<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<script data-cfasync="false" id="ao_optimized_gfonts_config" type="text/javascript">WebFontConfig={google:{families:["Advent Pro:700&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese","Open Sans:700&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese","Anton:400&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese","Oswald:100,200,300,400,500,600,700,800,900&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese","Oswald:100,200,300,400,500,600,700,800,900&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese","Roboto:100,200,300,400,500,600,700,800,900&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese","Roboto:100,200,300,400,500,600,700,800,900&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese","PT Serif:100,200,300,400,500,600,700,800,900&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese","Oswald:100,200,300,400,500,600,700,800,900&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese"] },classes:false, events:false, timeout:1500};</script><link rel="shortcut icon" href="https://www.lockedondolphins.com/wp-content/uploads/2018/05/lockedondolphinsicon.jpg" /><link rel="pingback" href="https://www.lockedondolphins.com/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="https://www.lockedondolphins.com/wp-content/uploads/2019/04/Brian-Flores-pic-4-18-1000x600.jpg" />
		<meta name="twitter:image" content="https://www.lockedondolphins.com/wp-content/uploads/2019/04/Brian-Flores-pic-4-18-1000x600.jpg" />
	<meta property="og:url" content="https://www.lockedondolphins.com/dolphins/brian-flores-pre-draft-update/" />
<meta property="og:title" content="Brian Flores&#8217; Pre-Draft Update" />
<meta property="og:description" content="Get used to this mantra, Miami Dolphins fans: Adapt or Die. You might not find it printed on training camp t-shirts for the team to sport around, but you can expect head coach Brian Flores to repeat this line often. It&#8217;s about to become ingrained in both us and the players. Flores spoke briefly with [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.lockedondolphins.com/dolphins/brian-flores-pre-draft-update/">
<meta name="twitter:title" content="Brian Flores&#8217; Pre-Draft Update">
<meta name="twitter:description" content="Get used to this mantra, Miami Dolphins fans: Adapt or Die. You might not find it printed on training camp t-shirts for the team to sport around, but you can expect head coach Brian Flores to repeat this line often. It&#8217;s about to become ingrained in both us and the players. Flores spoke briefly with [&hellip;]">
<link type="text/css" media="all" href="https://www.lockedondolphins.com/wp-content/cache/autoptimize/css/autoptimize_e49c9a58bfc4be99dcf491f2fb7639e8.css" rel="stylesheet" /><title>Brian Flores&#039; Pre-Draft Update</title>
<link rel="amphtml" href="https://www.lockedondolphins.com/dolphins/brian-flores-pre-draft-update/amp/" /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' />
<link href='https://ajax.googleapis.com' rel='preconnect' />
<link href='https://fonts.googleapis.com' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Locked On Dolphins &raquo; Feed" href="https://www.lockedondolphins.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Locked On Dolphins &raquo; Comments Feed" href="https://www.lockedondolphins.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Locked On Dolphins &raquo; Brian Flores&#8217; Pre-Draft Update Comments Feed" href="https://www.lockedondolphins.com/dolphins/brian-flores-pre-draft-update/feed/" />












<link rel='https://api.w.org/' href='https://www.lockedondolphins.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lockedondolphins.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lockedondolphins.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Miami Dolphins 2019 Vegas Slant Schedule Breakdown' href='https://www.lockedondolphins.com/dolphins/miami-dolphins-2019-vegas-slant-schedule-breakdown/' />
<link rel='shortlink' href='https://www.lockedondolphins.com/?p=6256' />
<link rel="alternate" type="application/json+oembed" href="https://www.lockedondolphins.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lockedondolphins.com%2Fdolphins%2Fbrian-flores-pre-draft-update%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lockedondolphins.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lockedondolphins.com%2Fdolphins%2Fbrian-flores-pre-draft-update%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<script type="text/javascript">
/* When the user clicks on the button, 
toggle between hiding and showing the dropdown content */
function myFunction() {
    document.getElementById("myDropdown").classList.toggle("show");
}

// Close the dropdown menu if the user clicks outside of it
window.onclick = function(event) {
  if (!event.target.matches('.dropbtn')) {

    var dropdowns = document.getElementsByClassName("dropdown-content");
    var i;
    for (i = 0; i < dropdowns.length; i++) {
      var openDropdown = dropdowns[i];
      if (openDropdown.classList.contains('show')) {
        openDropdown.classList.remove('show');
      }
    }
  }
}

</script>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->

<!-- end Simple Custom CSS and JS -->

            <script>
                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','gaplusu');

                function gaplus_track() {
                                                gaplusu('create', 'UA-106810897-1 ', 'auto');
                                                    gaplusu('set', 'anonymizeIp', true);
                                                                            gaplusu('require', 'displayfeatures');
                                                                            gaplusu('send', 'pageview');
                    
                                    }

                                    gaplus_track();
                
            </script>

		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3311849153835630",
    enable_page_level_ads: true
  });
</script><!-- SEO meta tags powered by SmartCrawl https://premium.wpmudev.org/project/smartcrawl-wordpress-seo/ -->
<meta name="description" content="Get used to this mantra, Miami Dolphins fans: Adapt or Die. You might not find it printed on training camp t-shirts for the team to sport around, but you can expect head coach Brian Flores to repeat this line often. It&#039;s about to become ingrained in both us and the players. Flores spoke bri ..." />
<meta name="google-site-verification" content="VcvW7atgyXYq3Tb5JeSRSUr2vLMMZ9Rtro-Ik52-GSU" />
<meta name="msvalidate.01" content="0B5AABFBD8EC8B2555A2D0CC5B983691" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.lockedondolphins.com/dolphins/brian-flores-pre-draft-update/" />
<meta property="og:title" content="Brian Flores&#039; Pre-Draft Update" />
<meta property="og:description" content="Get used to this mantra, Miami Dolphins fans: Adapt or Die. You might not find it printed on training camp t-shirts for the team to sport around, but you can expect head coach Brian Flores to repeat this line often. It&#039;s about to become ingrained in both us and the players. Flores spoke bri ..." />
<meta property="og:image" content="https://www.lockedondolphins.com/wp-content/uploads/2019/04/Brian-Flores-pic-4-18-1000x600.jpg" />
<meta property="article:published_time" content="2019-04-18T11:57:24" />
<meta property="article:author" content="Jason Hrina" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="LockedonPhins" />
<meta name="twitter:title" content="Brian Flores&#039; Pre-Draft Update" />
<meta name="twitter:description" content="Get used to this mantra, Miami Dolphins fans: Adapt or Die. You might not find it printed on training camp t-shirts for the team to sport around, but you can expect head coach Brian Flores to repeat this line often. It&#039;s about to become ingrained in both us and the players. Flores spoke bri ..." />
<meta name="twitter:image" content="https://www.lockedondolphins.com/wp-content/uploads/2019/04/Brian-Flores-pic-4-18-1000x600.jpg" />
<!-- /SEO -->
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.lockedondolphins.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>

	<script data-cfasync="false" id="ao_optimized_gfonts_webfontloader" type="text/javascript">(function() {var wf = document.createElement('script');wf.src='https://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';wf.type='text/javascript';wf.async='true';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(wf, s);})();</script></head>
<body data-rsssl=1 class="post-template-default single single-post postid-6256 single-format-standard custom-background cookies-not-set desktop">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://www.lockedondolphins.com/"><img src="https://www.lockedondolphins.com/wp-content/uploads/2019/02/Locked-On-Dolphins-Podcast-Website-Logo-1.png" alt="Locked On Dolphins" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-dolphins-main-nav-new-container"><ul id="menu-dolphins-main-nav-new" class="menu"><li id="menu-item-5317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-5317"><a href="https://www.lockedondolphins.com/">Home</a></li>
<li id="menu-item-5318" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5318"><a href="https://www.lockedondolphins.com/category/dolphins/news/">News</a></li>
<li id="menu-item-5319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5319"><a href="https://www.lockedondolphins.com/category/dolphins/draft/">NFL Draft</a></li>
<li id="menu-item-5409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5409"><a href="https://cms.megaphone.fm/channel/lockedondolphins">Podcast</a></li>
<li id="menu-item-5321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5321"><a href="https://www.lockedondolphins.com/category/dolphins/scouting/">Scouting</a></li>
<li id="menu-item-5322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5322"><a href="#">Subscribe to Podcast</a>
<ul class="sub-menu">
	<li id="menu-item-5323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5323"><a href="https://itunes.apple.com/us/podcast/locked-on-dolphins/id1137170219?mt=2">Apple Podcast</a></li>
	<li id="menu-item-5324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5324"><a href="https://play.google.com/music/listen?u=0#/ps/Ins66r5pdzmd3byrgo6kkibuw5a">Google Play</a></li>
	<li id="menu-item-5325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5325"><a href="https://open.spotify.com/show/1h5AvikBOVYhqtI7zuuUU7">Spotify</a></li>
	<li id="menu-item-5326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5326"><a href="https://tunein.com/podcasts/Sports--Recreation-Podcasts/Locked-on-Dolphins-p1025314/">TuneIn</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
										<li><a href="https://twitter.com/lockedonphins" target="_blank" class="fa fa-twitter fa-2"></a></li>
																							</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://www.lockedondolphins.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
											<div id="mvp-leader-wrap">
					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Locked On Dolphins 728x90 Leaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3311849153835630"
     data-ad-slot="8371817379"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div><!--mvp-leader-wrap-->
										<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
																																														<a href="https://twitter.com/lockedonphins" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																																																											</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="https://www.lockedondolphins.com/"><img itemprop="logo" src="https://www.lockedondolphins.com/wp-content/uploads/2019/02/Locked-On-Dolphins-Podcast-Website-Logo.png" alt="Locked On Dolphins" data-rjs="2" /></a>
																																														<a class="mvp-nav-logo-small" href="https://www.lockedondolphins.com/"><img src="https://www.lockedondolphins.com/wp-content/uploads/2019/02/Locked-On-Dolphins-Podcast-Website-Logo-1.png" alt="Locked On Dolphins" data-rjs="2" /></a>
																																														<h2 class="mvp-logo-title">Locked On Dolphins</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>Brian Flores&#8217; Pre-Draft Update</h4>
																</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
																						<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-dolphins-main-nav-new-container"><ul id="menu-dolphins-main-nav-new-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-5317"><a href="https://www.lockedondolphins.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5318"><a href="https://www.lockedondolphins.com/category/dolphins/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5319"><a href="https://www.lockedondolphins.com/category/dolphins/draft/">NFL Draft</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5409"><a href="https://cms.megaphone.fm/channel/lockedondolphins">Podcast</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5321"><a href="https://www.lockedondolphins.com/category/dolphins/scouting/">Scouting</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5322"><a href="#">Subscribe to Podcast</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5323"><a href="https://itunes.apple.com/us/podcast/locked-on-dolphins/id1137170219?mt=2">Apple Podcast</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5324"><a href="https://play.google.com/music/listen?u=0#/ps/Ins66r5pdzmd3byrgo6kkibuw5a">Google Play</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5325"><a href="https://open.spotify.com/show/1h5AvikBOVYhqtI7zuuUU7">Spotify</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5326"><a href="https://tunein.com/podcasts/Sports--Recreation-Podcasts/Locked-on-Dolphins-p1025314/">TuneIn</a></li>
</ul>
</li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			<div id="mvp-main-body-wrap" class="left relative"><article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.lockedondolphins.com/dolphins/brian-flores-pre-draft-update/"/>
						<div id="mvp-article-cont" class="left relative">
			<div class="mvp-main-box">
				<div id="mvp-post-main" class="left relative">
										<div class="mvp-post-main-out left relative">
						<div class="mvp-post-main-in">
							<div id="mvp-post-content" class="left relative">
																	<header id="mvp-post-head" class="left relative">
										<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.lockedondolphins.com/category/dolphins/"><span class="mvp-post-cat left">Miami Dolphins</span></a></h3>
										<h1 class="mvp-post-title left entry-title" itemprop="headline">Brian Flores&#8217; Pre-Draft Update</h1>
																															<div class="mvp-author-info-wrap left relative">
												<div class="mvp-author-info-thumb left relative">
													<img src="https://www.lockedondolphins.com/wp-content/uploads/2017/12/JHrina-Locked-on-Dolphins-80x80.png" width="46" height="46" alt="Jason Hrina" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 alignnone photo" />												</div><!--mvp-author-info-thumb-->
												<div class="mvp-author-info-text left relative">
													<div class="mvp-author-info-date left relative">
														<p>Published</p> <span class="mvp-post-date">37 mins ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2019-04-18">April 18, 2019</time></span>
														<meta itemprop="dateModified" content="2019-04-18"/>
													</div><!--mvp-author-info-date-->
													<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.lockedondolphins.com/author/jhrina/" title="Posts by Jason Hrina" rel="author">Jason Hrina</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
													</div><!--mvp-author-info-name-->
												</div><!--mvp-author-info-text-->
											</div><!--mvp-author-info-wrap-->
																			</header>
																																																														<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<img width="749" height="600" src="https://www.lockedondolphins.com/wp-content/uploads/2019/04/Brian-Flores-pic-4-18.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://www.lockedondolphins.com/wp-content/uploads/2019/04/Brian-Flores-pic-4-18.jpg 749w, https://www.lockedondolphins.com/wp-content/uploads/2019/04/Brian-Flores-pic-4-18-300x240.jpg 300w, https://www.lockedondolphins.com/wp-content/uploads/2019/04/Brian-Flores-pic-4-18-768x615.jpg 768w" sizes="(max-width: 749px) 100vw, 749px" />																								<meta itemprop="url" content="https://www.lockedondolphins.com/wp-content/uploads/2019/04/Brian-Flores-pic-4-18-1000x600.jpg">
												<meta itemprop="width" content="1000">
												<meta itemprop="height" content="600">
											</div><!--mvp-post-feat-img-->
																							<span class="mvp-feat-caption">Image Credit: Miami Dolphins / Jason Hrina</span>
																																																														<div id="mvp-content-wrap" class="left relative">
									<div class="mvp-post-soc-out right relative">
																																		<div class="mvp-post-soc-wrap left relative">
		<ul class="mvp-post-soc-list left relative">
			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.lockedondolphins.com/dolphins/brian-flores-pre-draft-update/&amp;t=Brian Flores&#8217; Pre-Draft Update', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
			<li class="mvp-post-soc-fb">
				<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://twitter.com/share?text=Brian Flores&#8217; Pre-Draft Update -&amp;url=https://www.lockedondolphins.com/dolphins/brian-flores-pre-draft-update/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
			<li class="mvp-post-soc-twit">
				<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.lockedondolphins.com/dolphins/brian-flores-pre-draft-update/&amp;media=https://www.lockedondolphins.com/wp-content/uploads/2019/04/Brian-Flores-pic-4-18-1000x600.jpg&amp;description=Brian Flores&#8217; Pre-Draft Update', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
			<li class="mvp-post-soc-pin">
				<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
			</li>
			</a>
			<a href="/cdn-cgi/l/email-protection#c5fab6b0a7afa0a6b1f887b7aca4abe583a9aab7a0b6e3e6fdf7f4f2fee595b7a0e881b7a4a3b1e590b5a1a4b1a0e3a4a8b5fe878a819cf88ce5a3aab0aba1e5b1adacb6e5a4b7b1aca6a9a0e5acabb1a0b7a0b6b1acaba2e5a4aba1e5b1adaab0a2adb1e5aaa3e5b6ada4b7acaba2e5acb1e5b2acb1ade5bcaab0ebe586ada0a6aee5acb1e5aab0b1ffe5adb1b1b5b6ffeaeab2b2b2eba9aaa6aea0a1aaaba1aaa9b5adacabb6eba6aaa8eaa1aaa9b5adacabb6eaa7b7aca4abe8a3a9aab7a0b6e8b5b7a0e8a1b7a4a3b1e8b0b5a1a4b1a0ea">
			<li class="mvp-post-soc-email">
				<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
			</li>
			</a>
												<a href="https://www.lockedondolphins.com/dolphins/brian-flores-pre-draft-update/#respond">
					<li class="mvp-post-soc-com mvp-com-click">
						<i class="fa fa-2 fa-commenting" aria-hidden="true"></i>
					</li>
					</a>
									</ul>
	</div><!--mvp-post-soc-wrap-->
	<div id="mvp-soc-mob-wrap">
		<div class="mvp-soc-mob-out left relative">
			<div class="mvp-soc-mob-in">
				<div class="mvp-soc-mob-left left relative">
					<ul class="mvp-soc-mob-list left relative">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.lockedondolphins.com/dolphins/brian-flores-pre-draft-update/&amp;t=Brian Flores&#8217; Pre-Draft Update', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
						<li class="mvp-soc-mob-fb">
							<i class="fa fa-facebook" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Share</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Brian Flores&#8217; Pre-Draft Update -&amp;url=https://www.lockedondolphins.com/dolphins/brian-flores-pre-draft-update/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
						<li class="mvp-soc-mob-twit">
							<i class="fa fa-twitter" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Tweet</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.lockedondolphins.com/dolphins/brian-flores-pre-draft-update/&amp;media=https://www.lockedondolphins.com/wp-content/uploads/2019/04/Brian-Flores-pic-4-18-1000x600.jpg&amp;description=Brian Flores&#8217; Pre-Draft Update', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
						<li class="mvp-soc-mob-pin">
							<i class="fa fa-pinterest-p" aria-hidden="true"></i>
						</li>
						</a>
						<a href="whatsapp://send?text=Brian Flores&#8217; Pre-Draft Update https://www.lockedondolphins.com/dolphins/brian-flores-pre-draft-update/"><div class="whatsapp-share"><span class="whatsapp-but1">
						<li class="mvp-soc-mob-what">
							<i class="fa fa-whatsapp" aria-hidden="true"></i>
						</li>
						</a>
						<a href="/cdn-cgi/l/email-protection#28175b5d4a424d4b5c156a5a414946086e44475a4d5b0e0b101a191f1308785a4d056c5a494e5c087d584c495c4d0e494558136a676c711561084e475d464c085c40415b08495a5c414b444d0841465c4d5a4d5b5c41464f0849464c085c40475d4f405c08474e085b40495a41464f08415c085f415c400851475d06086b404d4b4308415c08475d5c1208405c5c585b1207075f5f5f0644474b434d4c47464c4744584041465b064b4745074c4744584041465b074a5a414946054e44475a4d5b05585a4d054c5a494e5c055d584c495c4d07">
						<li class="mvp-soc-mob-email">
							<i class="fa fa-envelope-o" aria-hidden="true"></i>
						</li>
						</a>
																					<a href="https://www.lockedondolphins.com/dolphins/brian-flores-pre-draft-update/#respond">
								<li class="mvp-soc-mob-com mvp-com-click">
									<i class="fa fa-comment-o" aria-hidden="true"></i>
								</li>
								</a>
																		</ul>
				</div><!--mvp-soc-mob-left-->
			</div><!--mvp-soc-mob-in-->
			<div class="mvp-soc-mob-right left relative">
				<i class="fa fa-ellipsis-h" aria-hidden="true"></i>
			</div><!--mvp-soc-mob-right-->
		</div><!--mvp-soc-mob-out-->
	</div><!--mvp-soc-mob-wrap-->
																															<div class="mvp-post-soc-in">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class=left relative">
																																							<div id="mvp-content-main" class="left relative">
														<p><span style="color: #000000;">Get used to this mantra, <strong>Miami Dolphins</strong> fans: Adapt or Die.</span></p>
<p><span style="color: #000000;">You might not find it printed on training camp t-shirts for the team to sport around, but you can expect head coach <strong>Brian Flores</strong> to repeat this line often. It&#8217;s about to become ingrained in both us and the players.</span></p>
<p><span style="color: #000000;">Flores spoke briefly with reporters before the team finished up their 3-day &#8220;voluntary&#8221; workout and gets ready for the upcoming NFL draft.</span></p>
<p><span style="color: #000000;">If you&#8217;ve heard these kind of comments before, it&#8217;s because Flores has nailed the proper, cliche proper press conference etiquette. Answers are &#8220;insightful&#8221;, but vague. He gives you an answer while also laying out all other possibilities. That said, he&#8217;ll sometimes respond with some sarcasm and wit that&#8217;ll reassure you that there is a personality inside of him.</span></p>
<p><span style="color: #000000;">If there is one thing we can take away from Flores&#8217; demeanor and message, it&#8217;s that he isn&#8217;t about to tolerate the type of locker room culture that festered in Miami under <strong>Adam Gase.</strong> There will be both accountability and self-reflection; and that&#8217;s reassuring after witnessing Gase deflect blame to everyone but himself.</span></p>
<p><span style="color: #000000;">With the most important day of the offseason just one week away, we take a look at what Flores had to say at his press conference earlier this morning:</span></p>
<p><span style="color: #000000;"><strong>On the Draft:</strong></span></p>
<p><span style="color: #000000;">Most important measuring tool?:</span></p>
<p><span style="color: #000000;"><em>&#8220;Combination of production. Height. Weight. Speed. Intangibles. Fit. There&#8217;s a myriad of things there. To say it&#8217;s just one thing that&#8217;s important&#8230;they&#8217;re all important.&#8221;</em></span></p>
<p><span style="color: #000000;"><em>&#8220;Is one more important than the other, I&#8217;d say no.&#8221;</em></span></p>
<p><span style="color: #000000;"><em>&#8220;It&#8217;s the total fit of the player and how we feel they&#8217;ll fit with our team.&#8221;</em></span></p>
<p><span style="color: #000000;">Combine/Visits, what do you get out of it?:</span></p>
<p><span style="color: #000000;"><em>&#8220;Try to get to know the person, that&#8217;s a big part of this.&#8221;</em></span></p>
<p><span style="color: #000000;"><em>&#8220;Sometimes people see players as just players. You want to know about their mom, their dad, who was an important person in their life. What kind of adversity they have faced before. Does that person fit your style as a coach, your locker room, the culture you&#8217;re trying to build as a team. When you sit down with a player, you&#8217;re just trying to get to know him.&#8221;</em></span></p>
<p><span style="color: #000000;">I think Dolphins fans know this all too well after the <strong>Dez Bryant</strong>/<strong>Jeff Ireland</strong> prostitution episode back in 2010.</span></p>
<p><span style="color: #000000;">Flores&#8217; Influence in the Draft:</span></p>
<p><span style="color: #000000;"><em>&#8220;Chris and I definitely work well together. We speak the same language&#8230;.when we come together it&#8217;s the same (language)&#8221;</em></span></p>
<p><span style="color: #000000;"><em>&#8220;Have had (and) will have discussions on different scenarios (throughout the draft)&#8221;</em></span></p>
<p><span style="color: #000000;"><strong>On his New/Hybrid Defense:</strong></span></p>
<p><span style="color: #000000;">What kind of players do you need for your Hybrid defense?:</span></p>
<p><span style="color: #000000;"><em>&#8220;We need good players.&#8221;</em></span></p>
<p><span style="color: #000000;"><em>&#8220;I think as a coach, you get a good player, (and you ask yourself) what does he do well? You try and do that.&#8221;</em></span></p>
<p><span style="color: #000000;"><em>&#8220;That&#8217;s the good thing about having a versatile scheme, it fits a good player.&#8221;</em></span></p>
<p><span style="color: #000000;"><em>&#8220;You try and get the best player and I feel me and my staff can fit what we&#8217;re going to do around that player.&#8221;</em></span></p>
<p><span style="color: #000000;"><em>&#8220;Some guys are going to have a better fit than others, but you have to put the whole fit together.&#8221;</em></span></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Drafted out of <a href="https://twitter.com/MemphisFB?ref_src=twsrc%5Etfw">@MemphisFB</a> in 2015&#8230; Now entering year five in the <a href="https://twitter.com/NFL?ref_src=twsrc%5Etfw">@NFL</a>. Agent of chaos&#8230; Bobby McCain!<a href="https://twitter.com/hashtag/FinsUp?src=hash&amp;ref_src=twsrc%5Etfw">#FinsUp</a> <a href="https://t.co/42UfhnT8JR">pic.twitter.com/42UfhnT8JR</a></p>
<p>&mdash; Miami Dolphins (@MiamiDolphins) <a href="https://twitter.com/MiamiDolphins/status/1118642794355027970?ref_src=twsrc%5Etfw">April 17, 2019</a></p></blockquote>
<p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><span style="color: #000000;"><strong>On Identity of this Team:</strong></span></p>
<p><span style="color: #000000;"><em>&#8220;You know, call it what you want.&#8221;</em></span></p>
<p><span style="color: #000000;"><em>&#8220;I&#8217;m going to get my team to play hard. Play together. Play with good fundamentals and technique. Play as a team. Put the team first. You have to try and get 11 guys to play together and that&#8217;s a hard thing to accomplish as a coach.&#8221;</em></span></p>
<p><span style="color: #000000;"><em>&#8220;That&#8217;s my goal, you can call it whatever you want. &#8216;The Patriot Way&#8217;&#8230;.to me, it&#8217;s just good football.&#8221;</em></span></p>
<p><span style="color: #000000;">Flores seems to understand that he&#8217;s going to live under <strong>Bill Belichick</strong>&#8216;s shadow for awhile, especially if he is unsuccessful. Seems like he&#8217;s also getting a little tired of it&#8230;.and I kind of like it. I&#8217;m glad he&#8217;ll have this chip on his shoulder to prove that he isn&#8217;t just a Belichick clone. Then again, judging by all Flores has gone through, he doesn&#8217;t need this chip to drive him.</span></p>
<p><span style="color: #000000;">Does he expect his players to be on time?:</span></p>
<p><span style="color: #000000;"><em>&#8220;If you&#8217;re early, you&#8217;re on time, if you&#8217;re on time, you&#8217;re late, and if you&#8217;re late you&#8217;re forgotten.&#8221;</em></span></p>
<p><span style="color: #000000;"><em>&#8220;Is it a rule, no, it&#8217;s my personal mantra.&#8221;</em></span></p>
<p><span style="color: #000000;"><em>&#8220;I have a lot of respect for time. I think it&#8217;s precious; we shouldn&#8217;t take it for granted. If you want to stay on schedule you have to stay on time.&#8221;</em></span></p>
<p><span style="color: #000000;"><em>&#8220;We have a schedule, it&#8217;s laid out pretty well.&#8221;</em></span></p>
<p><span style="color: #000000;">There is absolutely no bull**** from Brian Flores when it comes to practice! That&#8217;s not to say Adam Gase or any of the other prior head coaches were more-lenient, but you get the feeling that Flores isn&#8217;t going to tolerate players who believe they are bigger than the team.</span></p>
<p><span style="color: #000000;">Gase showed a similar coaching style when he traded <strong>Jay Ajayi</strong> and released players like <strong>Byron Maxwell</strong> and <strong>Jordan Phillips</strong>, but that never translated to a productive locker room culture. It&#8217;ll be interesting to see how Flores&#8217; style compares.</span></p>
<p><span style="color: #000000;"><strong>On His &#8220;Right-Hand Man&#8221;:</strong></span></p>
<p><span style="color: #000000;"><em>&#8220;Pick any of the 20 guys, they&#8217;re all my right-hand men.&#8221;</em></span></p>
<p><span style="color: #000000;"><em>&#8220;We work well together. (We) try and put a staff together that embodies what I want our team to reflect.</em></span></p>
<p><span style="color: #000000;"><em>&#8220;I want to be tough, I want to be smart, I want to work well together.&#8221;</em></span></p>
<p><span style="color: #000000;"><strong>On Mike Gesicki:</strong></span></p>
<p><span style="color: #000000;"><em>&#8220;Mike is a good, young player. Talented. Like everyone else on this team, there are places he can improve, develop, get better. As a young player, there&#8217;s a lot of room for development. Mike&#8217;s working hard. We see what everyone else sees: he has size, speed, can catch the ball.&#8221;</em></span></p>
<p><span style="color: #000000;"><strong>On Raekwon McMillian and Jerome Baker:</strong></span></p>
<p><span style="color: #000000;"><em>&#8220;Raekwon is big. Fast. Physical. (Has) good leadership. Smart. Can play a few different positions. (A) good, young player.&#8221;</em></span></p>
<p><span style="color: #000000;"><em>&#8220;Jerome is another skilled player. Fast. Good tackler. Raekwon is a good tackler as well. Smart. Can do a few different things. Can cover; which, obviously in this league, going in a passing direction, it&#8217;s good to have an LB that can cover.&#8221;</em></span></p>
<p><span style="color: #000000;"><em>&#8220;We&#8217;re glad to have them both.&#8221;</em></span></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Final day of voluntary minicamp. Let’s work!<a href="https://twitter.com/hashtag/FinsUp?src=hash&amp;ref_src=twsrc%5Etfw">#FinsUp</a> <a href="https://t.co/BBAQeclWF5">pic.twitter.com/BBAQeclWF5</a></p>
<p>&mdash; Miami Dolphins (@MiamiDolphins) <a href="https://twitter.com/MiamiDolphins/status/1118897242751021058?ref_src=twsrc%5Etfw">April 18, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><span style="color: #000000;"><strong>On Jake Rudock and Luke Falk:</strong></span></p>
<p><span style="color: #000000;"><em>&#8220;Like everyone else, they&#8217;re working hard. They are doing everything possible to try and improve their techniques, fundamentals. Footwork. Ball Handling. They&#8217;re doing a really good job. All 3 quarterbacks.&#8221;</em></span></p>
<p><span style="color: #000000;"><em>&#8220;We&#8217;re excited to see what they can do moving forward.&#8221;</em></span></p>
<p><span style="color: #000000;">Flores couldn&#8217;t be more generic with the assessment of his players. Even going back to when he discussed <strong>Charles Harris</strong> at a previous press conference, Flores tends to speak about his players vaguely, as if to avoid tipping his hand in any regard.</span></p>
<p><span style="color: #000000;">From a player&#8217;s perspective, it&#8217;s nice to know your coach won&#8217;t throw you under the bus and will keep things private. From our fan perspective, it means we just have to go through every possible adjective and scenario with him. He&#8217;s not lying when one of them has to be true.</span></p>
<p><span style="color: #000000;"><strong>On his Mother&#8217;s Passing:</strong></span></p>
<p><span style="color: #000000;"><em>&#8220;It was hard. She&#8217;s someone I think about on a daily basis. Wish she was here to enjoy this with us, but she&#8217;s with me all the time.&#8221;</em></span></p>
<p><span style="color: #000000;"><em>&#8220;She wouldn&#8217;t&#8217; want me to dwell or be upset and she would want me to have peace.&#8221;</em></span></p>
<p><span style="color: #000000;"><em>&#8220;I&#8217;m sad. I&#8217;m unhappy. I miss her. But I have peace knowing I did everything I can to make her proud.&#8221;</em></span></p>
<p><span style="color: #000000;"><strong>On New Surprises as a Head Coach:</strong></span></p>
<p><span style="color: #000000;"><em>&#8220;(I have had) A lot of conversations with head coaches around the league&#8230;one thing they said is something would come across your desk every day.&#8221;</em></span></p>
<p><span style="color: #000000;"><em>&#8220;(That&#8217;s) kind of my approach coming in, being adaptable. A mantra of our team: &#8216;adapt or die&#8217;.&#8221;</em></span></p>
<p><span style="color: #000000;"><em>&#8220;Part of (the job) is allowing other people to lead.&#8221;</em></span></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Dolphins Live: Coach Flores meets with the media ahead of voluntary minicamp. <a href="https://t.co/9ttTAJHL2R">https://t.co/9ttTAJHL2R</a></p>
<p>&mdash; Miami Dolphins (@MiamiDolphins) <a href="https://twitter.com/MiamiDolphins/status/1118886740536647681?ref_src=twsrc%5Etfw">April 18, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
																											</div><!--mvp-content-main-->
													<div id="mvp-content-bot" class="left">
																												<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://www.lockedondolphins.com/tag/adam-gase/" rel="tag">Adam Gase</a><a href="https://www.lockedondolphins.com/tag/brian-flores/" rel="tag">Brian Flores</a><a href="https://www.lockedondolphins.com/tag/byron-maxwell/" rel="tag">Byron Maxwell</a><a href="https://www.lockedondolphins.com/tag/charles-harris/" rel="tag">Charles Harris</a><a href="https://www.lockedondolphins.com/tag/featured/" rel="tag">Featured</a><a href="https://www.lockedondolphins.com/tag/jake-rudock/" rel="tag">Jake Rudock</a><a href="https://www.lockedondolphins.com/tag/jay-ajayi/" rel="tag">Jay Ajayi</a><a href="https://www.lockedondolphins.com/tag/jerome-baker/" rel="tag">Jerome Baker</a><a href="https://www.lockedondolphins.com/tag/jordan-phillips/" rel="tag">Jordan Phillips</a><a href="https://www.lockedondolphins.com/tag/luke-falk/" rel="tag">Luke Falk</a><a href="https://www.lockedondolphins.com/tag/mike-gesicki/" rel="tag">Mike Gesicki</a><a href="https://www.lockedondolphins.com/tag/raekwon-mcmillan/" rel="tag">Raekwon McMillan</a></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																													<div id="mvp-prev-next-wrap" class="left relative">
																																																	<div class="mvp-prev-post-wrap left relative">
																		<a href="https://www.lockedondolphins.com/dolphins/miami-dolphins-2019-vegas-slant-schedule-breakdown/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-prev-cont-out right relative">
																				<span class="mvp-prev-arr fa fa-chevron-left left"></span>
																				<div class="mvp-prev-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
																						<p>Miami Dolphins 2019 Vegas Slant Schedule Breakdown</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-prev-cont-in-->
																			</div><!--mvp-prev-cont-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-prev-post-wrap-->
																															</div><!--mvp-prev-next-wrap-->
																																											<div id="mvp-author-box-wrap" class="left relative">
																<div class="mvp-author-box-out right relative">
																	<div id="mvp-author-box-img" class="left relative">
																		<img src="https://www.lockedondolphins.com/wp-content/uploads/2017/12/JHrina-Locked-on-Dolphins-80x80.png" width="60" height="60" alt="Jason Hrina" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" />																	</div><!--mvp-author-box-img-->
																	<div class="mvp-author-box-in">
																		<div id="mvp-author-box-head" class="left relative">
																			<span class="mvp-author-box-name left relative"><a href="https://www.lockedondolphins.com/author/jhrina/" title="Posts by Jason Hrina" rel="author">Jason Hrina</a></span>
																			<div id="mvp-author-box-soc-wrap" class="left relative">
																																																																																																																																																															</div><!--mvp-author-box-soc-wrap-->
																		</div><!--mvp-author-box-head-->
																	</div><!--mvp-author-box-in-->
																</div><!--mvp-author-box-out-->
																<div id="mvp-author-box-text" class="left relative">
																	<p>Growing up a passionate Dolphins fan in Jets territory, Jason learned from an early age that life as a Dolphins fan wasn’t going to be easy. Previously the Sports Editor for his university newspaper, Jason has experience writing columns, creating game recaps and conducting interviews with Hall of Fame athletes (Harry Carson and Yogi Berra are two of his proudest interviews). When he’s not dissecting the latest sports news, you can find him perplexed over the Dolphins offensive line woes or involuntarily introducing music to his neighbors.</p>
																</div><!--mvp-author-box-text-->
															</div><!--mvp-author-box-wrap-->
																												<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img src="https://www.lockedondolphins.com/wp-content/uploads/2019/02/Locked-On-Dolphins-Podcast-Website-Logo.png"/>
																	<meta itemprop="url" content="https://www.lockedondolphins.com/wp-content/uploads/2019/02/Locked-On-Dolphins-Podcast-Website-Logo.png">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="Locked On Dolphins">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																																								<div id="mvp-post-bot-ad" class="left relative">
															<span class="mvp-ad-label">Advertisement</span>
															<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout-key="-6r+di+5g-2m-8y"
     data-ad-client="ca-pub-3311849153835630"
     data-ad-slot="8448677726"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<div style="height:20px;"></div>
<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">

<div id="mc_embed_signup">
<form action="https://fanragsports.us8.list-manage.com/subscribe/post?u=0929c3c0f4c900717acdf09e4&id=aa26475111" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Subscribe to the Locked on Dolphins Newsletter Today - It's FREE</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_0929c3c0f4c900717acdf09e4_aa26475111" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->														</div><!--mvp-post-bot-ad-->
																																																																																			<div id="mvp-comments-button" class="left relative mvp-com-click">
																<span class="mvp-comment-but-text">Click to comment</span>
															</div><!--mvp-comments-button-->
															<div id="comments">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/dolphins/brian-flores-pre-draft-update/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.lockedondolphins.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='6256' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7b0ee636ae" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="58"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!--comments-->																																							</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
										</div><!--mvp-post-soc-in-->
									</div><!--mvp-post-soc-out-->
								</div><!--mvp-content-wrap-->
													<div id="mvp-post-add-box">
								<div id="mvp-post-add-wrap" class="left relative">
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.lockedondolphins.com/category/dolphins/"><span class="mvp-post-cat left">Miami Dolphins</span></a></h3>
												<h1 class="mvp-post-title left">Miami Dolphins 2019 Vegas Slant Schedule Breakdown</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img src="https://www.lockedondolphins.com/wp-content/uploads/2017/09/TravisWingfieldLockedonDolphins-80x80.jpg" width="46" height="46" alt="Travis Wingfield" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 alignnone photo" />														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">16 hours ago</span> <p>on</p> <span class="mvp-post-date">April 17, 2019</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name"><a href="https://www.lockedondolphins.com/author/twingfield/" title="Posts by Travis Wingfield" rel="author">Travis Wingfield</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="834" height="600" src="https://www.lockedondolphins.com/wp-content/uploads/2019/02/USATSI_11305048.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://www.lockedondolphins.com/wp-content/uploads/2019/02/USATSI_11305048.jpg 834w, https://www.lockedondolphins.com/wp-content/uploads/2019/02/USATSI_11305048-300x216.jpg 300w, https://www.lockedondolphins.com/wp-content/uploads/2019/02/USATSI_11305048-768x553.jpg 768w" sizes="(max-width: 834px) 100vw, 834px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<p>Future opponents are known years in advance in the NFL. With the exception of two games decided by divisional standing finish, fourteen opponents are determined based on the schedule rotation. The order in which those games will occur, like everything else the NFL does, has become a primetime event.</p>
<p>While the luck of the draw factors heavily (in-season injuries, particular teams playing their best/worst ball at a certain time of year, etc.) the order of the games provides intriguing details.</p>
<p>Traveling for a Thursday night game, for instance, is an extreme disadvantage for the visitor. The infamous “trap game” can occur when a team faces a lesser opponent before taking on a heavyweight. Lastly, for a team like the Dolphins, weather implications are always worth noting.</p>
<p>This column refers to the favors, or lack thereof, that the NFL gave the Dolphins based purely on travel, trap games, etcetera.</p>
<p><span style="font-size: 14pt;"><strong>Week 1 &#8211; BALTIMORE RAVENS &#8211; September 8, 1:00 EST Hard Rock Stadium</strong></span><br />
<strong>Ravens Sandwich Game: Week 2 Cardinals</strong></p>
<p>September victories are difficult to come by for teams visiting Hard Rock Stadium. The Dolphins haven’t lost such an affair since 2015 with a multitude of early-season upsets under the franchise’s belt this century (2014 vs. New England and 2005 vs. Denver, most notably).</p>
<p>Baltimore’s ground-and-pound attack could have a converse affect, however, as the Dolphins defensive conditioning will have to be on-point from the word go.</p>
<p><span style="font-size: 14pt;"><strong>Week 2 &#8211; NEW ENGLAND PATRIOTS &#8211; September 15, 1:00 EST Hard Rock Stadium</strong></span><br />
<strong>Patriots Sandwich Games: Week 1 vs. Pittsburgh, Week 3 vs. NY Jets</strong></p>
<div id="attachment_5143" style="width: 310px" class="wp-caption alignright"><img aria-describedby="caption-attachment-5143" class="size-medium wp-image-5143" src="https://www.lockedondolphins.com/wp-content/uploads/2019/02/USATSI_11817621-300x200.jpg" alt="" width="300" height="200" srcset="https://www.lockedondolphins.com/wp-content/uploads/2019/02/USATSI_11817621-300x200.jpg 300w, https://www.lockedondolphins.com/wp-content/uploads/2019/02/USATSI_11817621-768x511.jpg 768w, https://www.lockedondolphins.com/wp-content/uploads/2019/02/USATSI_11817621.jpg 901w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-5143" class="wp-caption-text">Dec 9, 2018; Miami Gardens, FL, USA; Miami Dolphins running back Kenyan Drake (32) runs the ball after a flea flicker play to score a touchdown to defeat the New England Patriots at Hard Rock Stadium. Mandatory Credit: Jasen Vinlove-USA TODAY Sports</p></div>
<p>New England’s 2018 meltdown in Miami came one week prior to a trip to Heinz Field. Now, the Pats will travel back to Tom Brady’s house of horrors in Miami one week after kicking the season off in primetime against those same Steelers.</p>
<p>This won’t serve as a trap game given the recent outcomes of games between these two teams, but Miami is catching the Pats at the right time. Over the last two seasons New England are just 4-4 in the first quarter of the schedule (September games), a .250-point decrease in winning percentage from their cumulative record.</p>
<p><span style="font-size: 14pt;"><strong>Week 3 &#8211; @ Dallas Cowboys &#8211; September 22, 1:00 EST AT&amp;T Stadium</strong></span><br />
<strong>Cowboys Sandwich Games: Week 2 @ Washington, Week 4 @ Saints</strong></p>
<p>This is a classic trap game for the Cowboys. Coming off a game with its biggest rival, then heading to the toughest building to play in, in the NFC, the opportunity for Miami to steal a road win against a sleep-walking favorite is in the cards.</p>
<p><span style="font-size: 14pt;"><strong>Week 4 &#8211; Los Angeles Chargers- September 29, 1:00 EST Hard Rock Stadium</strong></span><br />
<strong>Chargers Sandwich Games: Week 3 @Texans, Week 5 Broncos</strong></p>
<p>The early time slot for a west coast team is one of the biggest advantages, statistically, in football. The Chargers historically struggle in Miami but the talent discrepancy is probably too great for any of these advantages to factor in.</p>
<p><span style="font-size: 14pt;"><strong>Week 5 &#8211; BYE WEEK</strong></span></p>
<p>After a week-11 bye last year, Miami gets the burden of an early off-week. The Dolphins will play out the string for 12 weeks with zero breaks in between.</p>
<p><span style="font-size: 14pt;"><strong>Week 6 &#8211; Washington &#8211; October 13, 1:00 EST Hard Rock Stadium</strong></span><br />
<strong>Washington Sandwich Games: Week 5 @Patriots, Week 7 49ers</strong></p>
<p>A let down following a potential beat down in New England bodes well for Miami. Washington is probably the one team on this entire schedule that Miami can matchup with from a talent perspective.</p>
<p><span style="font-size: 14pt;"><strong>Week 7 &#8211; @ Buffalo Bills &#8211; October 20, 1:00 EST New Era Field</strong></span><br />
<strong>Bills Sandwich Games: Week 6 BYE, Week 8 Eagles</strong></p>
<p>Miami’s first game against a team coming off a bye, in a building that has only provided the setting for one Miami win in the last five years, this one stacks the deck against the Dolphins.</p>
<p><span style="font-size: 14pt;"><strong>Week 8 &#8211; @ Pittsburgh Steelers &#8211; October 28, 5:25 EST MONDAY Heinz Field</strong></span><br />
<strong>Steelers Sandwich Games: Week 7 BYE, Week 9 Colts</strong></p>
<p>Another game, another opponent coming off of a bye. The Steelers will have the benefit of a 15-day break prior to lacing it up for Miami in primetime. The Dolphins road primetime woes should be noted as well &#8211; Miami are 0-for-it’s-last 8 in those games.</p>
<p><span style="font-size: 14pt;"><strong>Week 9 &#8211; New York Jets &#8211; November 3, 1:00 EST Hard Rock Stadium</strong></span><br />
<strong>Jets Sandwich Games: Week 8 @Jaguars, Week 10 Giants</strong></p>
<div id="attachment_4868" style="width: 310px" class="wp-caption alignright"><img aria-describedby="caption-attachment-4868" class="size-medium wp-image-4868" src="https://www.lockedondolphins.com/wp-content/uploads/2018/12/USATSI_11892478-300x220.jpg" alt="" width="300" height="220" srcset="https://www.lockedondolphins.com/wp-content/uploads/2018/12/USATSI_11892478-300x220.jpg 300w, https://www.lockedondolphins.com/wp-content/uploads/2018/12/USATSI_11892478-768x564.jpg 768w, https://www.lockedondolphins.com/wp-content/uploads/2018/12/USATSI_11892478.jpg 817w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-4868" class="wp-caption-text">Dec 23, 2018; Miami Gardens, FL, USA; Miami Dolphins head coach Adam Gase looks on during the first half against the Jacksonville Jaguars at Hard Rock Stadium. Mandatory Credit: Steve Mitchell-USA TODAY Sports</p></div>
<p>The Adam Gase game will certainly have both teams on notice. The man that holds a grudge like no other will certainly have this date circled on his calendar, as will the countless Dolphins players that grew tired of Gase’s shtick. This might be the most entertaining football game Miami plays all season.</p>
<p><span style="font-size: 14pt;"><strong>Week 10 &#8211; @ Indianapolis Colts &#8211; November 10, 1:00 EST Lucas Oil Stadium</strong></span><br />
<strong>Colts Sandwich Games: Week 9 @Steelers, Week 11 Jaguars</strong></p>
<p>With a potentially crucial divisional game on-deck with the Jaguars, the Colts could fall victim to overlooking Miami here. The Colts are a difficult out in that building and are quietly building up one of the most talented rosters in the AFC.</p>
<p><span style="font-size: 14pt;"><strong>Week 11 &#8211; Buffalo Bills &#8211; November 17, 1:00 EST Hard Rock Stadium</strong></span><br />
<strong>Bills Sandwich Games: Week 10 @Browns, Week 12 Broncos</strong></p>
<p>Divisional games rarely adhere to traditional trap procedures. Ideally the Dolphins would catch the Bills in September, but the week-7 trip to Western New York offsets the lack of weather advantages. This game should see peak effort from both teams.</p>
<p><span style="font-size: 14pt;"><strong>Week 12 &#8211; @ Cleveland Browns &#8211; November 24, 1:00 EST First Energy Stadium</strong></span><br />
<strong>Browns Sandwich Games: Week 11 Steelers (TNF), Week 13 @Steelers</strong></p>
<p>Somehow the NFL has this strange scheduling procedure where teams play each other twice over a three-week period. Cleveland sandwiches its two games with the Steelers with a home date against your Miami Dolphins &#8211; that’s the ultimate trap.Cleveland’s benefit comes from having 10 days to prepare for Brian Flores and Miami.</p>
<p><span style="font-size: 14pt;"><strong>Week 13 &#8211; Philadelphia Eagles &#8211; December 1, 1:00 EST Hard Rock Stadium</strong></span><br />
<strong>Eagles Sandwich Games: Week 12 Seahawks, Week 14 Giants</strong></p>
<p>With a pivotal NFC matchup on the front end, and a divisional game on the backend, Philadelphia is in a potential trap game situation. The Dolphins home field advantage serves as another beneficial factor in this game as the weather contract between Philadelphia and Miami, in December, is stark.</p>
<p><span style="font-size: 14pt;"><strong>Week 14 &#8211; @ New York Jets &#8211; December 8, 1:00 EST Met Life Stadium</strong></span><br />
<strong>Jets Sandwich Games: Week 13 @Bengals, Week 15 @Ravens (TNF)</strong></p>
<p>The game before a road trip on a short week typically favors the opposition &#8211; that’s the spot the Adam Gase finds himself in here when the Jets welcome Miami to the Meadowlands. With two NFC games bookending this game for the Dolphins, this is a great spot for Miami to steal a road win.</p>
<p><span style="font-size: 14pt;"><strong>Week 15 &#8211; @ New York Giants &#8211; December 15, 1:00 EST Met Life Stadium</strong></span><br />
<strong>Giants Sandwich Games: Week 14 @Eagles, Week 16 @ Washington</strong></p>
<p>This is a trap game for both teams, believe it or not. A non-conference game, sandwiched by two divisional games, has the makings for a let down on either side. If the season plays out as expected, this game could have massive implications on the race for Tua Tagovailoa.</p>
<p><span style="font-size: 14pt;"><strong>Week 16 &#8211; Cincinnati Bengals &#8211; December 22, 1:00 EST Hard Rock Stadium</strong></span><br />
<strong>Bengals Sandwich Games: Week 15 @Patriots, Week 17 Browns</strong></p>
<p>Like the previous game, this might set up as a draft positioning game. Both teams that figure to finish at, or near, the bottom of their respective divisions, playing out the string with rookie coaches, there isn’t much of an advantage to take away from this one.</p>
<p><span style="font-size: 14pt;"><strong>Week 17 &#8211; @ New England Patriots &#8211; December 29, 1:00 EST Gillette Stadium</strong></span><br />
<strong>Patriots Sandwich Games: Week 16 Bills</strong></p>
<p>For the second consecutive year, the Patriots finish the season with two divisional home games &#8211; seems fishy, doesn’t it? The only potential saving grace here, for the ‘Phins, is that New England could have the AFC East wrapped up, as they typically do every year.</p>
<p>&nbsp;</p>
<p>This is, no doubt, a difficult road to hoe for Miami. The order of the games, the stacks of road trips, it’s a lot to put on the plate of a first year head coach trying to set a foundation.</p>
<p>The troops of the tank train should be satisfied with this gamete &#8212; it likely puts Miami in a hole that will be difficult to climb out of, especially given Ryan Fitzpatrick’s medical history.</p>
<p>For more on this schedule, tune in to the Locked On Dolphins podcast &#8211; your daily dose of Miami Dolphins football.</p>
<p><a href="https://twitter.com/WingfieldNFL"><strong>@WingfieldNFL</strong></a></p>
													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://www.lockedondolphins.com/dolphins/miami-dolphins-2019-vegas-slant-schedule-breakdown/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.lockedondolphins.com/category/dolphins/"><span class="mvp-post-cat left">Miami Dolphins</span></a></h3>
												<h1 class="mvp-post-title left">Miami Dolphins Complete 2019 Schedule</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img src="https://www.lockedondolphins.com/wp-content/uploads/2017/09/TravisWingfieldLockedonDolphins-80x80.jpg" width="46" height="46" alt="Travis Wingfield" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 alignnone photo" />														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">21 hours ago</span> <p>on</p> <span class="mvp-post-date">April 17, 2019</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name"><a href="https://www.lockedondolphins.com/author/twingfield/" title="Posts by Travis Wingfield" rel="author">Travis Wingfield</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="901" height="600" src="https://www.lockedondolphins.com/wp-content/uploads/2019/04/USATSI_11215557.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://www.lockedondolphins.com/wp-content/uploads/2019/04/USATSI_11215557.jpg 901w, https://www.lockedondolphins.com/wp-content/uploads/2019/04/USATSI_11215557-300x200.jpg 300w, https://www.lockedondolphins.com/wp-content/uploads/2019/04/USATSI_11215557-768x511.jpg 768w" sizes="(max-width: 901px) 100vw, 901px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<p>Before ESPN, NFL Network, local beat writers &#8211; before anybody on the scene, Locked On Dolphins broke the 2018 Dolphins schedule. 2019 is shaping up to be the same. Keep it locked on this thread for updates from our source in the industry to get you the latest on Miami&#8217;s 2019 slate.</p>
<p>After the schedule release we will break things down with a column similar to the last year&#8217;s <a href="https://www.lockedondolphins.com/dolphins/miami-dolphins-2018-schedule-breakdown/">analysis.</a></p>
<p>Tomorrow&#8217;s <a href="https://cms.megaphone.fm/channel/lockedondolphins">Locked On Dolphins Podcast</a> will be all about Miami&#8217;s 2019 schedule.</p>
<table style="height: 432px;">
<tbody>
<tr style="height: 24px;">
<td style="height: 24px; width: 30px;"><strong>Wk</strong></td>
<td style="height: 24px; width: 47px;"><strong>Date</strong></td>
<td style="height: 24px; width: 128px;"><strong>Opponent</strong></td>
<td style="height: 24px; width: 96px;"><strong>Time</strong></td>
</tr>
<tr style="height: 24px;">
<td style="height: 24px; width: 30px;">1</td>
<td style="height: 24px; width: 47px;">9/8</td>
<td style="height: 24px; width: 128px;"><strong><span style="color: #800080;">RAVENS</span></strong></td>
<td style="height: 24px; width: 96px;">1:00</td>
</tr>
<tr style="height: 24px;">
<td style="height: 24px; width: 30px;">2</td>
<td style="height: 24px; width: 47px;">9/15</td>
<td style="height: 24px; width: 128px;"><strong><span style="color: #003366;">PATRIOTS</span></strong></td>
<td style="height: 24px; width: 96px;">1:00</td>
</tr>
<tr style="height: 24px;">
<td style="height: 24px; width: 30px;">3</td>
<td style="height: 24px; width: 47px;">9/22</td>
<td style="height: 24px; width: 128px;"><span style="color: #000080;"><strong>@ Cowboys</strong></span></td>
<td style="height: 24px; width: 96px;">1:00</td>
</tr>
<tr style="height: 24px;">
<td style="height: 24px; width: 30px;">4</td>
<td style="height: 24px; width: 47px;">9/29</td>
<td style="height: 24px; width: 128px;"><span style="color: #00ccff;"><strong>CHARGERS</strong></span></td>
<td style="height: 24px; width: 96px;">1:00</td>
</tr>
<tr style="height: 24px;">
<td style="height: 24px; width: 30px;">5</td>
<td style="height: 24px; width: 47px;"> &#8212;</td>
<td style="height: 24px; width: 128px;">&#8212; BYE WEEK&#8211;</td>
<td style="height: 24px; width: 96px;"> &#8212;</td>
</tr>
<tr style="height: 24px;">
<td style="height: 24px; width: 30px;">6</td>
<td style="height: 24px; width: 47px;">10/13</td>
<td style="height: 24px; width: 128px;"><strong><span style="color: #800000;">WASHINGTON</span></strong></td>
<td style="height: 24px; width: 96px;">1:00</td>
</tr>
<tr style="height: 24px;">
<td style="height: 24px; width: 30px;">7</td>
<td style="height: 24px; width: 47px;">10/20</td>
<td style="height: 24px; width: 128px;"><span style="color: #ff0000;"><strong>@ Bills</strong></span></td>
<td style="height: 24px; width: 96px;">1:00</td>
</tr>
<tr style="height: 24px;">
<td style="height: 24px; width: 30px;">8</td>
<td style="height: 24px; width: 47px;">10/28</td>
<td style="height: 24px; width: 128px;"><span style="color: #000000;"><strong>@ Steelers</strong></span></td>
<td style="height: 24px; width: 96px;">8:15 MNF</td>
</tr>
<tr style="height: 24px;">
<td style="height: 24px; width: 30px;">9</td>
<td style="height: 24px; width: 47px;">11/3</td>
<td style="height: 24px; width: 128px;"><strong><span style="color: #008000;">JETS</span></strong></td>
<td style="height: 24px; width: 96px;">1:00</td>
</tr>
<tr style="height: 24px;">
<td style="height: 24px; width: 30px;">10</td>
<td style="height: 24px; width: 47px;">11/10</td>
<td style="height: 24px; width: 128px;"><span style="color: #3366ff;"><strong>@ Colts</strong></span></td>
<td style="height: 24px; width: 96px;">4:05</td>
</tr>
<tr style="height: 24px;">
<td style="height: 24px; width: 30px;">11</td>
<td style="height: 24px; width: 47px;">11/17</td>
<td style="height: 24px; width: 128px;"><span style="color: #ff0000;"><strong>BILLS</strong></span></td>
<td style="height: 24px; width: 96px;">1:00</td>
</tr>
<tr style="height: 24px;">
<td style="height: 24px; width: 30px;">12</td>
<td style="height: 24px; width: 47px;">11/24</td>
<td style="height: 24px; width: 128px;"><strong><span style="color: #ff6600;">@Browns</span></strong></td>
<td style="height: 24px; width: 96px;">1:00</td>
</tr>
<tr style="height: 24px;">
<td style="height: 24px; width: 30px;">13</td>
<td style="height: 24px; width: 47px;">12/1</td>
<td style="height: 24px; width: 128px;"><span style="color: #008000;"><strong>EAGLES</strong></span></td>
<td style="height: 24px; width: 96px;">1:00</td>
</tr>
<tr style="height: 24px;">
<td style="height: 24px; width: 30px;">14</td>
<td style="height: 24px; width: 47px;">12/8</td>
<td style="height: 24px; width: 128px;"><strong><span style="color: #008000;">@ Jets</span></strong></td>
<td style="height: 24px; width: 96px;">1:00</td>
</tr>
<tr style="height: 24px;">
<td style="height: 24px; width: 30px;">15</td>
<td style="height: 24px; width: 47px;">12/15</td>
<td style="height: 24px; width: 128px;"><span style="color: #0000ff;"><strong>@ Giants</strong></span></td>
<td style="height: 24px; width: 96px;">1:00</td>
</tr>
<tr style="height: 24px;">
<td style="height: 24px; width: 30px;">16</td>
<td style="height: 24px; width: 47px;">12/22</td>
<td style="height: 24px; width: 128px;"><span style="color: #ff6600;"><strong>BENGALS</strong></span></td>
<td style="height: 24px; width: 96px;">1:00</td>
</tr>
<tr style="height: 24px;">
<td style="height: 24px; width: 30px;">17</td>
<td style="height: 24px; width: 47px;">12/29</td>
<td style="height: 24px; width: 128px;"><strong><span style="color: #000080;">@ Patriots</span></strong></td>
<td style="height: 24px; width: 96px;">1:00</td>
</tr>
</tbody>
</table>
<p><strong>*BOLD</strong> denotes home game</p>
<p><a href="https://twitter.com/WingfieldNFL"><strong>@WingfieldNFL</strong></a></p>
													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://www.lockedondolphins.com/dolphins/miami-dolphins-2019-schedule-updates-live-document/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.lockedondolphins.com/category/dolphins/"><span class="mvp-post-cat left">Miami Dolphins</span></a></h3>
												<h1 class="mvp-post-title left">Chris Grier Updates Status of Miami Dolphins &#8211; 4/17/19</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img src="https://www.lockedondolphins.com/wp-content/uploads/2017/12/JHrina-Locked-on-Dolphins-80x80.png" width="46" height="46" alt="Jason Hrina" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 alignnone photo" />														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">21 hours ago</span> <p>on</p> <span class="mvp-post-date">April 17, 2019</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name"><a href="https://www.lockedondolphins.com/author/jhrina/" title="Posts by Jason Hrina" rel="author">Jason Hrina</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="899" height="600" src="https://www.lockedondolphins.com/wp-content/uploads/2019/04/Grier-PC-4-17-19.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://www.lockedondolphins.com/wp-content/uploads/2019/04/Grier-PC-4-17-19.jpg 899w, https://www.lockedondolphins.com/wp-content/uploads/2019/04/Grier-PC-4-17-19-300x200.jpg 300w, https://www.lockedondolphins.com/wp-content/uploads/2019/04/Grier-PC-4-17-19-768x513.jpg 768w" sizes="(max-width: 899px) 100vw, 899px" />														</div><!--mvp-post-feat-img-->
																													<span class="mvp-feat-caption">Image Credit: Miami Dolphins / Jason Hrina</span>
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<p>With<span style="color: #000000;"> the first set of &#8220;voluntary&#8221; workouts underway down in Miami, we were able to get our first look at most of the players currently on the roster.</span></p>
<p><span style="color: #000000;">23 roster spots remain vacant at the moment, which means <strong>Chris</strong> <strong>Grier</strong> and the rest of his <strong>Miami</strong> <strong>Dolphins</strong> staff has a lot of work to do before training camp hits in a few months.</span></p>
<p><span style="color: #000000;">While these workouts are expected to be lighthearted, easy, and more of a way for players to remain in shape (*side-eyes <strong>Ryan</strong> <strong>Fitzpatrick</strong>*) and for coaches to catch up with their players, it&#8217;s an opportunity for the fans to connect with a team they&#8217;ve heard little from since January.</span></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Chris Grier, speaking now. &quot;The plan, it&#39;s etched in pencil, but pretty solid now.&quot;</p>
<p>&mdash; Adam Beasley (@AdamHBeasley) <a href="https://twitter.com/AdamHBeasley/status/1118591948200316929?ref_src=twsrc%5Etfw">April 17, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><span style="color: #000000;">Earlier this afternoon, General Manager Chris Grier met with the media and had a few things to say about the upcoming NFL draft:</span></p>
<p><span style="color: #000000;"><strong>On His Accountability:</strong></span></p>
<p><span style="color: #000000;">One question that has been heavily debated this offseason is whether or not Chris Grier had final say as the General Manager of the Miami Dolphins. Most fans figured <strong>Mike Tannenbaum</strong> was the man in charge, only to be overruled by <strong>Adam Gase</strong>&#8216;s ego. But Grier confirmed that &#8216;General Manager&#8217; was more than just a title:</span></p>
<p><span style="color: #000000;">Did Grier have final say in the roster moves during his initial stint as General Manager?</span></p>
<p><span style="color: #000000;"><em>&#8220;Yes&#8221;</em></span></p>
<p><span style="color: #000000;"><em>&#8220;It was a collaboration. I&#8217;m not going to force a coach to take a player&#8230;it creates that animosity and mistrust. I&#8217;m not going to force any player on anyone, but yes, I had final say.&#8221;</em></span></p>
<p><span style="color: #000000;">Would this year be any different with a new coaching staff aboard?:</span></p>
<p><span style="color: #000000;"><em>&#8220;No&#8221;</em></span></p>
<p><span style="color: #000000;"><em>&#8220;I&#8217;m very collaborative, that&#8217;s the way I work&#8221;</em></span></p>
<p><span style="color: #000000;"><em>&#8220;It&#8217;s a combination of scouts and personal working together, having the same vision&#8221;</em></span></p>
<p><span style="color: #000000;">(Given Tannenbaum&#8217;s departure and the new power structure in place) Is this draft more important to him?:</span></p>
<p><span style="color: #000000;"><em>&#8220;(The) pressure is self-imposed; I want every draft to be great. I would like every pick to work. It&#8217;s going to happen, you&#8217;re going to miss on guys&#8221;</em></span></p>
<p><span style="color: #000000;"><strong>On Selecting a Quarterback:</strong></span></p>
<p><span style="color: #000000;">How would you evaluate the quarterback class this year?</span></p>
<p><span style="color: #000000;"><em>&#8220;I think this class is a good class of QBs&#8221;</em></span></p>
<p><span style="color: #000000;"><em>&#8220;Like all of them, this class has players that haven&#8217;t started as many games as you&#8217;d like to see&#8230;it&#8217;s a bit more projection&#8221;</em></span></p>
<p><span style="color: #000000;"><em><span style="color: #000000;">&#8220;(The starts are) important because it helps paint the picture. These kids nowadays are playing 7-on-7 football. They&#8217;ve been doing all these camps, working with all these QB gurus since high school.&#8221;</span></em><span style="color: #000000;"> (Grier is implying that quarterbacks are much more experienced even without starting college games) </span><em style="color: #000000;">&#8220;it shouldn&#8217;t rule you out from picking somebody&#8221;</em></span></p>
<p><span style="color: #000000;">Is it safe to say the team is going to select at least 1 QB in this year&#8217;s draft?:</span></p>
<p><span style="color: #000000;"><em>&#8220;We&#8217;d like to upgrade all positions&#8230;make everyone better&#8221;</em></span></p>
<p><span style="color: #000000;"><em>&#8220;We&#8217;re not going to reach for one. We&#8217;re not going to pick one because it&#8217;s a &#8220;need&#8221;. If you&#8217;re selecting a QB instead of a starting tackle in the 3rd-round, you&#8217;re hurting your franchise&#8221;</em></span></p>
<p><span style="color: #000000;"><em>&#8220;50% or less (of the quarterbacks drafted) end up becoming &#8216;good&#8217; starting QBs&#8221;</em> I think he&#8217;s implying that quarterbacks selected in the 1st-round are 50/50.</span></p>
<p><span style="color: #000000;"><em>&#8220;Overall, I&#8217;d say it&#8217;s a good QB class&#8221;</em></span></p>
<p><span style="color: #000000;">One of the more eye-opening quotes of the presser was:</span></p>
<p><span style="color: #000000;"><em>&#8220;We didn&#8217;t spend a lot of time with a lot of those guys last year&#8221;</em></span></p>
<p><span style="color: #000000;">Grier was referring to the quarterbacks that were selected in the 2018 NFL draft (<strong>Baker Mayfield, Sam Darnold, Josh Allen, Josh Rosen</strong> and <strong>Lamar Jackson</strong>). For a team that had relied on <strong>Jay Cutler, Matt Moore</strong> and an injured <strong>Ryan Tannehill,</strong> it makes me wonder why the team didn&#8217;t spend more time researching the most prominent position on your roster.</span></p>
<p><span style="color: #000000;">We know Miami met with and worked out these quarterbacks last season, so it&#8217;s inaccurate to say the Dolphins didn&#8217;t do their due diligence, but what exactly is Grier trying to say when he mentions this? Is it merely an excuse to explain why a position they thought they were content at (a healthy Ryan Tannehill) ended up costing them the playoffs?</span></p>
<p><span style="color: #000000;"><strong>On the Kind of Player he Wants at #13:</strong></span></p>
<p><span style="color: #000000;"><em>&#8220;Tough. Competitive. Passion for football. Smart. Going to do things the right way&#8221;</em></span></p>
<p><span style="color: #000000;"><em>&#8220;If you miss, you want to take someone that gives you the smallest margin of error in case you do miss&#8221;</em></span></p>
<p><span style="color: #000000;">Does lack of maturity turn you off?:</span></p>
<p><span style="color: #000000;"><em>&#8220;It&#8217;s a little bit of a concern, but the guy is 21 years-old. There have been a lot of good players in this league that have had these issues that might not have been drafted because of that but turned out to be great.&#8221;</em></span></p>
<p><span style="color: #000000;"><em>&#8220;You&#8217;ll have some 21 year-old kids who have &#8216;been coddled&#8217; a little bit. Now they&#8217;re going into a man&#8217;s world where you&#8217;ll have to block men. You&#8217;ll have to do things the right way. You can&#8217;t take plays off.&#8221;</em></span></p>
<p><span style="color: #000000;"><em>&#8220;There are so many factors when dealing with human beings&#8221;</em></span></p>
<p><span style="color: #000000;">When picking at #13, do you have a pool of guys you conjure up and pick from there?:</span></p>
<p><span style="color: #000000;"><em>&#8220;Stack your board for how you like it. (At the) end of the day, it doesn&#8217;t matter where you pick. Have to decide where you&#8217;re grading for your team. View how the players fit your system.&#8221;</em></span></p>
<p><span style="color: #000000;"><strong>On Trading Up or Down in the Draft:</strong></span></p>
<p><span style="color: #000000;"><em>&#8220;It&#8217;s wide open. Whatever helps us as an organization.&#8221;</em></span></p>
<p><span style="color: #000000;"><em>&#8220;Should always have a handful of guys you definitely take no matter where. If they&#8217;re there, these are the guys we&#8217;re taking&#8221;</em></span></p>
<p><span style="color: #000000;"><em>&#8220;As (the draft) moves down and get closer (to your pick), you say &#8216;alright, we can move back and get one of these guys for sure and create more picks for later in the draft'&#8221;</em></span></p>
<p><span style="color: #000000;"><em>&#8220;Some of the moves we&#8217;ve made this offseason have given us the ability to (trade up) if need be&#8221;</em></span></p>
<p><span style="color: #000000;"><em>&#8220;It&#8217;s always tough&#8230;last year we didn&#8217;t expect <strong>Minkah</strong> (<strong>Fitzpatrick</strong>) to be there at #11. Once that happens, you start to see how it falls after the first 7 or 8 picks&#8230;&#8221;</em></span></p>
<p><span style="color: #000000;"><em>&#8220;As you get closer to our pick, (and) there are guys we like, we might trade back&#8221;</em></span></p>
<p><span style="color: #000000;">Continuing with the pattern this offseason is creating, most of us expect the Miami Dolphins to utilize their 2019 draft picks to acquire more picks in 2020. It&#8217;s more likely that the team trades down than trades up, but this doesn&#8217;t mean that all of their 2020 ammunition is for a franchise quarterback. Mid-round trades happen annually, so expect to see Miami entertain the idea of trading up if there is a specific player they deem essential.</span></p>
<p><span style="color: #000000;">Communication with other teams in advance about their willingness to trade:</span></p>
<p><span style="color: #000000;"><em>&#8220;Started way back at the owner&#8217;s meetings&#8221;</em></span></p>
<p><span style="color: #000000;"><em>&#8220;(It will) start to pick up next Monday or Tuesday&#8221;</em></span></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Dolphins owner Steve Ross chopping it up with GM Chris Grier during the second day of “voluntary minicamp.” <a href="https://t.co/fcBW1wSXyU">pic.twitter.com/fcBW1wSXyU</a></p>
<p>&mdash; Omar Kelly (@OmarKelly) <a href="https://twitter.com/OmarKelly/status/1118545915743211520?ref_src=twsrc%5Etfw">April 17, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><span style="color: #000000;"><strong>On Various Position Groups:</strong></span></p>
<p><span style="color: #000000;">Do you weigh the strength of each position group when deciding which player to select?:</span></p>
<p><span style="color: #000000;"><em>&#8220;You never want to bank on saying &#8220;I&#8217;m going to get this guy in the 2nd-round&#8221; because it inevitably comes back where you miss&#8221;</em></span></p>
<p><span style="color: #000000;"><em>&#8220;You go through your process and stack it the way you feel. There&#8217;s this nose tackle versus a wide receiver and we weigh how it affects the roster (overall)&#8221;</em></span></p>
<p><span style="color: #000000;">Strong position groups in the draft:</span></p>
<p><span style="color: #000000;"><em>&#8220;Wide receiver is deeper than people think. You can get good value picks for the first 3 rounds there.&#8221;</em></span></p>
<p><span style="color: #000000;"><em>&#8220;It&#8217;s a good offensive line class as well. A lot of potential&#8230;.some players that have to mature a little more&#8221;</em></span></p>
<p><span style="color: #000000;">Defensive line is very talented this draft:</span></p>
<p><span style="color: #000000;"><em>&#8220;Off the top of my head, there are probably 5 (elite defensive linemen). After that, there are a lot of good players&#8221;</em></span></p>
<p><span style="color: #000000;">Will he select one of them?:</span></p>
<p><span style="color: #000000;"><em>&#8220;It&#8217;s scheme-specific&#8221;</em></span></p>
<p><span style="color: #000000;">Expect the Dolphins to heavily invest in their offensive and defensive line. While other areas like cornerback, wide receiver and linebacker may be considered &#8220;needs&#8221;, there are glaring holes in the trenches that need to be addressed before those other positions.</span></p>
<p><span style="color: #000000;">Is Grier certain the team will be selecting offensive line help in the first 3 rounds of the draft?:</span></p>
<p><span style="color: #000000;"><em>&#8220;We feel good about it&#8230;but it&#8217;s out of our control after #13&#8221;</em></span></p>
<p><span style="color: #000000;">How many starters would Grier like to get out of this draft:</span></p>
<p><span style="color: #000000;"><em>&#8220;Would love to have 7 starters&#8230;.we know for everyone that&#8217;s not realistic. If we can get 3 starters and the rest back up depth we would be happy with that.&#8221;</em></span></p>
<p><span style="color: #000000;"><strong>On Reshad Jones:</strong></span></p>
<p><span style="color: #000000;"><em>&#8220;He doesn&#8217;t want a trade. At least he hasn&#8217;t informed me&#8230;&#8221;</em></span></p>
<p><span style="color: #000000;"><em>&#8220;I&#8217;ve known <strong>Reshad</strong> (<strong>Jones</strong>) the longest of anyone here&#8230;.spent a lot of time trying to get to know him (leading up to his draft back in 2010)&#8221;</em></span></p>
<p><span style="color: #000000;"><em>&#8220;We&#8217;d love to have him here (at voluntary workouts), but he&#8217;s earned the right (to not be here)&#8221;</em></span></p>
<p><span style="color: #000000;">Reshad Jones is costing $17.16m against the cap in 2019, and is set to cost $15.63m against the cap in 2020 and $14.55m against the cap in 2021. Although Jones is a legend in Miami, his best days are most likely behind him and his attitude isn&#8217;t worth investing in. If the Dolphins are able to get anything for Jones, they should take advantage of removing his salary, even if the team needs to give up a low-round pick in the deal to facilitate the trade (<strong>Brock Osweiler</strong> to the <strong>Cleveland Browns</strong> style).</span></p>
<p><span style="color: #000000;"><strong>On Charles Harris:</strong></span></p>
<p><span style="color: #000000;"><em>&#8220;They&#8217;re excited to work with <strong>Charles</strong> (<strong>Harris</strong>). They liked him previously when they worked with him out of college&#8230;.(we&#8217;re) excited for his future&#8221;</em></span></p>
<p><span style="color: #000000;"><em>&#8220;When you change coaches or culture you will always have misfit pieces</em>&#8221; OUCH!!!</span></p>
<p><span style="color: #000000;">To be fair, Grier didn&#8217;t make his &#8220;misfit pieces&#8221; comments directly at Harris &#8211; he was referring to fitting players into different schemes after a coaching change. But let&#8217;s not dismiss the fact that Harris is one of the only players on the roster without a position. Other than Minkah Fitzpatrick being so dominant everywhere he plays that the team doesn&#8217;t know where to fit him, who else is a misfit on this team? You don&#8217;t need to read too deeply between the lines to see who he might inadvertently be referring to.</span></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Dolphins Live: GM Chris Grier meets with the media ahead of the NFL Draft. <a href="https://t.co/cx498vSiaC">https://t.co/cx498vSiaC</a></p>
<p>&mdash; Miami Dolphins (@MiamiDolphins) <a href="https://twitter.com/MiamiDolphins/status/1118591920425410561?ref_src=twsrc%5Etfw">April 17, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://www.lockedondolphins.com/dolphins/chris-grier-updates-status-of-miami-dolphins-4-17-19/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																	</div><!--mvp-post-add-wrap-->
							</div><!--mvp-post-add-box-->
													</div><!--mvp-post-content-->
						</div><!--mvp-post-main-in-->
													<div id="mvp-side-wrap" class="left relative">
						<section id="mvp_ad_widget-2" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Locked On Dolphins 300x250 Sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3311849153835630"
     data-ad-slot="1814147880"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--mvp-widget-ad-->
		</section>		<section id="recent-posts-2" class="mvp-side-widget widget_recent_entries">		<div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">LATEST</span></h4></div>		<ul>
											<li>
					<a href="https://www.lockedondolphins.com/dolphins/brian-flores-pre-draft-update/">Brian Flores&#8217; Pre-Draft Update</a>
											<span class="post-date">April 18, 2019</span>
									</li>
											<li>
					<a href="https://www.lockedondolphins.com/dolphins/miami-dolphins-2019-vegas-slant-schedule-breakdown/">Miami Dolphins 2019 Vegas Slant Schedule Breakdown</a>
											<span class="post-date">April 17, 2019</span>
									</li>
											<li>
					<a href="https://www.lockedondolphins.com/dolphins/miami-dolphins-2019-schedule-updates-live-document/">Miami Dolphins Complete 2019 Schedule</a>
											<span class="post-date">April 17, 2019</span>
									</li>
											<li>
					<a href="https://www.lockedondolphins.com/dolphins/chris-grier-updates-status-of-miami-dolphins-4-17-19/">Chris Grier Updates Status of Miami Dolphins &#8211; 4/17/19</a>
											<span class="post-date">April 17, 2019</span>
									</li>
											<li>
					<a href="https://www.lockedondolphins.com/dolphins/miami-dolphins-voluntary-workout-update-4-17-19/">Miami Dolphins Voluntary Workout Update &#8211; 4/17/19</a>
											<span class="post-date">April 17, 2019</span>
									</li>
					</ul>
		</section><section id="mvp_ad_widget-4" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Locked On Dolphins Skyscraper Sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-3311849153835630"
     data-ad-slot="4572173168"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--mvp-widget-ad-->
		</section><section id="custom_html-4" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe frameborder="no" height="455" scrolling="no" src="https://player.megaphone.fm/podcast/PPY7775606149?tile=true" width="275"></iframe></div></section><section id="mvp_ad_widget-5" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Locked On Dolphins 300x250 Sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3311849153835630"
     data-ad-slot="1814147880"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--mvp-widget-ad-->
		</section>			</div><!--mvp-side-wrap-->											</div><!--mvp-post-main-out-->
				</div><!--mvp-post-main-->
							<div id="mvp-post-more-wrap" class="left relative">
					<h4 class="mvp-widget-home-title">
						<span class="mvp-widget-home-title">Trending</span>
					</h4>
					<ul class="mvp-post-more-list left relative">
													<a href="https://www.lockedondolphins.com/dolphins/miami-dolphins-mock-draft-review-cbs-sports/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.lockedondolphins.com/wp-content/uploads/2019/04/USATSI_11925733-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://www.lockedondolphins.com/wp-content/uploads/2019/04/USATSI_11925733-400x240.jpg 400w, https://www.lockedondolphins.com/wp-content/uploads/2019/04/USATSI_11925733-1000x600.jpg 1000w, https://www.lockedondolphins.com/wp-content/uploads/2019/04/USATSI_11925733-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://www.lockedondolphins.com/wp-content/uploads/2019/04/USATSI_11925733-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://www.lockedondolphins.com/wp-content/uploads/2019/04/USATSI_11925733-80x80.jpg 80w, https://www.lockedondolphins.com/wp-content/uploads/2019/04/USATSI_11925733-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Miami Dolphins</span><span class="mvp-cd-date left relative">6 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Miami Dolphins mock draft review: CBS Sports</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.lockedondolphins.com/dolphins/miami-dolphins-2019-schedule-updates-live-document/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.lockedondolphins.com/wp-content/uploads/2019/04/USATSI_11215557-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://www.lockedondolphins.com/wp-content/uploads/2019/04/USATSI_11215557-400x240.jpg 400w, https://www.lockedondolphins.com/wp-content/uploads/2019/04/USATSI_11215557-1000x600.jpg 1000w, https://www.lockedondolphins.com/wp-content/uploads/2019/04/USATSI_11215557-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://www.lockedondolphins.com/wp-content/uploads/2019/04/USATSI_11215557-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://www.lockedondolphins.com/wp-content/uploads/2019/04/USATSI_11215557-80x80.jpg 80w, https://www.lockedondolphins.com/wp-content/uploads/2019/04/USATSI_11215557-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Miami Dolphins</span><span class="mvp-cd-date left relative">21 hours ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Miami Dolphins Complete 2019 Schedule</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.lockedondolphins.com/dolphins/raekwon-mcmillan-miamis-front-seven-lynchpin/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.lockedondolphins.com/wp-content/uploads/2019/04/McMillan-400x240.png" class="mvp-reg-img wp-post-image" alt="" srcset="https://www.lockedondolphins.com/wp-content/uploads/2019/04/McMillan-400x240.png 400w, https://www.lockedondolphins.com/wp-content/uploads/2019/04/McMillan-560x336.png 560w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://www.lockedondolphins.com/wp-content/uploads/2019/04/McMillan-80x80.png" class="mvp-mob-img wp-post-image" alt="" srcset="https://www.lockedondolphins.com/wp-content/uploads/2019/04/McMillan-80x80.png 80w, https://www.lockedondolphins.com/wp-content/uploads/2019/04/McMillan-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Miami Dolphins</span><span class="mvp-cd-date left relative">2 weeks ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Raekwon McMillan &#8211; Miami&#8217;s Front Seven Lynchpin</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.lockedondolphins.com/dolphins/draft/miami-dolphins-predraft-visits-and-their-potential-context-clues/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.lockedondolphins.com/wp-content/uploads/2019/04/USATSI_10806017-400x240.jpg" class="mvp-reg-img wp-post-image" alt="USA Today Sports Miami Dolphins draft" srcset="https://www.lockedondolphins.com/wp-content/uploads/2019/04/USATSI_10806017-400x240.jpg 400w, https://www.lockedondolphins.com/wp-content/uploads/2019/04/USATSI_10806017-1000x600.jpg 1000w, https://www.lockedondolphins.com/wp-content/uploads/2019/04/USATSI_10806017-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://www.lockedondolphins.com/wp-content/uploads/2019/04/USATSI_10806017-80x80.jpg" class="mvp-mob-img wp-post-image" alt="USA Today Sports Miami Dolphins draft" srcset="https://www.lockedondolphins.com/wp-content/uploads/2019/04/USATSI_10806017-80x80.jpg 80w, https://www.lockedondolphins.com/wp-content/uploads/2019/04/USATSI_10806017-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">NFL Draft</span><span class="mvp-cd-date left relative">2 weeks ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Miami Dolphins&#8217; predraft visits and their potential context clues</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
											</ul>
				</div><!--mvp-post-more-wrap-->
						</div><!--mvp-main-box-->
		</div><!--mvp-article-cont-->
		</article><!--mvp-article-wrap-->
			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://www.lockedondolphins.com/"><img src="https://www.lockedondolphins.com/wp-content/uploads/2019/02/Locked-On-Dolphins-Podcast-Website-Logo-2.png" alt="Locked On Dolphins" data-rjs="2" /></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																									<li><a href="https://twitter.com/lockedonphins" target="_blank" class="fa fa-twitter fa-2"></a></li>
																																																															</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
								<div class="menu-dolphins-footer-menu-container"><ul id="menu-dolphins-footer-menu" class="menu"><li id="menu-item-854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-854"><a href="https://www.lockedondolphins.com/dolphins-insiders/">Authors</a></li>
<li id="menu-item-5247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5247"><a target="_blank" href="https://lockedonpodcasts.com/about/#contact">Contact</a></li>
<li id="menu-item-5248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5248"><a target="_blank" href="https://lockedonpodcasts.com/advertising/">Advertise</a></li>
<li id="menu-item-5255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5255"><a href="https://www.lockedondolphins.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-5254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5254"><a href="https://www.lockedondolphins.com/privacy-policy/">privacy policy</a></li>
<li id="menu-item-2572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2572"><a href="https://www.lockedondolphins.com/cookie-policy-2/">Cookie Policy</a></li>
</ul></div>							</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 2019 <a href="https://lockedonpodcasts.com/" target="_blank">Locked On Podcast Network</a>, All Rights Reserved.</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
<script>
  var ai_insert_1 = function(){
    ai_insert ('after', 'div.mvp-main-blog-cont.left.relative', b64d ('PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTEnIHN0eWxlPSdtYXJnaW46IDhweCBhdXRvOyB0ZXh0LWFsaWduOiBjZW50ZXI7IGRpc3BsYXk6IGJsb2NrOyBjbGVhcjogYm90aDsnPgo8c2NyaXB0IGFzeW5jIHNyYz0iLy9wYWdlYWQyLmdvb2dsZXN5bmRpY2F0aW9uLmNvbS9wYWdlYWQvanMvYWRzYnlnb29nbGUuanMiPjwvc2NyaXB0Pg0KPCEtLSBMb2NrZWQgT24gRG9scGhpbnMgNzI4eDkwIExlYWRlcmJvYXJkIC0tPg0KPGlucyBjbGFzcz0iYWRzYnlnb29nbGUiDQogICAgIHN0eWxlPSJkaXNwbGF5OmlubGluZS1ibG9jazt3aWR0aDo3MjhweDtoZWlnaHQ6OTBweCINCiAgICAgZGF0YS1hZC1jbGllbnQ9ImNhLXB1Yi0zMzExODQ5MTUzODM1NjMwIg0KICAgICBkYXRhLWFkLXNsb3Q9IjgzNzE4MTczNzkiPjwvaW5zPg0KPHNjcmlwdD4NCihhZHNieWdvb2dsZSA9IHdpbmRvdy5hZHNieWdvb2dsZSB8fCBbXSkucHVzaCh7fSk7DQo8L3NjcmlwdD48L2Rpdj4K'));
  };
  if (document.readyState === 'complete' || (document.readyState !== 'loading' && !document.documentElement.doScroll)) ai_insert_1 (); else document.addEventListener ('DOMContentLoaded', ai_insert_1);
</script>
<script>
setTimeout (function() {Array.prototype.forEach.call (document.querySelectorAll (".ai-viewports"), function (element, index) {ai_insert_viewport (element);});}, 10);

</script>
		<div data-theiaStickySidebar-sidebarSelector='".mvp-post-soc-wrap, #mvp-side-wrap"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":140,"additionalMarginBottom":20,"updateSidebarHeight":false,"minWidth":1025,"sidebarBehavior":"stick-to-bottom","disableOnResponsiveLayouts":true}'></div>
		<script type='text/javascript'>
/* <![CDATA[ */
var ai_front = {"wp_ai":"5.1.1+2.4.13","insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR","visible":"VISIBLE","hidden":"HIDDEN"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-content/plugins/ad-inserter/includes/js/ai-jquery.js'></script>
<script type='text/javascript'>
function ai_insert(insertion,selector,insertion_code){if(selector.indexOf(":eq")!=-1)var elements=jQuery(selector);else var elements=document.querySelectorAll(selector);Array.prototype.forEach.call(elements,function(element,index){var ai_debug=typeof ai_debugging!=="undefined";if(element.hasAttribute("id"))selector_string="#"+element.getAttribute("id");else if(element.hasAttribute("class"))selector_string="."+element.getAttribute("class").replace(new RegExp(" ","g"),".");else selector_string="";var template=
document.createElement("div");template.innerHTML=insertion_code;var ai_selector_counter=template.getElementsByClassName("ai-selector-counter")[0];if(ai_selector_counter!=null)ai_selector_counter.innerText=index+1;var ai_debug_name_ai_main=template.getElementsByClassName("ai-debug-name ai-main")[0];if(ai_debug_name_ai_main!=null){var insertion_name="";if(insertion=="before")insertion_name=ai_front.insertion_before;else if(insertion=="after")insertion_name=ai_front.insertion_after;else if(insertion==
"prepend")insertion_name=ai_front.insertion_prepend;else if(insertion=="append")insertion_name=ai_front.insertion_append;else if(insertion=="replace-content")insertion_name=ai_front.insertion_replace_content;else if(insertion=="replace-element")insertion_name=ai_front.insertion_replace_element;ai_debug_name_ai_main.innerText=insertion_name+" "+selector+" ("+element.tagName.toLowerCase()+selector_string+")"}var range=document.createRange();var fragment=range.createContextualFragment(template.innerHTML);
if(insertion=="before")element.parentNode.insertBefore(fragment,element);else if(insertion=="after")element.parentNode.insertBefore(fragment,element.nextSibling);else if(insertion=="prepend")element.insertBefore(fragment,element.firstChild);else if(insertion=="append")element.insertBefore(fragment,null);else if(insertion=="replace-content")element.innerHTML=template.innerHTML;else if(insertion=="replace-element"){element.parentNode.insertBefore(fragment,element);element.parentNode.removeChild(element)}if(ai_debug)console.log("AI INSERT",
insertion,selector,"("+element.tagName.toLowerCase()+selector_string+")")})}
function ai_insert_viewport(element){function hasClass(element,cls){if(element==null)return false;if(element.classList)return element.classList.contains(cls);else return(" "+element.className+" ").indexOf(" "+cls+" ")>-1}function addClass(element,cls){if(element==null)return;if(element.classList)element.classList.add(cls);else element.className+=" "+cls}function removeClass(element,cls){if(element==null)return;if(element.classList)element.classList.remove(cls);else element.className=element.className.replace(new RegExp("(^|\\b)"+
cls.split(" ").join("|")+"(\\b|$)","gi")," ")}var ai_debug=typeof ai_debugging!=="undefined";if(ai_debug)console.log("AI VIEWPORT INSERTION class:",element.getAttribute("class"));var visible=!!(element.offsetWidth||element.offsetHeight||element.getClientRects().length);var block=element.getAttribute("data-block");if(visible){var insertion_code=element.getAttribute("data-code");var insertion_type=element.getAttribute("data-insertion");var selector=element.getAttribute("data-selector");if(insertion_code!=
null)if(insertion_type!=null&&selector!=null){var selector_exists=document.querySelectorAll(selector).length;if(ai_debug)console.log("AI VIEWPORT VISIBLE: block",block,insertion_type,selector,selector_exists?"":"NOT FOUND");if(selector_exists){ai_insert(insertion_type,selector,b64d(insertion_code));removeClass(element,"ai-viewports")}}else{if(ai_debug)console.log("AI VIEWPORT VISIBLE: block",block);var range=document.createRange();var fragment=range.createContextualFragment(b64d(insertion_code));
element.parentNode.insertBefore(fragment,element.nextSibling);removeClass(element,"ai-viewports")}}else{if(ai_debug)console.log("AI VIEWPORT NOT VISIBLE: block",block);var debug_bar=element.previousElementSibling;if(hasClass(debug_bar,"ai-debug-bar")&&hasClass(debug_bar,"ai-debug-script")){removeClass(debug_bar,"ai-debug-script");addClass(debug_bar,"ai-debug-viewport-invisible")}removeClass(element,"ai-viewports")}}
function b64e(str){return btoa(encodeURIComponent(str).replace(/%([0-9A-F]{2})/g,function toSolidBytes(match,p1){return String.fromCharCode("0x"+p1)}))}function b64d(str){return decodeURIComponent(atob(str).split("").map(function(c){return"%"+("00"+c.charCodeAt(0).toString(16)).slice(-2)}).join(""))};
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.lockedondolphins.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"https:\/\/www.lockedondolphins.com\/wp-admin\/admin-ajax.php","hideEffect":"slide","onScroll":"yes","onScrollOffset":"200","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"2147483647","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-content/plugins/cookie-notice/js/front.min.js'></script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js'></script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js'></script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-content/plugins/theia-sticky-sidebar/js/main.js'></script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-content/themes/zox-news/js/mvpcustom.js'></script>
<script type='text/javascript'>
	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var logoHeight = $("#mvp-main-nav-top").outerHeight();
	var botHeight = $("#mvp-main-nav-bot").outerHeight();
	var navHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = navHeight + leaderHeight;
	var aboveNav = leaderHeight + logoHeight;
	var totalHeight = logoHeight + botHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > aboveNav){
				$("#mvp-main-nav-top").addClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top", logoHeight );
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top","0");
			}
			if ($(window).scrollTop() > headerHeight){
				$("#mvp-main-nav-top").addClass("mvp-fixed");
				$("#mvp-main-nav-bot").addClass("mvp-fixed1");
				$("#mvp-main-body-wrap").css("margin-top", totalHeight );
				$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
				$(".mvp-nav-top-mid").addClass("mvp-fixed-post");
				$(".mvp-drop-nav-title").show();
				$(".mvp-fly-top").addClass("mvp-to-top");
	    		if(scroll < previousScroll) {
					$("#mvp-main-nav-bot").addClass("mvp-fixed2");
					$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
					$("#mvp-main-nav-top").removeClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").removeClass("mvp-soc-mob-up");
				} else {
					$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
					$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
					$("#mvp-main-nav-top").addClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").addClass("mvp-soc-mob-up");
				}
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-fixed");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed1");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
				$("#mvp-main-body-wrap").css("margin-top","0");
				$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
				$(".mvp-nav-top-mid").removeClass("mvp-fixed-post");
				$(".mvp-drop-nav-title").hide();
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			previousScroll = scroll;
	});
	});
	});
	

	jQuery(document).ready(function($) {
	// Mobile Social Buttons More
	$(window).load(function(){
 		$(".mvp-soc-mob-right").on("click", function(){
			$("#mvp-soc-mob-wrap").toggleClass("mvp-soc-mob-more");
  		});
  	});
	});
  	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-content/themes/zox-news/js/scripts.js'></script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-content/themes/zox-news/js/retina.js'></script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-content/themes/zox-news/js/flexslider.js'></script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://www.lockedondolphins.com/wp-content/plugins/akismet/_inc/form.js'></script>

			<div id="cookie-notice" role="banner" class="cn-bottom bootstrap" style="color: #fff; background-color: #000;"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies to provide you with the best experience on our website. If you stick around, we'll assume that you're happy with it.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">Ok</a>
				</div>
				
			</div></body>
</html>