<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<script data-cfasync="false" id="ao_optimized_gfonts_config" type="text/javascript">WebFontConfig={google:{families:["Advent Pro:700&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese","Open Sans:700&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese","Anton:400&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese","Oswald:100,200,300,400,500,600,700,800,900&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese","Oswald:100,200,300,400,500,600,700,800,900&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese","Roboto:100,200,300,400,500,600,700,800,900&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese","Roboto:100,200,300,400,500,600,700,800,900&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese","PT Serif:100,200,300,400,500,600,700,800,900&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese","Oswald:100,200,300,400,500,600,700,800,900&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese"] },classes:false, events:false, timeout:1500};</script><link rel="shortcut icon" href="https://www.lockedondolphins.com/wp-content/uploads/2018/05/lockedondolphinsicon.jpg" /><link rel="pingback" href="https://www.lockedondolphins.com/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="https://www.lockedondolphins.com/wp-content/uploads/2019/10/23E70770-5BDF-453D-80E0-094419C3DBF1-1000x600.jpeg" />
		<meta name="twitter:image" content="https://www.lockedondolphins.com/wp-content/uploads/2019/10/23E70770-5BDF-453D-80E0-094419C3DBF1-1000x600.jpeg" />
	<meta property="og:url" content="https://www.lockedondolphins.com/dolphins/dolphins-cut-te-nick-oleary-add-cb-xavier-crawford/" />
<meta property="og:title" content="Dolphins Cut TE Nick O’Leary; Add CB Xavier Crawford" />
<meta property="og:description" content="With a little over an hour before the trade deadline at 4.00pm ET, the Dolphins made another move with the release of TE, Nick O’Leary. Dolphins released TE Nick O&#39;Leary, who dropped a pass last night that led to a Ryan Fitzpatrick INT. They claime former Texans 6th round pick CB Xavier Crawford to take [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.lockedondolphins.com/dolphins/dolphins-cut-te-nick-oleary-add-cb-xavier-crawford/">
<meta name="twitter:title" content="Dolphins Cut TE Nick O’Leary; Add CB Xavier Crawford">
<meta name="twitter:description" content="With a little over an hour before the trade deadline at 4.00pm ET, the Dolphins made another move with the release of TE, Nick O’Leary. Dolphins released TE Nick O&#39;Leary, who dropped a pass last night that led to a Ryan Fitzpatrick INT. They claime former Texans 6th round pick CB Xavier Crawford to take [&hellip;]">
<link type="text/css" media="all" href="https://www.lockedondolphins.com/wp-content/cache/autoptimize/css/autoptimize_e49c9a58bfc4be99dcf491f2fb7639e8.css" rel="stylesheet" /><title>Dolphins Cut TE Nick O’Leary; Add CB Xavier Crawford</title>
<link rel="amphtml" href="https://www.lockedondolphins.com/dolphins/dolphins-cut-te-nick-oleary-add-cb-xavier-crawford/amp/" /><meta name="generator" content="AMP for WP 0.9.97.65"/><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' />
<link href='https://ajax.googleapis.com' rel='preconnect' />
<link href='https://fonts.googleapis.com' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Locked On Dolphins &raquo; Feed" href="https://www.lockedondolphins.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Locked On Dolphins &raquo; Comments Feed" href="https://www.lockedondolphins.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Locked On Dolphins &raquo; Dolphins Cut TE Nick O’Leary; Add CB Xavier Crawford Comments Feed" href="https://www.lockedondolphins.com/dolphins/dolphins-cut-te-nick-oleary-add-cb-xavier-crawford/feed/" />












<link rel='https://api.w.org/' href='https://www.lockedondolphins.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lockedondolphins.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lockedondolphins.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Xavien Howard Placed on Injured Reserve' href='https://www.lockedondolphins.com/dolphins/xavien-howard-placed-on-injured-reserve/' />
<link rel='shortlink' href='https://www.lockedondolphins.com/?p=8584' />
<link rel="alternate" type="application/json+oembed" href="https://www.lockedondolphins.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lockedondolphins.com%2Fdolphins%2Fdolphins-cut-te-nick-oleary-add-cb-xavier-crawford%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lockedondolphins.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lockedondolphins.com%2Fdolphins%2Fdolphins-cut-te-nick-oleary-add-cb-xavier-crawford%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<script type="text/javascript">
/* When the user clicks on the button, 
toggle between hiding and showing the dropdown content */
function myFunction() {
    document.getElementById("myDropdown").classList.toggle("show");
}

// Close the dropdown menu if the user clicks outside of it
window.onclick = function(event) {
  if (!event.target.matches('.dropbtn')) {

    var dropdowns = document.getElementsByClassName("dropdown-content");
    var i;
    for (i = 0; i < dropdowns.length; i++) {
      var openDropdown = dropdowns[i];
      if (openDropdown.classList.contains('show')) {
        openDropdown.classList.remove('show');
      }
    }
  }
}

</script>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->

<!-- end Simple Custom CSS and JS -->

            <script>
                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','gaplusu');

                function gaplus_track() {
                                                gaplusu('create', 'UA-106810897-1 ', 'auto');
                                                    gaplusu('set', 'anonymizeIp', true);
                                                                            gaplusu('require', 'displayfeatures');
                                                                            gaplusu('send', 'pageview');
                    
                                    }

                                    gaplus_track();
                
            </script>

		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3311849153835630",
    enable_page_level_ads: true
  });
</script><!-- SEO meta tags powered by SmartCrawl https://premium.wpmudev.org/project/smartcrawl-wordpress-seo/ -->
<meta name="description" content="With a little over an hour before the trade deadline at 4.00pm ET, the Dolphins made another move with the release of TE, Nick O’Leary. https://twitter.com/cameronwolfe/status/1189254078515290112?s=21 O’Leary had shown promising signs during the Dolphins’ 2018 season but had since found him fall ..." />
<meta name="google-site-verification" content="VcvW7atgyXYq3Tb5JeSRSUr2vLMMZ9Rtro-Ik52-GSU" />
<meta name="msvalidate.01" content="0B5AABFBD8EC8B2555A2D0CC5B983691" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.lockedondolphins.com/dolphins/dolphins-cut-te-nick-oleary-add-cb-xavier-crawford/" />
<meta property="og:title" content="Dolphins Cut TE Nick O’Leary; Add CB Xavier Crawford" />
<meta property="og:description" content="With a little over an hour before the trade deadline at 4.00pm ET, the Dolphins made another move with the release of TE, Nick O’Leary. https://twitter.com/cameronwolfe/status/1189254078515290112?s=21 O’Leary had shown promising signs during the Dolphins’ 2018 season but had since found him fall ..." />
<meta property="og:image" content="https://www.lockedondolphins.com/wp-content/uploads/2019/10/23E70770-5BDF-453D-80E0-094419C3DBF1-1000x600.jpeg" />
<meta property="article:published_time" content="2019-10-29T15:22:05" />
<meta property="article:author" content="Chris Kowalewski" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="LockedonPhins" />
<meta name="twitter:title" content="Dolphins Cut TE Nick O’Leary; Add CB Xavier Crawford" />
<meta name="twitter:description" content="With a little over an hour before the trade deadline at 4.00pm ET, the Dolphins made another move with the release of TE, Nick O’Leary. https://twitter.com/cameronwolfe/status/1189254078515290112?s=21 O’Leary had shown promising signs during the Dolphins’ 2018 season but had since found him fall ..." />
<meta name="twitter:image" content="https://www.lockedondolphins.com/wp-content/uploads/2019/10/23E70770-5BDF-453D-80E0-094419C3DBF1-1000x600.jpeg" />
<!-- /SEO -->
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.lockedondolphins.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>

	<script data-cfasync="false" id="ao_optimized_gfonts_webfontloader" type="text/javascript">(function() {var wf = document.createElement('script');wf.src='https://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';wf.type='text/javascript';wf.async='true';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(wf, s);})();</script></head>
<body data-rsssl=1 class="post-template-default single single-post postid-8584 single-format-standard custom-background cookies-not-set desktop">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://www.lockedondolphins.com/"><img src="https://www.lockedondolphins.com/wp-content/uploads/2019/02/Locked-On-Dolphins-Podcast-Website-Logo-1.png" alt="Locked On Dolphins" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-dolphins-main-nav-new-container"><ul id="menu-dolphins-main-nav-new" class="menu"><li id="menu-item-5318" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5318"><a href="https://www.lockedondolphins.com/category/dolphins/news/">News</a></li>
<li id="menu-item-5319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5319"><a href="https://www.lockedondolphins.com/category/dolphins/draft/">NFL Draft</a></li>
<li id="menu-item-5409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5409"><a href="https://cms.megaphone.fm/channel/lockedondolphins">Podcast</a></li>
<li id="menu-item-5321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5321"><a href="https://www.lockedondolphins.com/category/dolphins/scouting/">Scouting</a></li>
<li id="menu-item-5322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5322"><a href="#">Subscribe to Podcast</a>
<ul class="sub-menu">
	<li id="menu-item-5323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5323"><a href="https://itunes.apple.com/us/podcast/locked-on-dolphins/id1137170219?mt=2">Apple Podcast</a></li>
	<li id="menu-item-5324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5324"><a href="https://play.google.com/music/listen?u=0#/ps/Ins66r5pdzmd3byrgo6kkibuw5a">Google Play</a></li>
	<li id="menu-item-5325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5325"><a href="https://open.spotify.com/show/1h5AvikBOVYhqtI7zuuUU7">Spotify</a></li>
	<li id="menu-item-5326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5326"><a href="https://tunein.com/podcasts/Sports--Recreation-Podcasts/Locked-on-Dolphins-p1025314/">TuneIn</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
										<li><a href="https://twitter.com/lockedonphins" target="_blank" class="fa fa-twitter fa-2"></a></li>
																							</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://www.lockedondolphins.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
											<div id="mvp-leader-wrap">
					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Locked On Dolphins 728x90 Leaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3311849153835630"
     data-ad-slot="8371817379"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div><!--mvp-leader-wrap-->
										<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
																																														<a href="https://twitter.com/lockedonphins" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																																																											</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="https://www.lockedondolphins.com/"><img itemprop="logo" src="https://www.lockedondolphins.com/wp-content/uploads/2019/02/Locked-On-Dolphins-Podcast-Website-Logo.png" alt="Locked On Dolphins" data-rjs="2" /></a>
																																														<a class="mvp-nav-logo-small" href="https://www.lockedondolphins.com/"><img src="https://www.lockedondolphins.com/wp-content/uploads/2019/02/Locked-On-Dolphins-Podcast-Website-Logo-1.png" alt="Locked On Dolphins" data-rjs="2" /></a>
																																														<h2 class="mvp-logo-title">Locked On Dolphins</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>Dolphins Cut TE Nick O’Leary; Add CB Xavier Crawford</h4>
																</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
																						<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-dolphins-main-nav-new-container"><ul id="menu-dolphins-main-nav-new-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5318"><a href="https://www.lockedondolphins.com/category/dolphins/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5319"><a href="https://www.lockedondolphins.com/category/dolphins/draft/">NFL Draft</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5409"><a href="https://cms.megaphone.fm/channel/lockedondolphins">Podcast</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5321"><a href="https://www.lockedondolphins.com/category/dolphins/scouting/">Scouting</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5322"><a href="#">Subscribe to Podcast</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5323"><a href="https://itunes.apple.com/us/podcast/locked-on-dolphins/id1137170219?mt=2">Apple Podcast</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5324"><a href="https://play.google.com/music/listen?u=0#/ps/Ins66r5pdzmd3byrgo6kkibuw5a">Google Play</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5325"><a href="https://open.spotify.com/show/1h5AvikBOVYhqtI7zuuUU7">Spotify</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5326"><a href="https://tunein.com/podcasts/Sports--Recreation-Podcasts/Locked-on-Dolphins-p1025314/">TuneIn</a></li>
</ul>
</li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			<div id="mvp-main-body-wrap" class="left relative"><article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.lockedondolphins.com/dolphins/dolphins-cut-te-nick-oleary-add-cb-xavier-crawford/"/>
						<div id="mvp-article-cont" class="left relative">
			<div class="mvp-main-box">
				<div id="mvp-post-main" class="left relative">
										<div class="mvp-post-main-out left relative">
						<div class="mvp-post-main-in">
							<div id="mvp-post-content" class="left relative">
																	<header id="mvp-post-head" class="left relative">
										<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.lockedondolphins.com/category/dolphins/"><span class="mvp-post-cat left">Miami Dolphins</span></a></h3>
										<h1 class="mvp-post-title left entry-title" itemprop="headline">Dolphins Cut TE Nick O’Leary; Add CB Xavier Crawford</h1>
																															<div class="mvp-author-info-wrap left relative">
												<div class="mvp-author-info-thumb left relative">
													<img src="https://www.lockedondolphins.com/wp-content/uploads/2019/05/image1-1-80x80.jpeg" width="46" height="46" alt="Chris Kowalewski" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 alignnone photo" />												</div><!--mvp-author-info-thumb-->
												<div class="mvp-author-info-text left relative">
													<div class="mvp-author-info-date left relative">
														<p>Published</p> <span class="mvp-post-date">32 mins ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2019-10-29">October 29, 2019</time></span>
														<meta itemprop="dateModified" content="2019-10-29"/>
													</div><!--mvp-author-info-date-->
													<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.lockedondolphins.com/author/ckowalewski/" title="Posts by Chris Kowalewski" rel="author">Chris Kowalewski</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
													</div><!--mvp-author-info-name-->
												</div><!--mvp-author-info-text-->
											</div><!--mvp-author-info-wrap-->
																			</header>
																																																														<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<img width="465" height="600" src="https://www.lockedondolphins.com/wp-content/uploads/2019/10/23E70770-5BDF-453D-80E0-094419C3DBF1.jpeg" class="attachment- size- wp-post-image" alt="" srcset="https://www.lockedondolphins.com/wp-content/uploads/2019/10/23E70770-5BDF-453D-80E0-094419C3DBF1.jpeg 465w, https://www.lockedondolphins.com/wp-content/uploads/2019/10/23E70770-5BDF-453D-80E0-094419C3DBF1-233x300.jpeg 233w, https://www.lockedondolphins.com/wp-content/uploads/2019/10/23E70770-5BDF-453D-80E0-094419C3DBF1-768x990.jpeg 768w" sizes="(max-width: 465px) 100vw, 465px" />																								<meta itemprop="url" content="https://www.lockedondolphins.com/wp-content/uploads/2019/10/23E70770-5BDF-453D-80E0-094419C3DBF1-1000x600.jpeg">
												<meta itemprop="width" content="1000">
												<meta itemprop="height" content="600">
											</div><!--mvp-post-feat-img-->
																																																														<div id="mvp-content-wrap" class="left relative">
									<div class="mvp-post-soc-out right relative">
																																		<div class="mvp-post-soc-wrap left relative">
		<ul class="mvp-post-soc-list left relative">
			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.lockedondolphins.com/dolphins/dolphins-cut-te-nick-oleary-add-cb-xavier-crawford/&amp;t=Dolphins Cut TE Nick O’Leary; Add CB Xavier Crawford', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
			<li class="mvp-post-soc-fb">
				<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://twitter.com/share?text=Dolphins Cut TE Nick O’Leary; Add CB Xavier Crawford -&amp;url=https://www.lockedondolphins.com/dolphins/dolphins-cut-te-nick-oleary-add-cb-xavier-crawford/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
			<li class="mvp-post-soc-twit">
				<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.lockedondolphins.com/dolphins/dolphins-cut-te-nick-oleary-add-cb-xavier-crawford/&amp;media=https://www.lockedondolphins.com/wp-content/uploads/2019/10/23E70770-5BDF-453D-80E0-094419C3DBF1-1000x600.jpeg&amp;description=Dolphins Cut TE Nick O’Leary; Add CB Xavier Crawford', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
			<li class="mvp-post-soc-pin">
				<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
			</li>
			</a>
			<a href="/cdn-cgi/l/email-protection#94abe7e1f6fef1f7e0a9d0fbf8e4fcfdfae7b4d7e1e0b4c0d1b4dafdf7ffb4db76140dd8f1f5e6edafb4d5f0f0b4d7d6b4ccf5e2fdf1e6b4d7e6f5e3f2fbe6f0b2f5f9e4afd6dbd0cda9ddb4f2fbe1faf0b4e0fcfde7b4f5e6e0fdf7f8f1b4fdfae0f1e6f1e7e0fdfaf3b4f5faf0b4e0fcfbe1f3fce0b4fbf2b4e7fcf5e6fdfaf3b4fde0b4e3fde0fcb4edfbe1bab4d7fcf1f7ffb4fde0b4fbe1e0aeb4fce0e0e4e7aebbbbe3e3e3baf8fbf7fff1f0fbfaf0fbf8e4fcfdfae7baf7fbf9bbf0fbf8e4fcfdfae7bbf0fbf8e4fcfdfae7b9f7e1e0b9e0f1b9fafdf7ffb9fbf8f1f5e6edb9f5f0f0b9f7f6b9ecf5e2fdf1e6b9f7e6f5e3f2fbe6f0bb">
			<li class="mvp-post-soc-email">
				<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
			</li>
			</a>
												<a href="https://www.lockedondolphins.com/dolphins/dolphins-cut-te-nick-oleary-add-cb-xavier-crawford/#respond">
					<li class="mvp-post-soc-com mvp-com-click">
						<i class="fa fa-2 fa-commenting" aria-hidden="true"></i>
					</li>
					</a>
									</ul>
	</div><!--mvp-post-soc-wrap-->
	<div id="mvp-soc-mob-wrap">
		<div class="mvp-soc-mob-out left relative">
			<div class="mvp-soc-mob-in">
				<div class="mvp-soc-mob-left left relative">
					<ul class="mvp-soc-mob-list left relative">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.lockedondolphins.com/dolphins/dolphins-cut-te-nick-oleary-add-cb-xavier-crawford/&amp;t=Dolphins Cut TE Nick O’Leary; Add CB Xavier Crawford', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
						<li class="mvp-soc-mob-fb">
							<i class="fa fa-facebook" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Share</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Dolphins Cut TE Nick O’Leary; Add CB Xavier Crawford -&amp;url=https://www.lockedondolphins.com/dolphins/dolphins-cut-te-nick-oleary-add-cb-xavier-crawford/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
						<li class="mvp-soc-mob-twit">
							<i class="fa fa-twitter" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Tweet</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.lockedondolphins.com/dolphins/dolphins-cut-te-nick-oleary-add-cb-xavier-crawford/&amp;media=https://www.lockedondolphins.com/wp-content/uploads/2019/10/23E70770-5BDF-453D-80E0-094419C3DBF1-1000x600.jpeg&amp;description=Dolphins Cut TE Nick O’Leary; Add CB Xavier Crawford', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
						<li class="mvp-soc-mob-pin">
							<i class="fa fa-pinterest-p" aria-hidden="true"></i>
						</li>
						</a>
						<a href="whatsapp://send?text=Dolphins Cut TE Nick O’Leary; Add CB Xavier Crawford https://www.lockedondolphins.com/dolphins/dolphins-cut-te-nick-oleary-add-cb-xavier-crawford/"><div class="whatsapp-share"><span class="whatsapp-but1">
						<li class="mvp-soc-mob-what">
							<i class="fa fa-whatsapp" aria-hidden="true"></i>
						</li>
						</a>
						<a href="/cdn-cgi/l/email-protection#e6d99593848c838592dba2898a968e8f8895c6a59392c6b2a3c6a88f858dc6a904667faa8387949fddc6a78282c6a5a4c6be87908f8394c6a594879180899482c0878b96dda4a9a2bfdbafc68089938882c6928e8f95c68794928f858a83c68f889283948395928f8881c6878882c6928e8993818e92c68980c6958e87948f8881c68f92c6918f928ec69f8993c8c6a58e83858dc68f92c6899392dcc68e92929695dcc9c9919191c88a89858d8382898882898a968e8f8895c885898bc982898a968e8f8895c982898a968e8f8895cb859392cb9283cb888f858dcb898a8387949fcb878282cb8584cb9e87908f8394cb8594879180899482c9">
						<li class="mvp-soc-mob-email">
							<i class="fa fa-envelope-o" aria-hidden="true"></i>
						</li>
						</a>
																					<a href="https://www.lockedondolphins.com/dolphins/dolphins-cut-te-nick-oleary-add-cb-xavier-crawford/#respond">
								<li class="mvp-soc-mob-com mvp-com-click">
									<i class="fa fa-comment-o" aria-hidden="true"></i>
								</li>
								</a>
																		</ul>
				</div><!--mvp-soc-mob-left-->
			</div><!--mvp-soc-mob-in-->
			<div class="mvp-soc-mob-right left relative">
				<i class="fa fa-ellipsis-h" aria-hidden="true"></i>
			</div><!--mvp-soc-mob-right-->
		</div><!--mvp-soc-mob-out-->
	</div><!--mvp-soc-mob-wrap-->
																															<div class="mvp-post-soc-in">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class=left relative">
																																							<div id="mvp-content-main" class="left relative">
														<p>With a little over an hour before the trade deadline at 4.00pm ET, the Dolphins made another move with the release of TE, <b>Nick O’Leary.</b></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Dolphins released TE Nick O&#39;Leary, who dropped a pass last night that led to a Ryan Fitzpatrick INT. They claime former Texans 6th round pick CB Xavier Crawford to take his roster spot.</p>
<p>&mdash; Cameron Wolfe (@CameronWolfe) <a href="https://twitter.com/CameronWolfe/status/1189254078515290112?ref_src=twsrc%5Etfw">October 29, 2019</a></p></blockquote>
<p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>O’Leary had shown promising signs during the Dolphins’ 2018 season but had since found him falling behind a crowded TE group which has sought to see more involvement from second-year players, <b>Mike Gesicki</b> and <b>Durham Smythe</b>.</p>
<p>The final straw probably broke during Monday Night Football, when a <b>Ryan Fitzpatrick</b> pass hit O’Leary square in the hands, which he tipped in the grasp of former teammate, <b>Minkah Fitzpatrick</b>.</p>
<p>Following the news that Miami’s star CB, <b>Xavien Howard</b> has been placed on IR the Dolphins have used Nick O’Leary’s vacated roster spot with a waiver claim of <b>Xavier Crawford</b> from the Houston Texans.</p>
<p>Crawford, a cornerback &#8211; and 2019 6th round pick &#8211; has played in 4 games this season and has primarily only seen action on special teams. His first defensive snaps (3 total) came during Week 7’s 23-30 loss to the Indianapolis Colts.</p>
																											</div><!--mvp-content-main-->
													<div id="mvp-content-bot" class="left">
																												<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://www.lockedondolphins.com/tag/featured/" rel="tag">Featured</a><a href="https://www.lockedondolphins.com/tag/nfl-today/" rel="tag">NFL Today</a><a href="https://www.lockedondolphins.com/tag/nick-oleary/" rel="tag">Nick O'Leary</a><a href="https://www.lockedondolphins.com/tag/xavien-howard/" rel="tag">Xavien Howard</a></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																													<div id="mvp-prev-next-wrap" class="left relative">
																																																	<div class="mvp-prev-post-wrap left relative">
																		<a href="https://www.lockedondolphins.com/dolphins/xavien-howard-placed-on-injured-reserve/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-prev-cont-out right relative">
																				<span class="mvp-prev-arr fa fa-chevron-left left"></span>
																				<div class="mvp-prev-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
																						<p>Xavien Howard Placed on Injured Reserve</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-prev-cont-in-->
																			</div><!--mvp-prev-cont-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-prev-post-wrap-->
																															</div><!--mvp-prev-next-wrap-->
																																											<div id="mvp-author-box-wrap" class="left relative">
																<div class="mvp-author-box-out right relative">
																	<div id="mvp-author-box-img" class="left relative">
																		<img src="https://www.lockedondolphins.com/wp-content/uploads/2019/05/image1-1-80x80.jpeg" width="60" height="60" alt="Chris Kowalewski" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" />																	</div><!--mvp-author-box-img-->
																	<div class="mvp-author-box-in">
																		<div id="mvp-author-box-head" class="left relative">
																			<span class="mvp-author-box-name left relative"><a href="https://www.lockedondolphins.com/author/ckowalewski/" title="Posts by Chris Kowalewski" rel="author">Chris Kowalewski</a></span>
																			<div id="mvp-author-box-soc-wrap" class="left relative">
																																																																																																																																																															</div><!--mvp-author-box-soc-wrap-->
																		</div><!--mvp-author-box-head-->
																	</div><!--mvp-author-box-in-->
																</div><!--mvp-author-box-out-->
																<div id="mvp-author-box-text" class="left relative">
																	<p>Physically located across the pond, but mentally always in Miami. A qualified lawyer, NFL sponge, aspiring writer and self-proclaimed IKEA furniture construction expert, he’s looking ahead to a brighter future for the Dolphins after decades of wading in the depths of mediocrity. Always on the search for any excuse to talk all-things Dolphins.</p>
																</div><!--mvp-author-box-text-->
															</div><!--mvp-author-box-wrap-->
																												<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img src="https://www.lockedondolphins.com/wp-content/uploads/2019/02/Locked-On-Dolphins-Podcast-Website-Logo.png"/>
																	<meta itemprop="url" content="https://www.lockedondolphins.com/wp-content/uploads/2019/02/Locked-On-Dolphins-Podcast-Website-Logo.png">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="Locked On Dolphins">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																																								<div id="mvp-post-bot-ad" class="left relative">
															<span class="mvp-ad-label">Advertisement</span>
															<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout-key="-6r+di+5g-2m-8y"
     data-ad-client="ca-pub-3311849153835630"
     data-ad-slot="8448677726"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<div style="height:20px;"></div>
<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">

<div id="mc_embed_signup">
<form action="https://fanragsports.us8.list-manage.com/subscribe/post?u=0929c3c0f4c900717acdf09e4&id=aa26475111" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Subscribe to the Locked on Dolphins Newsletter Today - It's FREE</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_0929c3c0f4c900717acdf09e4_aa26475111" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->														</div><!--mvp-post-bot-ad-->
																																																																																			<div id="mvp-comments-button" class="left relative mvp-com-click">
																<span class="mvp-comment-but-text">Click to comment</span>
															</div><!--mvp-comments-button-->
															<div id="comments">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/dolphins/dolphins-cut-te-nick-oleary-add-cb-xavier-crawford/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.lockedondolphins.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8584' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="db116aae24" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="56"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!--comments-->																																							</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
										</div><!--mvp-post-soc-in-->
									</div><!--mvp-post-soc-out-->
								</div><!--mvp-content-wrap-->
													<div id="mvp-post-add-box">
								<div id="mvp-post-add-wrap" class="left relative">
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.lockedondolphins.com/category/dolphins/"><span class="mvp-post-cat left">Miami Dolphins</span></a></h3>
												<h1 class="mvp-post-title left">Xavien Howard Placed on Injured Reserve</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img src="https://www.lockedondolphins.com/wp-content/uploads/2019/06/Profile-80x80.jpg" width="46" height="46" alt="Travis Wingfield" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 alignnone photo" />														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">1 hour ago</span> <p>on</p> <span class="mvp-post-date">October 29, 2019</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name"><a href="https://www.lockedondolphins.com/author/twingfield/" title="Posts by Travis Wingfield" rel="author">Travis Wingfield</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="807" height="600" src="https://www.lockedondolphins.com/wp-content/uploads/2019/10/USATSI_12066609.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://www.lockedondolphins.com/wp-content/uploads/2019/10/USATSI_12066609.jpg 807w, https://www.lockedondolphins.com/wp-content/uploads/2019/10/USATSI_12066609-300x223.jpg 300w, https://www.lockedondolphins.com/wp-content/uploads/2019/10/USATSI_12066609-768x571.jpg 768w" sizes="(max-width: 807px) 100vw, 807px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<h2>Miami’s highest-paid player will miss the remainder of the 2019 season</h2>
<p>Miami announced Tuesday the decision to move Pro-Bowl Cornerback <strong>Xavien Howard</strong> to injured reserve.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Source: <a href="https://twitter.com/hashtag/Dolphins?src=hash&amp;ref_src=twsrc%5Etfw">#Dolphins</a> CB Xavien Howard is headed to Injured Reserve after sustaining a knee injury last night. It’s not an ACL or MCL, but the team will be cautious as he is part of their future. He also got locked up long-term prior to this.</p>
<p>&mdash; Ian Rapoport (@RapSheet) <a href="https://twitter.com/RapSheet/status/1189247305771339776?ref_src=twsrc%5Etfw">October 29, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><strong>Howard</strong> missed two games this season, and returned for last night’s game, but exited at halftime with a knee injury. After signing a five-year, $75 million deal this offseason, Howard picked off one pass and played just 275 snaps for the year.</p>
<p>The trade deadline is still two hours away. After a trade for <a href="https://www.lockedondolphins.com/dolphins/miami-dolphins-trade-for-aqib-talib/"><strong>Aqib Talib</strong></a> acts as essentially buying a draft pick, Miami could continue to do business before the 4 PM deadline.</p>
<p><a href="https://twitter.com/WingfieldNFL">@WingfieldNFL</a></p>
													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://www.lockedondolphins.com/dolphins/xavien-howard-placed-on-injured-reserve/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.lockedondolphins.com/category/dolphins/"><span class="mvp-post-cat left">Miami Dolphins</span></a></h3>
												<h1 class="mvp-post-title left">Miami Dolphins trade for Aqib Talib</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img src="https://www.lockedondolphins.com/wp-content/uploads/2019/03/F515328E-C796-48BF-8049-2CB5237F948B-80x80.jpeg" width="46" height="46" alt="Oliver Candido" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 alignnone photo" />														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">2 hours ago</span> <p>on</p> <span class="mvp-post-date">October 29, 2019</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name"><a href="https://www.lockedondolphins.com/author/ocandido/" title="Posts by Oliver Candido" rel="author">Oliver Candido</a></span> <a href="@BrazilCandido" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="836" height="600" src="https://www.lockedondolphins.com/wp-content/uploads/2019/10/5F91AAFE-AC5E-483D-AEC6-2E3747E31797.jpeg" class="attachment- size- wp-post-image" alt="" srcset="https://www.lockedondolphins.com/wp-content/uploads/2019/10/5F91AAFE-AC5E-483D-AEC6-2E3747E31797.jpeg 836w, https://www.lockedondolphins.com/wp-content/uploads/2019/10/5F91AAFE-AC5E-483D-AEC6-2E3747E31797-300x215.jpeg 300w, https://www.lockedondolphins.com/wp-content/uploads/2019/10/5F91AAFE-AC5E-483D-AEC6-2E3747E31797-768x551.jpeg 768w" sizes="(max-width: 836px) 100vw, 836px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<p>Miami just traded for <strong>Aqib Talib</strong> of the <strong>Los</strong> <strong>Angeles Rams</strong> and an undisclosed future pick in exchange Miami will receive a 2020 5th round draft pick. The <span style="color: #008080;"><strong>Miami Dolphins</strong></span> are opening up their pocket books and taking players with high contracts in exchange for draft picks. A win for the Miami Dolphins as they can easily absorb Talib’s contract and now they can add to their already stocked arsenal of resources for 2020.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Talib is 33.7-years-old, he hasn&#39;t exceeded 870 snaps since 2016, he&#39;s currently on IR basically until the end of the season&#8230; Miami essentially added a draft pick and ate some salary to do so &#8212; just like they did with Tannehill and Quinn.</p>
<p>&mdash; Travis Wingfield (@WingfieldNFL) <a href="https://twitter.com/WingfieldNFL/status/1189239503770271744?ref_src=twsrc%5Etfw">October 29, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>We’ve seen Miami do this all year and they will continue to essentially pay for more draft picks if the opportunity arises. It’s refreshing to see smart calculated moves being made by the front office, something that was void under Tannebaum’s reign.</p>
<p>The trade deadline is looming so stay tuned with us at LockedOnDolphins.com and you won’t miss a beat. <strong><span style="color: #ff6600;">#FinsUp</span></strong></p>
													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://www.lockedondolphins.com/dolphins/miami-dolphins-trade-for-aqib-talib/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.lockedondolphins.com/category/dolphins/"><span class="mvp-post-cat left">Miami Dolphins</span></a></h3>
												<h1 class="mvp-post-title left">Spirited, Hard-Fought Effort Falls Short &#8212; Dolphins Steelers Recap</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img src="https://www.lockedondolphins.com/wp-content/uploads/2019/06/Profile-80x80.jpg" width="46" height="46" alt="Travis Wingfield" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 alignnone photo" />														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">15 hours ago</span> <p>on</p> <span class="mvp-post-date">October 29, 2019</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name"><a href="https://www.lockedondolphins.com/author/twingfield/" title="Posts by Travis Wingfield" rel="author">Travis Wingfield</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="924" height="600" src="https://www.lockedondolphins.com/wp-content/uploads/2019/10/USATSI_13584023.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://www.lockedondolphins.com/wp-content/uploads/2019/10/USATSI_13584023.jpg 924w, https://www.lockedondolphins.com/wp-content/uploads/2019/10/USATSI_13584023-300x195.jpg 300w, https://www.lockedondolphins.com/wp-content/uploads/2019/10/USATSI_13584023-768x498.jpg 768w" sizes="(max-width: 924px) 100vw, 924px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<h2>Dominant first half undone by Dolphins season-long bugaboo, the dreaded second half</h2>
<p>Through six games, no team in the Super Bowl era had a worse second-half point-differential than the 2019 Miami Dolphins. Racing out to a 14-point lead Monday night, a curious coaching decision to close up the first stanza shrank the lead to four, followed by another treacherous second act. The result keeps Miami on-track for next year’s first pick in the NFL Draft.</p>
<p>&nbsp;</p>
<table>
<tbody>
<tr>
<td width="156"><strong>Stat</strong></td>
<td width="156"><span style="color: #008080;"><strong>Dolphins</strong></span></td>
<td width="156"><strong>Steelers</strong></td>
</tr>
<tr>
<td width="156">Total Yards</td>
<td width="156">230</td>
<td width="156">394</td>
</tr>
<tr>
<td width="156">Rushing</td>
<td width="156">60</td>
<td width="156">158</td>
</tr>
<tr>
<td width="156">Passing</td>
<td width="156">170</td>
<td width="156">236</td>
</tr>
<tr>
<td width="156">Penalties</td>
<td width="156">5 (45 yards)</td>
<td width="156">9 (70 yards)</td>
</tr>
<tr>
<td width="156">3<sup>rd</sup> / 4<sup>th</sup>Down</td>
<td width="156">3/10 (30%)</td>
<td width="156">6/14 (42.9%)</td>
</tr>
<tr>
<td width="156">Sacks For</td>
<td width="156">2</td>
<td width="156">4</td>
</tr>
<tr>
<td width="156">TOP</td>
<td width="156">24:42</td>
<td width="156">35:18</td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<p>It’ll be a challenge to play the moral-victory-card for another nine weeks, but this Dolphins team is showing more fight than previous squads. Teams that, under different coaching direction, were competing for postseason positioning.</p>
<p>The <em>ESPN</em> team referenced a <strong>Ryan Fitzpatrick</strong> quote late in the broadcast on Miami’s growth the last few weeks. <em>“The growth has been so significant. Where we came from day-one up until now, guys are really buying in,”</em> the 15-year-veteran said.</p>
<p>I was with the team for the duration of training camp, and I saw a team that worked. A team that drilled fundamentals. A team that preached the same, diligent working mindset regardless of the circumstances. A coach that preached toughness, competition, dealing with adversity, and all the clichés you’ll hear, but rarely see put into action.</p>
<p>Coach <strong>Brian Flores</strong> has, somehow, gotten that message to stick with this team. Down to <strong>Bobby McCain</strong>, and a handful of UDFA’s and street free agents in the secondary, Miami were competing with a team whose playoff lives were still on the line heading into this game.</p>
<p>I made the declaration &#8212; assuredly prematurely &#8212; in August, and today, I feel even more confident in that soapbox shout…Miami got it right with <strong>Brian Flores</strong>.</p>
<p>Miami put up a quick 14 on a Steelers defense that had allowed an average of 17.5 points per game over the last month. They put the clamps on <strong>Juju Smith-Schuster</strong>, so long as <strong>Xavien Howard</strong> was in the game, and the rest of the Pittsburgh offense through the first 29-and-a-half minutes of the game.</p>
<p>A curious decision to dial up a zero-blitz at the end of the first half might cause some consternation over that comment, but it does make one wonder what the true intentions are of this season’s entire operation.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Yeah, this is either the worst call Brian Flores has ever made, or his best (tank). Inexcusable zero blitz in that situation. <a href="https://t.co/yDONhynqUo">pic.twitter.com/yDONhynqUo</a></p>
<p>&mdash; Travis Wingfield (@WingfieldNFL) <a href="https://twitter.com/WingfieldNFL/status/1188994926358351873?ref_src=twsrc%5Etfw">October 29, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The moral victory comes from an impressive showing that still keeps the team out of the win column. Hurl your deplorable fan remarks at me if you must, but I know what the result of <strong>Tua Tagovailoa</strong> playing quarterback in this scheme will be. I’ve seen the other side, and it’s glorious, Dolphins fans.</p>
<p>Have faith. This team is playing hard. It has bought into the message of the coaching staff, and will be an attractive destination for free agents and all those rookies next season.</p>
<p>Incremental progress, and obtaining the first pick in next year’s draft &#8212; those are the goals for this season.</p>
<p>And Miami are earning a 4.0 in both categories at the mid-term.</p>
<p>Let’s get to the individuals.</p>
<p><span style="font-size: 18pt; color: #008080;"><strong>Quarterbacks</strong></span></p>
<p><strong>Ryan Fitzpatrick</strong> has earned the second year of the contract he signed with Miami this offseason. It’ll cost the Phins $5.5 million &#8212; an absolute bargain for a quarterback that can come off the bench and win a game in a pinch &#8212; but more importantly, it’ll keep one of the brightest minds in football inside the Dolphins Quarterback Room next year.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Fitz is ballin’ tonight. Stresses the defense by attacking the LOS and creates space in the 8-man coverage as a result. Also nice call to help Jesse Davis against Watt. Seems obvious, but some coaches don’t do that. <a href="https://t.co/qRwq596prY">pic.twitter.com/qRwq596prY</a></p>
<p>&mdash; Travis Wingfield (@WingfieldNFL) <a href="https://twitter.com/WingfieldNFL/status/1188980487848513537?ref_src=twsrc%5Etfw">October 29, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><strong>Fitzpatrick</strong> has taken well to <strong>Chad O’Shea’s</strong> quick-strike attack. Utilizing pre-snap shifting and motion, along with playing into tendencies, creates passing lanes on timing routes with which Fitzpatrick continues to excel.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">I’m so excited about Chad O’Shea. Fitz to Wilson for 6 <a href="https://t.co/PCC2yr5MUv">pic.twitter.com/PCC2yr5MUv</a></p>
<p>&mdash; Travis Wingfield (@WingfieldNFL) <a href="https://twitter.com/WingfieldNFL/status/1188976138376269824?ref_src=twsrc%5Etfw">October 29, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>He’s making plays off-script, he’s managing the huddle, and he’s producing points for a Dolphins offense that was lifeless with<strong> Josh Rosen</strong> under-center. <strong>Fitzpatrick</strong> did commit three turnovers in the game, but two of them weren’t his fault, while the third was an arm-punt on third down.</p>
<p><span style="font-size: 18pt; color: #008080;"><strong>Running Back</strong></span></p>
<p><strong>Mark Walton’s</strong> encore showing was a letdown. He only caught half of his six targets for 19 yards and rushed for just 35 yards on 11 carries &#8212; he also put the game-clinching fumble on the turf.</p>
<p><strong>Kalen Ballage</strong> lacks any creativity in his game. He’ll get exactly as many yards as the offense blocks, and even then he’ll leave yardage on the field. There was a huge hole opened up off the right side early in the third quarter, and Ballage managed a three-yard run getting dragged down from the backside pursuit. He had three carries for eight yards.</p>
<p><span style="font-size: 18pt; color: #008080;"><strong>Wide Receivers and Tight Ends</strong></span></p>
<p><strong>Preston Williams</strong> dropped another pass. He’s making mistakes every week, a function of our earlier report that Williams does suffer from lapses in concentration. Aside from that, he consistently wins inside and stacks defensive backs on in-breaking routes &#8212; a specialty of a certain college quarterback whose eligible for the draft next April.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Preston Williams play action dig is easy money. Audio on. <a href="https://t.co/SBbMPo2Jz4">pic.twitter.com/SBbMPo2Jz4</a></p>
<p>&mdash; Travis Wingfield (@WingfieldNFL) <a href="https://twitter.com/WingfieldNFL/status/1188986670676185088?ref_src=twsrc%5Etfw">October 29, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The same is true of <strong>Devante Parker</strong> tonight, minus the drop issue. Parker caught six-of-eight targets for 59 yards, and consistently creates separation on those digs, slants, and square-in routes.</p>
<p><strong>Allen Hurns’</strong> only catch was an impressive touchdown. He bulldozed his way through a trio of Steelers defenders to extend Miami’s lead to 14 points in the first quarter.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Yeah, the Dolphins are the “morally reprehensible” team out there tonight. <a href="https://t.co/re8K6ydjjZ">pic.twitter.com/re8K6ydjjZ</a></p>
<p>&mdash; Travis Wingfield (@WingfieldNFL) <a href="https://twitter.com/WingfieldNFL/status/1188981464483778561?ref_src=twsrc%5Etfw">October 29, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><strong>Mike Gesicki</strong> and <strong>Durham Smythe</strong> had quiet games &#8212; two catches and 10 yards for Gesicki. Although the not-know-for-blocking tight end did have a couple of nice seals in the run-game.</p>
<p><strong>Nick O’Leary</strong> is trending in the wrong direction. With the score 14-3, and the ball in plus-territory, O’Leary dropped a pass that wound up getting intercepted. The Steelers would cash that possession in for at least a 10-point swing, maybe 14. He was out-snapped by both <strong>Gesicki</strong> and <strong>Smythe</strong> last week.</p>
<p><span style="font-size: 18pt; color: #008080;"><strong>Offensive Line</strong></span></p>
<p><strong>Jesse Davis</strong> isn’t cut out to play tackle. I thought he was, I was wrong. He’s consistently a step slow off the edge against speed rushes, and Miami regularly has to help him.</p>
<p>This wouldn’t have been that much of an issue with <strong>Laremy Tunsil</strong> &#8212; one of the game’s best left tackles &#8212; but <strong>J’Marcus Webb</strong> is the weak link of the Miami O-line. He’s had a challenging season as a street free agent.</p>
<p><strong>Michael Deiter</strong> and <strong>Shaq Calhoun</strong> worked on pulling drills after practice every day in August, and it shows. They both excel in that area, but there are a lot of fine points of their respective games, mechanically, that need to be worked out. I’d like to see the all-22 before giving definitive grades on either.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Big Shaq (RG) getting some work done in space on the screen. <a href="https://t.co/c1X0DdjLMa">pic.twitter.com/c1X0DdjLMa</a></p>
<p>&mdash; Travis Wingfield (@WingfieldNFL) <a href="https://twitter.com/WingfieldNFL/status/1188985732985061376?ref_src=twsrc%5Etfw">October 29, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The same is true of <strong>Evan Boehm</strong>. To be perfectly frank, I don’t have an evaluation for him in this game &#8212; I will with the all-22 podcast later in the week.</p>
<p><span style="font-size: 18pt; color: #008080;"><strong>Defensive Line</strong></span></p>
<p><strong>John Jenkins</strong> has been a find for this Dolphins team. He was giving <strong>Maurkice Pouncey</strong> all he could handle, including one holding call, a solo tackle and a batted pass at the line-of-scrimmage. He’s impossible to move more than one gap, and he gets consistent penetration both against the run and pass.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">John Jenkins has played well in limited action. <a href="https://t.co/wbMD0XnMNx">pic.twitter.com/wbMD0XnMNx</a></p>
<p>&mdash; Travis Wingfield (@WingfieldNFL) <a href="https://twitter.com/WingfieldNFL/status/1188974085021163520?ref_src=twsrc%5Etfw">October 29, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><strong>Davon Godchaux</strong> had a difficult night. He was relatively easy to displace throughout the game, but he did have two tackles.</p>
<p><strong>Robert Nkemdiche</strong> was activated, but he’s not in football shape yet. The Steelers often had the newest Dolphin with his back turned to the play, trying helplessly to locate the football.</p>
<p><strong>Christian Wilkins</strong> continues to show up with a couple of pure power reps each game, and I thought he played pretty well for the most part. Still, the pass rush remains nonexistent.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Wilkins and McMillan team up for a nice stop. Audio on. <a href="https://t.co/VNJzpc0Hdz">pic.twitter.com/VNJzpc0Hdz</a></p>
<p>&mdash; Travis Wingfield (@WingfieldNFL) <a href="https://twitter.com/WingfieldNFL/status/1189000235982262273?ref_src=twsrc%5Etfw">October 29, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><span style="font-size: 18pt; color: #008080;"><strong>Linebackers</strong></span></p>
<p><strong>Vince Biegel</strong> is feasting in this defense. He’s splitting double teams, he’s working over the edge and back underneath to flatten, he’s blitzing with a purpose, and he’s winning one-on-one pass rush situations. We’ll show you a couple of clips here, including a zone coverage into the flat, where he passes off and closes down on the intended receiver. Impressive work for the guy that only cost Miami fellow Linebacker, <strong>Kiko Alonso</strong>.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Vince Biegel still ballin. Audio on. <a href="https://t.co/hlJNkzGDHR">pic.twitter.com/hlJNkzGDHR</a></p>
<p>&mdash; Travis Wingfield (@WingfieldNFL) <a href="https://twitter.com/WingfieldNFL/status/1188987720447614977?ref_src=twsrc%5Etfw">October 29, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Weekly reminder that the Saints gave Miami Vince Biegel for Kiko Alonso. Watch him split the double on the top of the screen. Then you’ve got X doing what he does, running routes for dudes. <a href="https://t.co/Vl2YLEtXad">pic.twitter.com/Vl2YLEtXad</a></p>
<p>&mdash; Travis Wingfield (@WingfieldNFL) <a href="https://twitter.com/WingfieldNFL/status/1188993190461759490?ref_src=twsrc%5Etfw">October 29, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><strong>Raekwon McMillan</strong> stays elite as a run-defender. It’s a lot of fun, for someone just old enough to recall true smash mouth football of an era long ago, to watch this guy play. McMillan loves to take on blocks, and effectively blows up fullbacks en route to the ball carrier.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">You might wanna try someone beside Rosevelt Nix on Raekwon McMillan. <a href="https://t.co/dB5GIpVC09">pic.twitter.com/dB5GIpVC09</a></p>
<p>&mdash; Travis Wingfield (@WingfieldNFL) <a href="https://twitter.com/WingfieldNFL/status/1188984379990609921?ref_src=twsrc%5Etfw">October 29, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><strong>Jerome Baker</strong> is gaining confidence after a slow start. He’s improving his pursuit of the quarterback, and he got home on a pick stunt that resulted in a <strong>Mason Rudolph</strong> fumble.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">The pick stunt gets Baker in for his first ball production of the season (FF). Although that might’ve been Taco that gets it out, who was the one that set the pick. Check out Taco’s heavy hands moving people with his punch. <a href="https://t.co/tcJdIQrPry">pic.twitter.com/tcJdIQrPry</a></p>
<p>&mdash; Travis Wingfield (@WingfieldNFL) <a href="https://twitter.com/WingfieldNFL/status/1188985078791098369?ref_src=twsrc%5Etfw">October 29, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The man who cleared <strong>Baker</strong> with the pick was <strong>Taco Charlton</strong>, and the official credit for the forced fumble belongs to Taco. He now has four sacks since arriving in Miami, and he did so by violently denting the edge of that Steelers protection, then working back to the ball.</p>
<p><span style="font-size: 18pt; color: #008080;"><strong>Defensive Backs</strong></span></p>
<p><strong>Xavien Howard</strong> was back with a vengeance &#8212; he snagged his first interception of the season by completely manhandling <strong>Juju Smith-Schuster</strong> on the Steelers opening drive. He got his hands on a couple of more passes, but eventually exited the game with the same nagging knee injury.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Xavien Howard doing Xavien Howard things. Just punks Juju and snatches his first pick of the year. Watch Juju try to create separation at the top of the route. No sir. <a href="https://t.co/h2n8ftSbaI">pic.twitter.com/h2n8ftSbaI</a></p>
<p>&mdash; Travis Wingfield (@WingfieldNFL) <a href="https://twitter.com/WingfieldNFL/status/1188975173644386304?ref_src=twsrc%5Etfw">October 29, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The rest of this bunch fought their backsides off, but the talent disparity became more evident as the game progressed. <strong>Jomal Wiltz</strong> plays at one speed &#8212; all gas, no brakes. It did result in a bad missed tackle that extended a Pittsburgh drive, however.</p>
<p><strong>Ryan Lewis</strong> had moments, so did <strong>Chris Lammons</strong>; but those two, and<strong> Nik Needham</strong>, were picked on in the second half.</p>
<p><strong>Bobby McCain</strong> didn’t play the first quarter as the disciplinary result of an incident with a fan in Buffalo. By the time McCain entered the game, Miami reverted back to more off-coverage and the Steelers ate up the underneath soft spots. That coverage makes McCain largely irrelevant from his deep position.</p>
<p><span style="font-size: 18pt; color: #008080;"><strong>Recap</strong></span></p>
<p>Moral victories for Miami used to mean a narrow loss to the Patriots, or some other AFC powerhouse. They meant gutting out December wins to climb one game over .500, only to run into buzz saws down the stretch and into playoff elimination.</p>
<p>Now, there’s a purpose. I tweeted a thread earlier Monday about the fine details that have improved during <strong>Flores</strong>’ first year. About how Miami are consistent, how they’re structured, and how they understand the why behind their jobs and responsibilities.</p>
<p>The results aren’t going to come this year, and that’s okay. That was always the plan. This team is going to be better off in 2020 and beyond for having undergone this transformation. The style with which the team plays is improved, the added names in the front office bring about years of championship success and winning pedigrees.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">I wanna play for this guy <a href="https://t.co/3H31PgNXA6">pic.twitter.com/3H31PgNXA6</a></p>
<p>&mdash; Travis Wingfield (@WingfieldNFL) <a href="https://twitter.com/WingfieldNFL/status/1189009125578903553?ref_src=twsrc%5Etfw">October 29, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Be patient, Miami. You’ve waited 19 years for a playoff victory. You’re going to have to wait another, but your JV-level-talent football team has held second-half leads on the road two-straight weeks. And they did it in two of the most difficult environments to play.</p>
<p>Just ask <strong>Adam Gase</strong>. He was 1-3 in Buffalo and Pittsburgh with a -68 point-differential in those games. In true Gase fashion, we can point to fluky mistakes that prevented Flores from capturing victory in both tries.</p>
<p>Since this is a new era, one that’s unrecognizable from previous regimes, we won’t do that. But we will take our moral victory.</p>
<p><a href="https://twitter.com/WingfieldNFL"><strong>@WingfieldNFL</strong></a></p>
													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://www.lockedondolphins.com/dolphins/spirited-hard-fought-effort-falls-short-dolphins-steelers-recap/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																	</div><!--mvp-post-add-wrap-->
							</div><!--mvp-post-add-box-->
													</div><!--mvp-post-content-->
						</div><!--mvp-post-main-in-->
													<div id="mvp-side-wrap" class="left relative">
						<section id="mvp_ad_widget-2" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Locked On Dolphins 300x250 Sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3311849153835630"
     data-ad-slot="1814147880"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--mvp-widget-ad-->
		</section>		<section id="recent-posts-2" class="mvp-side-widget widget_recent_entries">		<div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">LATEST</span></h4></div>		<ul>
											<li>
					<a href="https://www.lockedondolphins.com/dolphins/dolphins-cut-te-nick-oleary-add-cb-xavier-crawford/">Dolphins Cut TE Nick O’Leary; Add CB Xavier Crawford</a>
											<span class="post-date">October 29, 2019</span>
									</li>
											<li>
					<a href="https://www.lockedondolphins.com/dolphins/xavien-howard-placed-on-injured-reserve/">Xavien Howard Placed on Injured Reserve</a>
											<span class="post-date">October 29, 2019</span>
									</li>
											<li>
					<a href="https://www.lockedondolphins.com/dolphins/miami-dolphins-trade-for-aqib-talib/">Miami Dolphins trade for Aqib Talib</a>
											<span class="post-date">October 29, 2019</span>
									</li>
											<li>
					<a href="https://www.lockedondolphins.com/dolphins/spirited-hard-fought-effort-falls-short-dolphins-steelers-recap/">Spirited, Hard-Fought Effort Falls Short &#8212; Dolphins Steelers Recap</a>
											<span class="post-date">October 29, 2019</span>
									</li>
											<li>
					<a href="https://www.lockedondolphins.com/dolphins/the-miami-dolphins-face-minkah-fitzpatrick-and-nobody-cares/">The Miami Dolphins Face Minkah Fitzpatrick and Nobody Cares</a>
											<span class="post-date">October 28, 2019</span>
									</li>
					</ul>
		</section><section id="mvp_ad_widget-4" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Locked On Dolphins Skyscraper Sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-3311849153835630"
     data-ad-slot="4572173168"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--mvp-widget-ad-->
		</section><section id="custom_html-4" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe frameborder="no" height="455" scrolling="no" src="https://player.megaphone.fm/podcast/PPY7775606149?tile=true" width="275"></iframe></div></section><section id="mvp_ad_widget-5" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Locked On Dolphins 300x250 Sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3311849153835630"
     data-ad-slot="1814147880"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--mvp-widget-ad-->
		</section>			</div><!--mvp-side-wrap-->											</div><!--mvp-post-main-out-->
				</div><!--mvp-post-main-->
							<div id="mvp-post-more-wrap" class="left relative">
					<h4 class="mvp-widget-home-title">
						<span class="mvp-widget-home-title">Trending</span>
					</h4>
					<ul class="mvp-post-more-list left relative">
													<a href="https://www.lockedondolphins.com/dolphins/the-miami-dolphins-will-trade-away-value-at-the-deadline/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.lockedondolphins.com/wp-content/uploads/2019/10/USATSI_11917960-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://www.lockedondolphins.com/wp-content/uploads/2019/10/USATSI_11917960-400x240.jpg 400w, https://www.lockedondolphins.com/wp-content/uploads/2019/10/USATSI_11917960-1000x600.jpg 1000w, https://www.lockedondolphins.com/wp-content/uploads/2019/10/USATSI_11917960-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://www.lockedondolphins.com/wp-content/uploads/2019/10/USATSI_11917960-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://www.lockedondolphins.com/wp-content/uploads/2019/10/USATSI_11917960-80x80.jpg 80w, https://www.lockedondolphins.com/wp-content/uploads/2019/10/USATSI_11917960-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Miami Dolphins</span><span class="mvp-cd-date left relative">2 weeks ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>The Miami Dolphins Will Trade Away Value at the Deadline</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.lockedondolphins.com/dolphins/tank-tracker-vol-6-fins-move-to-0-6-tua-slipping-away/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.lockedondolphins.com/wp-content/uploads/2019/10/USATSI_13555816-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://www.lockedondolphins.com/wp-content/uploads/2019/10/USATSI_13555816-400x240.jpg 400w, https://www.lockedondolphins.com/wp-content/uploads/2019/10/USATSI_13555816-1000x600.jpg 1000w, https://www.lockedondolphins.com/wp-content/uploads/2019/10/USATSI_13555816-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://www.lockedondolphins.com/wp-content/uploads/2019/10/USATSI_13555816-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://www.lockedondolphins.com/wp-content/uploads/2019/10/USATSI_13555816-80x80.jpg 80w, https://www.lockedondolphins.com/wp-content/uploads/2019/10/USATSI_13555816-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Miami Dolphins</span><span class="mvp-cd-date left relative">5 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Tank Tracker Vol. 6: Fins move to 0-6, Tua slipping away?</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.lockedondolphins.com/dolphins/draft/scouting-college-footballs-top-2020-qb-prospects-week-8/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.lockedondolphins.com/wp-content/uploads/2019/10/USATSI_13430836-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Miami Dolphins Tua Tagovailoa" srcset="https://www.lockedondolphins.com/wp-content/uploads/2019/10/USATSI_13430836-400x240.jpg 400w, https://www.lockedondolphins.com/wp-content/uploads/2019/10/USATSI_13430836-1000x600.jpg 1000w, https://www.lockedondolphins.com/wp-content/uploads/2019/10/USATSI_13430836-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://www.lockedondolphins.com/wp-content/uploads/2019/10/USATSI_13430836-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Miami Dolphins Tua Tagovailoa" srcset="https://www.lockedondolphins.com/wp-content/uploads/2019/10/USATSI_13430836-80x80.jpg 80w, https://www.lockedondolphins.com/wp-content/uploads/2019/10/USATSI_13430836-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">NFL Draft</span><span class="mvp-cd-date left relative">1 week ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Scouting College Football&#8217;s Top 2020 QB Prospects &#8211; Week 8</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.lockedondolphins.com/dolphins/the-biggest-tease-the-miami-dolphins-drafted/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.lockedondolphins.com/wp-content/uploads/2019/10/USATSI_10378268-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://www.lockedondolphins.com/wp-content/uploads/2019/10/USATSI_10378268-400x240.jpg 400w, https://www.lockedondolphins.com/wp-content/uploads/2019/10/USATSI_10378268-1000x600.jpg 1000w, https://www.lockedondolphins.com/wp-content/uploads/2019/10/USATSI_10378268-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://www.lockedondolphins.com/wp-content/uploads/2019/10/USATSI_10378268-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://www.lockedondolphins.com/wp-content/uploads/2019/10/USATSI_10378268-80x80.jpg 80w, https://www.lockedondolphins.com/wp-content/uploads/2019/10/USATSI_10378268-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Miami Dolphins</span><span class="mvp-cd-date left relative">2 weeks ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>The Biggest Tease the Miami Dolphins Drafted</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
											</ul>
				</div><!--mvp-post-more-wrap-->
						</div><!--mvp-main-box-->
		</div><!--mvp-article-cont-->
		</article><!--mvp-article-wrap-->
			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://www.lockedondolphins.com/"><img src="https://www.lockedondolphins.com/wp-content/uploads/2019/02/Locked-On-Dolphins-Podcast-Website-Logo-2.png" alt="Locked On Dolphins" data-rjs="2" /></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																									<li><a href="https://twitter.com/lockedonphins" target="_blank" class="fa fa-twitter fa-2"></a></li>
																																																															</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
								<div class="menu-dolphins-footer-menu-container"><ul id="menu-dolphins-footer-menu" class="menu"><li id="menu-item-5247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5247"><a target="_blank" href="https://lockedonpodcasts.com/about/#contact">Contact</a></li>
<li id="menu-item-5248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5248"><a target="_blank" href="https://lockedonpodcasts.com/advertising/">Advertise</a></li>
<li id="menu-item-5255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5255"><a href="https://www.lockedondolphins.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-5254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5254"><a href="https://www.lockedondolphins.com/privacy-policy/">privacy policy</a></li>
<li id="menu-item-2572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2572"><a href="https://www.lockedondolphins.com/cookie-policy-2/">Cookie Policy</a></li>
</ul></div>							</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 2019 <a href="https://lockedonpodcasts.com/" target="_blank">Locked On Podcast Network</a>, All Rights Reserved.</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
<script>
  var ai_insert_1 = function(){
    ai_insert ('after', 'div.mvp-main-blog-cont.left.relative', b64d ('PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTEnIHN0eWxlPSdtYXJnaW46IDhweCBhdXRvOyB0ZXh0LWFsaWduOiBjZW50ZXI7IGRpc3BsYXk6IGJsb2NrOyBjbGVhcjogYm90aDsnPgo8c2NyaXB0IGFzeW5jIHNyYz0iLy9wYWdlYWQyLmdvb2dsZXN5bmRpY2F0aW9uLmNvbS9wYWdlYWQvanMvYWRzYnlnb29nbGUuanMiPjwvc2NyaXB0Pg0KPCEtLSBMb2NrZWQgT24gRG9scGhpbnMgNzI4eDkwIExlYWRlcmJvYXJkIC0tPg0KPGlucyBjbGFzcz0iYWRzYnlnb29nbGUiDQogICAgIHN0eWxlPSJkaXNwbGF5OmlubGluZS1ibG9jazt3aWR0aDo3MjhweDtoZWlnaHQ6OTBweCINCiAgICAgZGF0YS1hZC1jbGllbnQ9ImNhLXB1Yi0zMzExODQ5MTUzODM1NjMwIg0KICAgICBkYXRhLWFkLXNsb3Q9IjgzNzE4MTczNzkiPjwvaW5zPg0KPHNjcmlwdD4NCihhZHNieWdvb2dsZSA9IHdpbmRvdy5hZHNieWdvb2dsZSB8fCBbXSkucHVzaCh7fSk7DQo8L3NjcmlwdD48L2Rpdj4K'));
  };
  if (document.readyState === 'complete' || (document.readyState !== 'loading' && !document.documentElement.doScroll)) ai_insert_1 (); else document.addEventListener ('DOMContentLoaded', ai_insert_1);
</script>
<script>
setTimeout (function() {Array.prototype.forEach.call (document.querySelectorAll (".ai-viewports"), function (element, index) {ai_insert_code (element);});}, 10);

</script>
		<div data-theiaStickySidebar-sidebarSelector='".mvp-post-soc-wrap, #mvp-side-wrap"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":140,"additionalMarginBottom":20,"updateSidebarHeight":false,"minWidth":1025,"sidebarBehavior":"stick-to-bottom","disableOnResponsiveLayouts":true}'></div>
		<script type='text/javascript'>
/* <![CDATA[ */
var ai_front = {"wp_ai":"5.1.3+2.4.22","insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR","visible":"VISIBLE","hidden":"HIDDEN"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-content/plugins/ad-inserter/includes/js/ai-jquery.js'></script>
<script type='text/javascript'>
function ai_insert(a,f,h){var e=-1!=f.indexOf(":eq")?jQuery(f):document.querySelectorAll(f);Array.prototype.forEach.call(e,function(b,e){selector_string=b.hasAttribute("id")?"#"+b.getAttribute("id"):b.hasAttribute("class")?"."+b.getAttribute("class").replace(RegExp(" ","g"),"."):"";var d=document.createElement("div");d.innerHTML=h;var c=d.getElementsByClassName("ai-selector-counter")[0];null!=c&&(c.innerText=e+1);c=d.getElementsByClassName("ai-debug-name ai-main")[0];if(null!=c){var g="";"before"==
a?g=ai_front.insertion_before:"after"==a?g=ai_front.insertion_after:"prepend"==a?g=ai_front.insertion_prepend:"append"==a?g=ai_front.insertion_append:"replace-content"==a?g=ai_front.insertion_replace_content:"replace-element"==a&&(g=ai_front.insertion_replace_element);c.innerText=g+" "+f+" ("+b.tagName.toLowerCase()+selector_string+")"}c=document.createRange().createContextualFragment(d.innerHTML);"before"==a?b.parentNode.insertBefore(c,b):"after"==a?b.parentNode.insertBefore(c,b.nextSibling):"prepend"==
a?b.insertBefore(c,b.firstChild):"append"==a?b.insertBefore(c,null):"replace-content"==a?b.innerHTML=d.innerHTML:"replace-element"==a&&(b.parentNode.insertBefore(c,b),b.parentNode.removeChild(b))})}
function ai_insert_code(a){function f(a,b){return null==a?!1:a.classList?a.classList.contains(b):-1<(" "+a.className+" ").indexOf(" "+b+" ")}function h(a,b){null!=a&&(a.classList?a.classList.add(b):a.className+=" "+b)}function e(a,b){null!=a&&(a.classList?a.classList.remove(b):a.className=a.className.replace(new RegExp("(^|\\b)"+b.split(" ").join("|")+"(\\b|$)","gi")," "))}var b=!!(a.offsetWidth||a.offsetHeight||a.getClientRects().length);a.getAttribute("data-block");if(b){b=a.getAttribute("data-code");
var k=a.getAttribute("data-insertion"),d=a.getAttribute("data-selector");null!=b&&(null!=k&&null!=d?document.querySelectorAll(d).length&&(ai_insert(k,d,b64d(b)),e(a,"ai-viewports")):(b=document.createRange().createContextualFragment(b64d(b)),a.parentNode.insertBefore(b,a.nextSibling),e(a,"ai-viewports")))}else b=a.previousElementSibling,f(b,"ai-debug-bar")&&f(b,"ai-debug-script")&&(e(b,"ai-debug-script"),h(b,"ai-debug-viewport-invisible")),e(a,"ai-viewports")}
function b64e(a){return btoa(encodeURIComponent(a).replace(/%([0-9A-F]{2})/g,function(a,h){return String.fromCharCode("0x"+h)}))}function b64d(a){return decodeURIComponent(atob(a).split("").map(function(a){return"%"+("00"+a.charCodeAt(0).toString(16)).slice(-2)}).join(""))};
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.lockedondolphins.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"https:\/\/www.lockedondolphins.com\/wp-admin\/admin-ajax.php","hideEffect":"slide","onScroll":"yes","onScrollOffset":"200","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"2147483647","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-content/plugins/cookie-notice/js/front.min.js'></script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js'></script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js'></script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-content/plugins/theia-sticky-sidebar/js/main.js'></script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-content/themes/zox-news/js/mvpcustom.js'></script>
<script type='text/javascript'>
	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var logoHeight = $("#mvp-main-nav-top").outerHeight();
	var botHeight = $("#mvp-main-nav-bot").outerHeight();
	var navHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = navHeight + leaderHeight;
	var aboveNav = leaderHeight + logoHeight;
	var totalHeight = logoHeight + botHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > aboveNav){
				$("#mvp-main-nav-top").addClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top", logoHeight );
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top","0");
			}
			if ($(window).scrollTop() > headerHeight){
				$("#mvp-main-nav-top").addClass("mvp-fixed");
				$("#mvp-main-nav-bot").addClass("mvp-fixed1");
				$("#mvp-main-body-wrap").css("margin-top", totalHeight );
				$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
				$(".mvp-nav-top-mid").addClass("mvp-fixed-post");
				$(".mvp-drop-nav-title").show();
				$(".mvp-fly-top").addClass("mvp-to-top");
	    		if(scroll < previousScroll) {
					$("#mvp-main-nav-bot").addClass("mvp-fixed2");
					$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
					$("#mvp-main-nav-top").removeClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").removeClass("mvp-soc-mob-up");
				} else {
					$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
					$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
					$("#mvp-main-nav-top").addClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").addClass("mvp-soc-mob-up");
				}
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-fixed");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed1");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
				$("#mvp-main-body-wrap").css("margin-top","0");
				$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
				$(".mvp-nav-top-mid").removeClass("mvp-fixed-post");
				$(".mvp-drop-nav-title").hide();
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			previousScroll = scroll;
	});
	});
	});
	

	jQuery(document).ready(function($) {
	// Mobile Social Buttons More
	$(window).load(function(){
 		$(".mvp-soc-mob-right").on("click", function(){
			$("#mvp-soc-mob-wrap").toggleClass("mvp-soc-mob-more");
  		});
  	});
	});
  	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-content/themes/zox-news/js/scripts.js'></script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-content/themes/zox-news/js/retina.js'></script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-content/themes/zox-news/js/flexslider.js'></script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://www.lockedondolphins.com/wp-content/plugins/akismet/_inc/form.js'></script>

			<div id="cookie-notice" role="banner" class="cn-bottom bootstrap" style="color: #fff; background-color: #000;"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies to provide you with the best experience on our website. If you stick around, we'll assume that you're happy with it.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">Ok</a>
				</div>
				
			</div></body>
</html>