<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<script data-cfasync="false" id="ao_optimized_gfonts_config">WebFontConfig={google:{families:["Advent Pro:700&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese","Open Sans:700&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese","Anton:400&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese","Oswald:100,200,300,400,500,600,700,800,900&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese","Oswald:100,200,300,400,500,600,700,800,900&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese","Roboto:100,200,300,400,500,600,700,800,900&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese","Roboto:100,200,300,400,500,600,700,800,900&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese","PT Serif:100,200,300,400,500,600,700,800,900&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese","Oswald:100,200,300,400,500,600,700,800,900&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese"] },classes:false, events:false, timeout:1500};</script><link rel="shortcut icon" href="https://lockedondolph.wpengine.com/wp-content/uploads/2018/05/lockedondolphinsicon.jpg" /><link rel="pingback" href="https://www.lockedondolphins.com/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="https://www.lockedondolphins.com/wp-content/uploads/2020/07/893EA7AD-4DCD-4804-AD58-2CD0BA1F7DFC.jpeg" />
		<meta name="twitter:image" content="https://www.lockedondolphins.com/wp-content/uploads/2020/07/893EA7AD-4DCD-4804-AD58-2CD0BA1F7DFC.jpeg" />
	<meta property="og:url" content="https://www.lockedondolphins.com/dolphins/dolphins-waive-te-michael-roberts/" />
<meta property="og:title" content="Dolphins Waive TE Michael Roberts" />
<meta property="og:description" content="As the doors of the Dolphins’ training facility open to the newly signed rookie class, they close for another former Miami-hopeful after an active weekend of roster moves. The Miami Dolphins have today waived TE Michael Roberts. We have been awarded CB Javaris Davis from Kansas City and have waived/non-football injury TE Michael Roberts. We [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.lockedondolphins.com/dolphins/dolphins-waive-te-michael-roberts/">
<meta name="twitter:title" content="Dolphins Waive TE Michael Roberts">
<meta name="twitter:description" content="As the doors of the Dolphins’ training facility open to the newly signed rookie class, they close for another former Miami-hopeful after an active weekend of roster moves. The Miami Dolphins have today waived TE Michael Roberts. We have been awarded CB Javaris Davis from Kansas City and have waived/non-football injury TE Michael Roberts. We [&hellip;]">
<link media="all" href="https://www.lockedondolphins.com/wp-content/cache/autoptimize/css/autoptimize_ea9d98e7204bd2c3bdebe2909c991047.css" rel="stylesheet" /><title>Dolphins Waive TE Michael Roberts</title>
<link rel="amphtml" href="https://www.lockedondolphins.com/dolphins/dolphins-waive-te-michael-roberts/amp/" /><meta name="generator" content="AMP for WP 1.0.58.3"/><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' />
<link href='https://ajax.googleapis.com' rel='preconnect' />
<link href='https://fonts.googleapis.com' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Locked On Dolphins &raquo; Feed" href="https://www.lockedondolphins.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Locked On Dolphins &raquo; Comments Feed" href="https://www.lockedondolphins.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Locked On Dolphins &raquo; Dolphins Waive TE Michael Roberts Comments Feed" href="https://www.lockedondolphins.com/dolphins/dolphins-waive-te-michael-roberts/feed/" />












<link rel='https://api.w.org/' href='https://www.lockedondolphins.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lockedondolphins.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lockedondolphins.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='In A Perfect World, Tua Tagovailoa Doesn&#8217;t Start a Single Game' href='https://www.lockedondolphins.com/dolphins/in-a-perfect-world-tua-tagovailoa-doesnt-start-a-single-game/' />
<link rel='shortlink' href='https://www.lockedondolphins.com/?p=9580' />
<link rel="alternate" type="application/json+oembed" href="https://www.lockedondolphins.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lockedondolphins.com%2Fdolphins%2Fdolphins-waive-te-michael-roberts%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lockedondolphins.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lockedondolphins.com%2Fdolphins%2Fdolphins-waive-te-michael-roberts%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<script type="text/javascript">
/* When the user clicks on the button, 
toggle between hiding and showing the dropdown content */
function myFunction() {
    document.getElementById("myDropdown").classList.toggle("show");
}

// Close the dropdown menu if the user clicks outside of it
window.onclick = function(event) {
  if (!event.target.matches('.dropbtn')) {

    var dropdowns = document.getElementsByClassName("dropdown-content");
    var i;
    for (i = 0; i < dropdowns.length; i++) {
      var openDropdown = dropdowns[i];
      if (openDropdown.classList.contains('show')) {
        openDropdown.classList.remove('show');
      }
    }
  }
}

</script>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->

<!-- end Simple Custom CSS and JS -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3311849153835630",
    enable_page_level_ads: true
  });
</script><!-- SEO meta tags powered by SmartCrawl https://premium.wpmudev.org/project/smartcrawl-wordpress-seo/ -->
<meta name="description" content="As the doors of the Dolphins’ training facility open to the newly signed rookie class, they close for another former Miami-hopeful after an active weekend of roster moves. The Miami Dolphins have today waived TE Michael Roberts. https://twitter.com/miamidolphins/status/1287850402508144643?s=21 R ..." />
<meta name="google-site-verification" content="VcvW7atgyXYq3Tb5JeSRSUr2vLMMZ9Rtro-Ik52-GSU" />
<meta name="msvalidate.01" content="0B5AABFBD8EC8B2555A2D0CC5B983691" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.lockedondolphins.com/dolphins/dolphins-waive-te-michael-roberts/" />
<meta property="og:title" content="Dolphins Waive TE Michael Roberts" />
<meta property="og:description" content="As the doors of the Dolphins’ training facility open to the newly signed rookie class, they close for another former Miami-hopeful after an active weekend of roster moves. The Miami Dolphins have today waived TE Michael Roberts. https://twitter.com/miamidolphins/status/1287850402508144643?s=21 R ..." />
<meta property="og:image" content="https://www.lockedondolphins.com/wp-content/uploads/2020/07/893EA7AD-4DCD-4804-AD58-2CD0BA1F7DFC.jpeg" />
<meta property="og:image:width" content="901" />
<meta property="og:image:height" content="600" />
<meta property="article:published_time" content="2020-07-27T16:53:05" />
<meta property="article:author" content="Chris Kowalewski" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="LockedonPhins" />
<meta name="twitter:title" content="Dolphins Waive TE Michael Roberts" />
<meta name="twitter:description" content="As the doors of the Dolphins’ training facility open to the newly signed rookie class, they close for another former Miami-hopeful after an active weekend of roster moves. The Miami Dolphins have today waived TE Michael Roberts. https://twitter.com/miamidolphins/status/1287850402508144643?s=21 R ..." />
<meta name="twitter:image" content="https://www.lockedondolphins.com/wp-content/uploads/2020/07/893EA7AD-4DCD-4804-AD58-2CD0BA1F7DFC.jpeg" />
<!-- /SEO -->

	<!-- Google Analytics tracking code output by Beehive Analytics Pro https://premium.wpmudev.org/project/google-analytics-for-wordpress-mu-sitewide-and-single-blog-solution/ -->
<script type="text/javascript">
	( function( i, s, o, g, r, a, m ) {
		i[ 'GoogleAnalyticsObject' ] = r;
		i[ r ] = i[ r ] || function() {
			( i[ r ].q = i[ r ].q || [] ).push( arguments )
		}, i[ r ].l = 1 * new Date();
		a = s.createElement( o ),
			m = s.getElementsByTagName( o )[ 0 ];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore( a, m )
	} )( window, document, 'script', '//www.google-analytics.com/analytics.js', 'beehive_ga' );

	function beehive_ga_track() {
							beehive_ga( 'create', 'UA-106810897-1 ', 'auto', { 'name': 'single' } ); // Create single site tracking.
							beehive_ga( 'single.set', 'anonymizeIp', true ); // Anonymize IP.
									beehive_ga( 'single.require', 'displayfeatures' ); // Display advertising.
								beehive_ga( 'single.send', 'pageview' ); // Send pageview.
			}

			beehive_ga_track(); // Load tracking.
	</script>
<!-- End Google Analytics --><script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.lockedondolphins.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>

	<script data-cfasync="false" id="ao_optimized_gfonts_webfontloader">(function() {var wf = document.createElement('script');wf.src='https://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';wf.type='text/javascript';wf.async='true';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(wf, s);})();</script></head>
<body data-rsssl=1 class="post-template-default single single-post postid-9580 single-format-standard custom-background cookies-not-set desktop">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://www.lockedondolphins.com/"><img src="https://lockedondolph.wpengine.com/wp-content/uploads/2019/02/Locked-On-Dolphins-Podcast-Website-Logo-1.png" alt="Locked On Dolphins" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-dolphins-main-nav-new-container"><ul id="menu-dolphins-main-nav-new" class="menu"><li id="menu-item-5318" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5318"><a href="https://www.lockedondolphins.com/category/dolphins/news/">News</a></li>
<li id="menu-item-5319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5319"><a href="https://www.lockedondolphins.com/category/dolphins/draft/">NFL Draft</a></li>
<li id="menu-item-5409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5409"><a href="https://cms.megaphone.fm/channel/lockedondolphins">Podcast</a></li>
<li id="menu-item-5321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5321"><a href="https://www.lockedondolphins.com/category/dolphins/scouting/">Scouting</a></li>
<li id="menu-item-5322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5322"><a href="#">Subscribe to Podcast</a>
<ul class="sub-menu">
	<li id="menu-item-5323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5323"><a href="https://itunes.apple.com/us/podcast/locked-on-dolphins/id1137170219?mt=2">Apple Podcast</a></li>
	<li id="menu-item-5324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5324"><a href="https://play.google.com/music/listen?u=0#/ps/Ins66r5pdzmd3byrgo6kkibuw5a">Google Play</a></li>
	<li id="menu-item-5325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5325"><a href="https://open.spotify.com/show/1h5AvikBOVYhqtI7zuuUU7">Spotify</a></li>
	<li id="menu-item-5326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5326"><a href="https://tunein.com/podcasts/Sports--Recreation-Podcasts/Locked-on-Dolphins-p1025314/">TuneIn</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
										<li><a href="https://twitter.com/lockedonphins" target="_blank" class="fa fa-twitter fa-2"></a></li>
																							</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://www.lockedondolphins.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
											<div id="mvp-leader-wrap">
					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Locked On Dolphins 728x90 Leaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3311849153835630"
     data-ad-slot="8371817379"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div><!--mvp-leader-wrap-->
										<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
																																														<a href="https://twitter.com/lockedonphins" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																																																											</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="https://www.lockedondolphins.com/"><img itemprop="logo" src="https://lockedondolph.wpengine.com/wp-content/uploads/2019/02/Locked-On-Dolphins-Podcast-Website-Logo.png" alt="Locked On Dolphins" data-rjs="2" /></a>
																																														<a class="mvp-nav-logo-small" href="https://www.lockedondolphins.com/"><img src="https://lockedondolph.wpengine.com/wp-content/uploads/2019/02/Locked-On-Dolphins-Podcast-Website-Logo-1.png" alt="Locked On Dolphins" data-rjs="2" /></a>
																																														<h2 class="mvp-logo-title">Locked On Dolphins</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>Dolphins Waive TE Michael Roberts</h4>
																</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
																						<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-dolphins-main-nav-new-container"><ul id="menu-dolphins-main-nav-new-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5318"><a href="https://www.lockedondolphins.com/category/dolphins/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5319"><a href="https://www.lockedondolphins.com/category/dolphins/draft/">NFL Draft</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5409"><a href="https://cms.megaphone.fm/channel/lockedondolphins">Podcast</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5321"><a href="https://www.lockedondolphins.com/category/dolphins/scouting/">Scouting</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5322"><a href="#">Subscribe to Podcast</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5323"><a href="https://itunes.apple.com/us/podcast/locked-on-dolphins/id1137170219?mt=2">Apple Podcast</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5324"><a href="https://play.google.com/music/listen?u=0#/ps/Ins66r5pdzmd3byrgo6kkibuw5a">Google Play</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5325"><a href="https://open.spotify.com/show/1h5AvikBOVYhqtI7zuuUU7">Spotify</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5326"><a href="https://tunein.com/podcasts/Sports--Recreation-Podcasts/Locked-on-Dolphins-p1025314/">TuneIn</a></li>
</ul>
</li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			<div id="mvp-main-body-wrap" class="left relative"><article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.lockedondolphins.com/dolphins/dolphins-waive-te-michael-roberts/"/>
						<div id="mvp-article-cont" class="left relative">
			<div class="mvp-main-box">
				<div id="mvp-post-main" class="left relative">
										<div class="mvp-post-main-out left relative">
						<div class="mvp-post-main-in">
							<div id="mvp-post-content" class="left relative">
																	<header id="mvp-post-head" class="left relative">
										<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.lockedondolphins.com/category/dolphins/"><span class="mvp-post-cat left">Miami Dolphins</span></a></h3>
										<h1 class="mvp-post-title left entry-title" itemprop="headline">Dolphins Waive TE Michael Roberts</h1>
																															<div class="mvp-author-info-wrap left relative">
												<div class="mvp-author-info-thumb left relative">
													<img src="https://www.lockedondolphins.com/wp-content/uploads/2019/05/image1-1-80x80.jpeg" width="46" height="46" alt="Chris Kowalewski" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 alignnone photo" />												</div><!--mvp-author-info-thumb-->
												<div class="mvp-author-info-text left relative">
													<div class="mvp-author-info-date left relative">
														<p>Published</p> <span class="mvp-post-date">2 mins ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-07-27">July 27, 2020</time></span>
														<meta itemprop="dateModified" content="2020-07-27"/>
													</div><!--mvp-author-info-date-->
													<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.lockedondolphins.com/author/ckowalewski/" title="Posts by Chris Kowalewski" rel="author">Chris Kowalewski</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
													</div><!--mvp-author-info-name-->
												</div><!--mvp-author-info-text-->
											</div><!--mvp-author-info-wrap-->
																			</header>
																																																														<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<img width="901" height="600" src="https://www.lockedondolphins.com/wp-content/uploads/2020/07/893EA7AD-4DCD-4804-AD58-2CD0BA1F7DFC.jpeg" class="attachment- size- wp-post-image" alt="" srcset="https://www.lockedondolphins.com/wp-content/uploads/2020/07/893EA7AD-4DCD-4804-AD58-2CD0BA1F7DFC.jpeg 901w, https://www.lockedondolphins.com/wp-content/uploads/2020/07/893EA7AD-4DCD-4804-AD58-2CD0BA1F7DFC-300x200.jpeg 300w, https://www.lockedondolphins.com/wp-content/uploads/2020/07/893EA7AD-4DCD-4804-AD58-2CD0BA1F7DFC-768x511.jpeg 768w" sizes="(max-width: 901px) 100vw, 901px" />																								<meta itemprop="url" content="https://www.lockedondolphins.com/wp-content/uploads/2020/07/893EA7AD-4DCD-4804-AD58-2CD0BA1F7DFC.jpeg">
												<meta itemprop="width" content="901">
												<meta itemprop="height" content="600">
											</div><!--mvp-post-feat-img-->
																																																														<div id="mvp-content-wrap" class="left relative">
									<div class="mvp-post-soc-out right relative">
																																		<div class="mvp-post-soc-wrap left relative">
		<ul class="mvp-post-soc-list left relative">
			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.lockedondolphins.com/dolphins/dolphins-waive-te-michael-roberts/&amp;t=Dolphins Waive TE Michael Roberts', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
			<li class="mvp-post-soc-fb">
				<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://twitter.com/share?text=Dolphins Waive TE Michael Roberts -&amp;url=https://www.lockedondolphins.com/dolphins/dolphins-waive-te-michael-roberts/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
			<li class="mvp-post-soc-twit">
				<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.lockedondolphins.com/dolphins/dolphins-waive-te-michael-roberts/&amp;media=https://www.lockedondolphins.com/wp-content/uploads/2020/07/893EA7AD-4DCD-4804-AD58-2CD0BA1F7DFC.jpeg&amp;description=Dolphins Waive TE Michael Roberts', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
			<li class="mvp-post-soc-pin">
				<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
			</li>
			</a>
			<a href="/cdn-cgi/l/email-protection#e1de9294838b848295dca58e8d9189888f92c1b680889784c1b5a4c1ac88828980848dc1b38e8384939592c7808c91daa3aea5b8dca8c1878e948f85c195898892c180939588828d84c1888f958493849295888f86c1808f85c195898e94868995c18e87c192898093888f86c18895c196889589c1988e94cfc1a28984828ac18895c18e9495dbc18995959192dbcece969696cf8d8e828a84858e8f858e8d9189888f92cf828e8cce858e8d9189888f92ce858e8d9189888f92cc9680889784cc9584cc8c88828980848dcc938e8384939592ce">
			<li class="mvp-post-soc-email">
				<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
			</li>
			</a>
												<a href="https://www.lockedondolphins.com/dolphins/dolphins-waive-te-michael-roberts/#respond">
					<li class="mvp-post-soc-com mvp-com-click">
						<i class="fa fa-2 fa-commenting" aria-hidden="true"></i>
					</li>
					</a>
									</ul>
	</div><!--mvp-post-soc-wrap-->
	<div id="mvp-soc-mob-wrap">
		<div class="mvp-soc-mob-out left relative">
			<div class="mvp-soc-mob-in">
				<div class="mvp-soc-mob-left left relative">
					<ul class="mvp-soc-mob-list left relative">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.lockedondolphins.com/dolphins/dolphins-waive-te-michael-roberts/&amp;t=Dolphins Waive TE Michael Roberts', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
						<li class="mvp-soc-mob-fb">
							<i class="fa fa-facebook" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Share</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Dolphins Waive TE Michael Roberts -&amp;url=https://www.lockedondolphins.com/dolphins/dolphins-waive-te-michael-roberts/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
						<li class="mvp-soc-mob-twit">
							<i class="fa fa-twitter" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Tweet</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.lockedondolphins.com/dolphins/dolphins-waive-te-michael-roberts/&amp;media=https://www.lockedondolphins.com/wp-content/uploads/2020/07/893EA7AD-4DCD-4804-AD58-2CD0BA1F7DFC.jpeg&amp;description=Dolphins Waive TE Michael Roberts', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
						<li class="mvp-soc-mob-pin">
							<i class="fa fa-pinterest-p" aria-hidden="true"></i>
						</li>
						</a>
						<a href="whatsapp://send?text=Dolphins Waive TE Michael Roberts https://www.lockedondolphins.com/dolphins/dolphins-waive-te-michael-roberts/"><div class="whatsapp-share"><span class="whatsapp-but1">
						<li class="mvp-soc-mob-what">
							<i class="fa fa-whatsapp" aria-hidden="true"></i>
						</li>
						</a>
						<a href="/cdn-cgi/l/email-protection#81bef2f4e3ebe4e2f5bcc5eeedf1e9e8eff2a1d6e0e8f7e4a1d5c4a1cce8e2e9e0e4eda1d3eee3e4f3f5f2a7e0ecf1bac3cec5d8bcc8a1e7eef4efe5a1f5e9e8f2a1e0f3f5e8e2ede4a1e8eff5e4f3e4f2f5e8efe6a1e0efe5a1f5e9eef4e6e9f5a1eee7a1f2e9e0f3e8efe6a1e8f5a1f6e8f5e9a1f8eef4afa1c2e9e4e2eaa1e8f5a1eef4f5bba1e9f5f5f1f2bbaeaef6f6f6afedeee2eae4e5eeefe5eeedf1e9e8eff2afe2eeecaee5eeedf1e9e8eff2aee5eeedf1e9e8eff2acf6e0e8f7e4acf5e4acece8e2e9e0e4edacf3eee3e4f3f5f2ae">
						<li class="mvp-soc-mob-email">
							<i class="fa fa-envelope-o" aria-hidden="true"></i>
						</li>
						</a>
																					<a href="https://www.lockedondolphins.com/dolphins/dolphins-waive-te-michael-roberts/#respond">
								<li class="mvp-soc-mob-com mvp-com-click">
									<i class="fa fa-comment-o" aria-hidden="true"></i>
								</li>
								</a>
																		</ul>
				</div><!--mvp-soc-mob-left-->
			</div><!--mvp-soc-mob-in-->
			<div class="mvp-soc-mob-right left relative">
				<i class="fa fa-ellipsis-h" aria-hidden="true"></i>
			</div><!--mvp-soc-mob-right-->
		</div><!--mvp-soc-mob-out-->
	</div><!--mvp-soc-mob-wrap-->
																															<div class="mvp-post-soc-in">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class=left relative">
																																							<div id="mvp-content-main" class="left relative">
														<p class="p1"><span class="s1">As the doors of the Dolphins’ training facility open to the newly signed rookie class, they close for another former Miami-hopeful after an active weekend of roster moves.</span></p>
<p class="p1"><span class="s1">The <strong>Miami Dolphins</strong> have today waived TE <b>Michael Roberts.</b></span></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">We have been awarded CB Javaris Davis from Kansas City and have waived/non-football injury TE Michael Roberts. We have also placed the following players on the reserve/COVID-19 list: LS Blake Ferguson, DT Benito Jones and CB Cordrea Tankersley. <a href="https://t.co/0l3CD2H4Rv">pic.twitter.com/0l3CD2H4Rv</a></p>
<p>&mdash; Miami Dolphins (@MiamiDolphins) <a href="https://twitter.com/MiamiDolphins/status/1287850402508144643?ref_src=twsrc%5Etfw">July 27, 2020</a></p></blockquote>
<p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p class="p1"><span class="s1">Roberts began his NFL career in 2017 out of Toledo as a 4th round pick of the <strong>Detroit Lions</strong>, possessing ideal measurements (6’5”, 265lb) for a playmaking TE. </span></p>
<p class="p1"><span class="s1">A shoulder injury in December 2018 cut short Roberts’ time in Detroit and he was waived by the Lions following a failed physical as part of an attempted trade with the <strong>New England Patriots</strong> and subsequently waived quickly again after being picked up by the <strong>Green Bay Packers</strong>.</span></p>
<p class="p1"><span class="s1">Roberts underwent reconstruction of the injured left shoulder in August 2019, having <a href="https://www.prideofdetroit.com/2019/8/21/20825985/former-detroit-lions-te-michael-roberts-undergoes-shoulder-surg">struggled both physically and mentally</a> as his career path veered away from his dreams. Signed by the Dolphins in February 2020, it was hoped that Roberts could revive his NFL career in Miami’s TE room, competing with <strong>Durham Smythe</strong> for the TE2 spot behind <strong>Mike Gesicki</strong>.</span></p>
<p>At only 26 years old, it remains to be seen whether the young TE will be able to regain full health and return to the game, but the craziness of 2020 only puts further hurdles in his path as training camp rosters are reduced across the league to 80 players in light of the COVID-19 pandemic.</p>
<p class="p1"><span class="s1">Don’t expect <strong>Brian Flores</strong> and his staff to sit on their hands when it comes to competition &#8211; 2019 highlighted on a regularly churning roster of names being given a chance to succeed &#8211; and this approach is expected to continue at certain positions. As such, <a href="https://www.lockedondolphins.com/dolphins/miami-dolphins-trade-for-tight-end-adam-shaheen/">Saturday’s news that former Chicago Bears’ TE <strong>Adam Shaheen</strong> had been acquired by the Dolphins</a> ensures that healthy competition can continue to spread through the roster, and proves the willingness of the front office to give chances to promising players who may not have achieved during their first NFL stop.</span></p>
																											</div><!--mvp-content-main-->
													<div id="mvp-content-bot" class="left">
																												<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://www.lockedondolphins.com/tag/adam-shaheen/" rel="tag">Adam Shaheen</a><a href="https://www.lockedondolphins.com/tag/featured/" rel="tag">Featured</a><a href="https://www.lockedondolphins.com/tag/michael-roberts/" rel="tag">Michael Roberts</a><a href="https://www.lockedondolphins.com/tag/mike-gesicki/" rel="tag">Mike Gesicki</a><a href="https://www.lockedondolphins.com/tag/nfl-today/" rel="tag">NFL Today</a></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																													<div id="mvp-prev-next-wrap" class="left relative">
																																																	<div class="mvp-prev-post-wrap left relative">
																		<a href="https://www.lockedondolphins.com/dolphins/in-a-perfect-world-tua-tagovailoa-doesnt-start-a-single-game/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-prev-cont-out right relative">
																				<span class="mvp-prev-arr fa fa-chevron-left left"></span>
																				<div class="mvp-prev-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
																						<p>In A Perfect World, Tua Tagovailoa Doesn&#8217;t Start a Single Game</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-prev-cont-in-->
																			</div><!--mvp-prev-cont-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-prev-post-wrap-->
																															</div><!--mvp-prev-next-wrap-->
																																											<div id="mvp-author-box-wrap" class="left relative">
																<div class="mvp-author-box-out right relative">
																	<div id="mvp-author-box-img" class="left relative">
																		<img src="https://www.lockedondolphins.com/wp-content/uploads/2019/05/image1-1-80x80.jpeg" width="60" height="60" alt="Chris Kowalewski" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" />																	</div><!--mvp-author-box-img-->
																	<div class="mvp-author-box-in">
																		<div id="mvp-author-box-head" class="left relative">
																			<span class="mvp-author-box-name left relative"><a href="https://www.lockedondolphins.com/author/ckowalewski/" title="Posts by Chris Kowalewski" rel="author">Chris Kowalewski</a></span>
																			<div id="mvp-author-box-soc-wrap" class="left relative">
																																																																																																																																																															</div><!--mvp-author-box-soc-wrap-->
																		</div><!--mvp-author-box-head-->
																	</div><!--mvp-author-box-in-->
																</div><!--mvp-author-box-out-->
																<div id="mvp-author-box-text" class="left relative">
																	<p>Physically located across the pond, but mentally always in Miami. A qualified lawyer, NFL sponge, aspiring writer and self-proclaimed IKEA furniture construction expert, he’s looking ahead to a brighter future for the Dolphins after decades of wading in the depths of mediocrity. Always on the search for any excuse to talk all-things Dolphins.</p>
																</div><!--mvp-author-box-text-->
															</div><!--mvp-author-box-wrap-->
																												<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img src="https://lockedondolph.wpengine.com/wp-content/uploads/2019/02/Locked-On-Dolphins-Podcast-Website-Logo.png"/>
																	<meta itemprop="url" content="http://lockedondolph.wpengine.com/wp-content/uploads/2019/02/Locked-On-Dolphins-Podcast-Website-Logo.png">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="Locked On Dolphins">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																																								<div id="mvp-post-bot-ad" class="left relative">
															<span class="mvp-ad-label">Advertisement</span>
															<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout-key="-6r+di+5g-2m-8y"
     data-ad-client="ca-pub-3311849153835630"
     data-ad-slot="8448677726"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<div style="height:20px;"></div>
<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">

<div id="mc_embed_signup">
<form action="https://fanragsports.us8.list-manage.com/subscribe/post?u=0929c3c0f4c900717acdf09e4&id=aa26475111" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Subscribe to the Locked on Dolphins Newsletter Today - It's FREE</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_0929c3c0f4c900717acdf09e4_aa26475111" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->														</div><!--mvp-post-bot-ad-->
																																																																																			<div id="mvp-comments-button" class="left relative mvp-com-click">
																<span class="mvp-comment-but-text">Click to comment</span>
															</div><!--mvp-comments-button-->
															<div id="comments">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/dolphins/dolphins-waive-te-michael-roberts/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.lockedondolphins.com/wp-comments-post.php?wpe-comment-post=lockedondolph" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='9580' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cc6adfa5b5" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="20"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!--comments-->																																							</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
										</div><!--mvp-post-soc-in-->
									</div><!--mvp-post-soc-out-->
								</div><!--mvp-content-wrap-->
													<div id="mvp-post-add-box">
								<div id="mvp-post-add-wrap" class="left relative">
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.lockedondolphins.com/category/dolphins/"><span class="mvp-post-cat left">Miami Dolphins</span></a></h3>
												<h1 class="mvp-post-title left">In A Perfect World, Tua Tagovailoa Doesn&#8217;t Start a Single Game</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img src="https://www.lockedondolphins.com/wp-content/uploads/2019/06/image-80x80.png" width="46" height="46" alt="Jason Hrina" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 alignnone photo" />														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">5 hours ago</span> <p>on</p> <span class="mvp-post-date">July 27, 2020</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name"><a href="https://www.lockedondolphins.com/author/jhrina/" title="Posts by Jason Hrina" rel="author">Jason Hrina</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="849" height="600" src="https://www.lockedondolphins.com/wp-content/uploads/2020/07/USATSI_13642613-scaled.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://www.lockedondolphins.com/wp-content/uploads/2020/07/USATSI_13642613-scaled.jpg 849w, https://www.lockedondolphins.com/wp-content/uploads/2020/07/USATSI_13642613-300x212.jpg 300w, https://www.lockedondolphins.com/wp-content/uploads/2020/07/USATSI_13642613-848x600.jpg 848w, https://www.lockedondolphins.com/wp-content/uploads/2020/07/USATSI_13642613-768x543.jpg 768w, https://www.lockedondolphins.com/wp-content/uploads/2020/07/USATSI_13642613-1536x1087.jpg 1536w, https://www.lockedondolphins.com/wp-content/uploads/2020/07/USATSI_13642613-2048x1449.jpg 2048w" sizes="(max-width: 849px) 100vw, 849px" />														</div><!--mvp-post-feat-img-->
																													<span class="mvp-feat-caption">Image Credit: Butch Dill-USA TODAY Sports</span>
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<p>If everything goes right, <strong>Tua Tagovailoa</strong> isn&#8217;t going to start a single game for the <strong>Miami Dolphins</strong> in 2020.</p>
<p>Nope, you didn&#8217;t misread that last sentence. Tua Tagovailoa riding the bench is the best thing that could happen to the Miami Dolphins this season, and if you think otherwise, then you haven&#8217;t been paying attention to what <strong>Brian Flores</strong> has been preaching since his arrival.</p>
<p>The obvious factor everyone is taking into consideration is the health of Tua&#8217;s hip. And while that definitely plays a part, it has minimal affect on his playing time. You see, barring a trade, Tua is the third-best quarterback on the roster <em>right now</em>.</p>
<p>Combine his inexperience, a COVID-restricted offseason, and that pesky hip injury, and it&#8217;s safe to say our questions have already been answered.</p>
<p><span style="font-size: 14pt;"><strong>The Better Player Plays</strong></span></p>
<p>With this team, it&#8217;s no secret that playing time is awarded based on a player&#8217;s performance both in games and during practice. It doesn&#8217;t matter where you were drafted or how much money you&#8217;re making, if you aren&#8217;t better than the athlete next to you, you aren&#8217;t playing.</p>
<p>In fact, didn&#8217;t we just go through a very similar situation last year when the Dolphins acquired <strong>Josh Rosen</strong> from the <strong>Arizona Cardinals</strong> for a 2nd-round draft pick?</p>
<p>We all assumed that <strong>Ryan Fitzpatrick</strong> was keeping the seat warm until Rosen &#8211; a top-10 draft pick one season prior &#8211; was ready, but when Flores had the opportunity to simultaneously give a young quarterback experience and tank for Tua, he did neither. Instead, opting to (nearly) sabotage the opportunity to draft Tagovailoa and win as many games as possible with Fitzpatrick.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Not only did Brian Flores refuse to do anything he felt would not give his team the best chance to win, and not only were free agents impressed, but they got their QB. They got Tua. A new era for the Miami Dolphins.</p>
<p>&mdash; Joe Schad (@schadjoe) <a href="https://twitter.com/schadjoe/status/1253488121783689216?ref_src=twsrc%5Etfw">April 24, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Rosen has much more upside than Fitzpatrick, but he couldn&#8217;t muster more than 197 snaps under center last season.</p>
<p>Just like that, the culture was set. Flores wasn&#8217;t fucking around &#8211; it was win at all costs, and the players bought in. One season later, that mantra certainly hasn&#8217;t changed.</p>
<p>Tua has more talent and better quarterback traits than Fitzpatrick and Rosen (probably combined), so there&#8217;s no arguing which quarterback we want to build a franchise around, but who is going to win the team more games this season?</p>
<p>I don&#8217;t doubt that Tua is a football genius that will pick up a playbook quickly, but knowing your plays and executing against an NFL defense are two completely different things.</p>
<p>Fitzpatrick has been in the league for 15 years while Tua has been in the league for 14 weeks; there is A LOT Tua has to learn before he can make the kind of reads Fitzpatrick can instinctively make after 139 starts in the NFL.</p>
<p>Josh Rosen may not evolve into an elite, franchise-saving quarterback, but he&#8217;s not terrible either. Two years of experience and a season-worth of starts (16) under his belt gives him an instant edge over Tua. The only thing that levels Rosen with Tagovailoa is they&#8217;re both learning <strong>Chan Gailey</strong>&#8216;s offense for the first time &#8211; and for Rosen, this would be his 4th different offense in the past 4 years.</p>
<p>Otherwise, Rosen already has a rapport with the coaching staff, the medical staff, all of the workers in the building, and the receivers on this roster. In other words, he&#8217;s comfortable in his surroundings while Tua is trying to get acclimated to a brand new life.</p>
<p>There are going to be growing pains and a learning curve &#8211; two things we admittedly <em>need </em>Tua to experience in order to evolve. But the question becomes, when can Miami afford to experience those &#8220;opportunities&#8221;? Certainly not if they believe they are&#8230;</p>
<p><span style="font-size: 14pt;"><strong>Playoff Bound</strong></span></p>
<p>The Miami Dolphins &#8211; and most importantly, Brian Flores &#8211; believe they are in a position to make a legitimate playoff run.</p>
<p>Scoff however much you&#8217;d like at the notion that this team, one year removed from being &#8220;the worst team in the NFL&#8221;, is on a cusp of making a playoff appearance, but don&#8217;t tell anyone in the Dolphins&#8217; organization that you think that.</p>
<p>A remastered secondary, a veteran presence among the front-7, an entirely new offensive line, and real, productive running backs means the Dolphins are all-but-guaranteed to improve on their 5-11 record.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Yards &amp; TDs Given Up Over The Past 2 Seasons</p>
<p>Richard Sherman 713 / 3<br />Byron Jones 981 / 5<br />Joe Haden 1,068 / 9<br />Tre White 1,087 / 2<br />Stephon Gilmore 1,117 / 5<br />Darius Slay 1,214 / 9<br />Marcus Peters 1,376 / 12<br />Jalen Ramsey 1,405 / 4<br />Marshon Lattimore 1,492 / 6<br />Jaire Alexander 1,649 / 8</p>
<p>&mdash; A Fan’s Edition (@AFansEdition) <a href="https://twitter.com/AFansEdition/status/1286309485322153984?ref_src=twsrc%5Etfw">July 23, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>In fact, the only thing holding them back from a legitimate playoff run is the quarterback position.</p>
<p>Ryan Fitzpatrick has won more than 6 games as a starter just once in his career, and Rosen only has 3 wins to his name (none as a Dolphin). If the team falters, it&#8217;s because these two quarterbacks couldn&#8217;t carry a well-built football team to the playoffs.</p>
<p>And that&#8217;s where the disappointment of another lost season is met with hope for the future. It won&#8217;t be until the Dolphins are mathematically eliminated from the playoffs that the team will trot Tua Tagovailoa out onto the field.</p>
<p>Waiting until so late in the season checks off every single box you need. It gives him time to:</p>
<ul>
<li>Learn his way around the NFL</li>
<li>Understand the playbook better</li>
<li>Observe the game from the sideline</li>
<li>Gain chemistry with his receivers</li>
</ul>
<p>Oh, and it also helps ensure that his hip is healthy, because&#8230;</p>
<p><span style="font-size: 14pt;"><strong>I&#8217;m Sure He&#8217;s Healthy&#8230;</strong></span></p>
<p>Being stuck inside during an international pandemic may have made it seem like a lifetime ago, but it&#8217;s only been three short months since we all clamored to a 14 minute video of Tua Tagovailoa throwing scripted passes; our eyes inexplicably glued to a man&#8217;s hips, unscientifically judging whether or not he was healthy. Try explaining that one to your significant other.</p>
<p><iframe title="Tua Tagovailoa Full Virtual Pro Day 2020" width="740" height="416" src="https://www.youtube.com/embed/92mbK4rYXGA?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>While we are all thrilled with recent medical reports and first-hand accounts from the quarterback himself, it would be downright idiotic to mess around with a hip injury.</p>
<p>The only reason Tua Tagovailoa was available at the 5th-overall pick was because of the uncertainty surrounding his hip, those concerns don&#8217;t suddenly disappear just because he&#8217;s on your roster and we&#8217;re excited to see our prized possession play.</p>
<p>Let his hip heal and let him practice against a secondary that includes <strong>Xavien Howard</strong>, <strong>Byron Jones</strong>, <strong>Bobby McCain</strong>, <strong>Brandon Jones</strong>, <strong>Noah Igbinoghene</strong>, and <strong>Eric Rowe</strong>. He&#8217;s going to learn just how quickly throwing lanes close and how tight they are to begin with.</p>
<p>Don&#8217;t convince yourself that Tua <em>has to </em>start games this rookie season to be the elite quarterback he&#8217;s projected to be. <strong>Patrick Mahomes</strong> started one game his rookie year. <strong>Aaron Rodgers</strong> didn&#8217;t start until his forth season in the NFL. If all of the hype is real, then his career will be just fine.</p>
<p>The plan isn&#8217;t to count moral victories, but to win football games &#8211; and Tua Tagovailoa gives the Miami Dolphins the best chance to do that for the foreseeable future. But for now, Ryan Fitzpatrick is your starting quarterback, and until Josh Rosen relinquishes the job as backup, it won&#8217;t be Tua&#8217;s until 2021. Mission Accomplished.</p>
													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://www.lockedondolphins.com/dolphins/in-a-perfect-world-tua-tagovailoa-doesnt-start-a-single-game/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.lockedondolphins.com/category/dolphins/"><span class="mvp-post-cat left">Miami Dolphins</span></a></h3>
												<h1 class="mvp-post-title left">Miami Dolphins Trade for Tight End Adam Shaheen</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img src="https://www.lockedondolphins.com/wp-content/uploads/2019/06/image-80x80.png" width="46" height="46" alt="Jason Hrina" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 alignnone photo" />														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">2 days ago</span> <p>on</p> <span class="mvp-post-date">July 25, 2020</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name"><a href="https://www.lockedondolphins.com/author/jhrina/" title="Posts by Jason Hrina" rel="author">Jason Hrina</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="900" height="600" src="https://www.lockedondolphins.com/wp-content/uploads/2020/07/USATSI_11055533-scaled.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://www.lockedondolphins.com/wp-content/uploads/2020/07/USATSI_11055533-scaled.jpg 900w, https://www.lockedondolphins.com/wp-content/uploads/2020/07/USATSI_11055533-300x200.jpg 300w, https://www.lockedondolphins.com/wp-content/uploads/2020/07/USATSI_11055533-768x512.jpg 768w, https://www.lockedondolphins.com/wp-content/uploads/2020/07/USATSI_11055533-1536x1024.jpg 1536w, https://www.lockedondolphins.com/wp-content/uploads/2020/07/USATSI_11055533-2048x1366.jpg 2048w" sizes="(max-width: 900px) 100vw, 900px" />														</div><!--mvp-post-feat-img-->
																													<span class="mvp-feat-caption">Image Credit: Aaron Doster-USA TODAY Sports</span>
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<p>After a breakout 2019 campaign, it looks like <strong>Mike Gesicki</strong> will have some competition.</p>
<p>According to Pro Football Talk, the <strong>Miami Dolphins</strong> have traded a 2021 6th-round pick to the <strong>Chicago Bears</strong> for tight end <strong>Adam Shaheen</strong>.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Bears are trading TE Adam Shaheen to the Dolphins for a conditional 2021 sixth-round draft pick, per source with knowledge of the transaction.</p>
<p>&mdash; ProFootballTalk (@ProFootballTalk) <a href="https://twitter.com/ProFootballTalk/status/1287157036321591296?ref_src=twsrc%5Etfw">July 25, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>A former 2nd-round pick (2017) out of <strong>Ashland University</strong> (Division II), Shaheen excelled during the combine, which led to an increase in his draft stock. The Bears jumped at the opportunity of molding a raw prospect, and selected Shaheen with the 45th pick in the draft. He was the 5th tight end taken in the draft that year, well above where he was originally projected when he declared for the NFL.</p>
<p>Though the Bears were optimistic, it seems Shaheen hasn&#8217;t lived up to his draft status. After three seasons, Shaheen has 26 receptions for 249 yards and 4 touchdowns. His playtime has diminished from 239 offensive snaps in 2017, to 160 in 2018 and 174 in 2019; with injuries playing a part the past two seasons. For comparisons sake, <strong>Durham Smythe</strong> had 482 offensive snaps last season alone (Shaheen has 573 for his career).</p>
<p>Shaheen became expendable after the Bears drafted <strong>Cole Kmet</strong> in the 2nd-round of the 2020 draft and signed <strong>Jimmy Graham</strong> to a 2-year contract earlier this offseason. With 8 tight ends on the Chicago Bears roster, you know something had to give. And from the perspective of a Bears&#8217; fan, receiving any compensation for a likely roster cut is rewarding enough.</p>
<p>Trading a 6th-round pick means Shaheen is a favorite to win one of the backup tight end spots, should the Dolphins keep 3 on their roster.</p>
<p>It&#8217;s unlikely that Shaheen is a possible replacement for Smythe, as Shaheen is meant to be a receiving threat more than an in-line blocker, but there is so much untapped potential with Shaheen that it&#8217;s hard to guess what the Dolphins will receive from him.</p>
<p>We assume Mike Gesicki will continue to grow, but behind him, the cupboard is pretty barren. Shaheen adds much-needed depth to a tight end room that currently includes Smythe, <strong>Michael Roberts</strong>, <strong>Chris Myarick</strong> and undrafted rookie <strong>Bryce Sterk</strong>.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">These Adam Shaheen receptions are all from the same drive. Wouldn’t be a surprise to see him more comfortable in year two coming from Ashland. </p>
<p>Nagy will have some fun with 12 personnel. <a href="https://twitter.com/hashtag/NorrisNotes?src=hash&amp;ref_src=twsrc%5Etfw">#NorrisNotes</a> <a href="https://t.co/tdnxQjOCWG">pic.twitter.com/tdnxQjOCWG</a></p>
<p>&mdash; Josh Norris (@JoshNorris) <a href="https://twitter.com/JoshNorris/status/1028750679081402369?ref_src=twsrc%5Etfw">August 12, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>&nbsp;</p>
													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://www.lockedondolphins.com/dolphins/miami-dolphins-trade-for-tight-end-adam-shaheen/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.lockedondolphins.com/category/dolphins/"><span class="mvp-post-cat left">Miami Dolphins</span></a></h3>
												<h1 class="mvp-post-title left">Miami Dolphins&#8217; Jones and Howard land in top 10 CB rankings</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img src="https://www.lockedondolphins.com/wp-content/uploads/2019/02/image1-80x80.jpeg" width="46" height="46" alt="Shawn Digity" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 alignnone photo" />														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">1 month ago</span> <p>on</p> <span class="mvp-post-date">June 24, 2020</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name"><a href="https://www.lockedondolphins.com/author/sdigity/" title="Posts by Shawn Digity" rel="author">Shawn Digity</a></span> <a href="@DIGITYnodoubt" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="885" height="600" src="https://www.lockedondolphins.com/wp-content/uploads/2020/06/USATSI_13369578-scaled.jpg" class="attachment- size- wp-post-image" alt="Xavien Howard" srcset="https://www.lockedondolphins.com/wp-content/uploads/2020/06/USATSI_13369578-scaled.jpg 885w, https://www.lockedondolphins.com/wp-content/uploads/2020/06/USATSI_13369578-300x203.jpg 300w, https://www.lockedondolphins.com/wp-content/uploads/2020/06/USATSI_13369578-768x521.jpg 768w, https://www.lockedondolphins.com/wp-content/uploads/2020/06/USATSI_13369578-1536x1041.jpg 1536w, https://www.lockedondolphins.com/wp-content/uploads/2020/06/USATSI_13369578-2048x1389.jpg 2048w" sizes="(max-width: 885px) 100vw, 885px" />														</div><!--mvp-post-feat-img-->
																													<span class="mvp-feat-caption">Image courtesy of Jasen Vinlove-USA TODAY Sports</span>
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<p>MIAMI (Locked On Dolphins) &#8211; On Tuesday night, CBS Sports HQ revealed its power rankings for the best cornerbacks in the NFL.</p>
<p>And in their top 10 rankings, the Miami Dolphins landed two players: Xavien Howard and Byron Jones.</p>
<p>The rankings were created by Patrik Walker through the CBS Sports HQ Twitter account and are indicative of where Walker sees the league&#8217;s top corners as they enter the 2020 season.</p>
<p>Jones came in at six, and Howard landed at eight.</p>
<p>Howard was shut down for the most part in 2019 but saw his first Pro Bowl after the 2018 season, where he caught seven interceptions, tying for the most. Howard is going into his fifth year, all with the Dolphins.</p>
<p>Howard was selected in the second round of the 2016 NFL Draft.</p>
<p>Byron Jones joined the Miami Dolphins earlier in 2020 after signing a <a href="https://bleacherreport.com/articles/2873203-report-ex-cowboy-byron-jones-agrees-to-dolphins-contract-to-be-highest-paid-cb">five-year, $82.5 million contract</a> and is slated to start across from Howard.</p>
<p>Jones is going into his sixth year in the NFL after originally being selected by the Dallas Cowboys in the first round of the 2015 Draft, 27 overall.</p>
<p>Regardless of their positional rankings, there will be high expectations for the cornerback tandem as they are projected to be the starters and already have a proven track record in the NFL.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Top 10 Cornerbacks in the NFL<br />(According to <a href="https://twitter.com/VoiceOfTheStar?ref_src=twsrc%5Etfw">@VoiceOfTheStar</a>)</p>
<p>1. Stephon Gilmore<br />2. Marcus Peters<br />3. Joe Haden<br />4. Jalen Ramsey<br />5. Patrick Peterson<br />6. Byron Jones<br />7. Tre’Davious White<br />8. Xavien Howard<br />9. Chris Harris Jr.<br />10. Marshon Lattimore <a href="https://t.co/YGgDJ40S2P">pic.twitter.com/YGgDJ40S2P</a></p>
<p>&mdash; CBS Sports HQ (@CBSSportsHQ) <a href="https://twitter.com/CBSSportsHQ/status/1275520237140619267?ref_src=twsrc%5Etfw">June 23, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://www.lockedondolphins.com/dolphins/miami-dolphins-jones-and-howard-land-in-top-10-cb-rankings/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																	</div><!--mvp-post-add-wrap-->
							</div><!--mvp-post-add-box-->
													</div><!--mvp-post-content-->
						</div><!--mvp-post-main-in-->
													<div id="mvp-side-wrap" class="left relative">
						<section id="mvp_ad_widget-2" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Locked On Dolphins 300x250 Sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3311849153835630"
     data-ad-slot="1814147880"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--mvp-widget-ad-->
		</section>		<section id="recent-posts-2" class="mvp-side-widget widget_recent_entries">		<div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">LATEST</span></h4></div>		<ul>
											<li>
					<a href="https://www.lockedondolphins.com/dolphins/dolphins-waive-te-michael-roberts/" aria-current="page">Dolphins Waive TE Michael Roberts</a>
											<span class="post-date">July 27, 2020</span>
									</li>
											<li>
					<a href="https://www.lockedondolphins.com/dolphins/in-a-perfect-world-tua-tagovailoa-doesnt-start-a-single-game/">In A Perfect World, Tua Tagovailoa Doesn&#8217;t Start a Single Game</a>
											<span class="post-date">July 27, 2020</span>
									</li>
											<li>
					<a href="https://www.lockedondolphins.com/dolphins/miami-dolphins-trade-for-tight-end-adam-shaheen/">Miami Dolphins Trade for Tight End Adam Shaheen</a>
											<span class="post-date">July 25, 2020</span>
									</li>
											<li>
					<a href="https://www.lockedondolphins.com/dolphins/miami-dolphins-jones-and-howard-land-in-top-10-cb-rankings/">Miami Dolphins&#8217; Jones and Howard land in top 10 CB rankings</a>
											<span class="post-date">June 24, 2020</span>
									</li>
											<li>
					<a href="https://www.lockedondolphins.com/dolphins/are-the-dolphins-done-reshaping-the-roster-for-2020/">Are the Dolphins Done Reshaping the Roster for 2020?</a>
											<span class="post-date">May 19, 2020</span>
									</li>
					</ul>
		</section><section id="mvp_ad_widget-4" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Locked On Dolphins Skyscraper Sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-3311849153835630"
     data-ad-slot="4572173168"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--mvp-widget-ad-->
		</section><section id="custom_html-4" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe frameborder="no" height="455" scrolling="no" src="https://player.megaphone.fm/podcast/PPY7775606149?tile=true" width="275"></iframe></div></section><section id="mvp_ad_widget-5" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Locked On Dolphins 300x250 Sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3311849153835630"
     data-ad-slot="1814147880"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--mvp-widget-ad-->
		</section>			</div><!--mvp-side-wrap-->											</div><!--mvp-post-main-out-->
				</div><!--mvp-post-main-->
							<div id="mvp-post-more-wrap" class="left relative">
					<h4 class="mvp-widget-home-title">
						<span class="mvp-widget-home-title">Trending</span>
					</h4>
					<ul class="mvp-post-more-list left relative">
													<a href="https://www.lockedondolphins.com/dolphins/miami-dolphins-trade-for-tight-end-adam-shaheen/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.lockedondolphins.com/wp-content/uploads/2020/07/USATSI_11055533-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://www.lockedondolphins.com/wp-content/uploads/2020/07/USATSI_11055533-400x240.jpg 400w, https://www.lockedondolphins.com/wp-content/uploads/2020/07/USATSI_11055533-1000x600.jpg 1000w, https://www.lockedondolphins.com/wp-content/uploads/2020/07/USATSI_11055533-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://www.lockedondolphins.com/wp-content/uploads/2020/07/USATSI_11055533-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://www.lockedondolphins.com/wp-content/uploads/2020/07/USATSI_11055533-80x80.jpg 80w, https://www.lockedondolphins.com/wp-content/uploads/2020/07/USATSI_11055533-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Miami Dolphins</span><span class="mvp-cd-date left relative">2 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Miami Dolphins Trade for Tight End Adam Shaheen</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.lockedondolphins.com/dolphins/in-a-perfect-world-tua-tagovailoa-doesnt-start-a-single-game/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.lockedondolphins.com/wp-content/uploads/2020/07/USATSI_13642613-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://www.lockedondolphins.com/wp-content/uploads/2020/07/USATSI_13642613-400x240.jpg 400w, https://www.lockedondolphins.com/wp-content/uploads/2020/07/USATSI_13642613-1000x600.jpg 1000w, https://www.lockedondolphins.com/wp-content/uploads/2020/07/USATSI_13642613-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://www.lockedondolphins.com/wp-content/uploads/2020/07/USATSI_13642613-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://www.lockedondolphins.com/wp-content/uploads/2020/07/USATSI_13642613-80x80.jpg 80w, https://www.lockedondolphins.com/wp-content/uploads/2020/07/USATSI_13642613-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Miami Dolphins</span><span class="mvp-cd-date left relative">5 hours ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>In A Perfect World, Tua Tagovailoa Doesn&#8217;t Start a Single Game</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
											</ul>
				</div><!--mvp-post-more-wrap-->
						</div><!--mvp-main-box-->
		</div><!--mvp-article-cont-->
		</article><!--mvp-article-wrap-->
			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://www.lockedondolphins.com/"><img src="https://lockedondolph.wpengine.com/wp-content/uploads/2019/02/Locked-On-Dolphins-Podcast-Website-Logo-2.png" alt="Locked On Dolphins" data-rjs="2" /></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																									<li><a href="https://twitter.com/lockedonphins" target="_blank" class="fa fa-twitter fa-2"></a></li>
																																																															</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
								<div class="menu-dolphins-footer-menu-container"><ul id="menu-dolphins-footer-menu" class="menu"><li id="menu-item-5247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5247"><a target="_blank" rel="noopener noreferrer" href="https://lockedonpodcasts.com/about/#contact">Contact</a></li>
<li id="menu-item-5248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5248"><a target="_blank" rel="noopener noreferrer" href="https://lockedonpodcasts.com/advertising/">Advertise</a></li>
<li id="menu-item-5255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5255"><a href="https://www.lockedondolphins.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-5254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5254"><a href="https://www.lockedondolphins.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-2572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2572"><a href="https://www.lockedondolphins.com/cookie-policy-2/">Cookie Policy</a></li>
</ul></div>							</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 2020 <a href="https://lockedonpodcasts.com/" target="_blank">Locked On Podcast Network</a>, All Rights Reserved.</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->

		<div data-theiaStickySidebar-sidebarSelector='".mvp-post-soc-wrap, #mvp-side-wrap"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":140,"additionalMarginBottom":20,"updateSidebarHeight":false,"minWidth":1025,"sidebarBehavior":"stick-to-bottom","disableOnResponsiveLayouts":true}'></div>
		<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.lockedondolphins.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/www.lockedondolphins.com\/wp-admin\/admin-ajax.php","nonce":"5b70b85ce8","hideEffect":"slide","position":"bottom","onScroll":"1","onScrollOffset":"200","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2147483647","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"1","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-content/plugins/cookie-notice/js/front.min.js'></script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js'></script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js'></script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-content/plugins/theia-sticky-sidebar/js/main.js'></script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-content/themes/zox-news/js/mvpcustom.js'></script>
<script type='text/javascript'>
	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var logoHeight = $("#mvp-main-nav-top").outerHeight();
	var botHeight = $("#mvp-main-nav-bot").outerHeight();
	var navHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = navHeight + leaderHeight;
	var aboveNav = leaderHeight + logoHeight;
	var totalHeight = logoHeight + botHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > aboveNav){
				$("#mvp-main-nav-top").addClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top", logoHeight );
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top","0");
			}
			if ($(window).scrollTop() > headerHeight){
				$("#mvp-main-nav-top").addClass("mvp-fixed");
				$("#mvp-main-nav-bot").addClass("mvp-fixed1");
				$("#mvp-main-body-wrap").css("margin-top", totalHeight );
				$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
				$(".mvp-nav-top-mid").addClass("mvp-fixed-post");
				$(".mvp-drop-nav-title").show();
				$(".mvp-fly-top").addClass("mvp-to-top");
	    		if(scroll < previousScroll) {
					$("#mvp-main-nav-bot").addClass("mvp-fixed2");
					$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
					$("#mvp-main-nav-top").removeClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").removeClass("mvp-soc-mob-up");
				} else {
					$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
					$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
					$("#mvp-main-nav-top").addClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").addClass("mvp-soc-mob-up");
				}
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-fixed");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed1");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
				$("#mvp-main-body-wrap").css("margin-top","0");
				$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
				$(".mvp-nav-top-mid").removeClass("mvp-fixed-post");
				$(".mvp-drop-nav-title").hide();
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			previousScroll = scroll;
	});
	});
	});
	

	jQuery(document).ready(function($) {
	// Mobile Social Buttons More
	$(window).load(function(){
 		$(".mvp-soc-mob-right").on("click", function(){
			$("#mvp-soc-mob-wrap").toggleClass("mvp-soc-mob-more");
  		});
  	});
	});
  	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-content/themes/zox-news/js/scripts.js'></script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-content/themes/zox-news/js/retina.js'></script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-content/themes/zox-news/js/flexslider.js'></script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://www.lockedondolphins.com/wp-content/plugins/akismet/_inc/form.js'></script>

		<!-- Cookie Notice plugin v1.3.2 by Digital Factory https://dfactory.eu/ -->
		<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(0,0,0,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to provide you with the best experience on our website. If you stick around, we'll assume that you're happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button" aria-label="Ok">Ok</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="Ok"></a></div>
			
		</div>
		<!-- / Cookie Notice plugin --><script>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</script>
</body>
</html>