<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<script data-cfasync="false" id="ao_optimized_gfonts_config" type="text/javascript">WebFontConfig={google:{families:["Advent Pro:700&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese","Open Sans:700&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese","Anton:400&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese","Oswald:100,200,300,400,500,600,700,800,900&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese","Oswald:100,200,300,400,500,600,700,800,900&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese","Roboto:100,200,300,400,500,600,700,800,900&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese","Roboto:100,200,300,400,500,600,700,800,900&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese","PT Serif:100,200,300,400,500,600,700,800,900&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese","Oswald:100,200,300,400,500,600,700,800,900&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese"] },classes:false, events:false, timeout:1500};</script><link rel="shortcut icon" href="https://www.lockedondolphins.com/wp-content/uploads/2018/05/lockedondolphinsicon.jpg" /><link rel="pingback" href="https://www.lockedondolphins.com/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="https://www.lockedondolphins.com/wp-content/uploads/2019/06/USATSI_11528306-1000x600.jpg" />
		<meta name="twitter:image" content="https://www.lockedondolphins.com/wp-content/uploads/2019/06/USATSI_11528306-1000x600.jpg" />
	<meta property="og:url" content="https://www.lockedondolphins.com/dolphins/josh-rosen-2018-passing-chart-week-7-vs-denver/" />
<meta property="og:title" content="Josh Rosen 2018 Passing Chart &#8211; Week 7 vs. Denver" />
<meta property="og:description" content="Football, more so than any other sport, requires context to tell the full story. Box scores provide the casual fan with a general idea of the cumulative result of any given game, but without isolating each player’s performance, many details go unnoticed. This project is entirely based around isolating the play of Josh Rosen. Traditional [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.lockedondolphins.com/dolphins/josh-rosen-2018-passing-chart-week-7-vs-denver/">
<meta name="twitter:title" content="Josh Rosen 2018 Passing Chart &#8211; Week 7 vs. Denver">
<meta name="twitter:description" content="Football, more so than any other sport, requires context to tell the full story. Box scores provide the casual fan with a general idea of the cumulative result of any given game, but without isolating each player’s performance, many details go unnoticed. This project is entirely based around isolating the play of Josh Rosen. Traditional [&hellip;]">
<link type="text/css" media="all" href="https://www.lockedondolphins.com/wp-content/cache/autoptimize/css/autoptimize_e49c9a58bfc4be99dcf491f2fb7639e8.css" rel="stylesheet" /><title>Josh Rosen 2018 Passing Chart - Week 7 vs. Denver</title>
<link rel="amphtml" href="https://www.lockedondolphins.com/dolphins/josh-rosen-2018-passing-chart-week-7-vs-denver/amp/" /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' />
<link href='https://ajax.googleapis.com' rel='preconnect' />
<link href='https://fonts.googleapis.com' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Locked On Dolphins &raquo; Feed" href="https://www.lockedondolphins.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Locked On Dolphins &raquo; Comments Feed" href="https://www.lockedondolphins.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Locked On Dolphins &raquo; Josh Rosen 2018 Passing Chart &#8211; Week 7 vs. Denver Comments Feed" href="https://www.lockedondolphins.com/dolphins/josh-rosen-2018-passing-chart-week-7-vs-denver/feed/" />












<link rel='https://api.w.org/' href='https://www.lockedondolphins.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lockedondolphins.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lockedondolphins.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Josh Rosen 2018 Passing Chart &#8211; Week 6 at Minnesota' href='https://www.lockedondolphins.com/dolphins/josh-rosen-2018-passing-chart-week-6-at-minnesota/' />
<link rel='next' title='Josh Rosen 2018 Passing Chart &#8211; Week 8 vs. San Francisco' href='https://www.lockedondolphins.com/dolphins/josh-rosen-2018-passing-chart-week-8-vs-san-francisco/' />
<link rel='shortlink' href='https://www.lockedondolphins.com/?p=6655' />
<link rel="alternate" type="application/json+oembed" href="https://www.lockedondolphins.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lockedondolphins.com%2Fdolphins%2Fjosh-rosen-2018-passing-chart-week-7-vs-denver%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lockedondolphins.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lockedondolphins.com%2Fdolphins%2Fjosh-rosen-2018-passing-chart-week-7-vs-denver%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<script type="text/javascript">
/* When the user clicks on the button, 
toggle between hiding and showing the dropdown content */
function myFunction() {
    document.getElementById("myDropdown").classList.toggle("show");
}

// Close the dropdown menu if the user clicks outside of it
window.onclick = function(event) {
  if (!event.target.matches('.dropbtn')) {

    var dropdowns = document.getElementsByClassName("dropdown-content");
    var i;
    for (i = 0; i < dropdowns.length; i++) {
      var openDropdown = dropdowns[i];
      if (openDropdown.classList.contains('show')) {
        openDropdown.classList.remove('show');
      }
    }
  }
}

</script>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->

<!-- end Simple Custom CSS and JS -->

            <script>
                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','gaplusu');

                function gaplus_track() {
                                                gaplusu('create', 'UA-106810897-1 ', 'auto');
                                                    gaplusu('set', 'anonymizeIp', true);
                                                                            gaplusu('require', 'displayfeatures');
                                                                            gaplusu('send', 'pageview');
                    
                                    }

                                    gaplus_track();
                
            </script>

		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3311849153835630",
    enable_page_level_ads: true
  });
</script><!-- SEO meta tags powered by SmartCrawl https://premium.wpmudev.org/project/smartcrawl-wordpress-seo/ -->
<meta name="description" content="Football, more so than any other sport, requires context to tell the full story. Box scores provide the casual fan with a general idea of the cumulative result of any given game, but without isolating each player’s performance, many details go unnoticed. This project is entirely based around iso ..." />
<meta name="google-site-verification" content="VcvW7atgyXYq3Tb5JeSRSUr2vLMMZ9Rtro-Ik52-GSU" />
<meta name="msvalidate.01" content="0B5AABFBD8EC8B2555A2D0CC5B983691" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.lockedondolphins.com/dolphins/josh-rosen-2018-passing-chart-week-7-vs-denver/" />
<meta property="og:title" content="Josh Rosen 2018 Passing Chart - Week 7 vs. Denver" />
<meta property="og:description" content="Football, more so than any other sport, requires context to tell the full story. Box scores provide the casual fan with a general idea of the cumulative result of any given game, but without isolating each player’s performance, many details go unnoticed. This project is entirely based around iso ..." />
<meta property="og:image" content="https://www.lockedondolphins.com/wp-content/uploads/2019/06/USATSI_11528306-1000x600.jpg" />
<meta property="article:published_time" content="2019-05-12T17:28:13" />
<meta property="article:author" content="Travis Wingfield" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="LockedonPhins" />
<meta name="twitter:title" content="Josh Rosen 2018 Passing Chart - Week 7 vs. Denver" />
<meta name="twitter:description" content="Football, more so than any other sport, requires context to tell the full story. Box scores provide the casual fan with a general idea of the cumulative result of any given game, but without isolating each player’s performance, many details go unnoticed. This project is entirely based around iso ..." />
<meta name="twitter:image" content="https://www.lockedondolphins.com/wp-content/uploads/2019/06/USATSI_11528306-1000x600.jpg" />
<!-- /SEO -->
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.lockedondolphins.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>

	<script data-cfasync="false" id="ao_optimized_gfonts_webfontloader" type="text/javascript">(function() {var wf = document.createElement('script');wf.src='https://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';wf.type='text/javascript';wf.async='true';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(wf, s);})();</script></head>
<body data-rsssl=1 class="post-template-default single single-post postid-6655 single-format-standard custom-background cookies-not-set desktop">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://www.lockedondolphins.com/"><img src="https://www.lockedondolphins.com/wp-content/uploads/2019/02/Locked-On-Dolphins-Podcast-Website-Logo-1.png" alt="Locked On Dolphins" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-dolphins-main-nav-new-container"><ul id="menu-dolphins-main-nav-new" class="menu"><li id="menu-item-5317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-5317"><a href="https://www.lockedondolphins.com/">Home</a></li>
<li id="menu-item-5318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5318"><a href="https://www.lockedondolphins.com/category/dolphins/news/">News</a></li>
<li id="menu-item-5319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5319"><a href="https://www.lockedondolphins.com/category/dolphins/draft/">NFL Draft</a></li>
<li id="menu-item-5409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5409"><a href="https://cms.megaphone.fm/channel/lockedondolphins">Podcast</a></li>
<li id="menu-item-5321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5321"><a href="https://www.lockedondolphins.com/category/dolphins/scouting/">Scouting</a></li>
<li id="menu-item-5322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5322"><a href="#">Subscribe to Podcast</a>
<ul class="sub-menu">
	<li id="menu-item-5323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5323"><a href="https://itunes.apple.com/us/podcast/locked-on-dolphins/id1137170219?mt=2">Apple Podcast</a></li>
	<li id="menu-item-5324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5324"><a href="https://play.google.com/music/listen?u=0#/ps/Ins66r5pdzmd3byrgo6kkibuw5a">Google Play</a></li>
	<li id="menu-item-5325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5325"><a href="https://open.spotify.com/show/1h5AvikBOVYhqtI7zuuUU7">Spotify</a></li>
	<li id="menu-item-5326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5326"><a href="https://tunein.com/podcasts/Sports--Recreation-Podcasts/Locked-on-Dolphins-p1025314/">TuneIn</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
										<li><a href="https://twitter.com/lockedonphins" target="_blank" class="fa fa-twitter fa-2"></a></li>
																							</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://www.lockedondolphins.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
											<div id="mvp-leader-wrap">
					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Locked On Dolphins 728x90 Leaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3311849153835630"
     data-ad-slot="8371817379"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div><!--mvp-leader-wrap-->
										<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
																																														<a href="https://twitter.com/lockedonphins" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																																																											</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="https://www.lockedondolphins.com/"><img itemprop="logo" src="https://www.lockedondolphins.com/wp-content/uploads/2019/02/Locked-On-Dolphins-Podcast-Website-Logo.png" alt="Locked On Dolphins" data-rjs="2" /></a>
																																														<a class="mvp-nav-logo-small" href="https://www.lockedondolphins.com/"><img src="https://www.lockedondolphins.com/wp-content/uploads/2019/02/Locked-On-Dolphins-Podcast-Website-Logo-1.png" alt="Locked On Dolphins" data-rjs="2" /></a>
																																														<h2 class="mvp-logo-title">Locked On Dolphins</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>Josh Rosen 2018 Passing Chart &#8211; Week 7 vs. Denver</h4>
																</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
																						<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-dolphins-main-nav-new-container"><ul id="menu-dolphins-main-nav-new-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-5317"><a href="https://www.lockedondolphins.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5318"><a href="https://www.lockedondolphins.com/category/dolphins/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5319"><a href="https://www.lockedondolphins.com/category/dolphins/draft/">NFL Draft</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5409"><a href="https://cms.megaphone.fm/channel/lockedondolphins">Podcast</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5321"><a href="https://www.lockedondolphins.com/category/dolphins/scouting/">Scouting</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5322"><a href="#">Subscribe to Podcast</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5323"><a href="https://itunes.apple.com/us/podcast/locked-on-dolphins/id1137170219?mt=2">Apple Podcast</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5324"><a href="https://play.google.com/music/listen?u=0#/ps/Ins66r5pdzmd3byrgo6kkibuw5a">Google Play</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5325"><a href="https://open.spotify.com/show/1h5AvikBOVYhqtI7zuuUU7">Spotify</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5326"><a href="https://tunein.com/podcasts/Sports--Recreation-Podcasts/Locked-on-Dolphins-p1025314/">TuneIn</a></li>
</ul>
</li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			<div id="mvp-main-body-wrap" class="left relative"><article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.lockedondolphins.com/dolphins/josh-rosen-2018-passing-chart-week-7-vs-denver/"/>
						<div id="mvp-article-cont" class="left relative">
			<div class="mvp-main-box">
				<div id="mvp-post-main" class="left relative">
										<div class="mvp-post-main-out left relative">
						<div class="mvp-post-main-in">
							<div id="mvp-post-content" class="left relative">
																	<header id="mvp-post-head" class="left relative">
										<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.lockedondolphins.com/category/dolphins/"><span class="mvp-post-cat left">Miami Dolphins</span></a></h3>
										<h1 class="mvp-post-title left entry-title" itemprop="headline">Josh Rosen 2018 Passing Chart &#8211; Week 7 vs. Denver</h1>
																															<div class="mvp-author-info-wrap left relative">
												<div class="mvp-author-info-thumb left relative">
													<img src="https://www.lockedondolphins.com/wp-content/uploads/2017/09/TravisWingfieldLockedonDolphins-80x80.jpg" width="46" height="46" alt="Travis Wingfield" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 alignnone photo" />												</div><!--mvp-author-info-thumb-->
												<div class="mvp-author-info-text left relative">
													<div class="mvp-author-info-date left relative">
														<p>Published</p> <span class="mvp-post-date">1 hour ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2019-05-12">May 12, 2019</time></span>
														<meta itemprop="dateModified" content="2019-05-12"/>
													</div><!--mvp-author-info-date-->
													<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.lockedondolphins.com/author/twingfield/" title="Posts by Travis Wingfield" rel="author">Travis Wingfield</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
													</div><!--mvp-author-info-name-->
												</div><!--mvp-author-info-text-->
											</div><!--mvp-author-info-wrap-->
																			</header>
																																																														<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<img width="865" height="600" src="https://www.lockedondolphins.com/wp-content/uploads/2019/06/USATSI_11528306.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://www.lockedondolphins.com/wp-content/uploads/2019/06/USATSI_11528306.jpg 865w, https://www.lockedondolphins.com/wp-content/uploads/2019/06/USATSI_11528306-300x208.jpg 300w, https://www.lockedondolphins.com/wp-content/uploads/2019/06/USATSI_11528306-768x533.jpg 768w" sizes="(max-width: 865px) 100vw, 865px" />																								<meta itemprop="url" content="https://www.lockedondolphins.com/wp-content/uploads/2019/06/USATSI_11528306-1000x600.jpg">
												<meta itemprop="width" content="1000">
												<meta itemprop="height" content="600">
											</div><!--mvp-post-feat-img-->
																																																														<div id="mvp-content-wrap" class="left relative">
									<div class="mvp-post-soc-out right relative">
																																		<div class="mvp-post-soc-wrap left relative">
		<ul class="mvp-post-soc-list left relative">
			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.lockedondolphins.com/dolphins/josh-rosen-2018-passing-chart-week-7-vs-denver/&amp;t=Josh Rosen 2018 Passing Chart &#8211; Week 7 vs. Denver', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
			<li class="mvp-post-soc-fb">
				<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://twitter.com/share?text=Josh Rosen 2018 Passing Chart &#8211; Week 7 vs. Denver -&amp;url=https://www.lockedondolphins.com/dolphins/josh-rosen-2018-passing-chart-week-7-vs-denver/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
			<li class="mvp-post-soc-twit">
				<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.lockedondolphins.com/dolphins/josh-rosen-2018-passing-chart-week-7-vs-denver/&amp;media=https://www.lockedondolphins.com/wp-content/uploads/2019/06/USATSI_11528306-1000x600.jpg&amp;description=Josh Rosen 2018 Passing Chart &#8211; Week 7 vs. Denver', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
			<li class="mvp-post-soc-pin">
				<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
			</li>
			</a>
			<a href="/cdn-cgi/l/email-protection#211e5254434b4442551c6b4e524901734e52444f01131110190171405252484f46016249405355010702191310101a017644444a01160157520f0165444f57445307404c511a636e65781c6801474e544f4501554948520140535548424d4401484f554453445255484f4601404f450155494e54464955014e470152494053484f46014855015648554901584e540f01624944424a014855014e54551b0149555551521b0e0e5656560f4d4e424a44454e4f454e4d5149484f520f424e4c0e454e4d5149484f520e4b4e52490c534e52444f0c131110190c51405252484f460c42494053550c5644444a0c160c57520c45444f5744530e">
			<li class="mvp-post-soc-email">
				<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
			</li>
			</a>
												<a href="https://www.lockedondolphins.com/dolphins/josh-rosen-2018-passing-chart-week-7-vs-denver/#respond">
					<li class="mvp-post-soc-com mvp-com-click">
						<i class="fa fa-2 fa-commenting" aria-hidden="true"></i>
					</li>
					</a>
									</ul>
	</div><!--mvp-post-soc-wrap-->
	<div id="mvp-soc-mob-wrap">
		<div class="mvp-soc-mob-out left relative">
			<div class="mvp-soc-mob-in">
				<div class="mvp-soc-mob-left left relative">
					<ul class="mvp-soc-mob-list left relative">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.lockedondolphins.com/dolphins/josh-rosen-2018-passing-chart-week-7-vs-denver/&amp;t=Josh Rosen 2018 Passing Chart &#8211; Week 7 vs. Denver', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
						<li class="mvp-soc-mob-fb">
							<i class="fa fa-facebook" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Share</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Josh Rosen 2018 Passing Chart &#8211; Week 7 vs. Denver -&amp;url=https://www.lockedondolphins.com/dolphins/josh-rosen-2018-passing-chart-week-7-vs-denver/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
						<li class="mvp-soc-mob-twit">
							<i class="fa fa-twitter" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Tweet</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.lockedondolphins.com/dolphins/josh-rosen-2018-passing-chart-week-7-vs-denver/&amp;media=https://www.lockedondolphins.com/wp-content/uploads/2019/06/USATSI_11528306-1000x600.jpg&amp;description=Josh Rosen 2018 Passing Chart &#8211; Week 7 vs. Denver', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
						<li class="mvp-soc-mob-pin">
							<i class="fa fa-pinterest-p" aria-hidden="true"></i>
						</li>
						</a>
						<a href="whatsapp://send?text=Josh Rosen 2018 Passing Chart &#8211; Week 7 vs. Denver https://www.lockedondolphins.com/dolphins/josh-rosen-2018-passing-chart-week-7-vs-denver/"><div class="whatsapp-share"><span class="whatsapp-but1">
						<li class="mvp-soc-mob-what">
							<i class="fa fa-whatsapp" aria-hidden="true"></i>
						</li>
						</a>
						<a href="/cdn-cgi/l/email-protection#437c303621292620377e092c302b63112c30262d637173727b63132230302a2d2463002b2231376365607b71727278631426262863746335306d6307262d35263165222e3378010c071a7e0a63252c362d2763372b2a30632231372a202f26632a2d3726312630372a2d2463222d2763372b2c36242b37632c2563302b22312a2d24632a3763342a372b633a2c366d63002b262028632a37632c363779632b37373330796c6c3434346d2f2c202826272c2d272c2f332b2a2d306d202c2e6c272c2f332b2a2d306c292c302b6e312c30262d6e7173727b6e332230302a2d246e202b2231376e342626286e746e35306e27262d3526316c">
						<li class="mvp-soc-mob-email">
							<i class="fa fa-envelope-o" aria-hidden="true"></i>
						</li>
						</a>
																					<a href="https://www.lockedondolphins.com/dolphins/josh-rosen-2018-passing-chart-week-7-vs-denver/#respond">
								<li class="mvp-soc-mob-com mvp-com-click">
									<i class="fa fa-comment-o" aria-hidden="true"></i>
								</li>
								</a>
																		</ul>
				</div><!--mvp-soc-mob-left-->
			</div><!--mvp-soc-mob-in-->
			<div class="mvp-soc-mob-right left relative">
				<i class="fa fa-ellipsis-h" aria-hidden="true"></i>
			</div><!--mvp-soc-mob-right-->
		</div><!--mvp-soc-mob-out-->
	</div><!--mvp-soc-mob-wrap-->
																															<div class="mvp-post-soc-in">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class=left relative">
																																							<div id="mvp-content-main" class="left relative">
														<p>Football, more so than any other sport, requires context to tell the full story. Box scores provide the casual fan with a general idea of the cumulative result of any given game, but without isolating each player’s performance, many details go unnoticed.</p>
<p>This project is entirely based around isolating the play of Josh Rosen. Traditional data points will tell you that his rookie season was one of the worst in the history of the league. Watching each drop back multiple times over, breaking down the most impactful plays, and charting the data that tells the true story, this is the 2018 Josh Rosen charting project.</p>
<p><strong>Jump To:</strong></p>
<p><a href="https://www.lockedondolphins.com/dolphins/josh-rosen-2018-passing-chart-week-4-vs-seattle/">Week 4 vs. Seattle</a><br />
<a href="https://www.lockedondolphins.com/dolphins/josh-rosen-2018-passing-chart-week-5-at-san-francisco/">Week 5 at San Francisco</a><br />
<a href="https://www.lockedondolphins.com/dolphins/josh-rosen-2018-passing-chart-week-6-at-minnesota/">Week 6 at Minnesota</a><br />
<a href="https://www.lockedondolphins.com/dolphins/josh-rosen-2018-passing-chart-week-7-vs-denver/">Week 7 vs. Denver</a><br />
<a href="https://www.lockedondolphins.com/dolphins/josh-rosen-2018-passing-chart-week-8-vs-san-francisco/">Week 8 vs. San Francisco</a><br />
<a href="https://www.lockedondolphins.com/dolphins/josh-rosen-2018-passing-chart-week-10-at-kansas-city/">Week 10 at Kansas City</a></p>
<p>Coming Soon &#8211; Weeks 11-17</p>
<p><span style="font-size: 18pt;"><strong>Week 7 vs. Denver</strong></span></p>
<p><img class="alignnone wp-image-6685 size-full" src="https://www.lockedondolphins.com/wp-content/uploads/2019/05/Rosen-Week-7-vs-Denver-Chart.jpg" alt="" width="1000" height="563" srcset="https://www.lockedondolphins.com/wp-content/uploads/2019/05/Rosen-Week-7-vs-Denver-Chart.jpg 1000w, https://www.lockedondolphins.com/wp-content/uploads/2019/05/Rosen-Week-7-vs-Denver-Chart-300x169.jpg 300w, https://www.lockedondolphins.com/wp-content/uploads/2019/05/Rosen-Week-7-vs-Denver-Chart-768x432.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Locked On Dolphins Josh Rosen 2018 Charting Project — Week 7 vs Denver <a href="https://t.co/3AOBDiv5Ur">pic.twitter.com/3AOBDiv5Ur</a></p>
<p>&mdash; DolphinsQBgifs (@DolphinsQBgifs) <a href="https://twitter.com/DolphinsQBgifs/status/1126189145569632256?ref_src=twsrc%5Etfw">May 8, 2019</a></p></blockquote>
<p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>There isn’t a lot to say about this performance from Josh Rosen. On a short week, against a good, hungry defense, the rookie was feasted upon. Let’s get right to the carnage.</p>
<p>The Cardinals offense <strong>converted a mere 18.9% of the passing plays into first downs</strong>. On third and fourth down, <strong>Rosen helped his team move the sticks only 3-of-14 attempts &#8212; 21.4%.</strong></p>
<p>The mistakes came in a variety of fashions for Rosen. <strong>Of the 11 “graded mistakes,” 2 were poor ball security, 4 poor reads, and 6 due to insufficient accuracy.</strong></p>
<p>The pressure didn’t help matters. <strong>Rosen was under duress on 16 of the 37 drop backs (5 sacks, 7 hits, 4 hurries) with an average snap-to-pressure time of 2.08 seconds.</strong></p>
<p>Throwing into contested windows was also a struggle. <strong>Rosen completed just 3-of-11 tight window throws</strong> for 19 yards and a touchdown, with two interceptions.</p>
<p>Rosen’s depth splits were as follows.</p>
<p>&nbsp;</p>
<table>
<tbody>
<tr>
<td width="234"><strong>Portion of the Field</strong></td>
<td width="234"><strong>Accurate Pass/Number of Passes</strong></td>
</tr>
<tr>
<td width="234">20+ yards</td>
<td width="234">0/3 (0%)</td>
</tr>
<tr>
<td width="234">11-19 yards</td>
<td width="234">2/5 (40%)</td>
</tr>
<tr>
<td width="234">0-10 yards (or behind LOS)</td>
<td width="234">16/23 (69.6%)</td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<p>Using play action just one time, <strong>Rosen completed the lone play pass for 16 yards</strong>. Personnel variety was also lacking &#8212; these were the package deployments on the night.</p>
<p>&nbsp;</p>
<table>
<tbody>
<tr>
<td width="234">11-personnel</td>
<td width="234">32 snaps</td>
</tr>
<tr>
<td width="234">12-personnel</td>
<td width="234">3 snaps</td>
</tr>
<tr>
<td width="234">13-personnel</td>
<td width="234">1 snap</td>
</tr>
<tr>
<td width="234">21-personnel</td>
<td width="234">1 snap</td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<p>Sometimes you’re the bug, sometimes you’re the windshield. Rosen got ran over by the Denver defense in his first primetime showing.</p>
<p>&nbsp;</p>
<table>
<tbody>
<tr>
<td width="234"><strong>2018 Performance Results</strong></td>
<td width="234"><strong>Number of Games</strong></td>
</tr>
<tr>
<td width="234">Winning Performance</td>
<td width="234">1 (SEA)</td>
</tr>
<tr>
<td width="234">Inconsequential Performance</td>
<td width="234">1 (@MIN)</td>
</tr>
<tr>
<td width="234">Losing Performance</td>
<td width="234">2 (@SF, DEN)</td>
</tr>
</tbody>
</table>
<p>Winning Performance &#8211; The QB played well enough to garner a victory. He limited mistakes and made plays in crucial situations.<br />
Inconsequential Performance &#8211; More of a game-managing role, the QB didn&#8217;t have the big plays, but mistakes were limited.<br />
Losing Performance &#8211; The QB limited his team&#8217;s ability to win the game with his performance.</p>
<p><a href="https://twitter.com/WingfieldNFL"><strong>@WingfieldNFL</strong></a></p>
<p>&nbsp;</p>
																											</div><!--mvp-content-main-->
													<div id="mvp-content-bot" class="left">
																												<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://www.lockedondolphins.com/tag/2018-josh-rosen-charting/" rel="tag">2018 Josh Rosen Charting</a><a href="https://www.lockedondolphins.com/tag/featured/" rel="tag">Featured</a><a href="https://www.lockedondolphins.com/tag/josh-rosen/" rel="tag">Josh Rosen</a><a href="https://www.lockedondolphins.com/tag/nfl-today/" rel="tag">NFL Today</a></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																													<div id="mvp-prev-next-wrap" class="left relative">
																																	<div class="mvp-next-post-wrap right relative">
																		<a href="https://www.lockedondolphins.com/dolphins/josh-rosen-2018-passing-chart-week-8-vs-san-francisco/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-next-cont-out left relative">
																				<div class="mvp-next-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Up Next</span>
																						<p>Josh Rosen 2018 Passing Chart &#8211; Week 8 vs. San Francisco</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-next-cont-in-->
																				<span class="mvp-next-arr fa fa-chevron-right right"></span>
																			</div><!--mvp-prev-next-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-next-post-wrap-->
																																																	<div class="mvp-prev-post-wrap left relative">
																		<a href="https://www.lockedondolphins.com/dolphins/josh-rosen-2018-passing-chart-week-6-at-minnesota/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-prev-cont-out right relative">
																				<span class="mvp-prev-arr fa fa-chevron-left left"></span>
																				<div class="mvp-prev-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
																						<p>Josh Rosen 2018 Passing Chart &#8211; Week 6 at Minnesota</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-prev-cont-in-->
																			</div><!--mvp-prev-cont-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-prev-post-wrap-->
																															</div><!--mvp-prev-next-wrap-->
																																											<div id="mvp-author-box-wrap" class="left relative">
																<div class="mvp-author-box-out right relative">
																	<div id="mvp-author-box-img" class="left relative">
																		<img src="https://www.lockedondolphins.com/wp-content/uploads/2017/09/TravisWingfieldLockedonDolphins-80x80.jpg" width="60" height="60" alt="Travis Wingfield" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" />																	</div><!--mvp-author-box-img-->
																	<div class="mvp-author-box-in">
																		<div id="mvp-author-box-head" class="left relative">
																			<span class="mvp-author-box-name left relative"><a href="https://www.lockedondolphins.com/author/twingfield/" title="Posts by Travis Wingfield" rel="author">Travis Wingfield</a></span>
																			<div id="mvp-author-box-soc-wrap" class="left relative">
																																																																																																																																																															</div><!--mvp-author-box-soc-wrap-->
																		</div><!--mvp-author-box-head-->
																	</div><!--mvp-author-box-in-->
																</div><!--mvp-author-box-out-->
																<div id="mvp-author-box-text" class="left relative">
																	<p></p>
																</div><!--mvp-author-box-text-->
															</div><!--mvp-author-box-wrap-->
																												<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img src="https://www.lockedondolphins.com/wp-content/uploads/2019/02/Locked-On-Dolphins-Podcast-Website-Logo.png"/>
																	<meta itemprop="url" content="https://www.lockedondolphins.com/wp-content/uploads/2019/02/Locked-On-Dolphins-Podcast-Website-Logo.png">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="Locked On Dolphins">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																																								<div id="mvp-post-bot-ad" class="left relative">
															<span class="mvp-ad-label">Advertisement</span>
															<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout-key="-6r+di+5g-2m-8y"
     data-ad-client="ca-pub-3311849153835630"
     data-ad-slot="8448677726"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<div style="height:20px;"></div>
<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">

<div id="mc_embed_signup">
<form action="https://fanragsports.us8.list-manage.com/subscribe/post?u=0929c3c0f4c900717acdf09e4&id=aa26475111" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Subscribe to the Locked on Dolphins Newsletter Today - It's FREE</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_0929c3c0f4c900717acdf09e4_aa26475111" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->														</div><!--mvp-post-bot-ad-->
																																																																																			<div id="mvp-comments-button" class="left relative mvp-com-click">
																<span class="mvp-comment-but-text">Click to comment</span>
															</div><!--mvp-comments-button-->
															<div id="comments">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/dolphins/josh-rosen-2018-passing-chart-week-7-vs-denver/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.lockedondolphins.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='6655' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c0815a6b98" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="244"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!--comments-->																																							</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
										</div><!--mvp-post-soc-in-->
									</div><!--mvp-post-soc-out-->
								</div><!--mvp-content-wrap-->
													<div id="mvp-post-add-box">
								<div id="mvp-post-add-wrap" class="left relative">
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.lockedondolphins.com/category/dolphins/"><span class="mvp-post-cat left">Miami Dolphins</span></a></h3>
												<h1 class="mvp-post-title left">Josh Rosen 2018 Passing Chart &#8211; Week 10 at Kansas City</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img src="https://www.lockedondolphins.com/wp-content/uploads/2017/09/TravisWingfieldLockedonDolphins-80x80.jpg" width="46" height="46" alt="Travis Wingfield" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 alignnone photo" />														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">1 hour ago</span> <p>on</p> <span class="mvp-post-date">May 12, 2019</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name"><a href="https://www.lockedondolphins.com/author/twingfield/" title="Posts by Travis Wingfield" rel="author">Travis Wingfield</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="737" height="600" src="https://www.lockedondolphins.com/wp-content/uploads/2019/05/USATSI_11647850.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://www.lockedondolphins.com/wp-content/uploads/2019/05/USATSI_11647850.jpg 737w, https://www.lockedondolphins.com/wp-content/uploads/2019/05/USATSI_11647850-300x244.jpg 300w, https://www.lockedondolphins.com/wp-content/uploads/2019/05/USATSI_11647850-768x625.jpg 768w" sizes="(max-width: 737px) 100vw, 737px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<p>Football, more so than any other sport, requires context to tell the full story. Box scores provide the casual fan with a general idea of the cumulative result of any given game, but without isolating each player’s performance, many details go unnoticed.</p>
<p>This project is entirely based around isolating the play of Josh Rosen. Traditional data points will tell you that his rookie season was one of the worst in the history of the league. Watching each drop back multiple times over, breaking down the most impactful plays, and charting the data that tells the true story, this is the 2018 Josh Rosen charting project.</p>
<p><strong>Jump To:</strong></p>
<p><a href="https://www.lockedondolphins.com/dolphins/josh-rosen-2018-passing-chart-week-4-vs-seattle/">Week 4 vs. Seattle</a><br />
<a href="https://www.lockedondolphins.com/dolphins/josh-rosen-2018-passing-chart-week-5-at-san-francisco/">Week 5 at San Francisco</a><br />
<a href="https://www.lockedondolphins.com/dolphins/josh-rosen-2018-passing-chart-week-6-at-minnesota/">Week 6 at Minnesota</a><br />
<a href="https://www.lockedondolphins.com/dolphins/josh-rosen-2018-passing-chart-week-7-vs-denver/">Week 7 vs. Denver</a><br />
<a href="https://www.lockedondolphins.com/dolphins/josh-rosen-2018-passing-chart-week-8-vs-san-francisco/">Week 8 vs. San Francisco</a><br />
<a href="https://www.lockedondolphins.com/dolphins/josh-rosen-2018-passing-chart-week-10-at-kansas-city/">Week 10 at Kansas City</a></p>
<p>Coming Soon &#8211; Weeks 11-17</p>
<p><span style="font-size: 18pt;"><strong>Week 10 at Kansas City &#8211;</strong></span></p>
<p><img class="alignnone wp-image-6727 size-full" src="https://www.lockedondolphins.com/wp-content/uploads/2019/05/Rosen-2018-Week-10-at-KC.jpg" alt="" width="1000" height="563" srcset="https://www.lockedondolphins.com/wp-content/uploads/2019/05/Rosen-2018-Week-10-at-KC.jpg 1000w, https://www.lockedondolphins.com/wp-content/uploads/2019/05/Rosen-2018-Week-10-at-KC-300x169.jpg 300w, https://www.lockedondolphins.com/wp-content/uploads/2019/05/Rosen-2018-Week-10-at-KC-768x432.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Locked On Dolphins Josh Rosen Charting Project — Week 10 at Kansas City <a href="https://t.co/orl6ly36zR">pic.twitter.com/orl6ly36zR</a></p>
<p>&mdash; DolphinsQBgifs (@DolphinsQBgifs) <a href="https://twitter.com/DolphinsQBgifs/status/1126974242845626369?ref_src=twsrc%5Etfw">May 10, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>After a dazzling fourth quarter the week prior, Rosen’s late-game showing went in the opposite direction. The Arizona line was beaten to a pulp and Rosen made his share of mistakes, as the Cardinals woes rolled into another game.</p>
<p>The pressure was unrelenting all game long. <strong>Rosen was under duress on 27 of his 41 chartable drop backs (66%). Taking 5 sacks, 18 hits, and 4 hurries, the average time from snap-to-pressure was 2.11 seconds.</strong></p>
<p>The vertical game was non-existent as the game plan called for a quick, short throws. Rosen’s depth splits were as follows:</p>
<p>&nbsp;</p>
<table>
<tbody>
<tr>
<td width="234"><strong>Portion of the Field</strong></td>
<td width="234"><strong>Accurate Pass/Number of Passes</strong></td>
</tr>
<tr>
<td width="234">20+ yards</td>
<td width="234">0/1 (0%)</td>
</tr>
<tr>
<td width="234">11-19 yards</td>
<td width="234">3/7 (42.9%)</td>
</tr>
<tr>
<td width="234">0-10 yards (or behind LOS)</td>
<td width="234">20/28 (71.4%)</td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<p>Rosen took 41 drop backs because of another successful third down showing. <strong>Arizona’s third down passing game converted 6-of-13 3<sup>rd</sup>/4<sup>th-</sup>down opportunities</strong>. In the red zone, Rosen was 2-of-3 with a touchdown, and another that could’ve gone for six if Larry Fitzgerald could’ve held onto a difficult catch.</p>
<p>The personnel groupings were nearly identical to last week against the 49ers. Rosen excelled, yet again, throwing from <strong>12-personnel (4/5 with 59 yards)</strong>. The personnel deployment was as follows:</p>
<p>&nbsp;</p>
<table>
<tbody>
<tr>
<td width="234">11-personnel</td>
<td width="234">35 snaps</td>
</tr>
<tr>
<td width="234">12-personnel</td>
<td width="234">5 snaps</td>
</tr>
<tr>
<td width="234">20-personnel</td>
<td width="234">1 snap</td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<p><strong>Rosen committed 9 mistakes (8 with poor accuracy and 1 a poor read)</strong>. His contested throws didn’t have the same success rate as we’ve grown accustomed to. Rosen completed just <strong>3-of-11 tight-window throws for 46 yards.</strong></p>
<p>The game plan didn’t call for many under-center reps of play action. <strong>Rosen was under-center for just 8 of the 41 drop backs (33 in the gun)</strong>. Play action was, once again, effective. <strong>On play pass, Rosen was 4-of-6 with 59 yards.</strong></p>
<p>Half of the Cardinals passing yards came after the catch and the <strong>average air yards per throw came in at 6.83 AYPT</strong>.</p>
<p>It was another pretty miserable day for the Arizona offense. <strong>Only 13-of-41 passing plays resulted in a first down (31.7%)</strong>. Rosen started strong on the opening drive correcting a couple of mistakes and delivering a touchdown pass on third down in the red zone, but things sort of came apart from that point forward.</p>
<p>Rosen’s play distinction hung in the balance into the fourth quarter, but his lack of play making puts this contest in the losing performance column.</p>
<p>&nbsp;</p>
<table>
<tbody>
<tr>
<td width="234"><strong>2018 Performance Results</strong></td>
<td width="234"><strong>Number of Games</strong></td>
</tr>
<tr>
<td width="234">Winning Performance</td>
<td width="234">2 (SEA, SF)</td>
</tr>
<tr>
<td width="234">Inconsequential Performance</td>
<td width="234">1 (@MIN)</td>
</tr>
<tr>
<td width="234">Losing Performance</td>
<td width="234">2 (@SF, DEN, @KC)</td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<p><a href="https://twitter.com/WingfieldNFL"><strong>@WingfieldNFL</strong></a></p>
													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://www.lockedondolphins.com/dolphins/josh-rosen-2018-passing-chart-week-10-at-kansas-city/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.lockedondolphins.com/category/dolphins/"><span class="mvp-post-cat left">Miami Dolphins</span></a></h3>
												<h1 class="mvp-post-title left">Josh Rosen 2018 Passing Chart &#8211; Week 8 vs. San Francisco</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img src="https://www.lockedondolphins.com/wp-content/uploads/2017/09/TravisWingfieldLockedonDolphins-80x80.jpg" width="46" height="46" alt="Travis Wingfield" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 alignnone photo" />														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">1 hour ago</span> <p>on</p> <span class="mvp-post-date">May 12, 2019</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name"><a href="https://www.lockedondolphins.com/author/twingfield/" title="Posts by Travis Wingfield" rel="author">Travis Wingfield</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="902" height="600" src="https://www.lockedondolphins.com/wp-content/uploads/2019/05/USATSI_11545380.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://www.lockedondolphins.com/wp-content/uploads/2019/05/USATSI_11545380.jpg 902w, https://www.lockedondolphins.com/wp-content/uploads/2019/05/USATSI_11545380-300x200.jpg 300w, https://www.lockedondolphins.com/wp-content/uploads/2019/05/USATSI_11545380-768x511.jpg 768w" sizes="(max-width: 902px) 100vw, 902px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<p>Football, more so than any other sport, requires context to tell the full story. Box scores provide the casual fan with a general idea of the cumulative result of any given game, but without isolating each player’s performance, many details go unnoticed.</p>
<p>This project is entirely based around isolating the play of Josh Rosen. Traditional data points will tell you that his rookie season was one of the worst in the history of the league. Watching each drop back multiple times over, breaking down the most impactful plays, and charting the data that tells the true story, this is the 2018 Josh Rosen charting project.</p>
<p><strong>Jump To:</strong></p>
<p><a href="https://www.lockedondolphins.com/dolphins/josh-rosen-2018-passing-chart-week-4-vs-seattle/">Week 4 vs. Seattle</a><br />
<a href="https://www.lockedondolphins.com/dolphins/josh-rosen-2018-passing-chart-week-5-at-san-francisco/">Week 5 at San Francisco</a><br />
<a href="https://www.lockedondolphins.com/dolphins/josh-rosen-2018-passing-chart-week-6-at-minnesota/">Week 6 at Minnesota</a><br />
<a href="https://www.lockedondolphins.com/dolphins/josh-rosen-2018-passing-chart-week-7-vs-denver/">Week 7 vs. Denver</a><br />
<a href="https://www.lockedondolphins.com/dolphins/josh-rosen-2018-passing-chart-week-8-vs-san-francisco/">Week 8 vs. San Francisco</a><br />
<a href="https://www.lockedondolphins.com/dolphins/josh-rosen-2018-passing-chart-week-10-at-kansas-city/">Week 10 at Kansas City</a></p>
<p>Coming Soon &#8211; Weeks 11-17</p>
<p><span style="font-size: 18pt;"><strong>Week 8 vs. San Francisco</strong></span></p>
<p><img class="alignnone wp-image-6732 size-full" src="https://www.lockedondolphins.com/wp-content/uploads/2019/05/Rosen-2018-week-8-SF.jpg" alt="" width="1000" height="563" srcset="https://www.lockedondolphins.com/wp-content/uploads/2019/05/Rosen-2018-week-8-SF.jpg 1000w, https://www.lockedondolphins.com/wp-content/uploads/2019/05/Rosen-2018-week-8-SF-300x169.jpg 300w, https://www.lockedondolphins.com/wp-content/uploads/2019/05/Rosen-2018-week-8-SF-768x432.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></p>
<p>&nbsp;</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Locked On Dolphins 2018 Josh Rosen Charting Project &#8211; Week 8 vs. San Francisco. <a href="https://t.co/ktYxSHJ2h8">pic.twitter.com/ktYxSHJ2h8</a></p>
<p>&mdash; Locked On Dolphins (@LockedOnPhins) <a href="https://twitter.com/LockedOnPhins/status/1126635792221163521?ref_src=twsrc%5Etfw">May 9, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Comparing Josh Rosen to Ryan Tannehill is apt for at least one year, and for the sake of that comparison, this game was very “2016 in rainy Los Angeles” for Rosen. He struggled through the first three-plus quarters, then was suddenly possessed by gun-slinging, chain-moving, comeback-leading phenom.</p>
<p>Through those first three quarters, I was prepared to author a scouting report that eviscerated the 21-year-old’s performance. Now, because of those two drives, this game goes in the “winning performance” category. The moxie, and short memory, to overcome that type of adversity, and the number of big-time throws he made on those two drives overrides all the wrong-doing from earlier in the contest.</p>
<p>Coming into the game with a first down conversion rate-high of 32%, <strong>Rosen had the Cardinals offense moving the sticks on 18-of-41 (43.9%)</strong> chartable drop backs. <strong>In the fourth quarter Arizona moved the sticks on 10-of-17 Rosen drop backs (58.9%).</strong></p>
<p>Rosen was dangerous attacking to all levels of the field &#8212; though it should be noted that 10 of his passes were thrown behind the line-of-scrimmage. There was a very conservative, “handcuffing” nature of the play calling early on &#8212; and rightfully so, Rosen was playing poorly. His depth splits were as follows:</p>
<p>&nbsp;</p>
<table>
<tbody>
<tr>
<td width="234"><strong>Portion of the Field</strong></td>
<td width="234"><strong>Accurate Pass/Number of Passes</strong></td>
</tr>
<tr>
<td width="234">20+ yards</td>
<td width="234">2/4 (50%)</td>
</tr>
<tr>
<td width="234">11-19 yards</td>
<td width="234">5/8 (62.9%)</td>
</tr>
<tr>
<td width="234">0-10 yards (or behind LOS)</td>
<td width="234">16/22 (72%)</td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>After going 2-for-9 on third downs through the first three quarters, Rosen and the Arizona offense picked things up. Rosen led a charge that <strong>converted all four of its third down attempts</strong> (one the game-winning touchdown).</p>
<p><strong>On the day, Arizona converted 6-of-13 third downs through the air &#8212; a season-high 46.1%.</strong></p>
<p>It’s no coincidence that Rosen’s best showing came when he was properly protected. After surrendering several pressures early, the Niners defense hit a wall and Rosen went to work. <strong>He was pressured 10 times (4 sacks, 5 hits, 1 hurry) with an average snap-to-pressure time of 2.5 seconds</strong> &#8212; the lowest mark of the season to date.</p>
<p>Personnel groupings were limited again, largely because of the scoreboard. Arizona did find plenty of use out of <strong>12-personnel</strong>, however, as <strong>Rosen completed 5-of-6 for 86 yards (with one sack) on such deployments</strong>. The rest of Arizona’s passing game personnel packages were as follows:</p>
<p>&nbsp;</p>
<table>
<tbody>
<tr>
<td width="234">11-personnel</td>
<td width="234">33 snaps</td>
</tr>
<tr>
<td width="234">12-personnel</td>
<td width="234">7 snaps</td>
</tr>
<tr>
<td width="234">20-personnel</td>
<td width="234">1 snap</td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<p>Rosen’s typical prowess for throwing into contested areas was not as sharp in this game &#8212; though the biggest play of the game was a jump ball to Larry Fitzgerald as Rosen escaped pressure (as seen in the video thread). <strong>Rosen was just 3-of-8 for 71 yards on these passes.</strong></p>
<p>The average air-yards-per-throw figure was more in line with a successful showing. <strong>Rosen averaged 7.94 AYPT</strong> and the Cardinals receivers chewed up <strong>111 yards after the catch (44% of Rosen’s passing total).</strong></p>
<p>Rosen was under-center for a season-high 16 snaps (compared to 25 in the gun). He effectively used play action to the tune of 75% completion (6-of-8) and 80 yards.</p>
<p>Arizona finally ran some plays in the red zone in this game. <strong>Rosen completed 5-of-6 passes inside the 20 &#8212; two for scores.</strong></p>
<p>This game is a quintessential example of how numbers &#8212; volume, traditional, analytics or otherwise &#8212; require context. Rosen was en route to a second straight horrendous showing when, like the Phoenix, he rose from the ashes to register his first signature NFL win.</p>
<p>The Dolphins staff would be wise to break this tape down to its basic components, comb over it repeatedly with Rosen, and find out exactly why the sudden change occurred.</p>
<p>Welcome back to the winner’s circle, Josh.</p>
<p>&nbsp;</p>
<table>
<tbody>
<tr>
<td width="234"><strong>2018 Performance Results</strong></td>
<td width="234"><strong>Number of Games</strong></td>
</tr>
<tr>
<td width="234">Winning Performance</td>
<td width="234">2 (SEA, SF)</td>
</tr>
<tr>
<td width="234">Inconsequential Performance</td>
<td width="234">1 (@MIN)</td>
</tr>
<tr>
<td width="234">Losing Performance</td>
<td width="234">2 (@SF, DEN)</td>
</tr>
</tbody>
</table>
<p>Winning Performance &#8211; The QB played well enough to garner a victory. He limited mistakes and made plays in crucial situations.<br />
Inconsequential Performance &#8211; More of a game-managing role, the QB didn&#8217;t have the big plays, but mistakes were limited.<br />
Losing Performance &#8211; The QB limited his team&#8217;s ability to win the game with his performance.</p>
<p><a href="https://twitter.com/WingfieldNFL"><strong>@WingfieldNFL</strong></a></p>
													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://www.lockedondolphins.com/dolphins/josh-rosen-2018-passing-chart-week-8-vs-san-francisco/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.lockedondolphins.com/category/dolphins/"><span class="mvp-post-cat left">Miami Dolphins</span></a></h3>
												<h1 class="mvp-post-title left">Josh Rosen 2018 Passing Chart &#8211; Week 6 at Minnesota</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img src="https://www.lockedondolphins.com/wp-content/uploads/2017/09/TravisWingfieldLockedonDolphins-80x80.jpg" width="46" height="46" alt="Travis Wingfield" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 alignnone photo" />														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">1 hour ago</span> <p>on</p> <span class="mvp-post-date">May 12, 2019</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name"><a href="https://www.lockedondolphins.com/author/twingfield/" title="Posts by Travis Wingfield" rel="author">Travis Wingfield</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="900" height="600" src="https://www.lockedondolphins.com/wp-content/uploads/2019/05/USATSI_11442680.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://www.lockedondolphins.com/wp-content/uploads/2019/05/USATSI_11442680.jpg 900w, https://www.lockedondolphins.com/wp-content/uploads/2019/05/USATSI_11442680-300x200.jpg 300w, https://www.lockedondolphins.com/wp-content/uploads/2019/05/USATSI_11442680-768x512.jpg 768w" sizes="(max-width: 900px) 100vw, 900px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<p>Football, more so than any other sport, requires context to tell the full story. Box scores provide the casual fan with a general idea of the cumulative result of any given game, but without isolating each player’s performance, many details go unnoticed.</p>
<p>This project is entirely based around isolating the play of Josh Rosen. Traditional data points will tell you that his rookie season was one of the worst in the history of the league. Watching each drop back multiple times over, breaking down the most impactful plays, and charting the data that tells the true story, this is the 2018 Josh Rosen charting project.</p>
<p><strong>Jump To:</strong></p>
<p><a href="https://www.lockedondolphins.com/dolphins/josh-rosen-2018-passing-chart-week-4-vs-seattle/">Week 4 vs. Seattle</a><br />
<a href="https://www.lockedondolphins.com/dolphins/josh-rosen-2018-passing-chart-week-5-at-san-francisco/">Week 5 at San Francisco</a><br />
<a href="https://www.lockedondolphins.com/dolphins/josh-rosen-2018-passing-chart-week-6-at-minnesota/">Week 6 at Minnesota</a><br />
<a href="https://www.lockedondolphins.com/dolphins/josh-rosen-2018-passing-chart-week-7-vs-denver/">Week 7 vs. Denver</a><br />
<a href="https://www.lockedondolphins.com/dolphins/josh-rosen-2018-passing-chart-week-8-vs-san-francisco/">Week 8 vs. San Francisco</a><br />
<a href="https://www.lockedondolphins.com/dolphins/josh-rosen-2018-passing-chart-week-10-at-kansas-city/">Week 10 at Kansas City</a></p>
<p>Coming Soon &#8211; Weeks 11-17</p>
<p><span style="font-size: 18pt;"><strong>Week 6 at Minnesota &#8211;</strong></span></p>
<p><img class="alignnone wp-image-6665 size-full" src="https://www.lockedondolphins.com/wp-content/uploads/2019/06/Rosen-Week-6-2018-Chart.jpg" alt="" width="1000" height="563" srcset="https://www.lockedondolphins.com/wp-content/uploads/2019/06/Rosen-Week-6-2018-Chart.jpg 1000w, https://www.lockedondolphins.com/wp-content/uploads/2019/06/Rosen-Week-6-2018-Chart-300x169.jpg 300w, https://www.lockedondolphins.com/wp-content/uploads/2019/06/Rosen-Week-6-2018-Chart-768x432.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Locked On Dolphins Josh Rosen 2018 Charting Project &#8211; Week 6 at Minnesota <a href="https://t.co/49IJsGY6uq">pic.twitter.com/49IJsGY6uq</a></p>
<p>&mdash; DolphinsQBgifs (@DolphinsQBgifs) <a href="https://twitter.com/DolphinsQBgifs/status/1125864698564399104?ref_src=twsrc%5Etfw">May 7, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Despite throwing his first career interception, this game was much cleaner from an accuracy standpoint for <strong>Josh Rosen</strong>. Three games into his young career and his teammates continue to let down the 21-year-old signal caller.</p>
<p>Protection was a nightmare, and the pass catchers contributed two more drops to the cause; but it was the lack of third-down success, and the poor read that led to an interception, that told the story for Rosen on the day.</p>
<p>The Cardinals offense didn’t convert a third down via the passing game &#8212; <strong>they were 0/9 under Rosen’s watch on the money-down</strong>.</p>
<p>Perhaps Rosen was a bit shaken from the poor protection in front of him. Minnesota <strong>arrived for pressure on 14 of the 35 drop backs at an average time of 2.02 seconds from snap-to-pressure</strong> &#8212; yikes.</p>
<p>Rosen was more accurate to the deep and intermediate portions of the field (combined) than he was in the short passing game &#8212; his depth splits went as follows:</p>
<p>&nbsp;</p>
<table>
<tbody>
<tr>
<td width="234"><strong>Portion of the Field</strong></td>
<td width="234"><strong>Accurate Pass/Number of Passes</strong></td>
</tr>
<tr>
<td width="234">20+ yards</td>
<td width="234">2/4 (50%)</td>
</tr>
<tr>
<td width="234">11-19 yards</td>
<td width="234">4/4 (100%)</td>
</tr>
<tr>
<td width="234">0-10 yards (or behind LOS)</td>
<td width="234">16/22 (72%)</td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<p>Arizona went with a wider array of personnel deployments compared to last week. The play action game, once again, bred success as <strong>Rosen completed 6-of-9 for 110 yards on play pass.</strong> The same was true of the gun/under-center splits &#8212; <strong>Rosen was in the gun for 25 snaps and under-center for 10</strong>.</p>
<p>Arizona’s personnel package splits were as follows:</p>
<p>&nbsp;</p>
<table>
<tbody>
<tr>
<td width="234">11-personnel</td>
<td width="234">27 snaps</td>
</tr>
<tr>
<td width="234">12-personnel</td>
<td width="234">4 snaps</td>
</tr>
<tr>
<td width="234">13-personnel</td>
<td width="234">2 snaps</td>
</tr>
<tr>
<td width="234">22-personnel</td>
<td width="234">1 snap</td>
</tr>
<tr>
<td width="234">23-personnel</td>
<td width="234">1 snap</td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<p>Despite some impressive shots into coverage (as seen in the video Twitter thread), Rosen struggled throwing into those contested areas. <strong>The Cardinal QB went 4-of-10 with 82 yards and an interception against tight coverage.</strong></p>
<p>Rosen only committed two throwing mistakes &#8212; one the result of poor accuracy and one on a poor read. The poor read (as seen in the video thread) led to his first INT of the year where Rosen failed to identify post-snap rotation and a robber jumping an underneath route.</p>
<p>It was a struggle, yet again, for the Cardinals offense. Rosen made some quality decisions, terrific throws, and made the splash play for a third consecutive week.</p>
<p>Those factors, plus his limited mistakes, put his performance into the “winning” column, but it was the poor third-down rate, costly interception, and general red zone ineffectiveness that submarines this game into the inconsequential column. With a better team around him, Rosen could’ve led the Cardinals to victory in this contest.</p>
<p>&nbsp;</p>
<table>
<tbody>
<tr>
<td width="234"><strong>2018 Performance Results</strong></td>
<td width="234"><strong>Number of Games</strong></td>
</tr>
<tr>
<td width="234">Winning Performance</td>
<td width="234">1 (SEA)</td>
</tr>
<tr>
<td width="234">Inconsequential Performance</td>
<td width="234">1 (@MIN)</td>
</tr>
<tr>
<td width="234">Losing Performance</td>
<td width="234">1 (@SF)</td>
</tr>
</tbody>
</table>
<p>Winning Performance &#8211; The QB played well enough to garner a victory. He limited mistakes and made plays in crucial situations.<br />
Inconsequential Performance &#8211; More of a game-managing role, the QB didn&#8217;t have the big plays, but mistakes were limited.<br />
Losing Performance &#8211; The QB limited his team&#8217;s ability to win the game with his performance.</p>
<p><a href="https://twitter.com/WingfieldNFL"><strong>@WingfieldNFL</strong></a></p>
													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://www.lockedondolphins.com/dolphins/josh-rosen-2018-passing-chart-week-6-at-minnesota/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																	</div><!--mvp-post-add-wrap-->
							</div><!--mvp-post-add-box-->
													</div><!--mvp-post-content-->
						</div><!--mvp-post-main-in-->
													<div id="mvp-side-wrap" class="left relative">
						<section id="mvp_ad_widget-2" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Locked On Dolphins 300x250 Sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3311849153835630"
     data-ad-slot="1814147880"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--mvp-widget-ad-->
		</section>		<section id="recent-posts-2" class="mvp-side-widget widget_recent_entries">		<div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">LATEST</span></h4></div>		<ul>
											<li>
					<a href="https://www.lockedondolphins.com/dolphins/josh-rosen-2018-passing-chart-week-10-at-kansas-city/">Josh Rosen 2018 Passing Chart &#8211; Week 10 at Kansas City</a>
											<span class="post-date">May 12, 2019</span>
									</li>
											<li>
					<a href="https://www.lockedondolphins.com/dolphins/josh-rosen-2018-passing-chart-week-8-vs-san-francisco/">Josh Rosen 2018 Passing Chart &#8211; Week 8 vs. San Francisco</a>
											<span class="post-date">May 12, 2019</span>
									</li>
											<li>
					<a href="https://www.lockedondolphins.com/dolphins/josh-rosen-2018-passing-chart-week-7-vs-denver/">Josh Rosen 2018 Passing Chart &#8211; Week 7 vs. Denver</a>
											<span class="post-date">May 12, 2019</span>
									</li>
											<li>
					<a href="https://www.lockedondolphins.com/dolphins/josh-rosen-2018-passing-chart-week-6-at-minnesota/">Josh Rosen 2018 Passing Chart &#8211; Week 6 at Minnesota</a>
											<span class="post-date">May 12, 2019</span>
									</li>
											<li>
					<a href="https://www.lockedondolphins.com/dolphins/josh-rosen-2018-passing-chart-week-5-at-san-francisco/">Josh Rosen 2018 Passing Chart &#8211; Week 5 at San Francisco</a>
											<span class="post-date">May 12, 2019</span>
									</li>
					</ul>
		</section><section id="mvp_ad_widget-4" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Locked On Dolphins Skyscraper Sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-3311849153835630"
     data-ad-slot="4572173168"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--mvp-widget-ad-->
		</section><section id="custom_html-4" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe frameborder="no" height="455" scrolling="no" src="https://player.megaphone.fm/podcast/PPY7775606149?tile=true" width="275"></iframe></div></section><section id="mvp_ad_widget-5" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Locked On Dolphins 300x250 Sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3311849153835630"
     data-ad-slot="1814147880"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--mvp-widget-ad-->
		</section>			</div><!--mvp-side-wrap-->											</div><!--mvp-post-main-out-->
				</div><!--mvp-post-main-->
							<div id="mvp-post-more-wrap" class="left relative">
					<h4 class="mvp-widget-home-title">
						<span class="mvp-widget-home-title">Trending</span>
					</h4>
					<ul class="mvp-post-more-list left relative">
													<a href="https://www.lockedondolphins.com/dolphins/miami-dolphins-2019-undrafted-free-agent-class/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.lockedondolphins.com/wp-content/uploads/2019/05/USATSI_11157484-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://www.lockedondolphins.com/wp-content/uploads/2019/05/USATSI_11157484-400x240.jpg 400w, https://www.lockedondolphins.com/wp-content/uploads/2019/05/USATSI_11157484-1000x600.jpg 1000w, https://www.lockedondolphins.com/wp-content/uploads/2019/05/USATSI_11157484-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://www.lockedondolphins.com/wp-content/uploads/2019/05/USATSI_11157484-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://www.lockedondolphins.com/wp-content/uploads/2019/05/USATSI_11157484-80x80.jpg 80w, https://www.lockedondolphins.com/wp-content/uploads/2019/05/USATSI_11157484-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Miami Dolphins</span><span class="mvp-cd-date left relative">1 week ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Miami Dolphins 2019 Undrafted Free Agent Class</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.lockedondolphins.com/dolphins/travis-wingfields-college-scouting-report-on-josh-rosen/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.lockedondolphins.com/wp-content/uploads/2019/04/USATSI_10499783-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://www.lockedondolphins.com/wp-content/uploads/2019/04/USATSI_10499783-400x240.jpg 400w, https://www.lockedondolphins.com/wp-content/uploads/2019/04/USATSI_10499783-1000x600.jpg 1000w, https://www.lockedondolphins.com/wp-content/uploads/2019/04/USATSI_10499783-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://www.lockedondolphins.com/wp-content/uploads/2019/04/USATSI_10499783-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://www.lockedondolphins.com/wp-content/uploads/2019/04/USATSI_10499783-80x80.jpg 80w, https://www.lockedondolphins.com/wp-content/uploads/2019/04/USATSI_10499783-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Miami Dolphins</span><span class="mvp-cd-date left relative">2 weeks ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Travis Wingfield&#8217;s College Scouting Report on Josh Rosen</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.lockedondolphins.com/dolphins/confidence-in-miami-dolphins-offense/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.lockedondolphins.com/wp-content/uploads/2019/05/USATSI_11893127-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://www.lockedondolphins.com/wp-content/uploads/2019/05/USATSI_11893127-400x240.jpg 400w, https://www.lockedondolphins.com/wp-content/uploads/2019/05/USATSI_11893127-1000x600.jpg 1000w, https://www.lockedondolphins.com/wp-content/uploads/2019/05/USATSI_11893127-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://www.lockedondolphins.com/wp-content/uploads/2019/05/USATSI_11893127-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://www.lockedondolphins.com/wp-content/uploads/2019/05/USATSI_11893127-80x80.jpg 80w, https://www.lockedondolphins.com/wp-content/uploads/2019/05/USATSI_11893127-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Miami Dolphins</span><span class="mvp-cd-date left relative">2 weeks ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Confidence in Miami Dolphins Offense</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.lockedondolphins.com/dolphins/small-important-steps-in-the-right-direction/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.lockedondolphins.com/wp-content/uploads/2019/05/Wilkins-400x240.gif" class="mvp-reg-img wp-post-image" alt="" srcset="https://www.lockedondolphins.com/wp-content/uploads/2019/05/Wilkins-400x240.gif 400w, https://www.lockedondolphins.com/wp-content/uploads/2019/05/Wilkins-1000x600.gif 1000w, https://www.lockedondolphins.com/wp-content/uploads/2019/05/Wilkins-590x354.gif 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://www.lockedondolphins.com/wp-content/uploads/2019/05/Wilkins-80x80.gif" class="mvp-mob-img wp-post-image" alt="" srcset="https://www.lockedondolphins.com/wp-content/uploads/2019/05/Wilkins-80x80.gif 80w, https://www.lockedondolphins.com/wp-content/uploads/2019/05/Wilkins-150x150.gif 150w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Miami Dolphins</span><span class="mvp-cd-date left relative">1 week ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Small, Important Steps in the Right Direction</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
											</ul>
				</div><!--mvp-post-more-wrap-->
						</div><!--mvp-main-box-->
		</div><!--mvp-article-cont-->
		</article><!--mvp-article-wrap-->
			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://www.lockedondolphins.com/"><img src="https://www.lockedondolphins.com/wp-content/uploads/2019/02/Locked-On-Dolphins-Podcast-Website-Logo-2.png" alt="Locked On Dolphins" data-rjs="2" /></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																									<li><a href="https://twitter.com/lockedonphins" target="_blank" class="fa fa-twitter fa-2"></a></li>
																																																															</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
								<div class="menu-dolphins-footer-menu-container"><ul id="menu-dolphins-footer-menu" class="menu"><li id="menu-item-854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-854"><a href="https://www.lockedondolphins.com/dolphins-insiders/">Authors</a></li>
<li id="menu-item-5247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5247"><a target="_blank" href="https://lockedonpodcasts.com/about/#contact">Contact</a></li>
<li id="menu-item-5248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5248"><a target="_blank" href="https://lockedonpodcasts.com/advertising/">Advertise</a></li>
<li id="menu-item-5255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5255"><a href="https://www.lockedondolphins.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-5254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5254"><a href="https://www.lockedondolphins.com/privacy-policy/">privacy policy</a></li>
<li id="menu-item-2572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2572"><a href="https://www.lockedondolphins.com/cookie-policy-2/">Cookie Policy</a></li>
</ul></div>							</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 2019 <a href="https://lockedonpodcasts.com/" target="_blank">Locked On Podcast Network</a>, All Rights Reserved.</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
<script>
  var ai_insert_1 = function(){
    ai_insert ('after', 'div.mvp-main-blog-cont.left.relative', b64d ('PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTEnIHN0eWxlPSdtYXJnaW46IDhweCBhdXRvOyB0ZXh0LWFsaWduOiBjZW50ZXI7IGRpc3BsYXk6IGJsb2NrOyBjbGVhcjogYm90aDsnPgo8c2NyaXB0IGFzeW5jIHNyYz0iLy9wYWdlYWQyLmdvb2dsZXN5bmRpY2F0aW9uLmNvbS9wYWdlYWQvanMvYWRzYnlnb29nbGUuanMiPjwvc2NyaXB0Pg0KPCEtLSBMb2NrZWQgT24gRG9scGhpbnMgNzI4eDkwIExlYWRlcmJvYXJkIC0tPg0KPGlucyBjbGFzcz0iYWRzYnlnb29nbGUiDQogICAgIHN0eWxlPSJkaXNwbGF5OmlubGluZS1ibG9jazt3aWR0aDo3MjhweDtoZWlnaHQ6OTBweCINCiAgICAgZGF0YS1hZC1jbGllbnQ9ImNhLXB1Yi0zMzExODQ5MTUzODM1NjMwIg0KICAgICBkYXRhLWFkLXNsb3Q9IjgzNzE4MTczNzkiPjwvaW5zPg0KPHNjcmlwdD4NCihhZHNieWdvb2dsZSA9IHdpbmRvdy5hZHNieWdvb2dsZSB8fCBbXSkucHVzaCh7fSk7DQo8L3NjcmlwdD48L2Rpdj4K'));
  };
  if (document.readyState === 'complete' || (document.readyState !== 'loading' && !document.documentElement.doScroll)) ai_insert_1 (); else document.addEventListener ('DOMContentLoaded', ai_insert_1);
</script>
<script>
setTimeout (function() {Array.prototype.forEach.call (document.querySelectorAll (".ai-viewports"), function (element, index) {ai_insert_viewport (element);});}, 10);

</script>
		<div data-theiaStickySidebar-sidebarSelector='".mvp-post-soc-wrap, #mvp-side-wrap"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":140,"additionalMarginBottom":20,"updateSidebarHeight":false,"minWidth":1025,"sidebarBehavior":"stick-to-bottom","disableOnResponsiveLayouts":true}'></div>
		<script type='text/javascript'>
/* <![CDATA[ */
var ai_front = {"wp_ai":"5.1.1+2.4.13","insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR","visible":"VISIBLE","hidden":"HIDDEN"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-content/plugins/ad-inserter/includes/js/ai-jquery.js'></script>
<script type='text/javascript'>
function ai_insert(insertion,selector,insertion_code){if(selector.indexOf(":eq")!=-1)var elements=jQuery(selector);else var elements=document.querySelectorAll(selector);Array.prototype.forEach.call(elements,function(element,index){var ai_debug=typeof ai_debugging!=="undefined";if(element.hasAttribute("id"))selector_string="#"+element.getAttribute("id");else if(element.hasAttribute("class"))selector_string="."+element.getAttribute("class").replace(new RegExp(" ","g"),".");else selector_string="";var template=
document.createElement("div");template.innerHTML=insertion_code;var ai_selector_counter=template.getElementsByClassName("ai-selector-counter")[0];if(ai_selector_counter!=null)ai_selector_counter.innerText=index+1;var ai_debug_name_ai_main=template.getElementsByClassName("ai-debug-name ai-main")[0];if(ai_debug_name_ai_main!=null){var insertion_name="";if(insertion=="before")insertion_name=ai_front.insertion_before;else if(insertion=="after")insertion_name=ai_front.insertion_after;else if(insertion==
"prepend")insertion_name=ai_front.insertion_prepend;else if(insertion=="append")insertion_name=ai_front.insertion_append;else if(insertion=="replace-content")insertion_name=ai_front.insertion_replace_content;else if(insertion=="replace-element")insertion_name=ai_front.insertion_replace_element;ai_debug_name_ai_main.innerText=insertion_name+" "+selector+" ("+element.tagName.toLowerCase()+selector_string+")"}var range=document.createRange();var fragment=range.createContextualFragment(template.innerHTML);
if(insertion=="before")element.parentNode.insertBefore(fragment,element);else if(insertion=="after")element.parentNode.insertBefore(fragment,element.nextSibling);else if(insertion=="prepend")element.insertBefore(fragment,element.firstChild);else if(insertion=="append")element.insertBefore(fragment,null);else if(insertion=="replace-content")element.innerHTML=template.innerHTML;else if(insertion=="replace-element"){element.parentNode.insertBefore(fragment,element);element.parentNode.removeChild(element)}if(ai_debug)console.log("AI INSERT",
insertion,selector,"("+element.tagName.toLowerCase()+selector_string+")")})}
function ai_insert_viewport(element){function hasClass(element,cls){if(element==null)return false;if(element.classList)return element.classList.contains(cls);else return(" "+element.className+" ").indexOf(" "+cls+" ")>-1}function addClass(element,cls){if(element==null)return;if(element.classList)element.classList.add(cls);else element.className+=" "+cls}function removeClass(element,cls){if(element==null)return;if(element.classList)element.classList.remove(cls);else element.className=element.className.replace(new RegExp("(^|\\b)"+
cls.split(" ").join("|")+"(\\b|$)","gi")," ")}var ai_debug=typeof ai_debugging!=="undefined";if(ai_debug)console.log("AI VIEWPORT INSERTION class:",element.getAttribute("class"));var visible=!!(element.offsetWidth||element.offsetHeight||element.getClientRects().length);var block=element.getAttribute("data-block");if(visible){var insertion_code=element.getAttribute("data-code");var insertion_type=element.getAttribute("data-insertion");var selector=element.getAttribute("data-selector");if(insertion_code!=
null)if(insertion_type!=null&&selector!=null){var selector_exists=document.querySelectorAll(selector).length;if(ai_debug)console.log("AI VIEWPORT VISIBLE: block",block,insertion_type,selector,selector_exists?"":"NOT FOUND");if(selector_exists){ai_insert(insertion_type,selector,b64d(insertion_code));removeClass(element,"ai-viewports")}}else{if(ai_debug)console.log("AI VIEWPORT VISIBLE: block",block);var range=document.createRange();var fragment=range.createContextualFragment(b64d(insertion_code));
element.parentNode.insertBefore(fragment,element.nextSibling);removeClass(element,"ai-viewports")}}else{if(ai_debug)console.log("AI VIEWPORT NOT VISIBLE: block",block);var debug_bar=element.previousElementSibling;if(hasClass(debug_bar,"ai-debug-bar")&&hasClass(debug_bar,"ai-debug-script")){removeClass(debug_bar,"ai-debug-script");addClass(debug_bar,"ai-debug-viewport-invisible")}removeClass(element,"ai-viewports")}}
function b64e(str){return btoa(encodeURIComponent(str).replace(/%([0-9A-F]{2})/g,function toSolidBytes(match,p1){return String.fromCharCode("0x"+p1)}))}function b64d(str){return decodeURIComponent(atob(str).split("").map(function(c){return"%"+("00"+c.charCodeAt(0).toString(16)).slice(-2)}).join(""))};
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.lockedondolphins.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"https:\/\/www.lockedondolphins.com\/wp-admin\/admin-ajax.php","hideEffect":"slide","onScroll":"yes","onScrollOffset":"200","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"2147483647","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-content/plugins/cookie-notice/js/front.min.js'></script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js'></script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js'></script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-content/plugins/theia-sticky-sidebar/js/main.js'></script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-content/themes/zox-news/js/mvpcustom.js'></script>
<script type='text/javascript'>
	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var logoHeight = $("#mvp-main-nav-top").outerHeight();
	var botHeight = $("#mvp-main-nav-bot").outerHeight();
	var navHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = navHeight + leaderHeight;
	var aboveNav = leaderHeight + logoHeight;
	var totalHeight = logoHeight + botHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > aboveNav){
				$("#mvp-main-nav-top").addClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top", logoHeight );
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top","0");
			}
			if ($(window).scrollTop() > headerHeight){
				$("#mvp-main-nav-top").addClass("mvp-fixed");
				$("#mvp-main-nav-bot").addClass("mvp-fixed1");
				$("#mvp-main-body-wrap").css("margin-top", totalHeight );
				$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
				$(".mvp-nav-top-mid").addClass("mvp-fixed-post");
				$(".mvp-drop-nav-title").show();
				$(".mvp-fly-top").addClass("mvp-to-top");
	    		if(scroll < previousScroll) {
					$("#mvp-main-nav-bot").addClass("mvp-fixed2");
					$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
					$("#mvp-main-nav-top").removeClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").removeClass("mvp-soc-mob-up");
				} else {
					$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
					$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
					$("#mvp-main-nav-top").addClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").addClass("mvp-soc-mob-up");
				}
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-fixed");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed1");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
				$("#mvp-main-body-wrap").css("margin-top","0");
				$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
				$(".mvp-nav-top-mid").removeClass("mvp-fixed-post");
				$(".mvp-drop-nav-title").hide();
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			previousScroll = scroll;
	});
	});
	});
	

	jQuery(document).ready(function($) {
	// Mobile Social Buttons More
	$(window).load(function(){
 		$(".mvp-soc-mob-right").on("click", function(){
			$("#mvp-soc-mob-wrap").toggleClass("mvp-soc-mob-more");
  		});
  	});
	});
  	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-content/themes/zox-news/js/scripts.js'></script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-content/themes/zox-news/js/retina.js'></script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-content/themes/zox-news/js/flexslider.js'></script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://www.lockedondolphins.com/wp-content/plugins/akismet/_inc/form.js'></script>

			<div id="cookie-notice" role="banner" class="cn-bottom bootstrap" style="color: #fff; background-color: #000;"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies to provide you with the best experience on our website. If you stick around, we'll assume that you're happy with it.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">Ok</a>
				</div>
				
			</div></body>
</html>