<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<script data-cfasync="false" id="ao_optimized_gfonts_config" type="text/javascript">WebFontConfig={google:{families:["Advent Pro:700&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese","Open Sans:700&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese","Anton:400&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese","Oswald:100,200,300,400,500,600,700,800,900&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese","Oswald:100,200,300,400,500,600,700,800,900&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese","Roboto:100,200,300,400,500,600,700,800,900&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese","Roboto:100,200,300,400,500,600,700,800,900&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese","PT Serif:100,200,300,400,500,600,700,800,900&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese","Oswald:100,200,300,400,500,600,700,800,900&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese"] },classes:false, events:false, timeout:1500};</script><link rel="shortcut icon" href="https://www.lockedondolphins.com/wp-content/uploads/2018/05/lockedondolphinsicon.jpg" /><link rel="pingback" href="https://www.lockedondolphins.com/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="https://www.lockedondolphins.com/wp-content/uploads/2019/08/USATSI_11857559-1000x600.jpg" />
		<meta name="twitter:image" content="https://www.lockedondolphins.com/wp-content/uploads/2019/08/USATSI_11857559-1000x600.jpg" />
	<meta property="og:url" content="https://www.lockedondolphins.com/dolphins/kenny-stills-calls-out-miami-dolphins-owner-stephen-ross/" />
<meta property="og:title" content="Kenny Stills Calls Out Miami Dolphins Owner Stephen Ross" />
<meta property="og:description" content="Kenny Stills has been the most-polarizing player on the Miami Dolphins over the past few seasons, and it has nothing to do with his performance on the field. After Colin Kaepernick&#8216;s kneeling took the NFL and the rest of our nation by storm, Stills has prominently been a vocal and visual supporter of his protest. [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.lockedondolphins.com/dolphins/kenny-stills-calls-out-miami-dolphins-owner-stephen-ross/">
<meta name="twitter:title" content="Kenny Stills Calls Out Miami Dolphins Owner Stephen Ross">
<meta name="twitter:description" content="Kenny Stills has been the most-polarizing player on the Miami Dolphins over the past few seasons, and it has nothing to do with his performance on the field. After Colin Kaepernick&#8216;s kneeling took the NFL and the rest of our nation by storm, Stills has prominently been a vocal and visual supporter of his protest. [&hellip;]">
<link type="text/css" media="all" href="https://www.lockedondolphins.com/wp-content/cache/autoptimize/css/autoptimize_e49c9a58bfc4be99dcf491f2fb7639e8.css" rel="stylesheet" /><title>Kenny Stills Calls Out Miami Dolphins Owner Stephen Ross</title>
<link rel="amphtml" href="https://www.lockedondolphins.com/dolphins/kenny-stills-calls-out-miami-dolphins-owner-stephen-ross/amp/" /><meta name="generator" content="AMP for WP 0.9.97.65"/><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' />
<link href='https://ajax.googleapis.com' rel='preconnect' />
<link href='https://fonts.googleapis.com' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Locked On Dolphins &raquo; Feed" href="https://www.lockedondolphins.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Locked On Dolphins &raquo; Comments Feed" href="https://www.lockedondolphins.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Locked On Dolphins &raquo; Kenny Stills Calls Out Miami Dolphins Owner Stephen Ross Comments Feed" href="https://www.lockedondolphins.com/dolphins/kenny-stills-calls-out-miami-dolphins-owner-stephen-ross/feed/" />












<link rel='https://api.w.org/' href='https://www.lockedondolphins.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lockedondolphins.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lockedondolphins.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Dolphins Defensive Plan Hinges on the Growth of Jerome Baker' href='https://www.lockedondolphins.com/dolphins/dolphins-defensive-plan-hinges-on-the-growth-of-jerome-baker/' />
<link rel='shortlink' href='https://www.lockedondolphins.com/?p=7680' />
<link rel="alternate" type="application/json+oembed" href="https://www.lockedondolphins.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lockedondolphins.com%2Fdolphins%2Fkenny-stills-calls-out-miami-dolphins-owner-stephen-ross%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lockedondolphins.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lockedondolphins.com%2Fdolphins%2Fkenny-stills-calls-out-miami-dolphins-owner-stephen-ross%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<script type="text/javascript">
/* When the user clicks on the button, 
toggle between hiding and showing the dropdown content */
function myFunction() {
    document.getElementById("myDropdown").classList.toggle("show");
}

// Close the dropdown menu if the user clicks outside of it
window.onclick = function(event) {
  if (!event.target.matches('.dropbtn')) {

    var dropdowns = document.getElementsByClassName("dropdown-content");
    var i;
    for (i = 0; i < dropdowns.length; i++) {
      var openDropdown = dropdowns[i];
      if (openDropdown.classList.contains('show')) {
        openDropdown.classList.remove('show');
      }
    }
  }
}

</script>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->

<!-- end Simple Custom CSS and JS -->

            <script>
                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','gaplusu');

                function gaplus_track() {
                                                gaplusu('create', 'UA-106810897-1 ', 'auto');
                                                    gaplusu('set', 'anonymizeIp', true);
                                                                            gaplusu('require', 'displayfeatures');
                                                                            gaplusu('send', 'pageview');
                    
                                    }

                                    gaplus_track();
                
            </script>

		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3311849153835630",
    enable_page_level_ads: true
  });
</script><!-- SEO meta tags powered by SmartCrawl https://premium.wpmudev.org/project/smartcrawl-wordpress-seo/ -->
<meta name="description" content="Kenny Stills has been the most-polarizing player on the Miami Dolphins over the past few seasons, and it has nothing to do with his performance on the field. After Colin Kaepernick&#039;s kneeling took the NFL and the rest of our nation by storm, Stills has prominently been a vocal and visual su ..." />
<meta name="google-site-verification" content="VcvW7atgyXYq3Tb5JeSRSUr2vLMMZ9Rtro-Ik52-GSU" />
<meta name="msvalidate.01" content="0B5AABFBD8EC8B2555A2D0CC5B983691" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.lockedondolphins.com/dolphins/kenny-stills-calls-out-miami-dolphins-owner-stephen-ross/" />
<meta property="og:title" content="Kenny Stills Calls Out Miami Dolphins Owner Stephen Ross" />
<meta property="og:description" content="Kenny Stills has been the most-polarizing player on the Miami Dolphins over the past few seasons, and it has nothing to do with his performance on the field. After Colin Kaepernick&#039;s kneeling took the NFL and the rest of our nation by storm, Stills has prominently been a vocal and visual su ..." />
<meta property="og:image" content="https://www.lockedondolphins.com/wp-content/uploads/2019/08/USATSI_11857559-1000x600.jpg" />
<meta property="article:published_time" content="2019-08-07T12:20:07" />
<meta property="article:author" content="Jason Hrina" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="LockedonPhins" />
<meta name="twitter:title" content="Kenny Stills Calls Out Miami Dolphins Owner Stephen Ross" />
<meta name="twitter:description" content="Kenny Stills has been the most-polarizing player on the Miami Dolphins over the past few seasons, and it has nothing to do with his performance on the field. After Colin Kaepernick&#039;s kneeling took the NFL and the rest of our nation by storm, Stills has prominently been a vocal and visual su ..." />
<meta name="twitter:image" content="https://www.lockedondolphins.com/wp-content/uploads/2019/08/USATSI_11857559-1000x600.jpg" />
<!-- /SEO -->
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.lockedondolphins.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>

	<script data-cfasync="false" id="ao_optimized_gfonts_webfontloader" type="text/javascript">(function() {var wf = document.createElement('script');wf.src='https://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';wf.type='text/javascript';wf.async='true';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(wf, s);})();</script></head>
<body data-rsssl=1 class="post-template-default single single-post postid-7680 single-format-standard custom-background cookies-not-set desktop">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://www.lockedondolphins.com/"><img src="https://www.lockedondolphins.com/wp-content/uploads/2019/02/Locked-On-Dolphins-Podcast-Website-Logo-1.png" alt="Locked On Dolphins" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-dolphins-main-nav-new-container"><ul id="menu-dolphins-main-nav-new" class="menu"><li id="menu-item-5318" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5318"><a href="https://www.lockedondolphins.com/category/dolphins/news/">News</a></li>
<li id="menu-item-5319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5319"><a href="https://www.lockedondolphins.com/category/dolphins/draft/">NFL Draft</a></li>
<li id="menu-item-5409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5409"><a href="https://cms.megaphone.fm/channel/lockedondolphins">Podcast</a></li>
<li id="menu-item-5321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5321"><a href="https://www.lockedondolphins.com/category/dolphins/scouting/">Scouting</a></li>
<li id="menu-item-5322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5322"><a href="#">Subscribe to Podcast</a>
<ul class="sub-menu">
	<li id="menu-item-5323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5323"><a href="https://itunes.apple.com/us/podcast/locked-on-dolphins/id1137170219?mt=2">Apple Podcast</a></li>
	<li id="menu-item-5324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5324"><a href="https://play.google.com/music/listen?u=0#/ps/Ins66r5pdzmd3byrgo6kkibuw5a">Google Play</a></li>
	<li id="menu-item-5325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5325"><a href="https://open.spotify.com/show/1h5AvikBOVYhqtI7zuuUU7">Spotify</a></li>
	<li id="menu-item-5326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5326"><a href="https://tunein.com/podcasts/Sports--Recreation-Podcasts/Locked-on-Dolphins-p1025314/">TuneIn</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
										<li><a href="https://twitter.com/lockedonphins" target="_blank" class="fa fa-twitter fa-2"></a></li>
																							</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://www.lockedondolphins.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
											<div id="mvp-leader-wrap">
					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Locked On Dolphins 728x90 Leaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3311849153835630"
     data-ad-slot="8371817379"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div><!--mvp-leader-wrap-->
										<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
																																														<a href="https://twitter.com/lockedonphins" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																																																											</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="https://www.lockedondolphins.com/"><img itemprop="logo" src="https://www.lockedondolphins.com/wp-content/uploads/2019/02/Locked-On-Dolphins-Podcast-Website-Logo.png" alt="Locked On Dolphins" data-rjs="2" /></a>
																																														<a class="mvp-nav-logo-small" href="https://www.lockedondolphins.com/"><img src="https://www.lockedondolphins.com/wp-content/uploads/2019/02/Locked-On-Dolphins-Podcast-Website-Logo-1.png" alt="Locked On Dolphins" data-rjs="2" /></a>
																																														<h2 class="mvp-logo-title">Locked On Dolphins</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>Kenny Stills Calls Out Miami Dolphins Owner Stephen Ross</h4>
																</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
																						<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-dolphins-main-nav-new-container"><ul id="menu-dolphins-main-nav-new-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5318"><a href="https://www.lockedondolphins.com/category/dolphins/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5319"><a href="https://www.lockedondolphins.com/category/dolphins/draft/">NFL Draft</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5409"><a href="https://cms.megaphone.fm/channel/lockedondolphins">Podcast</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5321"><a href="https://www.lockedondolphins.com/category/dolphins/scouting/">Scouting</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5322"><a href="#">Subscribe to Podcast</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5323"><a href="https://itunes.apple.com/us/podcast/locked-on-dolphins/id1137170219?mt=2">Apple Podcast</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5324"><a href="https://play.google.com/music/listen?u=0#/ps/Ins66r5pdzmd3byrgo6kkibuw5a">Google Play</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5325"><a href="https://open.spotify.com/show/1h5AvikBOVYhqtI7zuuUU7">Spotify</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5326"><a href="https://tunein.com/podcasts/Sports--Recreation-Podcasts/Locked-on-Dolphins-p1025314/">TuneIn</a></li>
</ul>
</li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			<div id="mvp-main-body-wrap" class="left relative"><article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.lockedondolphins.com/dolphins/kenny-stills-calls-out-miami-dolphins-owner-stephen-ross/"/>
						<div id="mvp-article-cont" class="left relative">
			<div class="mvp-main-box">
				<div id="mvp-post-main" class="left relative">
										<div class="mvp-post-main-out left relative">
						<div class="mvp-post-main-in">
							<div id="mvp-post-content" class="left relative">
																	<header id="mvp-post-head" class="left relative">
										<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.lockedondolphins.com/category/dolphins/"><span class="mvp-post-cat left">Miami Dolphins</span></a></h3>
										<h1 class="mvp-post-title left entry-title" itemprop="headline">Kenny Stills Calls Out Miami Dolphins Owner Stephen Ross</h1>
																															<div class="mvp-author-info-wrap left relative">
												<div class="mvp-author-info-thumb left relative">
													<img src="https://www.lockedondolphins.com/wp-content/uploads/2019/06/image-80x80.png" width="46" height="46" alt="Jason Hrina" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 alignnone photo" />												</div><!--mvp-author-info-thumb-->
												<div class="mvp-author-info-text left relative">
													<div class="mvp-author-info-date left relative">
														<p>Published</p> <span class="mvp-post-date">31 mins ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2019-08-07">August 7, 2019</time></span>
														<meta itemprop="dateModified" content="2019-08-07"/>
													</div><!--mvp-author-info-date-->
													<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.lockedondolphins.com/author/jhrina/" title="Posts by Jason Hrina" rel="author">Jason Hrina</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
													</div><!--mvp-author-info-name-->
												</div><!--mvp-author-info-text-->
											</div><!--mvp-author-info-wrap-->
																			</header>
																																																														<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<img width="900" height="600" src="https://www.lockedondolphins.com/wp-content/uploads/2019/08/USATSI_11857559.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://www.lockedondolphins.com/wp-content/uploads/2019/08/USATSI_11857559.jpg 900w, https://www.lockedondolphins.com/wp-content/uploads/2019/08/USATSI_11857559-300x200.jpg 300w, https://www.lockedondolphins.com/wp-content/uploads/2019/08/USATSI_11857559-768x512.jpg 768w" sizes="(max-width: 900px) 100vw, 900px" />																								<meta itemprop="url" content="https://www.lockedondolphins.com/wp-content/uploads/2019/08/USATSI_11857559-1000x600.jpg">
												<meta itemprop="width" content="1000">
												<meta itemprop="height" content="600">
											</div><!--mvp-post-feat-img-->
																							<span class="mvp-feat-caption">Image Credit: Brace Hemmelgarn-USA TODAY Sports</span>
																																																														<div id="mvp-content-wrap" class="left relative">
									<div class="mvp-post-soc-out right relative">
																																		<div class="mvp-post-soc-wrap left relative">
		<ul class="mvp-post-soc-list left relative">
			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.lockedondolphins.com/dolphins/kenny-stills-calls-out-miami-dolphins-owner-stephen-ross/&amp;t=Kenny Stills Calls Out Miami Dolphins Owner Stephen Ross', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
			<li class="mvp-post-soc-fb">
				<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://twitter.com/share?text=Kenny Stills Calls Out Miami Dolphins Owner Stephen Ross -&amp;url=https://www.lockedondolphins.com/dolphins/kenny-stills-calls-out-miami-dolphins-owner-stephen-ross/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
			<li class="mvp-post-soc-twit">
				<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.lockedondolphins.com/dolphins/kenny-stills-calls-out-miami-dolphins-owner-stephen-ross/&amp;media=https://www.lockedondolphins.com/wp-content/uploads/2019/08/USATSI_11857559-1000x600.jpg&amp;description=Kenny Stills Calls Out Miami Dolphins Owner Stephen Ross', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
			<li class="mvp-post-soc-pin">
				<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
			</li>
			</a>
			<a href="/cdn-cgi/l/email-protection#66591513040c0305125b2d0308081f4635120f0a0a154625070a0a1546291312462b0f070b0f4622090a160e0f081546291108031446351203160e0308463409151540070b165d2429223f5b2f46000913080246120e0f15460714120f050a03460f081203140315120f08014607080246120e0913010e1246090046150e07140f0801460f1246110f120e461f09134846250e03050d460f12460913125c460e121216155c4949111111480a09050d0302090802090a160e0f08154805090b4902090a160e0f0815490d0308081f4b15120f0a0a154b05070a0a154b0913124b0b0f070b0f4b02090a160e0f08154b09110803144b151203160e03084b1409151549">
			<li class="mvp-post-soc-email">
				<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
			</li>
			</a>
												<a href="https://www.lockedondolphins.com/dolphins/kenny-stills-calls-out-miami-dolphins-owner-stephen-ross/#respond">
					<li class="mvp-post-soc-com mvp-com-click">
						<i class="fa fa-2 fa-commenting" aria-hidden="true"></i>
					</li>
					</a>
									</ul>
	</div><!--mvp-post-soc-wrap-->
	<div id="mvp-soc-mob-wrap">
		<div class="mvp-soc-mob-out left relative">
			<div class="mvp-soc-mob-in">
				<div class="mvp-soc-mob-left left relative">
					<ul class="mvp-soc-mob-list left relative">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.lockedondolphins.com/dolphins/kenny-stills-calls-out-miami-dolphins-owner-stephen-ross/&amp;t=Kenny Stills Calls Out Miami Dolphins Owner Stephen Ross', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
						<li class="mvp-soc-mob-fb">
							<i class="fa fa-facebook" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Share</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Kenny Stills Calls Out Miami Dolphins Owner Stephen Ross -&amp;url=https://www.lockedondolphins.com/dolphins/kenny-stills-calls-out-miami-dolphins-owner-stephen-ross/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
						<li class="mvp-soc-mob-twit">
							<i class="fa fa-twitter" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Tweet</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.lockedondolphins.com/dolphins/kenny-stills-calls-out-miami-dolphins-owner-stephen-ross/&amp;media=https://www.lockedondolphins.com/wp-content/uploads/2019/08/USATSI_11857559-1000x600.jpg&amp;description=Kenny Stills Calls Out Miami Dolphins Owner Stephen Ross', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
						<li class="mvp-soc-mob-pin">
							<i class="fa fa-pinterest-p" aria-hidden="true"></i>
						</li>
						</a>
						<a href="whatsapp://send?text=Kenny Stills Calls Out Miami Dolphins Owner Stephen Ross https://www.lockedondolphins.com/dolphins/kenny-stills-calls-out-miami-dolphins-owner-stephen-ross/"><div class="whatsapp-share"><span class="whatsapp-but1">
						<li class="mvp-soc-mob-what">
							<i class="fa fa-whatsapp" aria-hidden="true"></i>
						</li>
						</a>
						<a href="/cdn-cgi/l/email-protection#6a55191f08000f091e57210f0404134a391e030606194a290b0606194a251f1e4a27030b07034a2e05061a020304194a251d040f184a391e0f1a020f044a380519194c0b071a5128252e3357234a0c051f040e4a1e0203194a0b181e0309060f4a03041e0f180f191e03040d4a0b040e4a1e02051f0d021e4a050c4a19020b1803040d4a031e4a1d031e024a13051f444a29020f09014a031e4a051f1e504a021e1e1a195045451d1d1d44060509010f0e05040e05061a0203041944090507450e05061a0203041945010f04041347191e0306061947090b06061947051f1e4707030b0703470e05061a0203041947051d040f1847191e0f1a020f04471805191945">
						<li class="mvp-soc-mob-email">
							<i class="fa fa-envelope-o" aria-hidden="true"></i>
						</li>
						</a>
																					<a href="https://www.lockedondolphins.com/dolphins/kenny-stills-calls-out-miami-dolphins-owner-stephen-ross/#respond">
								<li class="mvp-soc-mob-com mvp-com-click">
									<i class="fa fa-comment-o" aria-hidden="true"></i>
								</li>
								</a>
																		</ul>
				</div><!--mvp-soc-mob-left-->
			</div><!--mvp-soc-mob-in-->
			<div class="mvp-soc-mob-right left relative">
				<i class="fa fa-ellipsis-h" aria-hidden="true"></i>
			</div><!--mvp-soc-mob-right-->
		</div><!--mvp-soc-mob-out-->
	</div><!--mvp-soc-mob-wrap-->
																															<div class="mvp-post-soc-in">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class=left relative">
																																							<div id="mvp-content-main" class="left relative">
														<p><strong>Kenny Stills</strong> has been the most-polarizing player on the <strong>Miami Dolphins</strong> over the past few seasons, and it has nothing to do with his performance on the field.</p>
<p>After <strong>Colin Kaepernick</strong>&#8216;s kneeling took the NFL and the rest of our nation by storm, Stills has prominently been a vocal and visual supporter of his protest. If you peruse through his social media pages, you have a plethora of evidence that show off his charitable efforts, the various marketing t-shirts Kaepernick and his movement have produced, as well as plenty of political takes (made directly or indirectly at our current political climate).</p>
<p>For the most part, owner <strong>Stephen Ross</strong> has allowed his players to participate in the national anthem as they so please. First, they were allowed to kneel unconditionally. Then, if they wanted to kneel, <a href="https://bleacherreport.com/articles/2737711-adam-gase-dolphins-will-stand-for-anthem-stay-in-locker-room-if-you-wont">they were asked to stay in the lockerroom</a> during the anthem, only to come out once the anthem was done. This created such a media stir that Ross reversed this direction and allowed the players to freely protest once again.</p>
<p>Now, the game of politics has come up again in conjunction with the Miami Dolphins. This time, it has to do with Ross&#8217; off-the-field actions rather than his input on anthem protests during gameday.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Developer Stephen Ross, of The Related Companies, (which developed Hudson Yards and owns <a href="https://twitter.com/Equinox?ref_src=twsrc%5Etfw">@Equinox</a> and <a href="https://twitter.com/soulcycle?ref_src=twsrc%5Etfw">@soulcycle</a>) is hosting a fundraiser for President Trump in The Hamptons. $250,000 for lunch, a photo and a private roundtable. <a href="https://t.co/unTnaKTMav">https://t.co/unTnaKTMav</a></p>
<p>&mdash; Derick Waller (@wallerABC7) <a href="https://twitter.com/wallerABC7/status/1158882223925420034?ref_src=twsrc%5Etfw">August 6, 2019</a></p></blockquote>
<p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Ross is one of the richest people in the entire world. His net worth is larger than all of the people reading this article multiplied by a billion. He can wipe his ass with hundred dollar bills and he wouldn&#8217;t even flinch. And just as one rich guy would have it, he&#8217;s throwing a party for another rich guy. Except the rich guy he&#8217;s throwing a party for is the most-polarizing figure in the entire country, and that&#8217;s Donald Trump.</p>
<p>Which overall, is fine. Ross, like any human being, is allowed to do what he wants with his money. What makes this an interesting story related to the Miami Dolphins is the response Kenny Stills had to Ross&#8217; announcement that he is throwing a fundraiser for Trump in the Hamptons.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">🤔 You can’t have a non profit with this mission statement then open your doors to Trump. <a href="https://t.co/sNBWfEXvLn">https://t.co/sNBWfEXvLn</a> <a href="https://t.co/nNkRf2wJep">pic.twitter.com/nNkRf2wJep</a></p>
<p>&mdash; Kenny Stills (@KSTiLLS) <a href="https://twitter.com/KSTiLLS/status/1159112932996857856?ref_src=twsrc%5Etfw">August 7, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><em>For reference, Ross&#8217; mission statement reads: &#8220;We are a national nonprofit that educates and empowers the sports community to eliminate racial discrimination, champion social justice and improve race relations.&#8221;</em></p>
<p>Most of us would never dare diminish or degrade something our boss has done &#8211; there are way too many consequences, and very few positive outcomes that can come from that action.</p>
<p>But Kenny Stills isn&#8217;t worrying about his paycheck or social standing within the organization. Stills has made it known where his priorities lie, and that&#8217;s ensuring, in his eyes, that the world is a better and more-equal place.</p>
<p>Stills has been politically vocal for a few years now, and Ross hasn&#8217;t forced <strong>Chris Grier</strong> (or <strong>Mike Tannenbaum</strong>) to trade Miami&#8217;s most-reliable receiver&#8230;.yet. Could this be the end to Stills&#8217; Miami Dolphins career? Will Grier, <strong>Brian Flores</strong> and the rest of the coaching staff have the ability to talk Ross out of letting him go, or will Ross&#8217; ego be too large to overcome?</p>
<p>During an offseason where everything seemed to be going swimmingly simple for the Dolphins, the rift between Stills and Ross will be an interesting story to monitor. We&#8217;re just a month before the start of the season, will this cause a distraction? Will it bring the team closer together? How will Flores navigate his first real &#8220;issue&#8221;?</p>
<p>It&#8217;ll be very interesting to see what becomes of all of this as the season inches closer.</p>
																											</div><!--mvp-content-main-->
													<div id="mvp-content-bot" class="left">
																												<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://www.lockedondolphins.com/tag/brian-flores/" rel="tag">Brian Flores</a><a href="https://www.lockedondolphins.com/tag/chris-grier/" rel="tag">Chris Grier</a><a href="https://www.lockedondolphins.com/tag/featured/" rel="tag">Featured</a><a href="https://www.lockedondolphins.com/tag/kenny-stills/" rel="tag">Kenny Stills</a><a href="https://www.lockedondolphins.com/tag/stephen-ross/" rel="tag">Stephen Ross</a></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																													<div id="mvp-prev-next-wrap" class="left relative">
																																																	<div class="mvp-prev-post-wrap left relative">
																		<a href="https://www.lockedondolphins.com/dolphins/dolphins-defensive-plan-hinges-on-the-growth-of-jerome-baker/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-prev-cont-out right relative">
																				<span class="mvp-prev-arr fa fa-chevron-left left"></span>
																				<div class="mvp-prev-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
																						<p>Dolphins Defensive Plan Hinges on the Growth of Jerome Baker</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-prev-cont-in-->
																			</div><!--mvp-prev-cont-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-prev-post-wrap-->
																															</div><!--mvp-prev-next-wrap-->
																																											<div id="mvp-author-box-wrap" class="left relative">
																<div class="mvp-author-box-out right relative">
																	<div id="mvp-author-box-img" class="left relative">
																		<img src="https://www.lockedondolphins.com/wp-content/uploads/2019/06/image-80x80.png" width="60" height="60" alt="Jason Hrina" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" />																	</div><!--mvp-author-box-img-->
																	<div class="mvp-author-box-in">
																		<div id="mvp-author-box-head" class="left relative">
																			<span class="mvp-author-box-name left relative"><a href="https://www.lockedondolphins.com/author/jhrina/" title="Posts by Jason Hrina" rel="author">Jason Hrina</a></span>
																			<div id="mvp-author-box-soc-wrap" class="left relative">
																																																																																																																																																															</div><!--mvp-author-box-soc-wrap-->
																		</div><!--mvp-author-box-head-->
																	</div><!--mvp-author-box-in-->
																</div><!--mvp-author-box-out-->
																<div id="mvp-author-box-text" class="left relative">
																	<p>Growing up a passionate Dolphins fan in Jets territory, Jason learned from an early age that life as a Dolphins fan wasn’t going to be easy. Previously the Sports Editor for his university newspaper, Jason has experience writing columns, creating game recaps and conducting interviews with Hall of Fame athletes (Harry Carson and Yogi Berra are two of his proudest interviews). When he’s not dissecting the latest sports news, you can find him perplexed over the Dolphins offensive line woes or involuntarily introducing music to his neighbors.</p>
																</div><!--mvp-author-box-text-->
															</div><!--mvp-author-box-wrap-->
																												<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img src="https://www.lockedondolphins.com/wp-content/uploads/2019/02/Locked-On-Dolphins-Podcast-Website-Logo.png"/>
																	<meta itemprop="url" content="https://www.lockedondolphins.com/wp-content/uploads/2019/02/Locked-On-Dolphins-Podcast-Website-Logo.png">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="Locked On Dolphins">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																																								<div id="mvp-post-bot-ad" class="left relative">
															<span class="mvp-ad-label">Advertisement</span>
															<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout-key="-6r+di+5g-2m-8y"
     data-ad-client="ca-pub-3311849153835630"
     data-ad-slot="8448677726"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<div style="height:20px;"></div>
<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">

<div id="mc_embed_signup">
<form action="https://fanragsports.us8.list-manage.com/subscribe/post?u=0929c3c0f4c900717acdf09e4&id=aa26475111" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Subscribe to the Locked on Dolphins Newsletter Today - It's FREE</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_0929c3c0f4c900717acdf09e4_aa26475111" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->														</div><!--mvp-post-bot-ad-->
																																																																																			<div id="mvp-comments-button" class="left relative mvp-com-click">
																<span class="mvp-comment-but-text">Click to comment</span>
															</div><!--mvp-comments-button-->
															<div id="comments">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/dolphins/kenny-stills-calls-out-miami-dolphins-owner-stephen-ross/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.lockedondolphins.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='7680' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f11a1b6b72" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="8"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!--comments-->																																							</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
										</div><!--mvp-post-soc-in-->
									</div><!--mvp-post-soc-out-->
								</div><!--mvp-content-wrap-->
													<div id="mvp-post-add-box">
								<div id="mvp-post-add-wrap" class="left relative">
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.lockedondolphins.com/category/dolphins/"><span class="mvp-post-cat left">Miami Dolphins</span></a></h3>
												<h1 class="mvp-post-title left">Dolphins Defensive Plan Hinges on the Growth of Jerome Baker</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img src="https://www.lockedondolphins.com/wp-content/uploads/2019/06/Profile-80x80.jpg" width="46" height="46" alt="Travis Wingfield" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 alignnone photo" />														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">3 hours ago</span> <p>on</p> <span class="mvp-post-date">August 7, 2019</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name"><a href="https://www.lockedondolphins.com/author/twingfield/" title="Posts by Travis Wingfield" rel="author">Travis Wingfield</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="941" height="528" src="https://www.lockedondolphins.com/wp-content/uploads/2019/05/Jerome-Baker-Pic.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://www.lockedondolphins.com/wp-content/uploads/2019/05/Jerome-Baker-Pic.jpg 941w, https://www.lockedondolphins.com/wp-content/uploads/2019/05/Jerome-Baker-Pic-300x168.jpg 300w, https://www.lockedondolphins.com/wp-content/uploads/2019/05/Jerome-Baker-Pic-768x431.jpg 768w" sizes="(max-width: 941px) 100vw, 941px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<h2>Miami&#8217;s second-year &#8216;backer poised to take on expanded role in a new defense</h2>
<p><em>“[<strong>Jerome Baker</strong>] has taken a leadership role, he’s taken a step in that direction. He’s smart, very athletic, and his lateral quickness is good for the linebacker position. The challenge will be putting everything together.”</em> &#8212; Dolphins Head Coach <strong>Brian Flores</strong>.</p>
<p>That final <a href="https://www.sun-sentinel.com/96ecc4cb-752b-41fb-983d-e9bde0723d9a-132.html">blurb</a> &#8212; the subtle nod about putting it all together &#8212; is a prime opportunity to read between the lines of what is an otherwise run-of-the-mill coach’s presser.</p>
<p>Putting it all together, in this defensive scheme, requires a linebacker to adhere to multiple gaps in the running game. It requires the player to rush the quarterback both in one-on-one situations, and as a blitzer. That lateral quickness is paramount to the pursuit and tackle responsibilities in the running game.</p>
<p><strong>Jerome Baker</strong> only had three sacks in his 2018 rookie campaign, but the Dolphins are entrusting the 22-year-old with the integral role of the linebacker unit. Throughout the early portions of this year’s training camp, Baker is causing problems for the Dolphins offensive line.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Jerome Baker gets in for a sack within a second of the snap. This dude is such a natural blitzer.</p>
<p>&mdash; Travis Wingfield (@WingfieldNFL) <a href="https://twitter.com/WingfieldNFL/status/1157668389676097536?ref_src=twsrc%5Etfw">August 3, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><strong>Andy Kent</strong>, of the <em>Palm Beach Post</em>, detailed <strong>Baker’s</strong> increased involvement in an <a href="https://www.palmbeachpost.com/sports/20190731/miami-dolphins-jerome-baker-ready-to-do-it-all-as-second-year-linebacker">exclusive interview</a> last week.</p>
<p><em>“They’re using me for a lot of different things this year – pass rush, dropping, covering running backs, covering tight ends. To me it’s fun,”</em> Baker said. <em>“I really don’t have a set job. It’s kind of fit in, do this and whatever they ask me I do.</em></p>
<p><strong>Baker’s</strong> position coach, <strong>Rob Leonard</strong>, <a href="https://clutchpoints.com/dolphins-news-miami-coaching-staff-says-lb-jerome-baker-definitely-emerging-as-a-leader/">waxed poetically</a> about Baker’s vast array of football prowess. <em>“He’s definitely emerging as a leader. He has all the physical tools &#8212; cover, blitz, he can run, he’s physical. He’s starting to really believe all the things that we saw when we first got here.”</em></p>
<p>It’s unanimous. This staff loves the former Buckeye Linebacker for his versatility and explosiveness &#8212; two traits that will surely increase <strong>Baker’s</strong> workload in year-two as a pro.</p>
<p>But what exactly does that role entail? Identifying players to take on specific roles from the Patriots scheme &#8212; directed by <strong>Flores</strong> &#8212; has been a hot topic all offseason. <strong>Baker’s</strong> emergence is beginning to reveal some transparency on the issue.</p>
<p><strong>Kyle Van Noy</strong> played 90% of New England’s snaps last season, 16% more than the Patriots second-highest linebacker workload (<strong>Dont’a Hightower)</strong>. In today’s NFL, sub-packages are the new base, and require ‘backers to excel in all facets of the game in order to stay on the field for the vast majority of the snaps.</p>
<p><strong>Baker’s</strong> emerging leadership has put him in charge of communicating the defensive signals so far in camp, but those versatile traits will put the onus on Baker to execute Miami’s unique, complex defensive scheme.</p>
<p>A scheme the is liable to show one look, and bring another at the snap. A scheme that will use stunts, twists, slants, delayed blitzes, and the amoeba package; which features only one down-lineman and host of players wandering about the defensive front, searching for a gap to attack.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Made a big deal out of Patriots “amoeba” fronts against Minnesota (<a href="https://t.co/jDOl1YR52P">https://t.co/jDOl1YR52P</a>). But they showed something similar in Week 6.</p>
<p>Cover 0. No safety. Man-to-man. What looks like a six-man rush is really a three-man rush. Flowers, Clayborn pressure. Ball out. Short gain. <a href="https://t.co/MByVn25Bxv">pic.twitter.com/MByVn25Bxv</a></p>
<p>&mdash; Phil Perry (@PhilAPerry) <a href="https://twitter.com/PhilAPerry/status/1085621879279357952?ref_src=twsrc%5Etfw">January 16, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Stunts, twists, and slants all fall under the category of &#8220;games&#8221; meaning the defensive line attempts to defeat the pass protection by causing confusion over winning straight up, one-on-one match-ups.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">NE has become infamous for getting pressure w/out a stable of premiere pass rushers</p>
<p>&quot;Stunts&quot; (players exchanging gaps to confuse the OL) are a key to their success, mainly using games b/w their tackles and ends like this &quot;EX&quot; stunt (DE penetrates i/s, then DT replaces the edge) <a href="https://t.co/LPH3S39pNE">pic.twitter.com/LPH3S39pNE</a></p>
<p>&mdash; Taylor Kyles (@tkyles39) <a href="https://twitter.com/tkyles39/status/1157352164710371335?ref_src=twsrc%5Etfw">August 2, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><strong>Richard Seymour</strong>, <strong>Chandler Jones</strong>, and <strong>Trey Flowers</strong>. All dominant rushers that were cast aside from the origin defense for which<strong> Flores</strong> wants to model his scheme after. So when Miami ignored the edge position for the 2019 season, fans were left to wonder, <em>where the hell is the pass rush going to come from?</em></p>
<p>The answer always was &#8212; and always will be &#8212; from the scheme. With tight man-coverage on the back-end, and sending an extra rusher (five, six, or sometimes seven-man blitzes) with regularity, Miami looks to create free rushes in hopes to expedite the opposition’s decision-making in the passing game.</p>
<p>Last year, New England ranked 30<sup>th </sup>in the league in sacks, but first in pressures. This was made possible not just by effective blitzing and gap integrity of the linebacker unit, but the heavy-handed, two-gap model of the Patriots defensive line.</p>
<p><strong>Davon Godchaux</strong> breaks that down for us here:</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">I caught up with Davon Godchaux to talk one-gapping versus two-gapping in the new scheme. He talks about that, and his experience running a similar style in college. <a href="https://t.co/n7CsvN5MUd">pic.twitter.com/n7CsvN5MUd</a></p>
<p>&mdash; Travis Wingfield (@WingfieldNFL) <a href="https://twitter.com/WingfieldNFL/status/1154455188369018880?ref_src=twsrc%5Etfw">July 25, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>From that league-leading pressure defense, only two players registered more pressure than <strong>Van Noy</strong> and<strong> Hightower</strong>. New England’s top pressure players were:</p>
<table>
<tbody>
<tr>
<td width="234"><strong>Position &#8211; Player</strong></td>
<td width="234"><strong>2018 Pressures</strong></td>
</tr>
<tr>
<td width="234">Edge &#8211; Trey Flowers</td>
<td width="234">69</td>
</tr>
<tr>
<td width="234">Edge &#8211; Adrian Clayborn</td>
<td width="234">39</td>
</tr>
<tr>
<td width="234">LB &#8211; Kyle Van Noy</td>
<td width="234">33</td>
</tr>
<tr>
<td width="234">LB &#8211; Dont’a Hightower</td>
<td width="234">30</td>
</tr>
<tr>
<td width="234">iDL &#8211; Deatrich Wise</td>
<td width="234">29</td>
</tr>
<tr>
<td width="234">iDL &#8211; Lawrence Guy</td>
<td width="234">22</td>
</tr>
<tr>
<td width="234">iDL &#8211; Adam Butler</td>
<td width="234">18</td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<p>The wealth is pretty evenly spread, but no team in football came close to New England’s pressure created by linebackers. The Lions were next, another scheme akin to the one Miami will run with another former Patriots defensive play caller (<strong>Matt Patricia</strong>) dialing up the attack.</p>
<p>No linebacker rushed the passer more than <strong>Van Noy</strong> last year (276 reps &#8212; second place was 226 reps). <strong>Hightower</strong> was third with 197 pass rush snaps &#8212; 49 more than the fourth place volume pass rusher.</p>
<p>Bottom line, #55 is coming after quarterbacks this year. And he’s shown a penchant for successfully causing chaos as a rusher, even going back to his college days.</p>
<p>The sample size for <strong>Baker</strong> isn&#8217;t great; he only rushed the quarterback 42 times last year getting pressure on just four reps. <em><a href="https://www.pff.com/amember/signup">Pro Football Focus</a></em>&#8216; weighted pass rush productivity metric gave baker a PRP of 8.3. <strong>Van Noy</strong> ended at 6.7, and <strong>Hightower</strong> ended at 7.9.</p>
<p>This one isn’t a pass play, but you can see <strong>Baker’s</strong> quickness off the snap causing issues for the interior Michigan offensive line. A cross dog (LBs cross play-side and back-side) look requires Baker to force the right guard into a reach block as he crosses face, and frees up that play-side B-gap for <strong>Raekwon McMillan</strong> to close down without having to defeat a block.</p>
<p>(Second video)</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Baker and McMillan are so damn assignment-oriented. Crossdog blitz, Baker does the dirty work clearing the center for McMillan looping over the top. Doesn’t go in the box score, but this is a great job by 17. <a href="https://t.co/HqS10u5tIa">pic.twitter.com/HqS10u5tIa</a></p>
<p>&mdash; Travis Wingfield (@WingfieldNFL) <a href="https://twitter.com/WingfieldNFL/status/991795139692478464?ref_src=twsrc%5Etfw">May 2, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>A lot of players can bring down <strong>Wilton Speight</strong> on a free rush, but I want you to note the closing speed <strong>Baker</strong> flashes on this play &#8212; it’s rather absurd. And we (the media) saw this all throughout training camp. There were multiple plays that offense had to repeat because Baker ruined them within two seconds of the snap.</p>
<p>(Second video)</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Honor your assignment, sustain your lane and we’ll reward you. Here his speed blows up this play before it even starts. <a href="https://t.co/Tr3KHOzAfg">pic.twitter.com/Tr3KHOzAfg</a></p>
<p>&mdash; Travis Wingfield (@WingfieldNFL) <a href="https://twitter.com/WingfieldNFL/status/991796806584492032?ref_src=twsrc%5Etfw">May 2, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><strong>Baker</strong> is more than willing to help his friends, as we’ve seen in previous videos. Here, his work taking on the center frees up a slightly delayed blitz by <strong>McMillan</strong>, and results in a game-changing pick-six for the Buckeyes.</p>
<p>(Second video)</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Malik Hooker is the beneficiary of tremendous LB play here. Baker occupies the center as the first wave, McMillan honors the PA, immediately diagnoses where Speight’s protection is and finds a clear route to disrupt the pass. Pick 6. <a href="https://t.co/GMfgrtDpPA">pic.twitter.com/GMfgrtDpPA</a></p>
<p>&mdash; Travis Wingfield (@WingfieldNFL) <a href="https://twitter.com/WingfieldNFL/status/991798557794447361?ref_src=twsrc%5Etfw">May 2, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>How about some of his work in the pros? The two clips we’ll use come from a week-five game in Cincinnati &#8212; one from the A-gap, one off the edge.</p>
<p>The A-gap pressure displays <strong>Baker’s</strong> ability to “get skinny” as he works through that interior traffic en-route to a sack.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">A-gap pressure look (get used to that this year) shows Baker’s ability to “get skinny” as he engages contact, and blows through the O-line. <a href="https://t.co/0bjsrkHmPQ">pic.twitter.com/0bjsrkHmPQ</a></p>
<p>&mdash; Travis Wingfield (@WingfieldNFL) <a href="https://twitter.com/WingfieldNFL/status/1158839820103192576?ref_src=twsrc%5Etfw">August 6, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Here, Baker lines up off the edge. He forces the tackle to compensate for the speed rush by over-setting, then Baker redirects underneath to get the clean-up sack.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Now Baker comes down off the edge, forces the tackle to over-set to compensate for Bake’s speed off the edge, then he redirects back underneath and cleans up the sack. <a href="https://t.co/rfnNe6iS5C">pic.twitter.com/rfnNe6iS5C</a></p>
<p>&mdash; Travis Wingfield (@WingfieldNFL) <a href="https://twitter.com/WingfieldNFL/status/1158840056200626176?ref_src=twsrc%5Etfw">August 6, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Baker is going to be the man that makes Miami’s multiple rush schemes go, but he can’t act alone. The Dolphins need the college version of <strong>Raekwon McMillan</strong> to chip in, with the likes of <strong>Sam Eguavoen</strong> and <strong>Andrew Van Ginkel</strong> adding to the cause.</p>
<p>If New England can create a league-best pressure rate with players like <strong>John Simon</strong> generating some of that heat, then certainly Miami can do it with a pair of high draft-pick linebackers; both of which have their best ball ahead of them.</p>
<p>Last year, <strong>Baker’s</strong> unique skill set was hardly utilized, yet he was still effective. Now, with <strong>Flores</strong> and <strong>Patrick Graham</strong> calling the shots, Baker is set to go from a nice rookie story, to pro-bowl caliber game-wrecker.</p>
<p><a href="https://twitter.com/WingfieldNFL"><strong>@WingfieldNFL</strong></a></p>
													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://www.lockedondolphins.com/dolphins/dolphins-defensive-plan-hinges-on-the-growth-of-jerome-baker/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.lockedondolphins.com/category/dolphins/"><span class="mvp-post-cat left">Miami Dolphins</span></a></h3>
												<h1 class="mvp-post-title left">Miami Dolphins linebacker Mike Hull added to PUP, done for season</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img src="https://www.lockedondolphins.com/wp-content/uploads/2019/02/image1-80x80.jpeg" width="46" height="46" alt="Shawn Digity" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 alignnone photo" />														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">2 days ago</span> <p>on</p> <span class="mvp-post-date">August 5, 2019</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name"><a href="https://www.lockedondolphins.com/author/sdigity/" title="Posts by Shawn Digity" rel="author">Shawn Digity</a></span> <a href="@DIGITYnodoubt" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="567" height="600" src="https://www.lockedondolphins.com/wp-content/uploads/2019/03/USATSI_10295807.jpg" class="attachment- size- wp-post-image" alt="USA Today Sports Mike Hull" srcset="https://www.lockedondolphins.com/wp-content/uploads/2019/03/USATSI_10295807.jpg 567w, https://www.lockedondolphins.com/wp-content/uploads/2019/03/USATSI_10295807-284x300.jpg 284w, https://www.lockedondolphins.com/wp-content/uploads/2019/03/USATSI_10295807-768x812.jpg 768w" sizes="(max-width: 567px) 100vw, 567px" />														</div><!--mvp-post-feat-img-->
																													<span class="mvp-feat-caption">Image courtesy of USA Today Sports</span>
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<h3>Linebacker Mike Hull was officially added to the reserve/physically unable to perform list earlier on Monday, August 5.</h3>
<p><strong>Mike Hull</strong> is a familiar name to many Dolphins fans. The scrappy reserve linebacker has been on the team since going undrafted in 2015.</p>
<p>Hull had been battling an injury earlier in the summer when training camp started and had been dinged up often for the last couple of seasons.</p>
<p>Hull was added to the Reserve/Physically Unable to Perform list, which was confirmed by the Miami Dolphins official account on Twitter.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">We have placed linebacker Mike Hull on the Reserve/Physically Unable to Perform list.</p>
<p>&mdash; Miami Dolphins (@MiamiDolphins) <a href="https://twitter.com/MiamiDolphins/status/1158472972769857537?ref_src=twsrc%5Etfw">August 5, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Since Hull was added to the reserve/PUP list before the roster downsizing, his season is officially over and the Dolphins will look to the free-agent market to add another linebacker, or maybe a different position entirely, to fill in the vacancy.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">The Dolphins moved LB Mike Hull to the reserve/PUP list. His season with the Dolphins is over.</p>
<p>&mdash; Cameron Wolfe (@CameronWolfe) <a href="https://twitter.com/CameronWolfe/status/1158473881180618790?ref_src=twsrc%5Etfw">August 5, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><strong>Mike Hull</strong> offered both defensive and special teams value to the team and had made some splash plays over his five-year career. This isn&#8217;t a dealbreaker, but it is a solid blow to a team that could&#8217;ve used the veteran experience that Hull has.</p>
													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://www.lockedondolphins.com/dolphins/miami-dolphins-linebacker-mike-hull-added-to-pup-done-for-season/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.lockedondolphins.com/category/dolphins/"><span class="mvp-post-cat left">Miami Dolphins</span></a></h3>
												<h1 class="mvp-post-title left">Miami Dolphins 2019 Training Camp Journal &#8211; The Scrimmage (August 3)</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img src="https://www.lockedondolphins.com/wp-content/uploads/2019/06/Profile-80x80.jpg" width="46" height="46" alt="Travis Wingfield" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 alignnone photo" />														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">4 days ago</span> <p>on</p> <span class="mvp-post-date">August 3, 2019</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name"><a href="https://www.lockedondolphins.com/author/twingfield/" title="Posts by Travis Wingfield" rel="author">Travis Wingfield</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="900" height="600" src="https://www.lockedondolphins.com/wp-content/uploads/2019/08/EBDhbV0WsAULlLp.jpeg" class="attachment- size- wp-post-image" alt="" srcset="https://www.lockedondolphins.com/wp-content/uploads/2019/08/EBDhbV0WsAULlLp.jpeg 900w, https://www.lockedondolphins.com/wp-content/uploads/2019/08/EBDhbV0WsAULlLp-300x200.jpeg 300w, https://www.lockedondolphins.com/wp-content/uploads/2019/08/EBDhbV0WsAULlLp-768x512.jpeg 768w" sizes="(max-width: 900px) 100vw, 900px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<p><strong><span style="font-size: 18pt; color: #008080;">Quick Notes</span><span style="color: #008080;">:</span></strong></p>
<p>&#8211; Players absent from the scrimmage were as follows: Reshad Jones, Raekwon McMillan, Jakeem Grant, Chase Allen, Jonathan Woodard, Cordrea Tankersley, and Mike Hull.</p>
<p>&#8211; Albert Wilson and Dwayne Allen were dressed, but neither participated in the scrimmage.</p>
<p>&#8211; Kenyan Drake opened up as the first-team back.</p>
<p>&#8211; Jomal Wiltz continues to run as the first team nickel when Miami opens in two-deep coverage. Minkah Fitzpatrick and Bobby McCain the deep backs.</p>
<p>&#8211; Nik Needham and Tyler Patmon began practice working across from Walt Aikens on special teams &#8212; that’s good company for back-end of the roster guys to be around.</p>
<p>&#8211; Jason Sanders is automatic. I don’t know the count, but he didn’t miss, including a few 50+ yard kicks.</p>
<p>*photo credit to <a href="https://twitter.com/TonyCapobianco"><strong>Tony Capobianco</strong></a></p>
<p><a href="https://www.lockedondolphins.com/dolphins/miami-dolphins-training-camp-journal-day-1-july-25/">Day 1 Report</a><br />
<a href="https://www.lockedondolphins.com/dolphins/miami-dolphins-2019-training-camp-journal-day-2-july-26/">Day 2 Report</a><br />
<a href="https://www.lockedondolphins.com/dolphins/miami-dolphins-2019-training-camp-journal-day-3-july-27/">Day 3 Report</a><br />
<a href="https://www.lockedondolphins.com/dolphins/miami-dolphins-2019-training-camp-journal-day-4-july-28/">Day 4 Report</a><br />
<a href="https://www.lockedondolphins.com/dolphins/miami-dolphins-2019-training-camp-journal-day-5-july-30/">Day 5 Report</a><br />
<a href="https://www.lockedondolphins.com/dolphins/miami-dolphins-2019-training-camp-journal-day-6-july-31/">Day 6 Report</a><br />
<a href="https://www.lockedondolphins.com/dolphins/miami-dolphins-2019-training-camp-journal-day-7-august-1/">Day 7 Report</a><br />
<a href="https://www.lockedondolphins.com/dolphins/miami-dolphins-2019-training-camp-journal-the-scrimmage-august-3/">Scrimmage Report</a></p>
<h2>Sloppy, penalty-filled showing overshadows strong defensive effort, resurgence from Rosen</h2>
<p>Ominous weather approaching Hard Rock Stadium, at the originally scheduled time, forced the scrimmage back to the facility in Davie. While this was certainly bad news for the fans, the media got a private look at a full game simulation.</p>
<p>If this game counted towards the win-loss column, Miami would presently sit at 0-1.</p>
<p>Penalties, blown pass protection assignments, turnovers, it was a difficult day as the coaching staff operated with headsets to further imitate a game day situation.</p>
<p>The first-team offense took the ball right down the field for an easy touchdown; they wouldn’t revisit pay dirt until the final possession. On that final touchdown, <strong>Josh Rosen</strong> threw a pass directly into the hands of <strong>Xavien Howard</strong>, but the ball wound up in the waiting arms of Isaiah Ford off a drop by Miami’s star corner.</p>
<p><strong>Brian Flores</strong> said before practice that he’s not much for star power. <em>“It’s a team game, stars are kind of a ‘me’ thing,”</em> Flores said. <em>“You got a star that wants to do his own thing, that doesn’t work.”</em></p>
<p>Coach Flores is fortunate that his best player doesn’t act like a star. Howard spoke to a handful of media members after practice. Despite an utterly dominant camp, Howard remains humble despite catching (intercepting) more passes in the team period than many of the wide receivers.</p>
<p>The Dolphins offensive struggles went beyond testing Howard (who came down with another pick, should’ve had a second). After one nice touchdown drive, and a fluke touchdown series, the Dolphins went 1-for-3 on goal-line plays to close up the practice (scrimmage).</p>
<p>The defense was dominant, there’s plenty to work on, and we got some absolute humdinger quotes from the players post-practice. Let’s get into it.</p>
<p><span style="font-size: 18pt; color: #008080;"><strong>Quarterbacks</strong></span></p>
<p>Josh has Rosen.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Josh Rosen today re: the Dolphins starting QB battle <a href="https://t.co/FkUeG5FHES">pic.twitter.com/FkUeG5FHES</a></p>
<p>&mdash; Travis Wingfield (@WingfieldNFL) <a href="https://twitter.com/WingfieldNFL/status/1157663264987406336?ref_src=twsrc%5Etfw">August 3, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Awful puns aside, this was the 22-year-old’s best day in a Dolphins jersey. I asked <strong>Josh</strong> after practice if it’s safe to call him a gamer &#8212; given his penchant for playing better when the stakes are at the highest.<strong> Rosen</strong> danced around the question ultimately telling me, “I don’t want to use labels,” but I’ll do it for him &#8212; he’s a gamer.</p>
<p>He was sliding away from a relentless pass rush (more on that in a minute), he was accurate with a variety of throws (drives, deep shots, check downs), and made good decisions throughout. His worst throw was the touchdown to cap off a two-minute drill that saw him complete a 50-yard bomb to <strong>Kenny Stills</strong> on third-and-forever.</p>
<p>It’s unfair to arbitrarily pinpoint this on Rosen, but he was in there for two delay-of-game penalties.</p>
<p><strong>Ryan Fitzpatrick</strong> has been on a steady downward slope after an excellent first two days of practice. He directed a seamless touchdown drive to open things up &#8212; including an anticipation curl route for 20-yards to <strong>Devante Parker</strong> &#8212; as well as the touchdown to <strong>Drake</strong>, but it was ugly after that.</p>
<p><strong>Fitz</strong> missed a lot of throws and continued to test <strong>Xavien Howard</strong>, and paid the price. He floated a couple of passes out of bounds and turned the ball over &#8212; as the 15-year veteran said, <em>&#8220;not good enough.&#8221;</em></p>
<p><span style="font-size: 18pt; color: #008080;"><strong>Running Backs</strong></span></p>
<p>The opening touchdown drive was due in large part to the insertion of <strong>Kenyan Drake</strong> into the first-team. Drake sprung a long run up the far sideline on an outside zone play. Drake stretched it out, created a gap wide of the tight end, then exploded through the lane for a big gainer &#8212; we’ve seen that time and time again on Sundays.</p>
<p><strong>Drake</strong> caught the ensuing touchdown on a naked boot flat without much contention from the defense. Drake would later take a toss play on goal-line work in for six, but it was whistled back due to a penalty.</p>
<p><strong>Kalen Ballage</strong> was limited, but he showed his strength as a goal-line back with a sledgehammer run to end the practice from the 1-yard-line.</p>
<p><strong>Mark Walton</strong> was the next back in line. Walton, like the remainder of the Dolphins backfield, was uninspiring. <strong>Patrick Laird</strong> had a huge hole on a third-and-20 situation (lot of those today) and got tackled by the turf.</p>
<p><strong>Chandler Cox</strong> is very much in the plans for this team, but his lead blocking leads quite a lot to be desired. He’s easily thwarted en route to the ball carrier on Miami’s lead-heavy ground game.</p>
<p><span style="font-size: 18pt; color: #008080;"><strong>Wide Receivers</strong></span></p>
<div id="attachment_7641" style="width: 310px" class="wp-caption alignright"><img aria-describedby="caption-attachment-7641" class="wp-image-7641 size-medium" src="https://www.lockedondolphins.com/wp-content/uploads/2019/08/usa_today_12832874.0-300x200.jpg" alt="" width="300" height="200" srcset="https://www.lockedondolphins.com/wp-content/uploads/2019/08/usa_today_12832874.0-300x200.jpg 300w, https://www.lockedondolphins.com/wp-content/uploads/2019/08/usa_today_12832874.0-768x512.jpg 768w, https://www.lockedondolphins.com/wp-content/uploads/2019/08/usa_today_12832874.0.jpg 900w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-7641" class="wp-caption-text">Dolphins rookie Wide Receiver Preston Williams continues to dominate training camp</p></div>
<p><em>“That guy is [going to] be special. He’s still learning, just a rookie with room for improvement. He’s [going to] be a number one receiver one day.”</em> <strong>Xavien Howard</strong> didn’t mince his words when talking about undrafted rookie receiver <strong>Preston Williams</strong>.</p>
<p>When asked what makes him think that of <strong>Williams</strong>, <strong>X</strong> continued the praise, <em>“I’ve been playing against receivers all my life so I know what it takes. When you see something special you know it.”</em></p>
<p><strong>Williams</strong> was the offensive player of the practice. His reception on the perfect <strong>Rosen</strong> pass displayed excellent concentration up the sideline, and Williams is making his living between the numbers, on a variety on in-breaking routes, as well. He’s a chunk-play waiting to happen so far in training camp.</p>
<p><strong>Howard</strong> waxed poetic about the next most impressive receiver so far in camp. <em>“Devante’s coming out there ballin.’ It’s a big year for him so he’s just working to get better and try to stay healthy,”</em> said Howard.</p>
<p><strong>Parker</strong> and <strong>Williams</strong> led the way in receptions, but the most impressive catch of the day came from <strong>Kenny Stills</strong>. On that final two-minute drive, Rosen threw a prayer to a double-covered Stills on a third-and-20.</p>
<p><strong>Stills</strong> elevated over <strong>Howard</strong> and <strong>Bobby McCain</strong> to pull it down, and set up the eventual touchdown.</p>
<p><strong>Isaiah Ford</strong> continues to catch work with the first-team. He showed focus to clean up that dropped interception from <strong>Howard</strong> and had another nice stab during the scrimmage.</p>
<p><span style="font-size: 18pt; color: #008080;"><strong>Tight Ends</strong></span></p>
<p>Aside from goal-line work, there wasn’t much to look for from the tight ends in this one &#8212; especially in the passing game. <strong>Mike Gesicki</strong> caught a contested pass against <strong>T.J. McDonald</strong> on an over route.</p>
<p><strong>Gesicki</strong> opened the practice with the first-team, for those keeping score at home.</p>
<p><strong>Nick O’Leary</strong> is probably still atop the depth chart &#8212; so long as <strong>Allen</strong> is out. He caught a touchdown from <strong>Fitzpatrick</strong> in goal line work, though he is still giving way to <strong>Durham Smythe</strong> as the 11-personnel tight end.</p>
<p><span style="font-size: 18pt; color: #008080;"><strong>Offensive Line</strong></span></p>
<p>This is the most wanting unit on the team. The interior continues to struggle, especially the two rookies. <strong>Shaq Calhoun</strong> continues to look like an undrafted rookie while <strong>Michael Deiter</strong> has been the cause of lot of penetration.</p>
<p>The unit committed upwards of double-digit fouls &#8212; both pre-and-post-snap.</p>
<p>Even <strong>Laremy Tunsil</strong> got beat for a sack. The story was the same for the next left tackle in the game, Jaryd Jones-Smith.</p>
<p><strong>Kyle Fuller</strong> opened a pair of big running lanes &#8212; one for <strong>Laird</strong>, one for <strong>Walton</strong> &#8212; and <strong>Jesse Davis</strong> had a nice escort on the big Drake run.</p>
<p><strong>Will Holden</strong> had to leave practice after getting obliterated on a bull rush from rookie Jonathan Ledbetter.</p>
<p><strong>Daniel Kilgore</strong> probably had the best day on the interior. The Dolphins sent pressure time-and-time again and he was able to drop the anchor a few times.</p>
<p><span style="font-size: 18pt; color: #008080;"><strong>Defensive Line</strong></span></p>
<p>This group won the scrimmage.<strong> Charles Harris</strong> picked up three sacks on the day (one against <strong>Tunsil</strong>) and contributed with a tackle-for-loss. His camp has been a steady progression and he continues to work in with the first-team.</p>
<p><strong>Christian Wilkins</strong> also had his best day. His power became too much for the opposition (plenty against Calhoun, some lining up over the center as the nose). Big number 97 flashed in the backfield with regularity.</p>
<div id="attachment_7441" style="width: 310px" class="wp-caption alignright"><img aria-describedby="caption-attachment-7441" class="size-medium wp-image-7441" src="https://www.lockedondolphins.com/wp-content/uploads/2019/07/USATSI_12589618-300x193.jpg" alt="" width="300" height="193" srcset="https://www.lockedondolphins.com/wp-content/uploads/2019/07/USATSI_12589618-300x193.jpg 300w, https://www.lockedondolphins.com/wp-content/uploads/2019/07/USATSI_12589618-768x495.jpg 768w, https://www.lockedondolphins.com/wp-content/uploads/2019/07/USATSI_12589618.jpg 931w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-7441" class="wp-caption-text">Apr 25, 2019; Nashville, TN, USA; Christian Wilkins (Clemson) is selected as the number thirteen overall pick to the Miami Dolphins in the first round of the 2019 NFL Draft in Downtown Nashville. Mandatory Credit: Christopher Hanewinckel-USA TODAY Sports</p></div>
<p><strong>Davon Godchaux</strong> is an immovable object. He was the focal point of Miami’s early-season elite goal-line defense last year, and he closed down the backside, winning against <strong>Deiter</strong> to shut down a run play from the 1-yard-line.</p>
<p><strong>Wilkins</strong> and <strong>Godchaux</strong> will alternate between 1-tech and the 2i-tech on fronts that require those alignments.</p>
<p><strong>Vincent Taylor</strong> and <strong>Joey Mbu</strong> worked in those same positions. Mbu has been quiet since the beginning of camp, but Taylor blew one play up by anticipating the snap count. His explosive get-off forced a failed quarterback-center exchange.</p>
<p><strong>Jonathan Ledbetter</strong> made a number of plays in the scrimmage. He forced an end-around to bubble, he flashed a bull-rush, and he was the party that obliterated Holden on the play that caused an injury.</p>
<p><strong>Dewayne Hendrix</strong> was in the backfield again &#8212; he’s racking up sacks just about every day. His solid camp earned him some first-team work, but he was properly blanked by <strong>Tunsil</strong> &#8212; which is to be expected.</p>
<p><strong>Adolphus Washington</strong> picked up another sack. He’s also made plenty of noise against the run.</p>
<p><strong>Jamiyus Pittman</strong> belongs among today’s positives &#8212; he was involved in a couple of run-stuffs.</p>
<p><span style="font-size: 18pt; color: #008080;"><strong>Linebackers</strong></span></p>
<p>This is <strong>Jerome Baker’s</strong> defense. He was calling the signals again and his burst, lean, and ability to change directions without decelerating is causing Miami’s line a lot of issues with the blitz. He came free on one blitz that saw him flash in the face of the quarterback within one second of the snap &#8212; he’s playing at a different pace than everyone around him.</p>
<p><strong>Andrew Van Ginkel’s</strong> work continues to put him in a variety of positions. In addition to coming off the edge, he played off-the-ball inside in some even front formations. He had a nice recognition play on an end-around where he forced the ball carrier to bubble (go backwards).</p>
<p><strong>Tre Watson’s</strong> solid camp continued with a bang. He sniffed out a lead power play by knocking heads with <strong>Chandler Cox</strong>, disengaging, and making the stop on the ball carrier. Watson has been the second-team stack linebacker when Raekwon McMillan isn’t out there.</p>
<p>If <strong>Kiko Alonso</strong> has made a play all camp, I haven’t seen it.</p>
<p>Players like <strong>Van Ginkel</strong> and <strong>Watson</strong> are making the high-priced veteran expendable, just as <strong>Sam Eguavoen</strong> is with his strong play. The former CFL star is making an impact against both the run and the pass. His speed is a serious asset in coverage and his instincts regularly make him the first man to the ball against the run &#8212; he looks the part.</p>
<p><strong>Eguavoen&#8217;s</strong> role is expanding to one of multiplicity as well. He did some creative pre-snap rotation work lining up inside and then creeping down off the edge just before the snap.</p>
<p><strong>Terrill Hanks’</strong> speed shows up every practice. He’s one of the top pursuit ‘backers on this team &#8212; he quickly closes down the edge in the run-game.</p>
<p><span style="font-size: 18pt; color: #008080;"><strong>Defensive Backs</strong></span></p>
<p>It was difficult to gauge the defensive backfield because of the effectiveness of the front-seven (and coinciding ineffectiveness of the offensive line).</p>
<p>Of note, <strong>Montre Hartage</strong> continues to see extended backup safety duty &#8212; he’s the favorite for that third, middle-of-the-field, safety role. He also saw some time in two-deep looks with <strong>Minkah Fitzpatrick</strong>.</p>
<p><strong>Xavien Howard’s</strong> work is as impressive as ever. His interception was the result of running the route for the receiver and under-cutting the play. He was tested time-and-time again and only allowed one catch all day.</p>
<p><strong>Howard’s</strong> prowess is aligning well with <strong>McCain’s</strong> ability to properly angle into a help position. They can roll help away from Howard, and it’s making life easier on McCain &#8212; who has quietly had a strong camp.</p>
<p><strong>Fitzpatrick</strong> made two nice plays in coverage. One came from zone where he peeped a backside crosser, stepped in front and nearly came up with an interception. The next was man coverage against <strong>Gesicki</strong>; <strong>Minkah</strong> was draped all over the Adonis tight end. Gesicki pushed off and drew a flag, which was later egregiously over-turned &#8212; much to the chagrin of the entire Dolphins defense.</p>
<p><strong>Fitzpatrick</strong> is doing everything. From two-deep, to slot, to coming in to rob the middle, he’s going to be the lynchpin back there.</p>
<p><strong>T.J. McDonald’s</strong> strong camp continued with excellent work in the running game.</p>
<p><strong>Jomal Wiltz</strong> might’ve found a home in the slot. When <strong>Fitzpatrick</strong> goes back to patrol the deep third, Wiltz comes into the slot and has acquitted himself well in that role.</p>
<p><strong>Walt Aikens</strong> is the next safety to come on for <strong>McDonald</strong> in that box position, though I think we’ve learned by now that Walt is a specialist exclusively.</p>
<p><span style="font-size: 18pt; color: #008080;"><strong>Recap</strong></span></p>
<p>An annual Dolphins scrimmage tradition, the defense was dominant yet again. The pressure packages, the multiple alignments, the increased speed of the unit…this side of the ball is your opportunity to enjoy some ‘Phins football this year.</p>
<p>The offense is a serious work-in-progress &#8212; particularly along the line. After <strong>Tunsil</strong>,<strong> Jesse Davis</strong> might be the only immediate solution to the group, though <strong>Deiter</strong> has shown a lot of promise. I think the <strong>Calhoun</strong> experiment needs to be shelved for now, though the options behind him aren’t promising. <strong>Kyle Fuller</strong> has probably been the most deserving for a crack at the spot.</p>
<p>The coaches were charged up trying to get things corrected, but yelling can only go so far. This is a rebuilding team that needs to make some major strides in the next month if it wants to survive September without going winless.</p>
<p><span style="font-size: 18pt;"><strong><span style="color: #008080;">My 53-Man Roster (and depth chart) as of August 3</span></strong></span></p>
<p><span style="color: #008080;"><strong>Offense (24)</strong></span></p>
<table>
<tbody>
<tr>
<td width="90">QB (2)</td>
<td width="378">Fitzpatrick, Rosen</td>
</tr>
<tr>
<td width="90">RB (4)</td>
<td width="378">Drake, Ballage, Walton, Cox</td>
</tr>
<tr>
<td width="90">WR (5)</td>
<td width="378">Stills, Parker, Wilson, Grant, Williams</td>
</tr>
<tr>
<td width="90">TE (4)</td>
<td width="378">Allen, O’Leary, Smythe, Gesicki</td>
</tr>
<tr>
<td width="90">OL (9)</td>
<td width="378">Tunsil, Deiter, Kilgore, Reed, Davis, Mills, Calhoun, Fuller, Prince</td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<p><span style="color: #008080;"><strong>Defense (26)</strong></span></p>
<table>
<tbody>
<tr>
<td width="90">DL (9)</td>
<td width="378">Wilkins, Godchaux, Harris, Carradine, Taylor, Spence, Washington, Ledbetter, Hendrix</td>
</tr>
<tr>
<td width="90">LB (7)</td>
<td width="378">Baker, McMillan, Eguavoen, Van Ginkel, Orchard, Watson, Hanks</td>
</tr>
<tr>
<td width="90">CB (5)</td>
<td width="378">Howard, Fitzpatrick, Rowe, Wiltz, Patmon</td>
</tr>
<tr>
<td width="90">S (5)</td>
<td width="378">McCain, McDonald, Jones, Hartage, Aikens</td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<p><span style="color: #008080;"><strong>Practice Squad (11)</strong></span></p>
<table>
<tbody>
<tr>
<td width="90">QB</td>
<td width="378">Jake Rudock</td>
</tr>
<tr>
<td width="90">RB</td>
<td width="378">Myles Gaskin</td>
</tr>
<tr>
<td width="90">WR</td>
<td width="378">Isaiah Ford</td>
</tr>
<tr>
<td width="90">WR</td>
<td width="378">Trenton Irwin</td>
</tr>
<tr>
<td width="90">TE</td>
<td width="378">Chris Myarick</td>
</tr>
<tr>
<td width="90">OL</td>
<td width="378">Jaryd Jones-Smith</td>
</tr>
<tr>
<td width="90">OL</td>
<td width="378">Durval Neto</td>
</tr>
<tr>
<td width="90">DL</td>
<td width="378">Jamiyus Pittman</td>
</tr>
<tr>
<td width="90">CB</td>
<td width="378">Cornell Armstrong</td>
</tr>
<tr>
<td width="90">CB</td>
<td width="378">Jalen Davis</td>
</tr>
<tr>
<td width="90">CB</td>
<td width="378">Nik Needham</td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<p><a href="https://twitter.com/WingfieldNFL"><strong>@WingfieldNFL</strong></a></p>
													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://www.lockedondolphins.com/dolphins/miami-dolphins-2019-training-camp-journal-the-scrimmage-august-3/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																	</div><!--mvp-post-add-wrap-->
							</div><!--mvp-post-add-box-->
													</div><!--mvp-post-content-->
						</div><!--mvp-post-main-in-->
													<div id="mvp-side-wrap" class="left relative">
						<section id="mvp_ad_widget-2" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Locked On Dolphins 300x250 Sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3311849153835630"
     data-ad-slot="1814147880"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--mvp-widget-ad-->
		</section>		<section id="recent-posts-2" class="mvp-side-widget widget_recent_entries">		<div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">LATEST</span></h4></div>		<ul>
											<li>
					<a href="https://www.lockedondolphins.com/dolphins/kenny-stills-calls-out-miami-dolphins-owner-stephen-ross/">Kenny Stills Calls Out Miami Dolphins Owner Stephen Ross</a>
											<span class="post-date">August 7, 2019</span>
									</li>
											<li>
					<a href="https://www.lockedondolphins.com/dolphins/dolphins-defensive-plan-hinges-on-the-growth-of-jerome-baker/">Dolphins Defensive Plan Hinges on the Growth of Jerome Baker</a>
											<span class="post-date">August 7, 2019</span>
									</li>
											<li>
					<a href="https://www.lockedondolphins.com/dolphins/miami-dolphins-linebacker-mike-hull-added-to-pup-done-for-season/">Miami Dolphins linebacker Mike Hull added to PUP, done for season</a>
											<span class="post-date">August 5, 2019</span>
									</li>
											<li>
					<a href="https://www.lockedondolphins.com/dolphins/miami-dolphins-2019-training-camp-journal-the-scrimmage-august-3/">Miami Dolphins 2019 Training Camp Journal &#8211; The Scrimmage (August 3)</a>
											<span class="post-date">August 3, 2019</span>
									</li>
											<li>
					<a href="https://www.lockedondolphins.com/dolphins/dolphins-add-lb-depth-with-signing-of-nick-deluca/">Dolphins Add LB Depth With Signing of Nick DeLuca</a>
											<span class="post-date">August 2, 2019</span>
									</li>
					</ul>
		</section><section id="mvp_ad_widget-4" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Locked On Dolphins Skyscraper Sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-3311849153835630"
     data-ad-slot="4572173168"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--mvp-widget-ad-->
		</section><section id="custom_html-4" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe frameborder="no" height="455" scrolling="no" src="https://player.megaphone.fm/podcast/PPY7775606149?tile=true" width="275"></iframe></div></section><section id="mvp_ad_widget-5" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Locked On Dolphins 300x250 Sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3311849153835630"
     data-ad-slot="1814147880"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--mvp-widget-ad-->
		</section>			</div><!--mvp-side-wrap-->											</div><!--mvp-post-main-out-->
				</div><!--mvp-post-main-->
							<div id="mvp-post-more-wrap" class="left relative">
					<h4 class="mvp-widget-home-title">
						<span class="mvp-widget-home-title">Trending</span>
					</h4>
					<ul class="mvp-post-more-list left relative">
													<a href="https://www.lockedondolphins.com/dolphins/miami-dolphins-2019-training-camp-journal-the-scrimmage-august-3/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.lockedondolphins.com/wp-content/uploads/2019/08/EBDhbV0WsAULlLp-400x240.jpeg" class="mvp-reg-img wp-post-image" alt="" srcset="https://www.lockedondolphins.com/wp-content/uploads/2019/08/EBDhbV0WsAULlLp-400x240.jpeg 400w, https://www.lockedondolphins.com/wp-content/uploads/2019/08/EBDhbV0WsAULlLp-1000x600.jpeg 1000w, https://www.lockedondolphins.com/wp-content/uploads/2019/08/EBDhbV0WsAULlLp-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://www.lockedondolphins.com/wp-content/uploads/2019/08/EBDhbV0WsAULlLp-80x80.jpeg" class="mvp-mob-img wp-post-image" alt="" srcset="https://www.lockedondolphins.com/wp-content/uploads/2019/08/EBDhbV0WsAULlLp-80x80.jpeg 80w, https://www.lockedondolphins.com/wp-content/uploads/2019/08/EBDhbV0WsAULlLp-150x150.jpeg 150w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Miami Dolphins</span><span class="mvp-cd-date left relative">4 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Miami Dolphins 2019 Training Camp Journal &#8211; The Scrimmage (August 3)</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.lockedondolphins.com/dolphins/miami-dolphins-2019-training-camp-journal-day-7-august-1/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.lockedondolphins.com/wp-content/uploads/2019/08/usa_today_12832874.0-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://www.lockedondolphins.com/wp-content/uploads/2019/08/usa_today_12832874.0-400x240.jpg 400w, https://www.lockedondolphins.com/wp-content/uploads/2019/08/usa_today_12832874.0-1000x600.jpg 1000w, https://www.lockedondolphins.com/wp-content/uploads/2019/08/usa_today_12832874.0-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://www.lockedondolphins.com/wp-content/uploads/2019/08/usa_today_12832874.0-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://www.lockedondolphins.com/wp-content/uploads/2019/08/usa_today_12832874.0-80x80.jpg 80w, https://www.lockedondolphins.com/wp-content/uploads/2019/08/usa_today_12832874.0-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Miami Dolphins</span><span class="mvp-cd-date left relative">6 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Miami Dolphins 2019 Training Camp Journal &#8211; Day 7 (August 1)</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.lockedondolphins.com/dolphins/miami-dolphins-2019-training-camp-journal-day-6-july-31/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.lockedondolphins.com/wp-content/uploads/2019/07/usatsi_111181721-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://www.lockedondolphins.com/wp-content/uploads/2019/07/usatsi_111181721-400x240.jpg 400w, https://www.lockedondolphins.com/wp-content/uploads/2019/07/usatsi_111181721-300x180.jpg 300w, https://www.lockedondolphins.com/wp-content/uploads/2019/07/usatsi_111181721-768x461.jpg 768w, https://www.lockedondolphins.com/wp-content/uploads/2019/07/usatsi_111181721-590x354.jpg 590w, https://www.lockedondolphins.com/wp-content/uploads/2019/07/usatsi_111181721.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://www.lockedondolphins.com/wp-content/uploads/2019/07/usatsi_111181721-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://www.lockedondolphins.com/wp-content/uploads/2019/07/usatsi_111181721-80x80.jpg 80w, https://www.lockedondolphins.com/wp-content/uploads/2019/07/usatsi_111181721-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Miami Dolphins</span><span class="mvp-cd-date left relative">7 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Miami Dolphins 2019 Training Camp Journal &#8211; Day 6 (July 31)</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.lockedondolphins.com/dolphins/miami-dolphins-2019-training-camp-journal-day-3-july-27/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.lockedondolphins.com/wp-content/uploads/2019/07/USATSI_12832714-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://www.lockedondolphins.com/wp-content/uploads/2019/07/USATSI_12832714-400x240.jpg 400w, https://www.lockedondolphins.com/wp-content/uploads/2019/07/USATSI_12832714-1000x600.jpg 1000w, https://www.lockedondolphins.com/wp-content/uploads/2019/07/USATSI_12832714-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://www.lockedondolphins.com/wp-content/uploads/2019/07/USATSI_12832714-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://www.lockedondolphins.com/wp-content/uploads/2019/07/USATSI_12832714-80x80.jpg 80w, https://www.lockedondolphins.com/wp-content/uploads/2019/07/USATSI_12832714-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Miami Dolphins</span><span class="mvp-cd-date left relative">2 weeks ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Miami Dolphins 2019 Training Camp Journal &#8211; Day 3 (July 27)</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
											</ul>
				</div><!--mvp-post-more-wrap-->
						</div><!--mvp-main-box-->
		</div><!--mvp-article-cont-->
		</article><!--mvp-article-wrap-->
			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://www.lockedondolphins.com/"><img src="https://www.lockedondolphins.com/wp-content/uploads/2019/02/Locked-On-Dolphins-Podcast-Website-Logo-2.png" alt="Locked On Dolphins" data-rjs="2" /></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																									<li><a href="https://twitter.com/lockedonphins" target="_blank" class="fa fa-twitter fa-2"></a></li>
																																																															</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
								<div class="menu-dolphins-footer-menu-container"><ul id="menu-dolphins-footer-menu" class="menu"><li id="menu-item-5247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5247"><a target="_blank" href="https://lockedonpodcasts.com/about/#contact">Contact</a></li>
<li id="menu-item-5248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5248"><a target="_blank" href="https://lockedonpodcasts.com/advertising/">Advertise</a></li>
<li id="menu-item-5255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5255"><a href="https://www.lockedondolphins.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-5254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5254"><a href="https://www.lockedondolphins.com/privacy-policy/">privacy policy</a></li>
<li id="menu-item-2572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2572"><a href="https://www.lockedondolphins.com/cookie-policy-2/">Cookie Policy</a></li>
</ul></div>							</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 2019 <a href="https://lockedonpodcasts.com/" target="_blank">Locked On Podcast Network</a>, All Rights Reserved.</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
<script>
  var ai_insert_1 = function(){
    ai_insert ('after', 'div.mvp-main-blog-cont.left.relative', b64d ('PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTEnIHN0eWxlPSdtYXJnaW46IDhweCBhdXRvOyB0ZXh0LWFsaWduOiBjZW50ZXI7IGRpc3BsYXk6IGJsb2NrOyBjbGVhcjogYm90aDsnPgo8c2NyaXB0IGFzeW5jIHNyYz0iLy9wYWdlYWQyLmdvb2dsZXN5bmRpY2F0aW9uLmNvbS9wYWdlYWQvanMvYWRzYnlnb29nbGUuanMiPjwvc2NyaXB0Pg0KPCEtLSBMb2NrZWQgT24gRG9scGhpbnMgNzI4eDkwIExlYWRlcmJvYXJkIC0tPg0KPGlucyBjbGFzcz0iYWRzYnlnb29nbGUiDQogICAgIHN0eWxlPSJkaXNwbGF5OmlubGluZS1ibG9jazt3aWR0aDo3MjhweDtoZWlnaHQ6OTBweCINCiAgICAgZGF0YS1hZC1jbGllbnQ9ImNhLXB1Yi0zMzExODQ5MTUzODM1NjMwIg0KICAgICBkYXRhLWFkLXNsb3Q9IjgzNzE4MTczNzkiPjwvaW5zPg0KPHNjcmlwdD4NCihhZHNieWdvb2dsZSA9IHdpbmRvdy5hZHNieWdvb2dsZSB8fCBbXSkucHVzaCh7fSk7DQo8L3NjcmlwdD48L2Rpdj4K'));
  };
  if (document.readyState === 'complete' || (document.readyState !== 'loading' && !document.documentElement.doScroll)) ai_insert_1 (); else document.addEventListener ('DOMContentLoaded', ai_insert_1);
</script>
<script>
setTimeout (function() {Array.prototype.forEach.call (document.querySelectorAll (".ai-viewports"), function (element, index) {ai_insert_code (element);});}, 10);

</script>
		<div data-theiaStickySidebar-sidebarSelector='".mvp-post-soc-wrap, #mvp-side-wrap"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":140,"additionalMarginBottom":20,"updateSidebarHeight":false,"minWidth":1025,"sidebarBehavior":"stick-to-bottom","disableOnResponsiveLayouts":true}'></div>
		<script type='text/javascript'>
/* <![CDATA[ */
var ai_front = {"wp_ai":"5.1.1+2.4.22","insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR","visible":"VISIBLE","hidden":"HIDDEN"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-content/plugins/ad-inserter/includes/js/ai-jquery.js'></script>
<script type='text/javascript'>
function ai_insert(a,f,h){var e=-1!=f.indexOf(":eq")?jQuery(f):document.querySelectorAll(f);Array.prototype.forEach.call(e,function(b,e){selector_string=b.hasAttribute("id")?"#"+b.getAttribute("id"):b.hasAttribute("class")?"."+b.getAttribute("class").replace(RegExp(" ","g"),"."):"";var d=document.createElement("div");d.innerHTML=h;var c=d.getElementsByClassName("ai-selector-counter")[0];null!=c&&(c.innerText=e+1);c=d.getElementsByClassName("ai-debug-name ai-main")[0];if(null!=c){var g="";"before"==
a?g=ai_front.insertion_before:"after"==a?g=ai_front.insertion_after:"prepend"==a?g=ai_front.insertion_prepend:"append"==a?g=ai_front.insertion_append:"replace-content"==a?g=ai_front.insertion_replace_content:"replace-element"==a&&(g=ai_front.insertion_replace_element);c.innerText=g+" "+f+" ("+b.tagName.toLowerCase()+selector_string+")"}c=document.createRange().createContextualFragment(d.innerHTML);"before"==a?b.parentNode.insertBefore(c,b):"after"==a?b.parentNode.insertBefore(c,b.nextSibling):"prepend"==
a?b.insertBefore(c,b.firstChild):"append"==a?b.insertBefore(c,null):"replace-content"==a?b.innerHTML=d.innerHTML:"replace-element"==a&&(b.parentNode.insertBefore(c,b),b.parentNode.removeChild(b))})}
function ai_insert_code(a){function f(a,b){return null==a?!1:a.classList?a.classList.contains(b):-1<(" "+a.className+" ").indexOf(" "+b+" ")}function h(a,b){null!=a&&(a.classList?a.classList.add(b):a.className+=" "+b)}function e(a,b){null!=a&&(a.classList?a.classList.remove(b):a.className=a.className.replace(new RegExp("(^|\\b)"+b.split(" ").join("|")+"(\\b|$)","gi")," "))}var b=!!(a.offsetWidth||a.offsetHeight||a.getClientRects().length);a.getAttribute("data-block");if(b){b=a.getAttribute("data-code");
var k=a.getAttribute("data-insertion"),d=a.getAttribute("data-selector");null!=b&&(null!=k&&null!=d?document.querySelectorAll(d).length&&(ai_insert(k,d,b64d(b)),e(a,"ai-viewports")):(b=document.createRange().createContextualFragment(b64d(b)),a.parentNode.insertBefore(b,a.nextSibling),e(a,"ai-viewports")))}else b=a.previousElementSibling,f(b,"ai-debug-bar")&&f(b,"ai-debug-script")&&(e(b,"ai-debug-script"),h(b,"ai-debug-viewport-invisible")),e(a,"ai-viewports")}
function b64e(a){return btoa(encodeURIComponent(a).replace(/%([0-9A-F]{2})/g,function(a,h){return String.fromCharCode("0x"+h)}))}function b64d(a){return decodeURIComponent(atob(a).split("").map(function(a){return"%"+("00"+a.charCodeAt(0).toString(16)).slice(-2)}).join(""))};
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.lockedondolphins.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"https:\/\/www.lockedondolphins.com\/wp-admin\/admin-ajax.php","hideEffect":"slide","onScroll":"yes","onScrollOffset":"200","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"2147483647","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-content/plugins/cookie-notice/js/front.min.js'></script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js'></script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js'></script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-content/plugins/theia-sticky-sidebar/js/main.js'></script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-content/themes/zox-news/js/mvpcustom.js'></script>
<script type='text/javascript'>
	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var logoHeight = $("#mvp-main-nav-top").outerHeight();
	var botHeight = $("#mvp-main-nav-bot").outerHeight();
	var navHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = navHeight + leaderHeight;
	var aboveNav = leaderHeight + logoHeight;
	var totalHeight = logoHeight + botHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > aboveNav){
				$("#mvp-main-nav-top").addClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top", logoHeight );
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top","0");
			}
			if ($(window).scrollTop() > headerHeight){
				$("#mvp-main-nav-top").addClass("mvp-fixed");
				$("#mvp-main-nav-bot").addClass("mvp-fixed1");
				$("#mvp-main-body-wrap").css("margin-top", totalHeight );
				$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
				$(".mvp-nav-top-mid").addClass("mvp-fixed-post");
				$(".mvp-drop-nav-title").show();
				$(".mvp-fly-top").addClass("mvp-to-top");
	    		if(scroll < previousScroll) {
					$("#mvp-main-nav-bot").addClass("mvp-fixed2");
					$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
					$("#mvp-main-nav-top").removeClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").removeClass("mvp-soc-mob-up");
				} else {
					$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
					$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
					$("#mvp-main-nav-top").addClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").addClass("mvp-soc-mob-up");
				}
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-fixed");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed1");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
				$("#mvp-main-body-wrap").css("margin-top","0");
				$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
				$(".mvp-nav-top-mid").removeClass("mvp-fixed-post");
				$(".mvp-drop-nav-title").hide();
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			previousScroll = scroll;
	});
	});
	});
	

	jQuery(document).ready(function($) {
	// Mobile Social Buttons More
	$(window).load(function(){
 		$(".mvp-soc-mob-right").on("click", function(){
			$("#mvp-soc-mob-wrap").toggleClass("mvp-soc-mob-more");
  		});
  	});
	});
  	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-content/themes/zox-news/js/scripts.js'></script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-content/themes/zox-news/js/retina.js'></script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-content/themes/zox-news/js/flexslider.js'></script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://www.lockedondolphins.com/wp-content/plugins/akismet/_inc/form.js'></script>

			<div id="cookie-notice" role="banner" class="cn-bottom bootstrap" style="color: #fff; background-color: #000;"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies to provide you with the best experience on our website. If you stick around, we'll assume that you're happy with it.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">Ok</a>
				</div>
				
			</div></body>
</html>