<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<script data-cfasync="false" id="ao_optimized_gfonts_config" type="text/javascript">WebFontConfig={google:{families:["Advent Pro:700&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese","Open Sans:700&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese","Anton:400&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese","Oswald:100,200,300,400,500,600,700,800,900&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese","Oswald:100,200,300,400,500,600,700,800,900&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese","Roboto:100,200,300,400,500,600,700,800,900&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese","Roboto:100,200,300,400,500,600,700,800,900&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese","PT Serif:100,200,300,400,500,600,700,800,900&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese","Oswald:100,200,300,400,500,600,700,800,900&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese"] },classes:false, events:false, timeout:1500};</script><link rel="shortcut icon" href="https://www.lockedondolphins.com/wp-content/uploads/2018/05/lockedondolphinsicon.jpg" /><link rel="pingback" href="https://www.lockedondolphins.com/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="https://www.lockedondolphins.com/wp-content/uploads/2020/01/USATSI_13364951-1000x600.jpg" />
		<meta name="twitter:image" content="https://www.lockedondolphins.com/wp-content/uploads/2020/01/USATSI_13364951-1000x600.jpg" />
	<meta property="og:url" content="https://www.lockedondolphins.com/dolphins/miami-dolphins-2020-roster-building-preview-edge-linebacker/" />
<meta property="og:title" content="Miami Dolphins 2020 Roster Building Preview &#8211; Edge/Linebacker" />
<meta property="og:description" content="Looking back, looking ahead, and everywhere in between ahead of a critical Miami Dolphins offseason Foreword: This publication has always fancied itself as an unaffiliated extension of the Miami Dolphins operation. In an attempt to arm fans with the researched clues about the team might do &#8212; and commentary on what they should do &#8212; [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.lockedondolphins.com/dolphins/miami-dolphins-2020-roster-building-preview-edge-linebacker/">
<meta name="twitter:title" content="Miami Dolphins 2020 Roster Building Preview &#8211; Edge/Linebacker">
<meta name="twitter:description" content="Looking back, looking ahead, and everywhere in between ahead of a critical Miami Dolphins offseason Foreword: This publication has always fancied itself as an unaffiliated extension of the Miami Dolphins operation. In an attempt to arm fans with the researched clues about the team might do &#8212; and commentary on what they should do &#8212; [&hellip;]">
<link type="text/css" media="all" href="https://www.lockedondolphins.com/wp-content/cache/autoptimize/css/autoptimize_bf88b1b8bf86c26d2b95750c22cd13f7.css" rel="stylesheet" /><title>Miami Dolphins 2020 Roster Building Preview - Edge/Linebacker</title>
<link rel="amphtml" href="https://www.lockedondolphins.com/dolphins/miami-dolphins-2020-roster-building-preview-edge-linebacker/amp/" /><meta name="generator" content="AMP for WP 0.9.97.65"/><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' />
<link href='https://ajax.googleapis.com' rel='preconnect' />
<link href='https://fonts.googleapis.com' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Locked On Dolphins &raquo; Feed" href="https://www.lockedondolphins.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Locked On Dolphins &raquo; Comments Feed" href="https://www.lockedondolphins.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Locked On Dolphins &raquo; Miami Dolphins 2020 Roster Building Preview &#8211; Edge/Linebacker Comments Feed" href="https://www.lockedondolphins.com/dolphins/miami-dolphins-2020-roster-building-preview-edge-linebacker/feed/" />












<link rel='https://api.w.org/' href='https://www.lockedondolphins.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lockedondolphins.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lockedondolphins.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Miami Dolphins Need to Create More Holes' href='https://www.lockedondolphins.com/dolphins/the-miami-dolphins-need-to-create-more-holes/' />
<link rel='shortlink' href='https://www.lockedondolphins.com/?p=9133' />
<link rel="alternate" type="application/json+oembed" href="https://www.lockedondolphins.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lockedondolphins.com%2Fdolphins%2Fmiami-dolphins-2020-roster-building-preview-edge-linebacker%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lockedondolphins.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lockedondolphins.com%2Fdolphins%2Fmiami-dolphins-2020-roster-building-preview-edge-linebacker%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<script type="text/javascript">
/* When the user clicks on the button, 
toggle between hiding and showing the dropdown content */
function myFunction() {
    document.getElementById("myDropdown").classList.toggle("show");
}

// Close the dropdown menu if the user clicks outside of it
window.onclick = function(event) {
  if (!event.target.matches('.dropbtn')) {

    var dropdowns = document.getElementsByClassName("dropdown-content");
    var i;
    for (i = 0; i < dropdowns.length; i++) {
      var openDropdown = dropdowns[i];
      if (openDropdown.classList.contains('show')) {
        openDropdown.classList.remove('show');
      }
    }
  }
}

</script>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->

<!-- end Simple Custom CSS and JS -->

            <script>
                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','gaplusu');

                function gaplus_track() {
                                                gaplusu('create', 'UA-106810897-1 ', 'auto');
                                                    gaplusu('set', 'anonymizeIp', true);
                                                                            gaplusu('require', 'displayfeatures');
                                                                            gaplusu('send', 'pageview');
                    
                                    }

                                    gaplus_track();
                
            </script>

		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3311849153835630",
    enable_page_level_ads: true
  });
</script><!-- SEO meta tags powered by SmartCrawl https://premium.wpmudev.org/project/smartcrawl-wordpress-seo/ -->
<meta name="description" content="Looking back, looking ahead, and everywhere in between ahead of a critical Miami Dolphins offseason Foreword: This publication has always fancied itself as an unaffiliated extension of the Miami Dolphins operation. In an attempt to arm fans with the researched clues about the team might do -- an ..." />
<meta name="google-site-verification" content="VcvW7atgyXYq3Tb5JeSRSUr2vLMMZ9Rtro-Ik52-GSU" />
<meta name="msvalidate.01" content="0B5AABFBD8EC8B2555A2D0CC5B983691" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.lockedondolphins.com/dolphins/miami-dolphins-2020-roster-building-preview-edge-linebacker/" />
<meta property="og:title" content="Miami Dolphins 2020 Roster Building Preview - Edge/Linebacker" />
<meta property="og:description" content="Looking back, looking ahead, and everywhere in between ahead of a critical Miami Dolphins offseason Foreword: This publication has always fancied itself as an unaffiliated extension of the Miami Dolphins operation. In an attempt to arm fans with the researched clues about the team might do -- an ..." />
<meta property="og:image" content="https://www.lockedondolphins.com/wp-content/uploads/2020/01/USATSI_13364951-1000x600.jpg" />
<meta property="article:published_time" content="2020-01-15T10:00:04" />
<meta property="article:author" content="Travis Wingfield" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="LockedonPhins" />
<meta name="twitter:title" content="Miami Dolphins 2020 Roster Building Preview - Edge/Linebacker" />
<meta name="twitter:description" content="Looking back, looking ahead, and everywhere in between ahead of a critical Miami Dolphins offseason Foreword: This publication has always fancied itself as an unaffiliated extension of the Miami Dolphins operation. In an attempt to arm fans with the researched clues about the team might do -- an ..." />
<meta name="twitter:image" content="https://www.lockedondolphins.com/wp-content/uploads/2020/01/USATSI_13364951-1000x600.jpg" />
<!-- /SEO -->
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.lockedondolphins.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>

	<script data-cfasync="false" id="ao_optimized_gfonts_webfontloader" type="text/javascript">(function() {var wf = document.createElement('script');wf.src='https://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';wf.type='text/javascript';wf.async='true';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(wf, s);})();</script></head>
<body data-rsssl=1 class="post-template-default single single-post postid-9133 single-format-standard custom-background cookies-not-set desktop">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://www.lockedondolphins.com/"><img src="https://www.lockedondolphins.com/wp-content/uploads/2019/02/Locked-On-Dolphins-Podcast-Website-Logo-1.png" alt="Locked On Dolphins" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-dolphins-main-nav-new-container"><ul id="menu-dolphins-main-nav-new" class="menu"><li id="menu-item-5318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5318"><a href="https://www.lockedondolphins.com/category/dolphins/news/">News</a></li>
<li id="menu-item-5319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5319"><a href="https://www.lockedondolphins.com/category/dolphins/draft/">NFL Draft</a></li>
<li id="menu-item-5409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5409"><a href="https://cms.megaphone.fm/channel/lockedondolphins">Podcast</a></li>
<li id="menu-item-5321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5321"><a href="https://www.lockedondolphins.com/category/dolphins/scouting/">Scouting</a></li>
<li id="menu-item-5322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5322"><a href="#">Subscribe to Podcast</a>
<ul class="sub-menu">
	<li id="menu-item-5323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5323"><a href="https://itunes.apple.com/us/podcast/locked-on-dolphins/id1137170219?mt=2">Apple Podcast</a></li>
	<li id="menu-item-5324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5324"><a href="https://play.google.com/music/listen?u=0#/ps/Ins66r5pdzmd3byrgo6kkibuw5a">Google Play</a></li>
	<li id="menu-item-5325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5325"><a href="https://open.spotify.com/show/1h5AvikBOVYhqtI7zuuUU7">Spotify</a></li>
	<li id="menu-item-5326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5326"><a href="https://tunein.com/podcasts/Sports--Recreation-Podcasts/Locked-on-Dolphins-p1025314/">TuneIn</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
										<li><a href="https://twitter.com/lockedonphins" target="_blank" class="fa fa-twitter fa-2"></a></li>
																							</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://www.lockedondolphins.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
											<div id="mvp-leader-wrap">
					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Locked On Dolphins 728x90 Leaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3311849153835630"
     data-ad-slot="8371817379"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div><!--mvp-leader-wrap-->
										<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
																																														<a href="https://twitter.com/lockedonphins" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																																																											</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="https://www.lockedondolphins.com/"><img itemprop="logo" src="https://www.lockedondolphins.com/wp-content/uploads/2019/02/Locked-On-Dolphins-Podcast-Website-Logo.png" alt="Locked On Dolphins" data-rjs="2" /></a>
																																														<a class="mvp-nav-logo-small" href="https://www.lockedondolphins.com/"><img src="https://www.lockedondolphins.com/wp-content/uploads/2019/02/Locked-On-Dolphins-Podcast-Website-Logo-1.png" alt="Locked On Dolphins" data-rjs="2" /></a>
																																														<h2 class="mvp-logo-title">Locked On Dolphins</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>Miami Dolphins 2020 Roster Building Preview &#8211; Edge/Linebacker</h4>
																</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
																						<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-dolphins-main-nav-new-container"><ul id="menu-dolphins-main-nav-new-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5318"><a href="https://www.lockedondolphins.com/category/dolphins/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5319"><a href="https://www.lockedondolphins.com/category/dolphins/draft/">NFL Draft</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5409"><a href="https://cms.megaphone.fm/channel/lockedondolphins">Podcast</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5321"><a href="https://www.lockedondolphins.com/category/dolphins/scouting/">Scouting</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5322"><a href="#">Subscribe to Podcast</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5323"><a href="https://itunes.apple.com/us/podcast/locked-on-dolphins/id1137170219?mt=2">Apple Podcast</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5324"><a href="https://play.google.com/music/listen?u=0#/ps/Ins66r5pdzmd3byrgo6kkibuw5a">Google Play</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5325"><a href="https://open.spotify.com/show/1h5AvikBOVYhqtI7zuuUU7">Spotify</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5326"><a href="https://tunein.com/podcasts/Sports--Recreation-Podcasts/Locked-on-Dolphins-p1025314/">TuneIn</a></li>
</ul>
</li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			<div id="mvp-main-body-wrap" class="left relative"><article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.lockedondolphins.com/dolphins/miami-dolphins-2020-roster-building-preview-edge-linebacker/"/>
						<div id="mvp-article-cont" class="left relative">
			<div class="mvp-main-box">
				<div id="mvp-post-main" class="left relative">
										<div class="mvp-post-main-out left relative">
						<div class="mvp-post-main-in">
							<div id="mvp-post-content" class="left relative">
																	<header id="mvp-post-head" class="left relative">
										<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.lockedondolphins.com/category/dolphins/"><span class="mvp-post-cat left">Miami Dolphins</span></a></h3>
										<h1 class="mvp-post-title left entry-title" itemprop="headline">Miami Dolphins 2020 Roster Building Preview &#8211; Edge/Linebacker</h1>
																															<div class="mvp-author-info-wrap left relative">
												<div class="mvp-author-info-thumb left relative">
													<img src="https://www.lockedondolphins.com/wp-content/uploads/2019/06/Profile-80x80.jpg" width="46" height="46" alt="Travis Wingfield" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 alignnone photo" />												</div><!--mvp-author-info-thumb-->
												<div class="mvp-author-info-text left relative">
													<div class="mvp-author-info-date left relative">
														<p>Published</p> <span class="mvp-post-date">1 hour ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-01-15">January 15, 2020</time></span>
														<meta itemprop="dateModified" content="2020-01-14"/>
													</div><!--mvp-author-info-date-->
													<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.lockedondolphins.com/author/twingfield/" title="Posts by Travis Wingfield" rel="author">Travis Wingfield</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
													</div><!--mvp-author-info-name-->
												</div><!--mvp-author-info-text-->
											</div><!--mvp-author-info-wrap-->
																			</header>
																																																														<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<img width="883" height="600" src="https://www.lockedondolphins.com/wp-content/uploads/2020/01/USATSI_13364951.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://www.lockedondolphins.com/wp-content/uploads/2020/01/USATSI_13364951.jpg 883w, https://www.lockedondolphins.com/wp-content/uploads/2020/01/USATSI_13364951-300x204.jpg 300w, https://www.lockedondolphins.com/wp-content/uploads/2020/01/USATSI_13364951-768x522.jpg 768w" sizes="(max-width: 883px) 100vw, 883px" />																								<meta itemprop="url" content="https://www.lockedondolphins.com/wp-content/uploads/2020/01/USATSI_13364951-1000x600.jpg">
												<meta itemprop="width" content="1000">
												<meta itemprop="height" content="600">
											</div><!--mvp-post-feat-img-->
																																																														<div id="mvp-content-wrap" class="left relative">
									<div class="mvp-post-soc-out right relative">
																																		<div class="mvp-post-soc-wrap left relative">
		<ul class="mvp-post-soc-list left relative">
			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.lockedondolphins.com/dolphins/miami-dolphins-2020-roster-building-preview-edge-linebacker/&amp;t=Miami Dolphins 2020 Roster Building Preview &#8211; Edge/Linebacker', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
			<li class="mvp-post-soc-fb">
				<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://twitter.com/share?text=Miami Dolphins 2020 Roster Building Preview &#8211; Edge/Linebacker -&amp;url=https://www.lockedondolphins.com/dolphins/miami-dolphins-2020-roster-building-preview-edge-linebacker/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
			<li class="mvp-post-soc-twit">
				<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.lockedondolphins.com/dolphins/miami-dolphins-2020-roster-building-preview-edge-linebacker/&amp;media=https://www.lockedondolphins.com/wp-content/uploads/2020/01/USATSI_13364951-1000x600.jpg&amp;description=Miami Dolphins 2020 Roster Building Preview &#8211; Edge/Linebacker', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
			<li class="mvp-post-soc-pin">
				<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
			</li>
			</a>
			<a href="/cdn-cgi/l/email-protection#f8c78b8d9a929d9b8cc5b591999591d8bc9794889091968bd8cac8cac8d8aa978b8c9d8ad8ba8d91949c91969fd8a88a9d8e919d8fd8dedbc0cac9c9c3d8bd9c9f9dd7b491969d9a999b939d8ade999588c3bab7bca1c5b1d89e978d969cd88c90918bd8998a8c919b949dd891968c9d8a9d8b8c91969fd899969cd88c90978d9f908cd8979ed88b90998a91969fd8918cd88f918c90d881978dd6d8bb909d9b93d8918cd8978d8cc2d8908c8c888bc2d7d78f8f8fd694979b939d9c97969c9794889091968bd69b9795d79c9794889091968bd79591999591d59c9794889091968bd5cac8cac8d58a978b8c9d8ad59a8d91949c91969fd5888a9d8e919d8fd59d9c9f9dd59491969d9a999b939d8ad7">
			<li class="mvp-post-soc-email">
				<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
			</li>
			</a>
												<a href="https://www.lockedondolphins.com/dolphins/miami-dolphins-2020-roster-building-preview-edge-linebacker/#respond">
					<li class="mvp-post-soc-com mvp-com-click">
						<i class="fa fa-2 fa-commenting" aria-hidden="true"></i>
					</li>
					</a>
									</ul>
	</div><!--mvp-post-soc-wrap-->
	<div id="mvp-soc-mob-wrap">
		<div class="mvp-soc-mob-out left relative">
			<div class="mvp-soc-mob-in">
				<div class="mvp-soc-mob-left left relative">
					<ul class="mvp-soc-mob-list left relative">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.lockedondolphins.com/dolphins/miami-dolphins-2020-roster-building-preview-edge-linebacker/&amp;t=Miami Dolphins 2020 Roster Building Preview &#8211; Edge/Linebacker', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
						<li class="mvp-soc-mob-fb">
							<i class="fa fa-facebook" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Share</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Miami Dolphins 2020 Roster Building Preview &#8211; Edge/Linebacker -&amp;url=https://www.lockedondolphins.com/dolphins/miami-dolphins-2020-roster-building-preview-edge-linebacker/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
						<li class="mvp-soc-mob-twit">
							<i class="fa fa-twitter" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Tweet</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.lockedondolphins.com/dolphins/miami-dolphins-2020-roster-building-preview-edge-linebacker/&amp;media=https://www.lockedondolphins.com/wp-content/uploads/2020/01/USATSI_13364951-1000x600.jpg&amp;description=Miami Dolphins 2020 Roster Building Preview &#8211; Edge/Linebacker', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
						<li class="mvp-soc-mob-pin">
							<i class="fa fa-pinterest-p" aria-hidden="true"></i>
						</li>
						</a>
						<a href="whatsapp://send?text=Miami Dolphins 2020 Roster Building Preview &#8211; Edge/Linebacker https://www.lockedondolphins.com/dolphins/miami-dolphins-2020-roster-building-preview-edge-linebacker/"><div class="whatsapp-share"><span class="whatsapp-but1">
						<li class="mvp-soc-mob-what">
							<i class="fa fa-whatsapp" aria-hidden="true"></i>
						</li>
						</a>
						<a href="/cdn-cgi/l/email-protection#e2dd91978088878196dfaf8b838f8bc2a68d8e928a8b8c91c2d0d2d0d2c2b08d91968790c2a0978b8e868b8c85c2b29087948b8795c2c4c1dad0d3d3d9c2a7868587cdae8b8c87808381898790c4838f92d9a0ada6bbdfabc2848d978c86c2968a8b91c28390968b818e87c28b8c9687908791968b8c85c2838c86c2968a8d97858a96c28d84c2918a83908b8c85c28b96c2958b968ac29b8d97ccc2a18a878189c28b96c28d9796d8c28a96969291d8cdcd959595cc8e8d818987868d8c868d8e928a8b8c91cc818d8fcd868d8e928a8b8c91cd8f8b838f8bcf868d8e928a8b8c91cfd0d2d0d2cf908d91968790cf80978b8e868b8c85cf929087948b8795cf87868587cf8e8b8c87808381898790cd">
						<li class="mvp-soc-mob-email">
							<i class="fa fa-envelope-o" aria-hidden="true"></i>
						</li>
						</a>
																					<a href="https://www.lockedondolphins.com/dolphins/miami-dolphins-2020-roster-building-preview-edge-linebacker/#respond">
								<li class="mvp-soc-mob-com mvp-com-click">
									<i class="fa fa-comment-o" aria-hidden="true"></i>
								</li>
								</a>
																		</ul>
				</div><!--mvp-soc-mob-left-->
			</div><!--mvp-soc-mob-in-->
			<div class="mvp-soc-mob-right left relative">
				<i class="fa fa-ellipsis-h" aria-hidden="true"></i>
			</div><!--mvp-soc-mob-right-->
		</div><!--mvp-soc-mob-out-->
	</div><!--mvp-soc-mob-wrap-->
																															<div class="mvp-post-soc-in">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class=left relative">
																																							<div id="mvp-content-main" class="left relative">
														<h2>Looking back, looking ahead, and everywhere in between ahead of a critical Miami Dolphins offseason</h2>
<p><span style="color: #008080;"><strong>Foreword:</strong></span></p>
<p>This publication has always fancied itself as an unaffiliated extension of the Miami Dolphins operation. In an attempt to arm fans with the researched clues about the team might do &#8212; and commentary on what they should do &#8212; we like to follow the same timeline as the coaches and decision makers at the facility in Davie.</p>
<p>The time for reflection is now. The coaching staff will be reviewing the 2019 season with an eye on self-scouting, and evaluating the job of every member that donned the Dolphins logo this past fall. The college scouting staff is buried in draft prep, and the pro personnel side is under water searching for potential free agent targets.</p>
<p>Since <em>Locked On Dolphins</em> is the most comprehensive Miami Dolphins outlet in existence, we’ll tackle all three subjects.</p>
<p><strong>1.</strong> Reviewing the incumbents<br />
<strong>2.</strong> Identifying free agent targets<br />
<strong>3.</strong> Stacking the draft board</p>
<p>And we’ll do it for every position. It’s 10 days of offseason preparation, here on Locked On Dolphins dot com, as well as the <a href="https://cms.megaphone.fm/channel/lockedondolphins"><em>Locked On Dolphins Podcast</em></a>.</p>
<p><strong><a href="https://www.lockedondolphins.com/dolphins/miami-dolphins-2020-roster-building-preview-quarterback/">Quarterbacks</a></strong><br />
<strong><a href="https://www.lockedondolphins.com/dolphins/miami-dolphins-2020-roster-building-preview/">Running Backs</a><br />
<a href="https://www.lockedondolphins.com/dolphins/miami-dolphins-2020-roster-building-preview-wide-receiver/">Wide Receivers</a><br />
<a href="https://www.lockedondolphins.com/dolphins/miami-dolphins-2020-roster-building-preview-tight-end/">Tight Ends</a></strong><br />
<a href="https://www.lockedondolphins.com/dolphins/miami-dolphins-2020-roster-building-preview-offensive-line/"><strong>Offensive Line</strong></a><br />
<a href="https://www.lockedondolphins.com/dolphins/miami-dolphins-2020-roster-building-preview-down-defensive-lineman/"><strong>Defensive Line</strong></a></p>
<p><span style="font-size: 18pt; color: #008080;"><strong>Edge and Linebackers (5-techniques and Out (Rushers, Off-Ball Linebackers))</strong></span></p>
<p>Once more, our positional conventions are tested as we marry two groups of players into one piece for the sake of continuity. While Miami aren’t in need of classic stack linebackers (playing off-the-ball, searching for their run fits, and coming off the field on passing downs), the team could certainly use more versatility from players of that prototype.</p>
<p><strong>Dont’a Hightower</strong> gives the Patriots one of the more unique linebackers in football. His ability to play inside or out, and rush from any position, is a rare skillset. <strong>Kyle Van Noy</strong> continues that trend with his length, and inside/outside versatility. The Dolphins could use one of each of those, but might have to say goodbye to a non-scheme fit, albeit a stalwart, in <strong>Jerome Baker</strong> to make it happen.</p>
<p>We pair the linebackers with the edge defenders (defensive ends that will kick outside and stand up as linebackers opposed to the base 5-tech ends that will condense inside) in recognition that it’s a massive need for this football team. <strong>Trey Flowers</strong> was a plug-and-play fit last season, and apparently Miami were in on his services. We got confirmation that the Dolphins were hard after <strong>Jadeveon Clowney</strong>, which makes an abundant amount of sense given his glove-like fit for the scheme.</p>
<p>Then there are the players that are more rush-and-cover types. The second-best option from the draft will fall into this category (<strong>Chase Young</strong> excluded since we believe he’s going off the board too early for Miami to get a crack).</p>
<p>Miami have many options with this group, and one of those is spending big on a classic 4-3 end-type in <strong>Yannick Ngakoue</strong>. The reason Ngakoue would be in-play for Miami, is his versatility to play more than just a true speed-rush position. We’ll largely remove those players &#8212; the <strong>Cam Wakes</strong> of the world &#8212; in search of thicker, heavy-handed types that make up for a lack of athleticism with brute strength and devastating weapons for hands.</p>
<p>Above all, length is the key. <strong>Flores</strong> will want rushers that can face up, initiate contact, and shed blocks in a gap-oriented rush scheme that prioritizes contain principles over speed rushers.</p>
<p>Making accurate predictions requires an understanding for which direction the Dolphins might take at the second level of the defense. With the fluid situation with defensive coordinators, and the promise of even more ingenuity, we’ll do our best to forecast this group.</p>
<p><span style="color: #008080; font-size: 18pt;"><strong>The Incumbents</strong></span></p>
<p><span style="color: #ff6600;"><strong>Jerome Baker (Off-Ball LB)</strong></span><br />
<span style="color: #ff6600;"><strong>Stats:</strong></span> 124 tackles, 1.5 sacks, 1 INT, 2 FF, 16 QB pressures<br />
<span style="color: #ff6600;"><strong>PFF Grade:</strong> </span>46.1 (145 of 179)<br />
<span style="color: #ff6600;"><strong>Snaps:</strong></span> 1,080 (96.6%)</p>
<p>After a sensational camp and preseason, fans expected a big year-two jump from <strong>Baker</strong>, but it never materialized. Baker was the leader of the defense. He communicated the signals and rarely left the field, but film savants realized their fears as Baker was often caught in a position that doesn’t suit his skill set.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">I can’t tell you how incredible this play is by Jerome Baker, but I’ll try. Throw the screen away from him, he lets the block take him there and fights through a wall of Cowboys to prevent the first down. <a href="https://t.co/0UXeHV0aIZ">pic.twitter.com/0UXeHV0aIZ</a></p>
<p>&mdash; Travis Wingfield (@WingfieldNFL) <a href="https://twitter.com/WingfieldNFL/status/1175853236542042112?ref_src=twsrc%5Etfw">September 22, 2019</a></p></blockquote>
<p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>For<strong> Baker</strong> to be a long-term stalwart, he needs to feature a better rush skill set than what we saw in 2019. At his peak, Baker is a chase-and-tackle linebacker with exceptional speed, and the requisite instincts to disrupt the passing game.</p>
<p><span style="color: #ff6600;"><strong>Raekwon McMillan (B-Gap-to-B-Gap Off-Ball LB, Sam ‘Backer)</strong></span><br />
<span style="color: #ff6600;"><strong>Stats:</strong> </span>72 tackles, 6 QB pressures<br />
<span style="color: #ff6600;"><strong>PFF Grade:</strong> </span>63.8 (61 of 179)<br />
<span style="color: #ff6600;"><strong>Snaps:</strong></span> 516 (46.1%)</p>
<p>Every day at camp, <strong>Flores</strong> spoke about the importance of defeating blocks. <em>“You can’t make the tackle if you don’t first defeat the block,”</em> coach said, and nobody on the team embodies that hard-nosed mentality like <strong>Raekwon McMillan</strong>.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">This is such a good play by McMillan <a href="https://t.co/90l2nFYJmE">pic.twitter.com/90l2nFYJmE</a></p>
<p>&mdash; Travis Wingfield (@WingfieldNFL) <a href="https://twitter.com/WingfieldNFL/status/1188982590448918528?ref_src=twsrc%5Etfw">October 29, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Before injuries reduced his workload and effectiveness, <strong>McMillan</strong> was among the league’s best stopping the run. He attacks pulling guards with unmatched aggressiveness, and rarely misses once he arrives. McMillan serves a distinct purpose in this defense that nobody currently on the roster is capable of, outside of the continued growth of<strong> Calvin Munson</strong>.</p>
<p><span style="color: #ff6600;"><strong>Andrew Van Ginkel (On-Ball Edge, 6-tech and Out)</strong></span><br />
<span style="color: #ff6600;"><strong>Stats:</strong></span> 11 tackles, 1 sack, 6 QB pressures<br />
<span style="color: #ff6600;"><strong>PFF Grade:</strong></span> 58.2 (129 of 182)<br />
<span style="color: #ff6600;"><strong>Snaps:</strong> </span>197 (17.6%)</p>
<p>Starting the season on injured reserve, <strong>Van Ginkel’s</strong> early-camp emergence was put on hold until the holiday season. Finally earning a shot, Van Ginkel posted some gaudy box scores down the stretch, and provided refreshed tape excelling in the same areas that made him a college standout.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Andrew Van Ginkel. Smart, and good at football. <a href="https://t.co/eyUFaPqJfL">pic.twitter.com/eyUFaPqJfL</a></p>
<p>&mdash; Travis Wingfield (@WingfieldNFL) <a href="https://twitter.com/WingfieldNFL/status/1159639880135110656?ref_src=twsrc%5Etfw">August 9, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Adept at reading route concepts, and finding his way into the coinciding passing lane, <strong>Van Ginkel</strong> has an opportunity to be Miami’s most valuable passing down linebacker in the near future. He’s a talented edge rusher that showed more bite absorbing back-side pulls than what his Wisconsin tape demonstrated.</p>
<p><span style="color: #ff6600;"><strong>Sam Eguavoen (Off-Ball LB, Coverage Specialist)</strong></span><br />
<span style="color: #ff6600;"><strong>Stats:</strong></span> 40 tackles, 3.5 sacks, 23 QB pressures<br />
<span style="color: #ff6600;"><strong>PFF Grade:</strong></span> 50.6 (126 of 179)<br />
<span style="color: #ff6600;"><strong>Snaps:</strong></span> 621 (55.6%)</p>
<p>The surprise star of training camp, the adjustment curve was steep for the former CFL star. Early, <strong>Eguavoen</strong> looked over-matched, eating up pancake block after pancake block.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Have a day, Sam Eguavoen. Buried the crosser then closes on the screen for a TFL. <a href="https://t.co/OPcctm0R3T">pic.twitter.com/OPcctm0R3T</a></p>
<p>&mdash; Travis Wingfield (@WingfieldNFL) <a href="https://twitter.com/WingfieldNFL/status/1201238096806678528?ref_src=twsrc%5Etfw">December 1, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><strong>Eguavoen</strong> was always going to struggle to hold the point against the run, but he proved his value against the pass late in the year. He might’ve been the best blitzer of all the off-ball ‘backers, and his ability to drop and locate in coverage shined through in December.</p>
<p><span style="color: #ff6600;"><strong>Charles Harris (On-Ball Edge, 6-tech and Out)</strong></span><br />
<span style="color: #ff6600;"><strong>Stats:</strong></span> 23 tackles, 0.5 sacks, 14 QB pressures<br />
<span style="color: #ff6600;"><strong>PFF Grade:</strong></span> 62.5 (102 of 182)<br />
<span style="color: #ff6600;"><strong>Snaps:</strong> </span>429 (38.4%)</p>
<p>The B-word is in full effect for Miami’s 2017 first-round selection. <strong>Harris</strong> was a healthy scratch more often than not late in the year, and his production continues to flat line through three years. He might get a shot in camp to provide Miami with a rotational piece, but since this staff didn’t bring him on, he might be out of opportunities in South Florida.</p>
<p><span style="color: #ff6600;"><strong>Taco Charlton (On-Ball Edge, 5-tech and Out)<br />
</strong><strong>Stats:</strong> </span>21 tackles, 5 sacks, 2 FF, 19 QB pressures<br />
<span style="color: #ff6600;"><strong>PFF Grade:</strong> </span>51.7 (161 of 182)<br />
<span style="color: #ff6600;"><strong>Snaps:</strong> </span>397 (35.5%)</p>
<p>Much like <strong>Harris</strong>,<strong> Charlton</strong> was inactive in December despite being absent from the injury report. He was cut from the Cowboys after two disappointing seasons, and aside from some clean-up sacks, did very little to change the narrative on his career.</p>
<p><span style="color: #ff6600;"><strong>Avery Moss (On-Ball Edge, 5-tech and Out)</strong></span><br />
<span style="color: #ff6600;"><strong>Stats:</strong> </span>25 tackles, 1 FF, 3 QB pressures<br />
<span style="color: #ff6600;"><strong>PFF Grade:</strong> </span>49.8 (170 of 182)<br />
<span style="color: #ff6600;"><strong>Snaps:</strong> </span>348 (31.1%)</p>
<p>Early in the year, <strong>Flores</strong> praised <strong>Moss</strong> for his versatility, but that trait waned down the stretch. Moss was responsible for leaving the gate open on some long runs, and he rarely applied pressure on opposing quarterbacks.</p>
<p><span style="color: #ff6600;"><strong>James Crawford (Off-Ball LB)</strong></span><br />
<span style="color: #ff6600;"><strong>Stats:</strong> </span>1 tackle<br />
<span style="color: #ff6600;"><strong>PFF Grade:</strong> </span>(DNQ)<br />
<span style="color: #ff6600;"><strong>Snaps:</strong> </span>17 (1.4%)</p>
<p>After multiple additions are made to the position group, it’ll be an uphill climb for <strong>Crawford</strong> to carve out a role.</p>
<p><span style="font-size: 18pt; color: #008080;"><strong>Futures Contracts:</strong> </span><span style="color: #ff6600;"><strong>Terrill Hanks, Jake Carlock<br />
</strong></span><span style="font-size: 18pt; color: #008080;"><strong>Unrestricted Free Agents:</strong></span> <span style="color: #ff6600;"><strong>Mike Hull<br />
</strong></span><span style="color: #008080; font-size: 18pt;"><strong>Restricted Free Agents:</strong> </span><span style="color: #ff6600;"><strong>Deon Lacey, Chase Allen</strong></span></p>
<p><span style="color: #ff6600;"><strong>Vince Biegel (On-Ball Edge, 5-tech and Out &#8212; RFA)</strong></span><br />
<span style="color: #ff6600;"><strong>Stats:</strong> </span>57 tackles, 2.5 sacks, 1 INT, 34 QB pressures<br />
<span style="color: #ff6600;"><strong>PFF Grade:</strong></span> 69.8 (52 of 182)<br />
<span style="color: #ff6600;"><strong>Snaps:</strong></span> 626 (56%)</p>
<p>The biggest priority in terms of Miami’s own free agents lies in September acquisition, <strong>Vince Biegel</strong>. Brought over in the <strong>Kiko Alonso</strong> trade, Biegel might’ve been Miami’s best pass rusher. He was the most consistent player off the edge with the occasional big play in the passing game, and reliable performance taking on blocks in the run game.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">He’ll be upset he didn’t finish, but Vince Biegel is giving another good tackle issues today. What a find he was. <a href="https://t.co/x18bHBrbsc">pic.twitter.com/x18bHBrbsc</a></p>
<p>&mdash; Travis Wingfield (@WingfieldNFL) <a href="https://twitter.com/WingfieldNFL/status/1193672499944255488?ref_src=twsrc%5Etfw">November 10, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><strong>Biegel</strong> played up to six &#8212; maybe more &#8212; different positions this season. Whether he’s in three-point as the wide-9 defender, in a four-point as a 6-technique, or in a true two-point outside rush ‘backer position, Biegel’s versatility makes him a coveted player for the Dolphins.</p>
<p><span style="color: #008080; font-size: 18pt;"><strong>Exclusive Rights Free Agents: <span style="color: #ff6600;">Jamal Davis</span></strong></span></p>
<p><span style="color: #ff6600;"><strong>Trent Harris (On-Ball Edge, 6-tech and Out &#8212; ERFA)</strong></span><br />
<span style="color: #ff6600;"><strong>Stats:</strong> </span>22 tackles, 1.5 sacks, 1 FF, 8 QB pressures<br />
<span style="color: #ff6600;"><strong>PFF Grade:</strong></span> 50.1 (169 of 182)<br />
<span style="color: #ff6600;"><strong>Snaps:</strong> </span>253 (22.6%)</p>
<p><strong>Harris</strong> surged late in the year showing the staff that he can play in the rush-contain scheme that <strong>Flores</strong> would prefer to implement.</p>
<p><span style="color: #ff6600;"><strong>Calvin Munson (B-Gap-to-B-Gap Off-Ball LB &#8212; ERFA)</strong></span><br />
<span style="color: #ff6600;"><strong>Stats:</strong></span> 7 tackles<br />
<span style="color: #ff6600;"><strong>PFF Grade:</strong> </span>61.1 (75 of 179)<br />
<span style="color: #ff6600;"><strong>Snaps:</strong></span> 76 (6.8%)</p>
<p><strong>Munson</strong> filled in for <strong>McMillan</strong> the final two games, and did so rather admirably. He’s a former Patriot, and it was clear that he knows what <strong>Flores</strong> looks for in a ‘stack backer &#8212; a mean, aggressive, downhill player.</p>
<p><span style="color: #008080; font-size: 18pt;"><strong>Free Agent Market:</strong></span></p>
<p><span style="color: #ff6600;"><strong>The Guy &#8212; Yannick Ngakoue, Matthew Judon</strong></span></p>
<p><span style="color: #ff6600;"><strong>Ngakoue:</strong></span> There isn’t a lot <strong>Yannick Ngakoue</strong> can’t do. As he flirts with the idea of leaving Jacksonville on a near-weekly basis via cryptic tweets, the prospect of importing this freak to the Miami defense is massively intriguing. He’ll be 25 in March, he’s 250 pounds with 32.5-inch arms, and he’s picked up at least eight sacks in each of his four years. He’s the belle of the edge rusher ball this free agency.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Yannick Ngakoue is one of my favorite players in the league. Not only does he already have an elite cross-chop as his primary move, but he also plays with a frenetic energy and can contort his body in crazy ways. Good examples of the latter two points here: <a href="https://t.co/QuDSKIMxJ3">pic.twitter.com/QuDSKIMxJ3</a></p>
<p>&mdash; Brandon Thorn (@BrandonThornNFL) <a href="https://twitter.com/BrandonThornNFL/status/1016855762268803074?ref_src=twsrc%5Etfw">July 11, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><span style="color: #ff6600;"><strong>Judon:</strong></span> We couldn’t do just one with this position because <strong>Matthew Judon</strong> is every bit as elite as<strong> Ngakoue</strong> &#8212; albeit in a different role. He can rush from anywhere and he’s a three-down thumper that impacts the running game and passing game equally. He picked up 63 QB pressures this year (10 sacks) and 38 run stops.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Matthew Judon getting his offense back on the field 😯 <a href="https://twitter.com/man_dammn?ref_src=twsrc%5Etfw">@man_dammn</a> <a href="https://t.co/QPJvcp6BDy">pic.twitter.com/QPJvcp6BDy</a></p>
<p>&mdash; The Checkdown (@thecheckdown) <a href="https://twitter.com/thecheckdown/status/1203746686310350848?ref_src=twsrc%5Etfw">December 8, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><span style="color: #ff6600;"><strong>The Reasonable Route &#8212; Kyle Van Noy</strong></span></p>
<p>If <strong>Van Noy</strong> hits the open market, Miami ought to have a contract offer in his agent’s hand before the opening bell rings. The key to the entire front-seven approach of the Patriots, Van Noy has the length, rush ability, and instant scheme recognition to garner a big contract. Van Noy had 60 pressures (8 sacks) and 33 run stops this season.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Kyle Van Noy is supremely underrated outside of New England. Absolutely lights out throughout the playoffs &#8211; <a href="https://t.co/LOIUPadhAY">pic.twitter.com/LOIUPadhAY</a></p>
<p>&mdash; Michael Kist (@MichaelKistNFL) <a href="https://twitter.com/MichaelKistNFL/status/1154038057856688129?ref_src=twsrc%5Etfw">July 24, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>He’ll turn 30 this summer, but there are no signs of V<strong>an Noy</strong> slowing down; quite the contrary. The 2019 season was his best, which topped his 2018 breakout season by a considerable margin.</p>
<p><span style="color: #ff6600;"><strong>The Sleeper &#8212; Kyler Fackrell</strong></span></p>
<p>After picking up 10.5 sacks in 2018, <strong>Fackrell</strong> was relegated to backup duty when the Packers signed <strong>Preston Smith </strong>and<strong> Za’Darius Smith.</strong> <strong>Patrick Graham’s</strong> departure might make this move less likely, but Fackrell still fits the outside ‘backer/edge defender role Miami desperately needs to find.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/Packers?src=hash&amp;ref_src=twsrc%5Etfw">#Packers</a> Kyler Fackrell out here setting physical edges all day! </p>
<p>&#8230;Never doubted the kid! 😉<a href="https://t.co/vQNvwFTi0s">https://t.co/vQNvwFTi0s</a> <a href="https://t.co/oBTCMFpWL1">pic.twitter.com/oBTCMFpWL1</a></p>
<p>&mdash; Ben Fennell (@BenFennell_NFL) <a href="https://twitter.com/BenFennell_NFL/status/1072894730529329152?ref_src=twsrc%5Etfw">December 12, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>With just one sack this season, and his worst tackling percentage of his career, perhaps Miami could buy <strong>Fackrell</strong> at a bargain. He’s never exceeded 626 snaps (2018’s total), and saw a 33% reduction in workload this year, serving mostly as a rush ‘backer. He’ll be available, we’ll see if Miami covets his skill set.</p>
<p><span style="color: #008080; font-size: 18pt;"><strong>Other Notable Free Agent Edges/Linebackers:</strong></span></p>
<table>
<tbody>
<tr>
<td width="234"><strong>Player</strong></td>
<td width="234"><strong>2019 Team</strong></td>
</tr>
<tr>
<td width="234">Everson Griffen</td>
<td width="234">Vikings</td>
</tr>
<tr>
<td width="234">Ezekiel Ansah</td>
<td width="234">Seahawks</td>
</tr>
<tr>
<td width="234">Jason Pierre-Paul</td>
<td width="234">Buccaneers</td>
</tr>
<tr>
<td width="234">Noah Spence</td>
<td width="234">Saints</td>
</tr>
<tr>
<td width="234">Dante Fowler Jr.</td>
<td width="234">Rams</td>
</tr>
<tr>
<td width="234">Shaquil Barrett</td>
<td width="234">Buccaneers</td>
</tr>
<tr>
<td width="234">Patrick Onwuasor</td>
<td width="234">Ravens</td>
</tr>
<tr>
<td width="234">Bud Dupree</td>
<td width="234">Steelers</td>
</tr>
<tr>
<td width="234">Kamalei Correa</td>
<td width="234">Titans</td>
</tr>
<tr>
<td width="234">Danny Trevathan</td>
<td width="234">Bears</td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<p><span style="font-size: 18pt; color: #008080;"><strong>The Draft:</strong></span></p>
<p><span style="color: #ff6600;"><strong>The Guy &#8212; Isaiah Simmons</strong></span></p>
<p>As the acting president of the <strong>Isaiah Simmons</strong> fan club, I have multiple video threads I’d like to share. For the sake of time, we’ll just go with one of his jaw-dropping performances for the built-in-a-lab defender.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Isaiah Simmons might be an even better version of Derwin James.</p>
<p>Not bad when you can trust a guy to both cover the slot and set the edge. He does the latter here with a 5-yard TFL. That combination of length and speed is how you’d make a modern day defender in a lab. <a href="https://t.co/XVwTX9i7ST">pic.twitter.com/XVwTX9i7ST</a></p>
<p>&mdash; Travis Wingfield (@WingfieldNFL) <a href="https://twitter.com/WingfieldNFL/status/1200860212892057600?ref_src=twsrc%5Etfw">November 30, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The positionless defense was built for <strong>Simmons</strong>. Whether he’s covering deep single-high, manning-up in the slot, rushing the edge, or playing stack ‘backer, Simmons is elite in everything he does. He’ll never leave the field and he’ll probably be your best athlete, best cover guy, and best pass rusher.</p>
<p><span style="color: #ff6600;"><strong>The Reasonable Route &#8212; K’Lavon Chaisson</strong></span></p>
<p>If <strong>Chaisson</strong> survives to pick 18, the Dolphins will have serious consideration about sprinting the card up to the commissioner’s table &#8212; he’s an athletic marvel with length, strength, and versatility. His thick, filled-out frame allows him to absorb contact, but his quick-twitch allows him to blow past blockers. There might not be another player in this class that can beat blocks more effectively in the variety of forms that Chaisson easily executes.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">K’Lavon Chaisson is 250 pounds, not sure if any of that is fat. He’s body beautiful, powerful, excellent COD, and can play multiple positions. Beats a block for a run-stuff here. <a href="https://t.co/IFOnbvbfi4">pic.twitter.com/IFOnbvbfi4</a></p>
<p>&mdash; Travis Wingfield (@WingfieldNFL) <a href="https://twitter.com/WingfieldNFL/status/1183182507157516289?ref_src=twsrc%5Etfw">October 13, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>He stands up and drops into coverage a lot, so he can play as an on-ball linebacker in Miami’s odd fronts. When the Dolphins want to go even (four down), he can line up as the 7-technique and rush the quarterback.</p>
<p><span style="color: #ff6600;"><strong>The Sleeper &#8212; Zack Baun, Malik Harrison</strong></span></p>
<p><strong>Baun:</strong> If Miami strikes out on <strong>Judon, Van Noy, </strong>and <strong>Fackrell</strong>, then we can go ahead and pencil in one of these two Big 10 ‘backers. <strong>Baun</strong>, just like <strong>Biegel</strong> and<strong> Van Ginkel</strong> before him, has the same traits that attracted Miami to the pair of Badger ‘Backers. Baun is the best of the three. He’s especially adept at executing games (stunts, twists, slants) because of his lateral agility.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Wisconsin EDGE and Senior Bowler Zack Baun is probably the player who has exceeded my expectations most on final film review.</p>
<p>Bend isn&#39;t great, but when you can soften rush angles and force OTs into recovery position as quickly as Baun does, you don&#39;t need elite bend!</p>
<p>🔊🔊🔊 <a href="https://t.co/3CLooda2NW">pic.twitter.com/3CLooda2NW</a></p>
<p>&mdash; Benjamin Solak (@BenjaminSolak) <a href="https://twitter.com/BenjaminSolak/status/1210982400005685249?ref_src=twsrc%5Etfw">December 28, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>He’s not the most fluid edge rusher, and isn’t going to line up in the wide alignment and win the corner, but he’s effective defending the pass as a flat and hook zone dropper. <strong>Baun&#8217;s</strong> rush move arsenal is already refined like that of a seasoned pro.</p>
<p><span style="color: #ff6600;"><strong>Harrison:</strong></span> Beating blocks is the best way to get on <strong>Flores’</strong> radar as a linebacker, and few players in this class (if any ay all) are better than <strong>Harrison</strong> in that regard. He’s an explosive hitter and sure tackler. He’s instinctive and quick enough to cut off the edge and funnel plays back inside.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Malik Harrison is a rocked up, 245-pound Senior linebacker. He might even be able to add some weight to that frame. Either way he’s a fit as an outside backer for the Phins. Here’s his 26th career TFL. <a href="https://t.co/7QCyKkRb1D">pic.twitter.com/7QCyKkRb1D</a></p>
<p>&mdash; Travis Wingfield (@WingfieldNFL) <a href="https://twitter.com/WingfieldNFL/status/1198308468802801664?ref_src=twsrc%5Etfw">November 23, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><strong>Harrison</strong> isn’t on-par with these other guys we talked about in coverage, hence the drop in draft stock outside of the first round, but he would instantly improve Miami’s linebacker’s room.</p>
<p><span style="font-size: 18pt; color: #008080;"><strong>Travis Wingfield’s 2020 Edge/Linebacker Draft Rankings:</strong></span></p>
<table>
<tbody>
<tr>
<td width="234"><strong>(Rank) Player</strong></td>
<td width="234"><strong>School</strong></td>
</tr>
<tr>
<td width="234">1. Isaiah Simmons</td>
<td width="234">Clemson</td>
</tr>
<tr>
<td width="234">2. Chase Young</td>
<td width="234">Ohio State</td>
</tr>
<tr>
<td width="234">3. K’Lavon Chaisson</td>
<td width="234">LSU</td>
</tr>
<tr>
<td width="234">4. Terrell Lewis</td>
<td width="234">Alabama</td>
</tr>
<tr>
<td width="234">5. Kenneth Murray</td>
<td width="234">Oklahoma</td>
</tr>
<tr>
<td width="234">6. Malik Harrison</td>
<td width="234">Ohio State</td>
</tr>
<tr>
<td width="234">7. Zack Baun</td>
<td width="234">Wisconsin</td>
</tr>
<tr>
<td width="234">8. Anfernee Jennings</td>
<td width="234">Alabama</td>
</tr>
<tr>
<td width="234">9. Khalid Kareem</td>
<td width="234">Notre Dame</td>
</tr>
<tr>
<td width="234">10. Julian Okwara</td>
<td width="234">Notre Dame</td>
</tr>
<tr>
<td width="234">11. Jonathan Greenard</td>
<td width="234">Florida</td>
</tr>
<tr>
<td width="234">12. Alex Highsmith</td>
<td width="234">Charlotte</td>
</tr>
<tr>
<td width="234">13. Joshua Uche</td>
<td width="234">Michigan</td>
</tr>
<tr>
<td width="234">14. Alton Robinson</td>
<td width="234">Syracuse</td>
</tr>
<tr>
<td width="234">15. Jabari Zuniga</td>
<td width="234">Florida</td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<p>At the risk of sounding redundant, this could go in so many directions. Do the Dolphins consider acquiring value for a player that might be miscast in <strong>Jerome Baker</strong>? Certainly the Fins could fetch a second-round pick from a team like Seattle or Jacksonville, both of which needs the LEO position in their 4-3-over that Baker would fit so well.</p>
<p>We’ll keep <strong>Baker</strong> here, and give him some help. His diagnose and chase skill set still serves value, especially when he’s kept clean and afforded the opportunity to assess without taking on a block. He does need to give Miami more of a rush presence this year, however.</p>
<p>By adding <strong>Shaq Lawson</strong> and <strong>Bradlee Anae</strong> in yesterday’s down-lineman piece, we free up this group to be its versatile self. Expect a jump from <strong>Biegel</strong> and <strong>Van Ginke</strong>l in year-two, <strong>Eguavoen</strong> played better down the stretch, and <strong>Trent Harris</strong> had some intriguing reps in the final two games. <strong>McMillan</strong> stays on as the team’s true stack ‘backer.</p>
<p><span style="color: #008080; font-size: 18pt;"><strong>2020 Edge/Linebacker Prediction:</strong></span></p>
<p><strong><span style="color: #ff6600;">1.</span> Kyle Van Noy</strong><br />
<strong><span style="color: #ff6600;">2.</span> Jerome Baker</strong><br />
<strong><span style="color: #ff6600;">3.</span> Vince Biegel</strong><br />
<strong><span style="color: #ff6600;">4.</span> Raekwon McMillan</strong><br />
<strong><span style="color: #ff6600;">5.</span> Andrew Van Ginkel</strong><br />
<strong><span style="color: #ff6600;">6.</span> Joshua Uche</strong><br />
<strong><span style="color: #ff6600;">7.</span> Sam Eguavoen</strong><br />
<strong><span style="color: #ff6600;">8.</span> Trent Harris</strong></p>
<p><a href="https://twitter.com/WingfieldNFL"><strong>@WingfieldNFL</strong></a></p>
<p><strong>Tomorrow: Cornerbacks</strong></p>
																											</div><!--mvp-content-main-->
													<div id="mvp-content-bot" class="left">
																												<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://www.lockedondolphins.com/tag/andrew-van-ginkel/" rel="tag">Andrew Van Ginkel</a><a href="https://www.lockedondolphins.com/tag/brian-flores/" rel="tag">Brian Flores</a><a href="https://www.lockedondolphins.com/tag/featured/" rel="tag">Featured</a><a href="https://www.lockedondolphins.com/tag/jerome-baker/" rel="tag">Jerome Baker</a><a href="https://www.lockedondolphins.com/tag/kyle-van-noy/" rel="tag">Kyle Van Noy</a><a href="https://www.lockedondolphins.com/tag/kyler-fackrell/" rel="tag">Kyler Fackrell</a><a href="https://www.lockedondolphins.com/tag/malik-harrison/" rel="tag">Malik Harrison</a><a href="https://www.lockedondolphins.com/tag/matthew-judon/" rel="tag">Matthew Judon</a><a href="https://www.lockedondolphins.com/tag/raekwon-mcmillan/" rel="tag">Raekwon McMillan</a><a href="https://www.lockedondolphins.com/tag/vince-biegel/" rel="tag">Vince Biegel</a><a href="https://www.lockedondolphins.com/tag/yannick-nga/" rel="tag">Yannick Nga</a><a href="https://www.lockedondolphins.com/tag/zack-baun/" rel="tag">Zack Baun</a></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																													<div id="mvp-prev-next-wrap" class="left relative">
																																																	<div class="mvp-prev-post-wrap left relative">
																		<a href="https://www.lockedondolphins.com/dolphins/the-miami-dolphins-need-to-create-more-holes/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-prev-cont-out right relative">
																				<span class="mvp-prev-arr fa fa-chevron-left left"></span>
																				<div class="mvp-prev-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
																						<p>The Miami Dolphins Need to Create More Holes</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-prev-cont-in-->
																			</div><!--mvp-prev-cont-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-prev-post-wrap-->
																															</div><!--mvp-prev-next-wrap-->
																																											<div id="mvp-author-box-wrap" class="left relative">
																<div class="mvp-author-box-out right relative">
																	<div id="mvp-author-box-img" class="left relative">
																		<img src="https://www.lockedondolphins.com/wp-content/uploads/2019/06/Profile-80x80.jpg" width="60" height="60" alt="Travis Wingfield" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" />																	</div><!--mvp-author-box-img-->
																	<div class="mvp-author-box-in">
																		<div id="mvp-author-box-head" class="left relative">
																			<span class="mvp-author-box-name left relative"><a href="https://www.lockedondolphins.com/author/twingfield/" title="Posts by Travis Wingfield" rel="author">Travis Wingfield</a></span>
																			<div id="mvp-author-box-soc-wrap" class="left relative">
																																																																																																																																																															</div><!--mvp-author-box-soc-wrap-->
																		</div><!--mvp-author-box-head-->
																	</div><!--mvp-author-box-in-->
																</div><!--mvp-author-box-out-->
																<div id="mvp-author-box-text" class="left relative">
																	<p></p>
																</div><!--mvp-author-box-text-->
															</div><!--mvp-author-box-wrap-->
																												<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img src="https://www.lockedondolphins.com/wp-content/uploads/2019/02/Locked-On-Dolphins-Podcast-Website-Logo.png"/>
																	<meta itemprop="url" content="https://www.lockedondolphins.com/wp-content/uploads/2019/02/Locked-On-Dolphins-Podcast-Website-Logo.png">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="Locked On Dolphins">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																																								<div id="mvp-post-bot-ad" class="left relative">
															<span class="mvp-ad-label">Advertisement</span>
															<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout-key="-6r+di+5g-2m-8y"
     data-ad-client="ca-pub-3311849153835630"
     data-ad-slot="8448677726"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<div style="height:20px;"></div>
<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">

<div id="mc_embed_signup">
<form action="https://fanragsports.us8.list-manage.com/subscribe/post?u=0929c3c0f4c900717acdf09e4&id=aa26475111" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Subscribe to the Locked on Dolphins Newsletter Today - It's FREE</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_0929c3c0f4c900717acdf09e4_aa26475111" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->														</div><!--mvp-post-bot-ad-->
																																																																																			<div id="mvp-comments-button" class="left relative mvp-com-click">
																<span class="mvp-comment-but-text">Click to comment</span>
															</div><!--mvp-comments-button-->
															<div id="comments">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/dolphins/miami-dolphins-2020-roster-building-preview-edge-linebacker/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.lockedondolphins.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='9133' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5e96aaa903" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="9"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!--comments-->																																							</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
										</div><!--mvp-post-soc-in-->
									</div><!--mvp-post-soc-out-->
								</div><!--mvp-content-wrap-->
													<div id="mvp-post-add-box">
								<div id="mvp-post-add-wrap" class="left relative">
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.lockedondolphins.com/category/dolphins/"><span class="mvp-post-cat left">Miami Dolphins</span></a></h3>
												<h1 class="mvp-post-title left">The Miami Dolphins Need to Create More Holes</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img src="https://www.lockedondolphins.com/wp-content/uploads/2019/06/image-80x80.png" width="46" height="46" alt="Jason Hrina" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 alignnone photo" />														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">1 day ago</span> <p>on</p> <span class="mvp-post-date">January 14, 2020</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name"><a href="https://www.lockedondolphins.com/author/jhrina/" title="Posts by Jason Hrina" rel="author">Jason Hrina</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="1000" height="562" src="https://www.lockedondolphins.com/wp-content/uploads/2020/01/USATSI_13238628.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://www.lockedondolphins.com/wp-content/uploads/2020/01/USATSI_13238628.jpg 1000w, https://www.lockedondolphins.com/wp-content/uploads/2020/01/USATSI_13238628-300x169.jpg 300w, https://www.lockedondolphins.com/wp-content/uploads/2020/01/USATSI_13238628-768x432.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" />														</div><!--mvp-post-feat-img-->
																													<span class="mvp-feat-caption">Image Credit: Douglas DeFelice-USA TODAY Sports</span>
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<p>The <strong>Miami Dolphins</strong> enter the 2020 NFL draft with 12 draft picks at there disposal; 6 of which are in the top-75. Though the team may have plenty of holes to fill on their roster, none of them are more important (outside of the quarterback) than the offensive line.</p>
<p>For one, Miami&#8217;s new franchise quarterback will need to be protected, especially if it&#8217;s a certain prospect that&#8217;s coming off of a hip injury. Have you seen what <strong>Ryan Tannehill</strong> has been able to do when he has some time in the pocket? Now image what an elite quarterback can do when they have time to dissect the defense.</p>
<p>Of the 12 playoff teams in 2019, 10 of them had offensive lines that ranked in the top-half of the league in run blocking, and 8 of them had offensive lines that ranked in the top-half of the league in pass blocking.</p>
<p>If you&#8217;ve watched any Dolphins games this year, your eyes aren&#8217;t deceiving you, the Miami Dolphins offensive line is atrocious. But I wanted to see just how bad this offensive line really was. Was it really their fault or was the running game <em>that </em>weak? Take a look at these running numbers as they correlate to the offensive line:</p>
<p><span style="font-size: 8pt;"><em>Statistics courtesy of Football Outsiders. The statistic used is Adjusted Line Yards, which mathematically calculates the outcome of each RB carry and attributes an overall ranking to the offensive line based on down, distance, formation (shotgun vs under center) and more. Like with all statistics, take them with a grain of salt &#8211; math doesn&#8217;t tell you everything, but it does give us further insight:</em></span></p>
<p><img class="aligncenter wp-image-9120 size-large" src="https://www.lockedondolphins.com/wp-content/uploads/2020/01/Dolphins-OL-Numbers-Drawn-Finished-2-1000x389.jpg" alt="" width="740" height="288" srcset="https://www.lockedondolphins.com/wp-content/uploads/2020/01/Dolphins-OL-Numbers-Drawn-Finished-2.jpg 1000w, https://www.lockedondolphins.com/wp-content/uploads/2020/01/Dolphins-OL-Numbers-Drawn-Finished-2-300x117.jpg 300w, https://www.lockedondolphins.com/wp-content/uploads/2020/01/Dolphins-OL-Numbers-Drawn-Finished-2-768x299.jpg 768w" sizes="(max-width: 740px) 100vw, 740px" /></p>
<p>In a roundabout way, you can look at those numbers as an offensive lineman&#8217;s yards-per-carry equivalent. Would you want any of those if you&#8217;re a running back?</p>
<p># of RB Carries to each side:</p>
<ul>
<li>Left End: 17 (6%)</li>
<li>Left Tackle: 31 (11%)</li>
<li>Center/Guard: 166 (59%)</li>
<li>Right Tackle: 37 (13%)</li>
<li>Right End: 25 (9%)</li>
</ul>
<p>Lots of us want to chastise <strong>Kalen Ballage</strong> or degrade <strong>Kenyan Drake</strong> due to their underwhelming performances, but was it really their fault they had no where to run?</p>
<p>Miami Dolphins running backs were &#8220;stuffed&#8221; 26% of the time they ran the ball. That means that more than 1 in every 4 runs resulted in 0 or negative yards. As you can imagine, that was worst in the league.</p>
<p>Hard to run the ball into a wall of defenders. It&#8217;s also hard to get the passing game going when it&#8217;s obvious your team is one-dimensional. If you think a porous offensive line solely affects the running game, you&#8217;re sorely misled.</p>
<p>Whether it was <strong>Josh Rosen</strong> or <strong>Ryan</strong> <strong>Fitzpatrick</strong>, the quarterback under center was rushed more often than most. As a fitting way to end the decade, the Dolphins allowed the most sacks in the league in 2019, tying the <strong>Carolina Panthers</strong> with 58.</p>
<p>Can&#8217;t blame this one on Ryan Tannehill&#8217;s poor pocket awareness.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Dolphins Sacks Allowed by Year:<br />*Sacks Allowed (Rank)</p>
<p>2010: 38 (19th)<br />2011: 52 (30th)<br />2012: 37 (18th)<br />2013: 58 (32nd)<br />2014: 46 (23rd)<br />2015: 45 (24th)<br />2016: 30 (10th)<br />2017: 33 (11th)<br />2018: 52 (26th)<br />2019: 58 (31st)</p>
<p>&mdash; Jason Hrina (@MiamiDPunx) <a href="https://twitter.com/MiamiDPunx/status/1216806768258486280?ref_src=twsrc%5Etfw">January 13, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Other than the 2016-2017 stretch where we had three 1st-round picks on the offensive line (<strong>Laremy Tunsil</strong>, <strong>Mike Pouncey</strong> and <strong>Ja&#8217;Wuan James</strong>), the Dolphins offensive line ranked in the bottom-half of the league every year this past decade.</p>
<p>The worst or most-unfortunate part of all of this is that we ended the decade in the most-futile position we&#8217;ve been in since Bullygate.</p>
<p>Below is a breakdown of the starting OL (and their snap count) for 2019:</p>
<p><img class="aligncenter wp-image-9142" src="https://www.lockedondolphins.com/wp-content/uploads/2020/01/Dolphins-Starting-OL-by-Week-2019.jpg" alt="" width="450" height="391" srcset="https://www.lockedondolphins.com/wp-content/uploads/2020/01/Dolphins-Starting-OL-by-Week-2019.jpg 690w, https://www.lockedondolphins.com/wp-content/uploads/2020/01/Dolphins-Starting-OL-by-Week-2019-300x261.jpg 300w, https://www.lockedondolphins.com/wp-content/uploads/2020/01/Dolphins-Starting-OL-by-Week-2019-768x668.jpg 768w" sizes="(max-width: 450px) 100vw, 450px" /></p>
<p><img class="aligncenter wp-image-9141" src="https://www.lockedondolphins.com/wp-content/uploads/2020/01/Dolphins-Starting-OL-Snap-Count-by-Week-2019.jpg" alt="" width="450" height="391" srcset="https://www.lockedondolphins.com/wp-content/uploads/2020/01/Dolphins-Starting-OL-Snap-Count-by-Week-2019.jpg 691w, https://www.lockedondolphins.com/wp-content/uploads/2020/01/Dolphins-Starting-OL-Snap-Count-by-Week-2019-300x260.jpg 300w, https://www.lockedondolphins.com/wp-content/uploads/2020/01/Dolphins-Starting-OL-Snap-Count-by-Week-2019-768x667.jpg 768w" sizes="(max-width: 450px) 100vw, 450px" /></p>
<p>This season may have helped groom a few players for the future, but there are less solutions today than there were last season. <strong>Daniel Kilgore</strong> is most likely not going to be retained at his current $3.5m salary cap hit. If he is, it will be as a backup with a reduced salary (which I would be fine doing).</p>
<p><strong>Jesse Davis</strong> has had an inconsistent (yet durable) two-year stretch, and if the Dolphins end up getting a left-handed quarterback the right tackle position is going to be even more-vital.</p>
<p>Miami doesn&#8217;t have a left tackle whatsoever, as <strong>J&#8217;Marcus Webb</strong> and <strong>Julien Davenport</strong> are depth pieces at best.</p>
<p><strong>Shaq Calhoun</strong> and <strong>Evan Boehm</strong> show promise at right guard, but neither player is a trusted commodity going into 2020.</p>
<p>Right now, the Dolphins have two definitive starters heading into the new decade, though fans aren&#8217;t all that confident in either of them.</p>
<p>The hope is that <strong>Michael Deiter</strong> grows and solidifies the left guard position going forward; and while that&#8217;s likely to happen, it isn&#8217;t a guarantee &#8211; as his late-season benching would hint at.</p>
<p>Davis is most likely better-suited to play right guard, but spending a year and a half at right tackle negates years of experience and practice. Similar to what Miami is doing with <strong>Bobby McCain</strong>, the constant shuffling mitigates the strength of your overall unit. However, if you consider Deiter and Davis to be your starting offensive guards, arguably the two least important positions on the line, then using draft picks and/or an abundant amount of cap space on offensive linemen becomes even more of a priority.</p>
<p>Check out <a href="https://www.lockedondolphins.com/dolphins/miami-dolphins-2020-roster-building-preview-offensive-line/">Travis&#8217; offensive line preview</a> from earlier in the week to see which free agents would transform this abysmal unit into a strength. Given Miami&#8217;s draft history of selecting offensive linemen outside of the 1st-round, and the possibility that they will need to use extra assets to trade up in the draft, free agency may be the most-optimal route to go. Thankfully, this occurs before the draft, so we should have a good idea where Miami&#8217;s offensive line stands before we have to maneuver draft picks around.</p>
<p>Granted, the Dolphins shouldn&#8217;t overpay for a veteran past their prime (similar to what the <strong>New York Giants</strong> did with <strong>Nate Solder</strong> in 2018, or what the <strong>St. Louis Rams</strong> did with <strong>Jake Long</strong> in 2013), but there are plenty of young (albeit, expensive) assets available on the open market. Don&#8217;t get cute and ignore a position that provides success across the entire offense, especially if <strong>Chan</strong> <strong>Gailey</strong> is going to run a smash-mouth style system.</p>
<p>We all know that the Miami Dolphins need a quarterback, but beyond that, the only way to get better with a roster full of holes is to create more holes.</p>
													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://www.lockedondolphins.com/dolphins/the-miami-dolphins-need-to-create-more-holes/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.lockedondolphins.com/category/dolphins/"><span class="mvp-post-cat left">Miami Dolphins</span></a></h3>
												<h1 class="mvp-post-title left">Miami Dolphins 2020 Roster Building Preview &#8211; Down Defensive Lineman</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img src="https://www.lockedondolphins.com/wp-content/uploads/2019/06/Profile-80x80.jpg" width="46" height="46" alt="Travis Wingfield" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 alignnone photo" />														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">1 day ago</span> <p>on</p> <span class="mvp-post-date">January 14, 2020</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name"><a href="https://www.lockedondolphins.com/author/twingfield/" title="Posts by Travis Wingfield" rel="author">Travis Wingfield</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="855" height="600" src="https://www.lockedondolphins.com/wp-content/uploads/2020/01/USATSI_13829117.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://www.lockedondolphins.com/wp-content/uploads/2020/01/USATSI_13829117.jpg 855w, https://www.lockedondolphins.com/wp-content/uploads/2020/01/USATSI_13829117-300x210.jpg 300w, https://www.lockedondolphins.com/wp-content/uploads/2020/01/USATSI_13829117-768x539.jpg 768w" sizes="(max-width: 855px) 100vw, 855px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<h2>Looking back, looking ahead, and everywhere in between ahead of a critical Miami Dolphins offseason</h2>
<p><span style="color: #008080;"><strong>Foreword:</strong></span></p>
<p>This publication has always fancied itself as an unaffiliated extension of the Miami Dolphins operation. In an attempt to arm fans with the researched clues about the team might do &#8212; and commentary on what they should do &#8212; we like to follow the same timeline as the coaches and decision makers at the facility in Davie.</p>
<p>The time for reflection is now. The coaching staff will be reviewing the 2019 season with an eye on self-scouting, and evaluating the job of every member that donned the Dolphins logo this past fall. The college scouting staff is buried in draft prep, and the pro personnel side is under water searching for potential free agent targets.</p>
<p>Since <em>Locked On Dolphins</em> is the most comprehensive Miami Dolphins outlet in existence, we’ll tackle all three subjects.</p>
<p><strong>1.</strong> Reviewing the incumbents<br />
<strong>2.</strong> Identifying free agent targets<br />
<strong>3.</strong> Stacking the draft board</p>
<p>And we’ll do it for every position. It’s 10 days of offseason preparation, here on Locked On Dolphins dot com, as well as the <a href="https://cms.megaphone.fm/channel/lockedondolphins"><em>Locked On Dolphins Podcast</em></a>.</p>
<p><strong><a href="https://www.lockedondolphins.com/dolphins/miami-dolphins-2020-roster-building-preview-quarterback/">Quarterbacks</a></strong><br />
<strong><a href="https://www.lockedondolphins.com/dolphins/miami-dolphins-2020-roster-building-preview/">Running Backs</a><br />
<a href="https://www.lockedondolphins.com/dolphins/miami-dolphins-2020-roster-building-preview-wide-receiver/">Wide Receivers</a><br />
<a href="https://www.lockedondolphins.com/dolphins/miami-dolphins-2020-roster-building-preview-tight-end/">Tight Ends</a></strong><br />
<a href="https://www.lockedondolphins.com/dolphins/miami-dolphins-2020-roster-building-preview-offensive-line/"><strong>Offensive Line</strong></a></p>
<p><span style="font-size: 18pt; color: #008080;"><strong>Defensive Line (Nose to 5-technique)</strong></span></p>
<p>The modern day NFL is making positional distinctions antiquated &#8212; particularly on the defensive side. In a league full of complex, versatile schemes, few defenses are more ambiguous than <strong>Brian Flores</strong>’ approach. Name the defensive front, odds are the Dolphins ran it at some point during the 2019 season.</p>
<p>Because of Miami’s multiplicity, branding any player is difficult. For that reason, we’ll split the defensive front into two categories &#8212; the down defensive lineman that play anywhere from head-up over the nose, all the way out to the 5-techinqe off the outside shoulder of the offensive tackle.</p>
<p>The Dolphins had three players sharing significant reps across those varietal positions between the 0 and 5-techniques. Rookie <strong>Christian Wilkins</strong>, in the most fluid role, led the way in snaps. For long stretches, Miami would call on its Bear front, which utilizes a pair of 2-techniques (head-up up over the guard) and a nose (head-up over the center). Wilkins, <strong>Davon Godchaux</strong>, and <strong>John Jenkins</strong> were the pillars of those fronts.</p>
<p>For <strong>Flores</strong> and the Dolphins to deploy more of the creativity that exists inside that massive playbook, a true base 5-techinque is an essential need. On top of the help off the edge, Miami needs depth both inside and outside.</p>
<p><span style="color: #008080; font-size: 18pt;"><strong>The Incumbents:</strong></span></p>
<p><span style="color: #ff6600;"><strong>Davon Godchaux</strong></span><br />
<span style="color: #ff6600;"><strong>Stats:</strong> </span>75 tackles, 2 sacks, 18 QB pressures (7 hits), 33 run stops<br />
<span style="color: #ff6600;"><strong>PFF Grade:</strong></span> 64.6 (97 of 199)<br />
<span style="color: #ff6600;"><strong>Snaps:</strong></span> 717 (64.1%)</p>
<p>It’s difficult for a defensive tackle to regularly impact games or pop on the tape, but <strong>Godchaux</strong> shows up in the backfield with as much regularity as any interior lineman. Pass rushing still isn’t his strong suit, but he made strides in that area.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Whew boy. Davon Godchaux just gave Travis Fredric all he can handle. <a href="https://t.co/Z7z1CgaxOs">pic.twitter.com/Z7z1CgaxOs</a></p>
<p>&mdash; Travis Wingfield (@WingfieldNFL) <a href="https://twitter.com/WingfieldNFL/status/1175831691320909826?ref_src=twsrc%5Etfw">September 22, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><strong>Godchaux’s</strong> a run-stuffing maven, piling up better than two run-stops per game. He offers a strong initial punch and a powerful base to hold the point against double teams. He drew on his experience in a two-gap system in college to produce the best year of his professional career. Godchaux is a leader and loud voice in the locker room &#8212; he should be up for an extension this offseason.</p>
<p><span style="color: #ff6600;"><strong>Christian Wilkins</strong></span><br />
<span style="color: #ff6600;"><strong>Stats:</strong> </span>56 tackles, 2 sacks, 30 QB pressures (4 hits), 29 run stops<br />
<span style="color: #ff6600;"><strong>PFF Grade:</strong> </span>64.4 (97 of 199)<br />
<span style="color: #ff6600;"><strong>Snaps:</strong></span> 730 (65.3%)</p>
<p><strong>Christian Wilkins</strong> lead all rookie interior defensive lineman in tackles, and made a profound impact on that team behind the scenes &#8212; he’ll be a cornerstone for this franchise for years to come. Wilkins is exceptionally quick off the snap and made considerable strides in the crucial hand-fighting department of the game. Wilkins played the back-side 1, front-side three, he lined up as a 2-tech in bear fronts, and played plenty as the 4-tech as a big defensive end.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Christian Wilkins whacks Brandon Scherff. The rookie is getting better every week. Also, Raekwon doing his thing being the strongest dude on the field. <a href="https://t.co/rF28jqEMHK">pic.twitter.com/rF28jqEMHK</a></p>
<p>&mdash; Travis Wingfield (@WingfieldNFL) <a href="https://twitter.com/WingfieldNFL/status/1183459571366367232?ref_src=twsrc%5Etfw">October 13, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>He’s consistent, he’s durable, and he’s an infectious leader. On top of consistently bubbling the offensive line (pushing it back), <strong>Wilkins</strong> was always the first player to greet touchdown scorers in the end zone with a full sprint from the sideline. He also showed his versatility catching a touchdown pass as a fullback in the goal line package against the Bengals.</p>
<p><span style="color: #ff6600;"><strong>Zach Seiler</strong></span><br />
<span style="color: #ff6600;"><strong>Stats:</strong> </span>8 tackles, 1 sack, 4 QB pressures (1 hit), 6 run stops<br />
<span style="color: #ff6600;"><strong>PFF Grade:</strong></span> 76.2 (22 of 199)<br />
<span style="color: #ff6600;"><strong>Snaps:</strong> </span>78 (7.0%)</p>
<p>Keep this name at the front of your mind heading into camp, <strong>Sieler</strong> can play. He’s huge. The two-man sled was invented for players like Seiler for his ability to shoot the hands, lock out, and disengage as he reads the flow of the play. He was simply unblockable in the Cincinnati game.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="pl" dir="ltr">Omg Zach Sieler <a href="https://t.co/eNgBTAMutM">pic.twitter.com/eNgBTAMutM</a></p>
<p>&mdash; Travis Wingfield (@WingfieldNFL) <a href="https://twitter.com/WingfieldNFL/status/1211384698418745344?ref_src=twsrc%5Etfw">December 29, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Ravens fans weren’t too happy about moving on from <strong>Sieler</strong>, and his immediate impact showed us why that was. He has the good to play multiple positions and really excel within the type of line-play Miami wants up front.</p>
<p><span style="color: #ff6600;"><strong>Jonathan Ledbetter</strong></span><br />
<span style="color: #ff6600;"><strong>Stats:</strong></span> 4 tackles, 0.5 sack, 2 QB pressures (1 hit), 4 run stops<br />
<span style="color: #ff6600;"><strong>PFF Grade:</strong></span> DNQ<br />
<span style="color: #ff6600;"><strong>Snaps:</strong> </span>51 (4.6%)</p>
<p>Perhaps the most forgotten name in Miami, Ledbetter climbed from undrafted rookie at the bottom of the depth chart to opening day starter &#8212; and he played well in his brief stint. Ledbetter is another ideal big defensive end type with the ability to condense inside on rushing downs.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Look at the heavy hands from Ledbetter. <a href="https://t.co/uX5fx3foLO">pic.twitter.com/uX5fx3foLO</a></p>
<p>&mdash; Travis Wingfield (@WingfieldNFL) <a href="https://twitter.com/WingfieldNFL/status/1159640434903142402?ref_src=twsrc%5Etfw">August 9, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>This is likely an indictment on the rest of the Miami defensive line, but Ledbetter was the best pure edge run-defender on the team; his loss was impactful.</p>
<p><span style="color: #ff6600;"><strong>Gerald Willis<br />
</strong><strong>Stats:</strong> </span>2 tackles, 0 sacks, 2 QB pressures (0 hits), 2 run stops<br />
<span style="color: #ff6600;"><strong>PFF Grade:</strong> </span>DNQ<br />
<span style="color: #ff6600;"><strong>Snaps:</strong></span> 19 (1.7%)</p>
<p>The former Hurricane saw minimal action and looked out of shape on those 19 reps. A developmental year that was split between the 53-man roster and the practice squad, <strong>Willis</strong> has an uphill climb ahead of him this offseason.</p>
<p><span style="color: #008080; font-size: 18pt;"><strong>Unrestricted Free Agents:</strong></span></p>
<p><span style="color: #ff6600;"><strong>John Jenkins<br />
</strong><strong>Stats:</strong> </span>34 tackles, 1 sack, 12 QB pressures (2 hits), 21 run stops<br />
<span style="color: #ff6600;"><strong>PFF Grade:</strong></span> 70.8 (49 of 199)<br />
<span style="color: #ff6600;"><strong>Snaps:</strong></span> 479 (42.8%)</p>
<p>Another gem discovered on the scrap heap for this Dolphins team, <strong>Jenkins</strong> is the quintessential role player that this team covets, and will need a handful of like-minded players to get the most out of the scheme.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">John Jenkins will not be denied on this rep. Sheer power. Carradine won off the edge too. <a href="https://t.co/c3fKJPVAU0">pic.twitter.com/c3fKJPVAU0</a></p>
<p>&mdash; Travis Wingfield (@WingfieldNFL) <a href="https://twitter.com/WingfieldNFL/status/1173294060515119104?ref_src=twsrc%5Etfw">September 15, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><strong>Jenkins</strong> isn’t going to wow anybody with his pass rush, but he’s strong and can play anywhere from the nose all the way out to the 5-techinuqe.</p>
<p><span style="color: #008080; font-size: 18pt;"><strong>Free Agent Market:</strong></span></p>
<p><span style="color: #ff6600;"><strong>The Guy &#8212; Jadeveon Clowney</strong></span></p>
<p>The Dolphins were involved in the <strong>Clowney</strong> sweepstakes this summer, only to find out the former number-one overall pick wasn’t interested in playing for a team in transition. Now, if the Dolphins can sell the idea of a much more competitive outfit in 2020 and beyond, perhaps this idea re-circulates.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Jadeveon Clowney run-defense thread. Up first, Clowney works inside in a two-point over the nose and quickly disposed of him with a swim. <a href="https://t.co/pDIJ5Al6LE">pic.twitter.com/pDIJ5Al6LE</a></p>
<p>&mdash; Travis Wingfield (@WingfieldNFL) <a href="https://twitter.com/WingfieldNFL/status/1166764071758073856?ref_src=twsrc%5Etfw">August 28, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>At his best, <strong>Clowney</strong> is the type of player this system was built for. An elite edge run-defender capable of holding the point, or completely collapsing the edge against strong left tackles, Clowney is far from a one-trick pony. He’ll stand up off the ball, drop in coverage as a two-point, and he’s even played interior ‘backer. His best trait is the early-down run defense, and the lateral rush ability he exhibits anywhere from the 7-technique all the way inside to a 2i-technique.</p>
<p><strong>Clowney</strong> is the potential crown jewel, but he’ll cost upwards of $20 million per year &#8212; a risky deal for a guy that has missed games in five of six years as a professional.</p>
<p><span style="color: #ff6600;"><strong>The Reasonable Route &#8212; Shaq Lawson</strong></span></p>
<p>It’s been a slow burn for <strong>Lawson</strong> to arrive as an impact player, but he showed up in a big way for the Bills this season. Lawson, like <strong>Clowney</strong>, has an inherent skill set to hold the edge against the run. He’s long (33-inch arm), thick (265 pounds), and uses his eyes and hands to keep his frame clean in a two-gap defense.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Shaq Lawson high-stepping to the sideline after the sack has me weak 😂😂 <a href="https://twitter.com/Shaq_Lawson90?ref_src=twsrc%5Etfw">@Shaq_Lawson90</a> <a href="https://t.co/nBszLwhmRE">pic.twitter.com/nBszLwhmRE</a></p>
<p>&mdash; The Checkdown (@thecheckdown) <a href="https://twitter.com/thecheckdown/status/1200197177957502976?ref_src=twsrc%5Etfw">November 28, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><strong>Lawson</strong> measures similarly to former Patriots Edge, <strong>Trey Flowers</strong>. Lawson will likely call for second-tier money this offseason, and his connection to the defensive line coach in Miami puts the Dolphins on the list of potential suitors. Lawson played for <strong>Marion Hobby</strong> at Clemson.</p>
<p><span style="color: #ff6600;"><strong>The Sleeper &#8212; Danny Shelton</strong></span></p>
<p>A different position than <strong>Clowney</strong> and<strong> Lawson</strong>, <strong>Shelton</strong> would serve a specific function for this Dolphins defense. After a slow start in Cleveland, Shelton made good on his first-round potential in New England. He saw a considerable jump in workload this season and justified his coaches for the promotion with his performance.</p>
<p>Piling up run stops, and even adding some pass rush to his game, <strong>Shelton</strong> is an ideal candidate to take 400 snaps in specific situations for the Dolphins.</p>
<p><span style="font-size: 18pt; color: #008080;"><strong>Other Notable Free Agent Defensive Tackles:</strong></span></p>
<table>
<tbody>
<tr>
<td width="234"><strong>Player</strong></td>
<td width="234"><strong>2019 Team</strong></td>
</tr>
<tr>
<td width="234">iDL Vernon Butler</td>
<td width="234">Panthers</td>
</tr>
<tr>
<td width="234">iDL Timmy Jernigan</td>
<td width="234">Eagles</td>
</tr>
<tr>
<td width="234">iDL A’Shawn Robinson</td>
<td width="234">Lions</td>
</tr>
<tr>
<td width="234">iDL Javon Hargrave</td>
<td width="234">Steelers</td>
</tr>
<tr>
<td width="234">iDL Adam Butler (RFA)</td>
<td width="234">Patriots</td>
</tr>
<tr>
<td width="234">DE Jabaal Sheard</td>
<td width="234">Colts</td>
</tr>
<tr>
<td width="234">DE Arik Armstead</td>
<td width="234">49ers</td>
</tr>
<tr>
<td width="234">DE Chris Jones</td>
<td width="234">Chiefs</td>
</tr>
<tr>
<td width="234">DE Mike Pennel</td>
<td width="234">Chiefs</td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<p><span style="font-size: 18pt; color: #008080;"><strong>The Draft</strong></span></p>
<p><span style="color: #ff6600;"><strong>The Guy &#8212; A.J. Epenesa</strong></span></p>
<p><strong>Epenesa</strong> comes back with a first-round grade before the tape even goes on. He’s massive with unrelenting power, and smooth enough transitions to twist, slant and stunt inside, or win on pure outside rushes.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">AJ Epenesa’s impact is incredible. The Gophs stayed away from him as much as possible, as he was doing whatever he pleased against their LT. That didn’t stop him from doing this. <a href="https://t.co/s5M2Uuz4X9">pic.twitter.com/s5M2Uuz4X9</a></p>
<p>&mdash; Travis Wingfield (@WingfieldNFL) <a href="https://twitter.com/WingfieldNFL/status/1195873364230848512?ref_src=twsrc%5Etfw">November 17, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Iowa played <strong>Epenesa</strong> everywhere, including dropping into the hook zone in coverage. At 6-6, 280 pounds, he’s going to measure with the longest arms at the position. He can line up in a two-point, three-point, four-point and explode off the football, dent the edge or force it to bubble, and run through chips and doubles as well as anyone.</p>
<p><span style="color: #ff6600;"><strong>The Reasonable Route &#8212; Curtis Weaver</strong></span></p>
<p>Another big-bodied edge that can play all over the line, <strong>Weaver</strong> has a thick, powerful base that presents a strong anchor against the run, and a quality bull rush move. He’s not the most-fluid edge rusher, but his get-off often oversets the tackle allowing Weaver to go to work with his heavy hands to get underneath inside.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">I will not rest until Curtis Weaver gets the attention he deserves. The man is WRECKING offensive lines. </p>
<p>Among CFB edge defenders through Week 3 (per <a href="https://twitter.com/PFF?ref_src=twsrc%5Etfw">@PFF</a>), Weaver has the:</p>
<p>&#8211; Most total pressures <br />&#8211; 4th highest pass-rush grade<br />&#8211; 5th highest pass-rush win rate <a href="https://t.co/agLifdbZP7">pic.twitter.com/agLifdbZP7</a></p>
<p>&mdash; Anthony Treash (@PFF_Anthony) <a href="https://twitter.com/PFF_Anthony/status/1174676239887544320?ref_src=twsrc%5Etfw">September 19, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>He’ll need to work on his speed rush. Too many times Weaver runs right past inferior right tackles, and sometimes works himself out of the play altogether. In the NFL he’ll have to introduce more counter moves and stay true to his rush lane. Weaver is 6-3, 265 pounds.</p>
<p><span style="color: #ff6600;"><strong>The Sleeper &#8212; Bradlee Anae</strong></span></p>
<p>Notice a theme here? <strong>Anae</strong> is another 6-foot-3, 260-plus-pound edge that Miami will covet in this year’s draft. He’s a refined rusher with multiple moves in the arsenal, and the ability to angle inside as a rusher to expand the stunt game on the defensive line.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Look at this chop-dip-rip by Bradlee Anae. Then flattens and closes for another violent finish. Some team is going to get a huge steal here. <a href="https://t.co/nROSHbSMKu">pic.twitter.com/nROSHbSMKu</a></p>
<p>&mdash; Jonah Tuls (@JonahTulsNFL) <a href="https://twitter.com/JonahTulsNFL/status/1215799209678528513?ref_src=twsrc%5Etfw">January 11, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>He’s not the most athletic rusher, but none of the guys in this portion are. New England never valued athleticism at end, and I don’t suspect <strong>Brian Flores</strong> will either. Dig-out or kick-out blocks are often a futile effort against <strong>Anae</strong> because of his long arms and ability to disengage quickly.</p>
<p><span style="font-size: 18pt; color: #008080;"><strong>Travis Wingfield’s 2020 Down Defensive Lineman (5-tech and in) Draft Rankings:</strong></span></p>
<table>
<tbody>
<tr>
<td width="234"><strong>(Rank) Player</strong></td>
<td width="234"><strong>School</strong></td>
</tr>
<tr>
<td width="234">1. Derek Brown</td>
<td width="234">Auburn</td>
</tr>
<tr>
<td width="234">2. A.J. Epenesa</td>
<td width="234">Iowa</td>
</tr>
<tr>
<td width="234">3. Yetur Gross-Matos</td>
<td width="234">Penn State</td>
</tr>
<tr>
<td width="234">4. Neville Gallimore</td>
<td width="234">Oklahoma</td>
</tr>
<tr>
<td width="234">5. Curtis Weaver</td>
<td width="234">Boise State</td>
</tr>
<tr>
<td width="234">6. Javon Kinlaw</td>
<td width="234">South Carolina</td>
</tr>
<tr>
<td width="234">7. Bradlee Anae</td>
<td width="234">Utah</td>
</tr>
<tr>
<td width="234">8. Raekwon Davis</td>
<td width="234">Alabama</td>
</tr>
<tr>
<td width="234">9. Leki Fotu</td>
<td width="234">Utah</td>
</tr>
<tr>
<td width="234">10. Davon Hamilton</td>
<td width="234">Ohio State</td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<p>This is Dolphins specific, so if you’re looking for<strong> Chase Young</strong>,<strong> K’Lavon Chaisson</strong>,<strong> Terrell Lewis</strong> and the like, they’ll be in tomorrow’s piece on stand-ups and on-ball linebackers.</p>
<p>This position group is loaded with plug-and-play options. Of the 10 on that list, there is a role on the Dolphins front to take 70-80% of the snaps straight away in the 2020 rookie campaign. <strong>Epenesa</strong>,<strong> Gross-Matos</strong>, and <strong>Weaver</strong> are first-round options &#8212; likely in listed order for each of Miami’s three first-round picks &#8212; to take on a similar workload that <strong>Christian Wilkins</strong> saw this season.</p>
<p>Those three players start outside at the five, and condense inside based upon the defensive package. <strong>Derek Brown</strong> is the best player out of all of them, and he spearheads a strong group of players that start inside &#8212; from play-side 3-technique to a back-side 1-shade, or straight up over the nose &#8212; and could fill valuable reps in Miami next season.</p>
<p>The depth of the class creates value. With all of Miami’s premium picks, and the need for versatile parts on the defensive front like the ones this draft offers, it would be a surprise to come away from Vegas without one of these college stars.</p>
<p><span style="color: #008080; font-size: 18pt;"><strong>2020 Down Defensive Line Prediction (Listed in Order of Snaps):</strong></span></p>
<p><span style="color: #ff6600;"><strong>1. <span style="color: #000000;">Christian Wilkins</span></strong></span><br />
<span style="color: #000000;"><strong><span style="color: #ff6600;">2.</span> Shaq Lawson</strong></span><br />
<span style="color: #000000;"><strong><span style="color: #ff6600;">3.</span> Davon Godchaux</strong></span><br />
<span style="color: #000000;"><strong><span style="color: #ff6600;">4.</span> Bradlee Anae</strong></span><br />
<span style="color: #000000;"><strong><span style="color: #ff6600;">5.</span> John Jenkins</strong></span><br />
<span style="color: #000000;"><strong><span style="color: #ff6600;">6.</span> Zach Sieler</strong></span><br />
<span style="color: #000000;"><strong><span style="color: #ff6600;">7.</span> Bravvion Roy</strong></span></p>
<p><a href="https://twitter.com/WingfieldNFL"><strong>@WingfieldNFL</strong></a></p>
<p><strong>Tomorrow: Edge (Ends, Stand-Up/On-Ball Linebackers)</strong></p>
													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://www.lockedondolphins.com/dolphins/miami-dolphins-2020-roster-building-preview-down-defensive-lineman/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.lockedondolphins.com/category/dolphins/"><span class="mvp-post-cat left">Miami Dolphins</span></a></h3>
												<h1 class="mvp-post-title left">An Ode to Reshad Jones</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img src="https://www.lockedondolphins.com/wp-content/uploads/2019/06/download-80x80.png" width="46" height="46" alt="Kevin Dern" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 alignnone photo" />														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">2 days ago</span> <p>on</p> <span class="mvp-post-date">January 12, 2020</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name"><a href="https://www.lockedondolphins.com/author/kdern/" title="Posts by Kevin Dern" rel="author">Kevin Dern</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="908" height="600" src="https://www.lockedondolphins.com/wp-content/uploads/2020/01/Reshad-Jones.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://www.lockedondolphins.com/wp-content/uploads/2020/01/Reshad-Jones.jpg 908w, https://www.lockedondolphins.com/wp-content/uploads/2020/01/Reshad-Jones-300x198.jpg 300w, https://www.lockedondolphins.com/wp-content/uploads/2020/01/Reshad-Jones-768x507.jpg 768w" sizes="(max-width: 908px) 100vw, 908px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<p>Happy New Year Dolfans! 2019 ended on a high note with the win in Foxboro – you must be pretty pumped about that, especially considering it had no bearing on the Dolphins top draft selection.  Kudos to Brian Flores and that coaching staff.  It was very cool for me to see that win a week after getting to see them up close when Travis and I were down in Miami for the victory over the Bengals.  I was thrilled and had a nice end to the year.  With that said, I hope 2020 brings good tidings to you and yours.</p>
<p>As with any new year, the nature of business in the NFL dictates that there will be changes coming.  A quick glance at the Dolphins 2020 salary cap commitments shows that they only have three players on the books with a base salary over eight million.  Carte blanche for an up-and-coming tea to adjust their roster.  Those three players are:  Xavien Howard, fresh off becoming the highest paid corner in the league; Albert Wilson whose strong finish to 2019 hopes to stay a Dolphin; and Reshad Jones, who has the highest salary number on the roster next year at $11,485,000.00 plus bonuses of $1.84M (signing bonus) and $2.2M (restructure bonus) for a total cap hit of just over $15.5M.</p>
<p>Because of his salary, age (will be 32 in February), recent injuries, and questionable behavior over the past two seasons, Reshad could very well be gone when the 2020 Miami Dolphins suit up in week one.  If taking the temperature of our Locked on Dolphins group chat is an accurate barometer of all of Miami Dolphins Fandom, then it seems most fans are ready to move on and that Reshad has become PNG’d since that second Jets game in 2018 where he refused to play after Matt Burke wanted to rotate him out for a series.  I get it.  That was weird.  But people seem to so easily forget just how fucking good Reshad Jones has been for Miami throughout his career.</p>
<p>So, while I don’t know if he will or won’t be on the roster in 2020, I wanted to remind Dolfans everywhere what he’s been for the team.  If in fact we’ve seen the last of Reshad in a Dolphins uniform, I will truly miss him. I haven’t bought a Dolphins jersey since buying a Jake Long authentic one in 2009.  But if he’s done, I would buy a 20 jersey in a heartbeat and hope to have it signed and framed.  Reshad was a damn good one.</p>
<p>Reshad Jones was a late 5<sup>th</sup> round pick by the Dolphins in the 2010 Draft; the last pick before 5<sup>th</sup> round compensatory selections started.  Drafted after the likes of John Jerry and A.J. Edds, by Miami, and after safeties:  Larry Asante, Robert Johnson, Kendrick Lewis, Darrell Stuckey, Chad Jones, Major Wright, Morgan Burnett, Taylor Mays, T.J. Ward, Nate Allen.  Of the safeties drafted in 2010 that put up comparable careers, only Earl Thomas, Kam Chancellor and Eric Berry, pre-cancer, had better or were on pace to equal Jones’ career.  More on this later.</p>
<p>Jones started primarily as a special-teamer as a rookie, until he broke out against the Titans helping salt away a 29-17 victory with 3 tackles, 1 sack, 1 interception, and 2 PBUs.  From that point on, Reshad’s career started to take off.</p>
<p><strong>G5 Era</strong></p>
<p>Like him or loath him, Kevin Coyle’s defense unlocked Reshad Jones star potential in 2012.  For the first time in his career Reshad started all 16 games and paid major dividends.  That year saw Jones rack up 73 solo tackles, 21 assists, 1 sack, 9 PBUs, 4 INTs, and 2 forced fumbles.</p>
<p>Jones started every game he played in 2013 in 2014 racking up a combined:  187 tackles, 2.5 sacks, 11 PBUs, 4 INTs – including a pick six, and a forced fumble.  Jones was a rising star at strong safety for three years in Coyle’s defense prior to the 2015 season.  That’s when the G5 Era  began.  Just let the footage roll…</p>
<p><img class="alignnone size-medium" src="https://media3.giphy.com/media/4MZDcWgc4qWfVsRUGI/giphy.gif" width="476" height="246" /></p>
<p><iframe width="740" height="416" src="https://www.youtube.com/embed/qshgapgEo7g?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<div style="width: 640px;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-9115-1" width="640" height="360" preload="metadata" controls="controls"><source type="video/mp4" src="https://thumbs.gfycat.com/LeftUnsightlyAllosaurus-mobile.mp4?_=1" /><a href="https://thumbs.gfycat.com/LeftUnsightlyAllosaurus-mobile.mp4">https://thumbs.gfycat.com/LeftUnsightlyAllosaurus-mobile.mp4</a></video></div>
<p><iframe width="740" height="416" src="https://www.youtube.com/embed/YQaOt_KuZUI?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p><iframe width="740" height="416" src="https://www.youtube.com/embed/cpAY4RBgUOU?start=38&#038;feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p><strong>2015, 2016 &amp; 2017 Seasons</p>
<p></strong>Obviously the 2016 season was a roller coaster ride.  Miami started off 1-4, discovered Jay Ajayi was their best runner and ripped off six straight dubs and seven of eight.  Then Tannehill got hurt and Miami limped into the playoffs – literally and figuratively – with Matt Moore starting at QB and with a safety duo of Michael Thomas and Bacarri Rambo.  It must be said that Reshad Jones was absolutely balling until he got hurt in the win over the Pittsburgh Steelers.  To that point, Reshad had racked up 51 total tackles (31 solo – about 5.2 per game), half a sack, 4 PBUs and an INT off Roethlisberger before being shut down for the year.  If we were to extrapolate* numbers here, at Jones’s averages to that point, he’d have finished with roughly 83 solo tackles and another 53 assists, for a total of 135.6 total tackles, the same pace he was on in 2015.  Think about that.  Those are incredible numbers for a safety, as he had 135 in 2015 and 122 in 2017.</p>
<p>2015:  135 combined tackles (106 solo), 2 sacks, 10 PBUs, 5 INTs, 2 TDs</p>
<p>2016*: 135 combined tackles (83 solo), 2 sacks, 10 PBUs, 4 INTs</p>
<p>2017:  122 combined tackles (94 solo), 1.5 sacks, 5 PBUs, 2 INTs</p>
<p>That’s an incredible three year span, for really anyone at the safety position.</p>
<p><strong>2018 Season</strong></p>
<p>Jones got injured again in 2018 and was forced into more of a FS role; more so than he’d ever played before, mostly due to T.J. McDonald’s presence.  Reshad still managed to tally 72 tackles, 9 PBUs, 3 INTs and a TD in 14 games.  Most of this playing with a  torn labrum in his shoulder.</p>
<p>Unfortunately, what most fans remember is Jones pulling himself out of a home victory over the Jets because he didn’t want to be rotated off the field.  Then Head Coach Adam Gase, rather unsurprisingly, had little or no idea about this:</p>
<p><a href="http://www.nfl.com/news/story/0ap3000000984875/article/reshad-jones-pulled-himself-from-jetsdolphins-game">http://www.nfl.com/news/story/0ap3000000984875/article/reshad-jones-pulled-himself-from-jetsdolphins-game</a></p>
<p>Most Dolfans rail and rail and rail against Matt Burke, Miami’s Defensive Coordinator that year.  I’ve always wondered why Reshad Jones gets such a bad rap for this incident among fans.  Reshad was playing out of position, injured, for a coaching staff that by contrast to Brian Flores’ staff, seems quite ridiculous.  Yes, I’d have been mad if I were Reshad.</p>
<p><strong>2019 Season</strong></p>
<p>Reshad stayed away from the team’s offseason conditioning program in order to rehab his surgically repaired shoulder.</p>
<p><a href="https://www.instagram.com/p/BtoE2ETHEPz/?utm_source=ig_embed">https://www.instagram.com/p/BtoE2ETHEPz/?utm_source=ig_embed</a></p>
<p>He also skipped out on some OTAs, and as a consequence, ended up a second-teamer on the depth chart heading into 2019 Training Camp.  He was put on IR in 2019 playing in only 4 games, racking up 27 tackles and a PBU.</p>
<p><strong>Present Day</strong></p>
<p>As I write this article, Miami has promoted Josh Boyer to Defensive Coordinator after letting Patrick Graham move onto the Giants to become their Defensive Coordinator.  Reshad is in the midst of a 5-year $60M deal given to him in 2017; there are two seasons left on it.  Jones has a 2020 cap hit just north of $15.5M, the highest of any player on currently on the Dolphins roster.</p>
<p>Brian Flores said last year, when asked about Reshad going on IR with his contract, “I haven’t thought about that to be quite honest. This is a guy who has showed he can still play in this league and we’ll see how that goes.”</p>
<p><a href="https://www.upi.com/Sports_News/NFL/2019/11/20/Miami-Dolphins-place-Pro-Bowl-safety-Reshad-Jones-on-season-ending-IR/3531574297459/">https://www.upi.com/Sports_News/NFL/2019/11/20/Miami-Dolphins-place-Pro-Bowl-safety-Reshad-Jones-on-season-ending-IR/3531574297459/</a></p>
<p>Given Miami’s rebuild-mode and trends from last year about moving on from highly paid veteran players, the prospects for Reshad’s future in Miami seem grim at best.</p>
<p>If in fact we’ve seen the last of Reshad Jones in the number 20 aqua and white jersey, I’ve got but two words to say:</p>
<p><em><strong>Thank You. </strong></em></p>
<p>Many Dolfans and beat writers have taken to calling the 2010-2020 years “The Lost Decade”.  Reshad Jones was one of the very few Dolphins success stories to come out of that era.  As mentioned, he came to the Dolphins from Georgia as a late 5<sup>th</sup> round pick.  Jones progressed from backup to starter to Pro Bowler to “should-have-been All-Pro”, to someone seemingly scorned by Dolfans – perhaps mainly out of recency-bias.  But ask yourselves, other than Cameron Wake, was there a better success story this past decade?</p>
<p>Reshad’s final tallies in a Dolphins uniform if 2019 was the end will include 776 total tackles, 599 solo, 10.5 sacks, 55 PBUs, 21 INTs, 3 FFs, and 4 TDs.</p>
<p>In terms of All-Time Dolphins greats, the best reference for stats I could find tracked solo tackles back to 1988.  During that time, only one Dolphin – Zach Thomas – has more solo tackles than Reshad.  Reshad comes in 8<sup>th</sup> in INTs over that span, and only Jason Taylor has more defensive touchdowns 9, to Jones’s 4 which is tied with Zach Thomas.</p>
<p>Most Dolfans probably don’t realize just how good Reshad Jones has been.  So, while his tenure may have ended on a bit of a down…or sour…note, to some, in my humble opinion, he should damn well be considered for the Dolphins Ring of Honor when his career comes to an end. Reshad’s greatness has been lost in a lost decade.  I hope Dolfandom finds it in the coming years.</p>
													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://www.lockedondolphins.com/dolphins/an-ode-to-reshad-jones/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																	</div><!--mvp-post-add-wrap-->
							</div><!--mvp-post-add-box-->
													</div><!--mvp-post-content-->
						</div><!--mvp-post-main-in-->
													<div id="mvp-side-wrap" class="left relative">
						<section id="mvp_ad_widget-2" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Locked On Dolphins 300x250 Sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3311849153835630"
     data-ad-slot="1814147880"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--mvp-widget-ad-->
		</section>		<section id="recent-posts-2" class="mvp-side-widget widget_recent_entries">		<div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">LATEST</span></h4></div>		<ul>
											<li>
					<a href="https://www.lockedondolphins.com/dolphins/miami-dolphins-2020-roster-building-preview-edge-linebacker/">Miami Dolphins 2020 Roster Building Preview &#8211; Edge/Linebacker</a>
											<span class="post-date">January 15, 2020</span>
									</li>
											<li>
					<a href="https://www.lockedondolphins.com/dolphins/the-miami-dolphins-need-to-create-more-holes/">The Miami Dolphins Need to Create More Holes</a>
											<span class="post-date">January 14, 2020</span>
									</li>
											<li>
					<a href="https://www.lockedondolphins.com/dolphins/miami-dolphins-2020-roster-building-preview-down-defensive-lineman/">Miami Dolphins 2020 Roster Building Preview &#8211; Down Defensive Lineman</a>
											<span class="post-date">January 14, 2020</span>
									</li>
											<li>
					<a href="https://www.lockedondolphins.com/dolphins/an-ode-to-reshad-jones/">An Ode to Reshad Jones</a>
											<span class="post-date">January 12, 2020</span>
									</li>
											<li>
					<a href="https://www.lockedondolphins.com/dolphins/miami-dolphins-2020-roster-building-preview-offensive-line/">Miami Dolphins 2020 Roster Building Preview &#8211; Offensive Line</a>
											<span class="post-date">January 12, 2020</span>
									</li>
					</ul>
		</section><section id="mvp_ad_widget-4" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Locked On Dolphins Skyscraper Sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-3311849153835630"
     data-ad-slot="4572173168"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--mvp-widget-ad-->
		</section><section id="custom_html-4" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe frameborder="no" height="455" scrolling="no" src="https://player.megaphone.fm/podcast/PPY7775606149?tile=true" width="275"></iframe></div></section><section id="mvp_ad_widget-5" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Locked On Dolphins 300x250 Sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3311849153835630"
     data-ad-slot="1814147880"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--mvp-widget-ad-->
		</section>			</div><!--mvp-side-wrap-->											</div><!--mvp-post-main-out-->
				</div><!--mvp-post-main-->
							<div id="mvp-post-more-wrap" class="left relative">
					<h4 class="mvp-widget-home-title">
						<span class="mvp-widget-home-title">Trending</span>
					</h4>
					<ul class="mvp-post-more-list left relative">
													<a href="https://www.lockedondolphins.com/dolphins/dolphins-hire-new-fresh-faced-olb-coach/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.lockedondolphins.com/wp-content/uploads/2019/07/usatsi_111181721-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://www.lockedondolphins.com/wp-content/uploads/2019/07/usatsi_111181721-400x240.jpg 400w, https://www.lockedondolphins.com/wp-content/uploads/2019/07/usatsi_111181721-300x180.jpg 300w, https://www.lockedondolphins.com/wp-content/uploads/2019/07/usatsi_111181721-768x461.jpg 768w, https://www.lockedondolphins.com/wp-content/uploads/2019/07/usatsi_111181721-590x354.jpg 590w, https://www.lockedondolphins.com/wp-content/uploads/2019/07/usatsi_111181721.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://www.lockedondolphins.com/wp-content/uploads/2019/07/usatsi_111181721-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://www.lockedondolphins.com/wp-content/uploads/2019/07/usatsi_111181721-80x80.jpg 80w, https://www.lockedondolphins.com/wp-content/uploads/2019/07/usatsi_111181721-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Miami Dolphins</span><span class="mvp-cd-date left relative">6 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Dolphins Hire New, Fresh-Faced OLB Coach</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.lockedondolphins.com/dolphins/miami-dolphins-2020-roster-building-preview/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.lockedondolphins.com/wp-content/uploads/2020/01/USATSI_13829261-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://www.lockedondolphins.com/wp-content/uploads/2020/01/USATSI_13829261-400x240.jpg 400w, https://www.lockedondolphins.com/wp-content/uploads/2020/01/USATSI_13829261-1000x600.jpg 1000w, https://www.lockedondolphins.com/wp-content/uploads/2020/01/USATSI_13829261-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://www.lockedondolphins.com/wp-content/uploads/2020/01/USATSI_13829261-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://www.lockedondolphins.com/wp-content/uploads/2020/01/USATSI_13829261-80x80.jpg 80w, https://www.lockedondolphins.com/wp-content/uploads/2020/01/USATSI_13829261-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Miami Dolphins</span><span class="mvp-cd-date left relative">1 week ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Miami Dolphins 2020 Roster Building Preview &#8212; Running Back</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.lockedondolphins.com/dolphins/miami-dolphins-2020-roster-building-preview-offensive-line/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.lockedondolphins.com/wp-content/uploads/2020/01/USATSI_13878637-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://www.lockedondolphins.com/wp-content/uploads/2020/01/USATSI_13878637-400x240.jpg 400w, https://www.lockedondolphins.com/wp-content/uploads/2020/01/USATSI_13878637-1000x600.jpg 1000w, https://www.lockedondolphins.com/wp-content/uploads/2020/01/USATSI_13878637-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://www.lockedondolphins.com/wp-content/uploads/2020/01/USATSI_13878637-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://www.lockedondolphins.com/wp-content/uploads/2020/01/USATSI_13878637-80x80.jpg 80w, https://www.lockedondolphins.com/wp-content/uploads/2020/01/USATSI_13878637-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Miami Dolphins</span><span class="mvp-cd-date left relative">3 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Miami Dolphins 2020 Roster Building Preview &#8211; Offensive Line</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.lockedondolphins.com/dolphins/miami-dolphins-2020-roster-building-preview-quarterback/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.lockedondolphins.com/wp-content/uploads/2020/01/USATSI_13755766-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://www.lockedondolphins.com/wp-content/uploads/2020/01/USATSI_13755766-400x240.jpg 400w, https://www.lockedondolphins.com/wp-content/uploads/2020/01/USATSI_13755766-1000x600.jpg 1000w, https://www.lockedondolphins.com/wp-content/uploads/2020/01/USATSI_13755766-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://www.lockedondolphins.com/wp-content/uploads/2020/01/USATSI_13755766-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://www.lockedondolphins.com/wp-content/uploads/2020/01/USATSI_13755766-80x80.jpg 80w, https://www.lockedondolphins.com/wp-content/uploads/2020/01/USATSI_13755766-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Miami Dolphins</span><span class="mvp-cd-date left relative">1 week ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Miami Dolphins 2020 Roster Building Preview &#8211; Quarterback</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
											</ul>
				</div><!--mvp-post-more-wrap-->
						</div><!--mvp-main-box-->
		</div><!--mvp-article-cont-->
		</article><!--mvp-article-wrap-->
			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://www.lockedondolphins.com/"><img src="https://www.lockedondolphins.com/wp-content/uploads/2019/02/Locked-On-Dolphins-Podcast-Website-Logo-2.png" alt="Locked On Dolphins" data-rjs="2" /></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																									<li><a href="https://twitter.com/lockedonphins" target="_blank" class="fa fa-twitter fa-2"></a></li>
																																																															</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
								<div class="menu-dolphins-footer-menu-container"><ul id="menu-dolphins-footer-menu" class="menu"><li id="menu-item-5247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5247"><a target="_blank" href="https://lockedonpodcasts.com/about/#contact">Contact</a></li>
<li id="menu-item-5248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5248"><a target="_blank" href="https://lockedonpodcasts.com/advertising/">Advertise</a></li>
<li id="menu-item-5255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5255"><a href="https://www.lockedondolphins.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-5254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5254"><a href="https://www.lockedondolphins.com/privacy-policy/">privacy policy</a></li>
<li id="menu-item-2572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2572"><a href="https://www.lockedondolphins.com/cookie-policy-2/">Cookie Policy</a></li>
</ul></div>							</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 2019 <a href="https://lockedonpodcasts.com/" target="_blank">Locked On Podcast Network</a>, All Rights Reserved.</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
<script>
  var ai_insert_1 = function(){
    ai_insert ('after', 'div.mvp-main-blog-cont.left.relative', b64d ('PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTEnIHN0eWxlPSdtYXJnaW46IDhweCBhdXRvOyB0ZXh0LWFsaWduOiBjZW50ZXI7IGRpc3BsYXk6IGJsb2NrOyBjbGVhcjogYm90aDsnPgo8c2NyaXB0IGFzeW5jIHNyYz0iLy9wYWdlYWQyLmdvb2dsZXN5bmRpY2F0aW9uLmNvbS9wYWdlYWQvanMvYWRzYnlnb29nbGUuanMiPjwvc2NyaXB0Pg0KPCEtLSBMb2NrZWQgT24gRG9scGhpbnMgNzI4eDkwIExlYWRlcmJvYXJkIC0tPg0KPGlucyBjbGFzcz0iYWRzYnlnb29nbGUiDQogICAgIHN0eWxlPSJkaXNwbGF5OmlubGluZS1ibG9jazt3aWR0aDo3MjhweDtoZWlnaHQ6OTBweCINCiAgICAgZGF0YS1hZC1jbGllbnQ9ImNhLXB1Yi0zMzExODQ5MTUzODM1NjMwIg0KICAgICBkYXRhLWFkLXNsb3Q9IjgzNzE4MTczNzkiPjwvaW5zPg0KPHNjcmlwdD4NCihhZHNieWdvb2dsZSA9IHdpbmRvdy5hZHNieWdvb2dsZSB8fCBbXSkucHVzaCh7fSk7DQo8L3NjcmlwdD48L2Rpdj4K'));
  };
  if (document.readyState === 'complete' || (document.readyState !== 'loading' && !document.documentElement.doScroll)) ai_insert_1 (); else document.addEventListener ('DOMContentLoaded', ai_insert_1);
</script>
<script>
setTimeout (function() {Array.prototype.forEach.call (document.querySelectorAll (".ai-viewports"), function (element, index) {ai_insert_code (element);});}, 10);

</script>
		<div data-theiaStickySidebar-sidebarSelector='".mvp-post-soc-wrap, #mvp-side-wrap"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":140,"additionalMarginBottom":20,"updateSidebarHeight":false,"minWidth":1025,"sidebarBehavior":"stick-to-bottom","disableOnResponsiveLayouts":true}'></div>
		

<script type='text/javascript'>
/* <![CDATA[ */
var ai_front = {"wp_ai":"5.1.4+2.4.22","insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR","visible":"VISIBLE","hidden":"HIDDEN"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-content/plugins/ad-inserter/includes/js/ai-jquery.js'></script>
<script type='text/javascript'>
function ai_insert(a,f,h){var e=-1!=f.indexOf(":eq")?jQuery(f):document.querySelectorAll(f);Array.prototype.forEach.call(e,function(b,e){selector_string=b.hasAttribute("id")?"#"+b.getAttribute("id"):b.hasAttribute("class")?"."+b.getAttribute("class").replace(RegExp(" ","g"),"."):"";var d=document.createElement("div");d.innerHTML=h;var c=d.getElementsByClassName("ai-selector-counter")[0];null!=c&&(c.innerText=e+1);c=d.getElementsByClassName("ai-debug-name ai-main")[0];if(null!=c){var g="";"before"==
a?g=ai_front.insertion_before:"after"==a?g=ai_front.insertion_after:"prepend"==a?g=ai_front.insertion_prepend:"append"==a?g=ai_front.insertion_append:"replace-content"==a?g=ai_front.insertion_replace_content:"replace-element"==a&&(g=ai_front.insertion_replace_element);c.innerText=g+" "+f+" ("+b.tagName.toLowerCase()+selector_string+")"}c=document.createRange().createContextualFragment(d.innerHTML);"before"==a?b.parentNode.insertBefore(c,b):"after"==a?b.parentNode.insertBefore(c,b.nextSibling):"prepend"==
a?b.insertBefore(c,b.firstChild):"append"==a?b.insertBefore(c,null):"replace-content"==a?b.innerHTML=d.innerHTML:"replace-element"==a&&(b.parentNode.insertBefore(c,b),b.parentNode.removeChild(b))})}
function ai_insert_code(a){function f(a,b){return null==a?!1:a.classList?a.classList.contains(b):-1<(" "+a.className+" ").indexOf(" "+b+" ")}function h(a,b){null!=a&&(a.classList?a.classList.add(b):a.className+=" "+b)}function e(a,b){null!=a&&(a.classList?a.classList.remove(b):a.className=a.className.replace(new RegExp("(^|\\b)"+b.split(" ").join("|")+"(\\b|$)","gi")," "))}var b=!!(a.offsetWidth||a.offsetHeight||a.getClientRects().length);a.getAttribute("data-block");if(b){b=a.getAttribute("data-code");
var k=a.getAttribute("data-insertion"),d=a.getAttribute("data-selector");null!=b&&(null!=k&&null!=d?document.querySelectorAll(d).length&&(ai_insert(k,d,b64d(b)),e(a,"ai-viewports")):(b=document.createRange().createContextualFragment(b64d(b)),a.parentNode.insertBefore(b,a.nextSibling),e(a,"ai-viewports")))}else b=a.previousElementSibling,f(b,"ai-debug-bar")&&f(b,"ai-debug-script")&&(e(b,"ai-debug-script"),h(b,"ai-debug-viewport-invisible")),e(a,"ai-viewports")}
function b64e(a){return btoa(encodeURIComponent(a).replace(/%([0-9A-F]{2})/g,function(a,h){return String.fromCharCode("0x"+h)}))}function b64d(a){return decodeURIComponent(atob(a).split("").map(function(a){return"%"+("00"+a.charCodeAt(0).toString(16)).slice(-2)}).join(""))};
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.lockedondolphins.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"https:\/\/www.lockedondolphins.com\/wp-admin\/admin-ajax.php","hideEffect":"slide","onScroll":"yes","onScrollOffset":"200","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"2147483647","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-content/plugins/cookie-notice/js/front.min.js'></script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js'></script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js'></script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-content/plugins/theia-sticky-sidebar/js/main.js'></script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-content/themes/zox-news/js/mvpcustom.js'></script>
<script type='text/javascript'>
	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var logoHeight = $("#mvp-main-nav-top").outerHeight();
	var botHeight = $("#mvp-main-nav-bot").outerHeight();
	var navHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = navHeight + leaderHeight;
	var aboveNav = leaderHeight + logoHeight;
	var totalHeight = logoHeight + botHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > aboveNav){
				$("#mvp-main-nav-top").addClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top", logoHeight );
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top","0");
			}
			if ($(window).scrollTop() > headerHeight){
				$("#mvp-main-nav-top").addClass("mvp-fixed");
				$("#mvp-main-nav-bot").addClass("mvp-fixed1");
				$("#mvp-main-body-wrap").css("margin-top", totalHeight );
				$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
				$(".mvp-nav-top-mid").addClass("mvp-fixed-post");
				$(".mvp-drop-nav-title").show();
				$(".mvp-fly-top").addClass("mvp-to-top");
	    		if(scroll < previousScroll) {
					$("#mvp-main-nav-bot").addClass("mvp-fixed2");
					$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
					$("#mvp-main-nav-top").removeClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").removeClass("mvp-soc-mob-up");
				} else {
					$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
					$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
					$("#mvp-main-nav-top").addClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").addClass("mvp-soc-mob-up");
				}
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-fixed");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed1");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
				$("#mvp-main-body-wrap").css("margin-top","0");
				$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
				$(".mvp-nav-top-mid").removeClass("mvp-fixed-post");
				$(".mvp-drop-nav-title").hide();
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			previousScroll = scroll;
	});
	});
	});
	

	jQuery(document).ready(function($) {
	// Mobile Social Buttons More
	$(window).load(function(){
 		$(".mvp-soc-mob-right").on("click", function(){
			$("#mvp-soc-mob-wrap").toggleClass("mvp-soc-mob-more");
  		});
  	});
	});
  	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-content/themes/zox-news/js/scripts.js'></script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-content/themes/zox-news/js/retina.js'></script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-content/themes/zox-news/js/flexslider.js'></script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://www.lockedondolphins.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-includes/js/mediaelement/renderers/vimeo.min.js'></script>

			<div id="cookie-notice" role="banner" class="cn-bottom bootstrap" style="color: #fff; background-color: #000;"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies to provide you with the best experience on our website. If you stick around, we'll assume that you're happy with it.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">Ok</a>
				</div>
				
			</div></body>
</html>