<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<script data-cfasync="false" id="ao_optimized_gfonts_config" type="text/javascript">WebFontConfig={google:{families:["Advent Pro:700&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese","Open Sans:700&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese","Anton:400&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese","Oswald:100,200,300,400,500,600,700,800,900&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese","Oswald:100,200,300,400,500,600,700,800,900&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese","Roboto:100,200,300,400,500,600,700,800,900&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese","Roboto:100,200,300,400,500,600,700,800,900&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese","PT Serif:100,200,300,400,500,600,700,800,900&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese","Oswald:100,200,300,400,500,600,700,800,900&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese"] },classes:false, events:false, timeout:1500};</script><link rel="shortcut icon" href="https://www.lockedondolphins.com/wp-content/uploads/2018/05/lockedondolphinsicon.jpg" /><link rel="pingback" href="https://www.lockedondolphins.com/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="https://www.lockedondolphins.com/wp-content/uploads/2019/12/Chan-Gailey.jpg" />
		<meta name="twitter:image" content="https://www.lockedondolphins.com/wp-content/uploads/2019/12/Chan-Gailey.jpg" />
	<meta property="og:url" content="https://www.lockedondolphins.com/dolphins/miami-dolphins-hire-chan-gailey-replace-chad-oshea-fire-2-more/" />
<meta property="og:title" content="Miami Dolphins Hire Chan Gailey; Replace Chad O&#8217;Shea &#038; Fire 2 More" />
<meta property="og:description" content="After a second-half of the season that saw a monumental upgrade in offensive and defensive performance, Brian Flores has shockingly fired three of his coaches &#8211; while already replacing one of them. According to Tom Pelissero of the NFL Network, the Miami Dolphins have hired Chan Gailey to be their new offensive coordinator. Blast from [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.lockedondolphins.com/dolphins/miami-dolphins-hire-chan-gailey-replace-chad-oshea-fire-2-more/">
<meta name="twitter:title" content="Miami Dolphins Hire Chan Gailey; Replace Chad O&#8217;Shea &#038; Fire 2 More">
<meta name="twitter:description" content="After a second-half of the season that saw a monumental upgrade in offensive and defensive performance, Brian Flores has shockingly fired three of his coaches &#8211; while already replacing one of them. According to Tom Pelissero of the NFL Network, the Miami Dolphins have hired Chan Gailey to be their new offensive coordinator. Blast from [&hellip;]">
<link type="text/css" media="all" href="https://www.lockedondolphins.com/wp-content/cache/autoptimize/css/autoptimize_e49c9a58bfc4be99dcf491f2fb7639e8.css" rel="stylesheet" /><title>Miami Dolphins Hire Chan Gailey; Replace Chad O&#039;Shea &amp; Fire 2 More</title>
<link rel="amphtml" href="https://www.lockedondolphins.com/dolphins/miami-dolphins-hire-chan-gailey-replace-chad-oshea-fire-2-more/amp/" /><meta name="generator" content="AMP for WP 0.9.97.65"/><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' />
<link href='https://ajax.googleapis.com' rel='preconnect' />
<link href='https://fonts.googleapis.com' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Locked On Dolphins &raquo; Feed" href="https://www.lockedondolphins.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Locked On Dolphins &raquo; Comments Feed" href="https://www.lockedondolphins.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Locked On Dolphins &raquo; Miami Dolphins Hire Chan Gailey; Replace Chad O&#8217;Shea &#038; Fire 2 More Comments Feed" href="https://www.lockedondolphins.com/dolphins/miami-dolphins-hire-chan-gailey-replace-chad-oshea-fire-2-more/feed/" />












<link rel='https://api.w.org/' href='https://www.lockedondolphins.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lockedondolphins.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lockedondolphins.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Miami Dolphins Cornerback Xavien Howard Arrested for Domestic Violence' href='https://www.lockedondolphins.com/dolphins/miami-dolphins-cornerback-xavien-howard-arrested-for-domestic-violence/' />
<link rel='shortlink' href='https://www.lockedondolphins.com/?p=9017' />
<link rel="alternate" type="application/json+oembed" href="https://www.lockedondolphins.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lockedondolphins.com%2Fdolphins%2Fmiami-dolphins-hire-chan-gailey-replace-chad-oshea-fire-2-more%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lockedondolphins.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lockedondolphins.com%2Fdolphins%2Fmiami-dolphins-hire-chan-gailey-replace-chad-oshea-fire-2-more%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<script type="text/javascript">
/* When the user clicks on the button, 
toggle between hiding and showing the dropdown content */
function myFunction() {
    document.getElementById("myDropdown").classList.toggle("show");
}

// Close the dropdown menu if the user clicks outside of it
window.onclick = function(event) {
  if (!event.target.matches('.dropbtn')) {

    var dropdowns = document.getElementsByClassName("dropdown-content");
    var i;
    for (i = 0; i < dropdowns.length; i++) {
      var openDropdown = dropdowns[i];
      if (openDropdown.classList.contains('show')) {
        openDropdown.classList.remove('show');
      }
    }
  }
}

</script>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->

<!-- end Simple Custom CSS and JS -->

            <script>
                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','gaplusu');

                function gaplus_track() {
                                                gaplusu('create', 'UA-106810897-1 ', 'auto');
                                                    gaplusu('set', 'anonymizeIp', true);
                                                                            gaplusu('require', 'displayfeatures');
                                                                            gaplusu('send', 'pageview');
                    
                                    }

                                    gaplus_track();
                
            </script>

		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3311849153835630",
    enable_page_level_ads: true
  });
</script><!-- SEO meta tags powered by SmartCrawl https://premium.wpmudev.org/project/smartcrawl-wordpress-seo/ -->
<meta name="description" content="After a second-half of the season that saw a monumental upgrade in offensive and defensive performance, Brian Flores has shockingly fired three of his coaches - while already replacing one of them. According to Tom Pelissero of the NFL Network, the Miami Dolphins have hired Chan Gailey to be the ..." />
<meta name="google-site-verification" content="VcvW7atgyXYq3Tb5JeSRSUr2vLMMZ9Rtro-Ik52-GSU" />
<meta name="msvalidate.01" content="0B5AABFBD8EC8B2555A2D0CC5B983691" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.lockedondolphins.com/dolphins/miami-dolphins-hire-chan-gailey-replace-chad-oshea-fire-2-more/" />
<meta property="og:title" content="Miami Dolphins Hire Chan Gailey; Replace Chad O&#039;Shea &amp; Fire 2 More" />
<meta property="og:description" content="After a second-half of the season that saw a monumental upgrade in offensive and defensive performance, Brian Flores has shockingly fired three of his coaches - while already replacing one of them. According to Tom Pelissero of the NFL Network, the Miami Dolphins have hired Chan Gailey to be the ..." />
<meta property="og:image" content="https://www.lockedondolphins.com/wp-content/uploads/2019/12/Chan-Gailey.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta property="article:published_time" content="2019-12-31T08:08:43" />
<meta property="article:author" content="Jason Hrina" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="LockedonPhins" />
<meta name="twitter:title" content="Miami Dolphins Hire Chan Gailey; Replace Chad O&#039;Shea &amp; Fire 2 More" />
<meta name="twitter:description" content="After a second-half of the season that saw a monumental upgrade in offensive and defensive performance, Brian Flores has shockingly fired three of his coaches - while already replacing one of them. According to Tom Pelissero of the NFL Network, the Miami Dolphins have hired Chan Gailey to be the ..." />
<meta name="twitter:image" content="https://www.lockedondolphins.com/wp-content/uploads/2019/12/Chan-Gailey.jpg" />
<!-- /SEO -->
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.lockedondolphins.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>

	<script data-cfasync="false" id="ao_optimized_gfonts_webfontloader" type="text/javascript">(function() {var wf = document.createElement('script');wf.src='https://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';wf.type='text/javascript';wf.async='true';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(wf, s);})();</script></head>
<body data-rsssl=1 class="post-template-default single single-post postid-9017 single-format-standard custom-background cookies-not-set desktop">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://www.lockedondolphins.com/"><img src="https://www.lockedondolphins.com/wp-content/uploads/2019/02/Locked-On-Dolphins-Podcast-Website-Logo-1.png" alt="Locked On Dolphins" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-dolphins-main-nav-new-container"><ul id="menu-dolphins-main-nav-new" class="menu"><li id="menu-item-5318" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5318"><a href="https://www.lockedondolphins.com/category/dolphins/news/">News</a></li>
<li id="menu-item-5319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5319"><a href="https://www.lockedondolphins.com/category/dolphins/draft/">NFL Draft</a></li>
<li id="menu-item-5409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5409"><a href="https://cms.megaphone.fm/channel/lockedondolphins">Podcast</a></li>
<li id="menu-item-5321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5321"><a href="https://www.lockedondolphins.com/category/dolphins/scouting/">Scouting</a></li>
<li id="menu-item-5322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5322"><a href="#">Subscribe to Podcast</a>
<ul class="sub-menu">
	<li id="menu-item-5323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5323"><a href="https://itunes.apple.com/us/podcast/locked-on-dolphins/id1137170219?mt=2">Apple Podcast</a></li>
	<li id="menu-item-5324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5324"><a href="https://play.google.com/music/listen?u=0#/ps/Ins66r5pdzmd3byrgo6kkibuw5a">Google Play</a></li>
	<li id="menu-item-5325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5325"><a href="https://open.spotify.com/show/1h5AvikBOVYhqtI7zuuUU7">Spotify</a></li>
	<li id="menu-item-5326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5326"><a href="https://tunein.com/podcasts/Sports--Recreation-Podcasts/Locked-on-Dolphins-p1025314/">TuneIn</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
										<li><a href="https://twitter.com/lockedonphins" target="_blank" class="fa fa-twitter fa-2"></a></li>
																							</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://www.lockedondolphins.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
											<div id="mvp-leader-wrap">
					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Locked On Dolphins 728x90 Leaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3311849153835630"
     data-ad-slot="8371817379"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div><!--mvp-leader-wrap-->
										<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
																																														<a href="https://twitter.com/lockedonphins" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																																																											</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="https://www.lockedondolphins.com/"><img itemprop="logo" src="https://www.lockedondolphins.com/wp-content/uploads/2019/02/Locked-On-Dolphins-Podcast-Website-Logo.png" alt="Locked On Dolphins" data-rjs="2" /></a>
																																														<a class="mvp-nav-logo-small" href="https://www.lockedondolphins.com/"><img src="https://www.lockedondolphins.com/wp-content/uploads/2019/02/Locked-On-Dolphins-Podcast-Website-Logo-1.png" alt="Locked On Dolphins" data-rjs="2" /></a>
																																														<h2 class="mvp-logo-title">Locked On Dolphins</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>Miami Dolphins Hire Chan Gailey; Replace Chad O&#8217;Shea &#038; Fire 2 More</h4>
																</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
																						<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-dolphins-main-nav-new-container"><ul id="menu-dolphins-main-nav-new-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5318"><a href="https://www.lockedondolphins.com/category/dolphins/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5319"><a href="https://www.lockedondolphins.com/category/dolphins/draft/">NFL Draft</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5409"><a href="https://cms.megaphone.fm/channel/lockedondolphins">Podcast</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5321"><a href="https://www.lockedondolphins.com/category/dolphins/scouting/">Scouting</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5322"><a href="#">Subscribe to Podcast</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5323"><a href="https://itunes.apple.com/us/podcast/locked-on-dolphins/id1137170219?mt=2">Apple Podcast</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5324"><a href="https://play.google.com/music/listen?u=0#/ps/Ins66r5pdzmd3byrgo6kkibuw5a">Google Play</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5325"><a href="https://open.spotify.com/show/1h5AvikBOVYhqtI7zuuUU7">Spotify</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5326"><a href="https://tunein.com/podcasts/Sports--Recreation-Podcasts/Locked-on-Dolphins-p1025314/">TuneIn</a></li>
</ul>
</li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			<div id="mvp-main-body-wrap" class="left relative"><article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.lockedondolphins.com/dolphins/miami-dolphins-hire-chan-gailey-replace-chad-oshea-fire-2-more/"/>
						<div id="mvp-article-cont" class="left relative">
			<div class="mvp-main-box">
				<div id="mvp-post-main" class="left relative">
										<div class="mvp-post-main-out left relative">
						<div class="mvp-post-main-in">
							<div id="mvp-post-content" class="left relative">
																	<header id="mvp-post-head" class="left relative">
										<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.lockedondolphins.com/category/dolphins/"><span class="mvp-post-cat left">Miami Dolphins</span></a></h3>
										<h1 class="mvp-post-title left entry-title" itemprop="headline">Miami Dolphins Hire Chan Gailey; Replace Chad O&#8217;Shea &#038; Fire 2 More</h1>
																															<div class="mvp-author-info-wrap left relative">
												<div class="mvp-author-info-thumb left relative">
													<img src="https://www.lockedondolphins.com/wp-content/uploads/2019/06/image-80x80.png" width="46" height="46" alt="Jason Hrina" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 alignnone photo" />												</div><!--mvp-author-info-thumb-->
												<div class="mvp-author-info-text left relative">
													<div class="mvp-author-info-date left relative">
														<p>Published</p> <span class="mvp-post-date">41 mins ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2019-12-31">December 31, 2019</time></span>
														<meta itemprop="dateModified" content="2019-12-31"/>
													</div><!--mvp-author-info-date-->
													<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.lockedondolphins.com/author/jhrina/" title="Posts by Jason Hrina" rel="author">Jason Hrina</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
													</div><!--mvp-author-info-name-->
												</div><!--mvp-author-info-text-->
											</div><!--mvp-author-info-wrap-->
																			</header>
																																																														<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<img width="600" height="400" src="https://www.lockedondolphins.com/wp-content/uploads/2019/12/Chan-Gailey.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://www.lockedondolphins.com/wp-content/uploads/2019/12/Chan-Gailey.jpg 600w, https://www.lockedondolphins.com/wp-content/uploads/2019/12/Chan-Gailey-300x200.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" />																								<meta itemprop="url" content="https://www.lockedondolphins.com/wp-content/uploads/2019/12/Chan-Gailey.jpg">
												<meta itemprop="width" content="600">
												<meta itemprop="height" content="400">
											</div><!--mvp-post-feat-img-->
																							<span class="mvp-feat-caption">Image Credit: Lenny Ignelzi; Associated Press</span>
																																																														<div id="mvp-content-wrap" class="left relative">
									<div class="mvp-post-soc-out right relative">
																																		<div class="mvp-post-soc-wrap left relative">
		<ul class="mvp-post-soc-list left relative">
			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.lockedondolphins.com/dolphins/miami-dolphins-hire-chan-gailey-replace-chad-oshea-fire-2-more/&amp;t=Miami Dolphins Hire Chan Gailey; Replace Chad O&#8217;Shea &#038; Fire 2 More', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
			<li class="mvp-post-soc-fb">
				<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://twitter.com/share?text=Miami Dolphins Hire Chan Gailey; Replace Chad O&#8217;Shea &#038; Fire 2 More -&amp;url=https://www.lockedondolphins.com/dolphins/miami-dolphins-hire-chan-gailey-replace-chad-oshea-fire-2-more/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
			<li class="mvp-post-soc-twit">
				<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.lockedondolphins.com/dolphins/miami-dolphins-hire-chan-gailey-replace-chad-oshea-fire-2-more/&amp;media=https://www.lockedondolphins.com/wp-content/uploads/2019/12/Chan-Gailey.jpg&amp;description=Miami Dolphins Hire Chan Gailey; Replace Chad O&#8217;Shea &#038; Fire 2 More', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
			<li class="mvp-post-soc-pin">
				<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
			</li>
			</a>
			<a href="/cdn-cgi/l/email-protection#7a45090f18101f190e4737131b17135a3e15160a121314095a3213081f5a39121b145a3d1b13161f03415a281f0a161b191f5a39121b1e5a355c5942484b4d4129121f1b5a5c594a4942415a3c13081f5a485a3715081f5c1b170a4138353e2347335a1c150f141e5a0e1213095a1b080e1319161f5a13140e1f081f090e13141d5a1b141e5a0e12150f1d120e5a151c5a09121b0813141d5a130e5a0d130e125a03150f545a39121f19115a130e5a150f0e405a120e0e0a094055550d0d0d54161519111f1e15141e15160a1213140954191517551e15160a121314095517131b1713571e15160a12131409571213081f5719121b14571d1b13161f0357081f0a161b191f5719121b1e571509121f1b571c13081f5748571715081f55">
			<li class="mvp-post-soc-email">
				<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
			</li>
			</a>
												<a href="https://www.lockedondolphins.com/dolphins/miami-dolphins-hire-chan-gailey-replace-chad-oshea-fire-2-more/#respond">
					<li class="mvp-post-soc-com mvp-com-click">
						<i class="fa fa-2 fa-commenting" aria-hidden="true"></i>
					</li>
					</a>
									</ul>
	</div><!--mvp-post-soc-wrap-->
	<div id="mvp-soc-mob-wrap">
		<div class="mvp-soc-mob-out left relative">
			<div class="mvp-soc-mob-in">
				<div class="mvp-soc-mob-left left relative">
					<ul class="mvp-soc-mob-list left relative">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.lockedondolphins.com/dolphins/miami-dolphins-hire-chan-gailey-replace-chad-oshea-fire-2-more/&amp;t=Miami Dolphins Hire Chan Gailey; Replace Chad O&#8217;Shea &#038; Fire 2 More', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
						<li class="mvp-soc-mob-fb">
							<i class="fa fa-facebook" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Share</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Miami Dolphins Hire Chan Gailey; Replace Chad O&#8217;Shea &#038; Fire 2 More -&amp;url=https://www.lockedondolphins.com/dolphins/miami-dolphins-hire-chan-gailey-replace-chad-oshea-fire-2-more/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
						<li class="mvp-soc-mob-twit">
							<i class="fa fa-twitter" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Tweet</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.lockedondolphins.com/dolphins/miami-dolphins-hire-chan-gailey-replace-chad-oshea-fire-2-more/&amp;media=https://www.lockedondolphins.com/wp-content/uploads/2019/12/Chan-Gailey.jpg&amp;description=Miami Dolphins Hire Chan Gailey; Replace Chad O&#8217;Shea &#038; Fire 2 More', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
						<li class="mvp-soc-mob-pin">
							<i class="fa fa-pinterest-p" aria-hidden="true"></i>
						</li>
						</a>
						<a href="whatsapp://send?text=Miami Dolphins Hire Chan Gailey; Replace Chad O&#8217;Shea &#038; Fire 2 More https://www.lockedondolphins.com/dolphins/miami-dolphins-hire-chan-gailey-replace-chad-oshea-fire-2-more/"><div class="whatsapp-share"><span class="whatsapp-but1">
						<li class="mvp-soc-mob-what">
							<i class="fa fa-whatsapp" aria-hidden="true"></i>
						</li>
						</a>
						<a href="/cdn-cgi/l/email-protection#c4fbb7b1a6aea1a7b0f989ada5a9ade480aba8b4acadaab7e48cadb6a1e487aca5aae483a5ada8a1bdffe496a1b4a8a5a7a1e487aca5a0e48be2e7fcf6f5f3ff97aca1a5e4e2e7f4f7fcffe482adb6a1e4f6e489abb6a1e2a5a9b4ff868b809df98de4a2abb1aaa0e4b0acadb7e4a5b6b0ada7a8a1e4adaab0a1b6a1b7b0adaaa3e4a5aaa0e4b0acabb1a3acb0e4aba2e4b7aca5b6adaaa3e4adb0e4b3adb0ace4bdabb1eae487aca1a7afe4adb0e4abb1b0fee4acb0b0b4b7feebebb3b3b3eaa8aba7afa1a0abaaa0aba8b4acadaab7eaa7aba9eba0aba8b4acadaab7eba9ada5a9ade9a0aba8b4acadaab7e9acadb6a1e9a7aca5aae9a3a5ada8a1bde9b6a1b4a8a5a7a1e9a7aca5a0e9abb7aca1a5e9a2adb6a1e9f6e9a9abb6a1eb">
						<li class="mvp-soc-mob-email">
							<i class="fa fa-envelope-o" aria-hidden="true"></i>
						</li>
						</a>
																					<a href="https://www.lockedondolphins.com/dolphins/miami-dolphins-hire-chan-gailey-replace-chad-oshea-fire-2-more/#respond">
								<li class="mvp-soc-mob-com mvp-com-click">
									<i class="fa fa-comment-o" aria-hidden="true"></i>
								</li>
								</a>
																		</ul>
				</div><!--mvp-soc-mob-left-->
			</div><!--mvp-soc-mob-in-->
			<div class="mvp-soc-mob-right left relative">
				<i class="fa fa-ellipsis-h" aria-hidden="true"></i>
			</div><!--mvp-soc-mob-right-->
		</div><!--mvp-soc-mob-out-->
	</div><!--mvp-soc-mob-wrap-->
																															<div class="mvp-post-soc-in">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class=left relative">
																																							<div id="mvp-content-main" class="left relative">
														<p>After a second-half of the season that saw a monumental upgrade in offensive and defensive performance, <strong>Brian Flores</strong> has shockingly fired three of his coaches &#8211; while already replacing one of them.</p>
<p>According to Tom Pelissero of the NFL Network, the <strong>Miami Dolphins</strong> have hired <strong>Chan Gailey</strong> to be their new offensive coordinator.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Blast from the past: Chan Gailey is coming out of retirement to become the <a href="https://twitter.com/hashtag/Dolphins?src=hash&amp;ref_src=twsrc%5Etfw">#Dolphins</a>’ offensive coordinator, sources tell me and <a href="https://twitter.com/RapSheet?ref_src=twsrc%5Etfw">@RapSheet</a>.</p>
<p>&mdash; Tom Pelissero (@TomPelissero) <a href="https://twitter.com/TomPelissero/status/1211981315970674688?ref_src=twsrc%5Etfw">December 31, 2019</a></p></blockquote>
<p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>This comes roughly 12-hours after Barry Jackson of the Miami Herald announced that <strong>Chad O&#8217;Shea</strong> was fired as the team&#8217;s offensive coordinator.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Per source, Chad O Shea fired as Dolphins  offensive coordinator</p>
<p>&mdash; Barry Jackson (@flasportsbuzz) <a href="https://twitter.com/flasportsbuzz/status/1211766133071716358?ref_src=twsrc%5Etfw">December 30, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The Miami Dolphins finished the season with a 5-4 record, and the following offensive rankings:</p>
<p><span style="font-size: 8pt;"><em>*their 2018 offensive ranking are in parenthesis</em></span></p>
<ul>
<li>Yards/Game: 27th (31st)</li>
<li>Passing Yards/Game: 12th (30th)</li>
<li>Rushing Yards/Game: 32nd (18th)</li>
<li>Points/Game: 24th (26th)</li>
</ul>
<p>Passing yards per game is pretty impressive, considering the Miami Dolphins didn&#8217;t have a legitimate starting quarterback until Week 6. Every other statistic seems in-line with a team that had one of the worst offensive lines in the entire league.</p>
<p>For comparisons sake, the Dolphins only regression from 2018 was in rushing yards/game. 2018 also featured <strong>Laremy Tunsil</strong> and <strong>Ja&#8217;Wuan James</strong> on the offensive line. I&#8217;d like to see what this offense could do with two 1st-round picks manning the trenches.</p>
<p>What may be even more surprising than Miami firing Chad O&#8217;Shea, is Flores ability to recruit Chan Gailey out of retirement to be the team&#8217;s new offensive coordinator.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Brian Flores was recruited by Chan Gailey out of HS. Later competed against him for years in AFC East. Now hires him to run the offense in Miami, where Gailey was OC in 2000-01. <a href="https://t.co/dCX5rsHGut">https://t.co/dCX5rsHGut</a></p>
<p>&mdash; Tom Pelissero (@TomPelissero) <a href="https://twitter.com/TomPelissero/status/1211983642416824320?ref_src=twsrc%5Etfw">December 31, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Gailey was previously the Dolphins offensive coordinator in 2000-2001 before taking over as <strong>Georgia Tech</strong> head coach from 2002-2007. He returned to the NFL in 2008 as the <strong>Kansas City Chiefs</strong> offensive coordinator before becoming the <strong>Buffalo Bills</strong> head coach from 2010-2012.</p>
<p>His last stint in the NFL was with the <strong>New York Jets</strong> from 2015-2016 where he served as their offensive coordinator.</p>
<p>In 2016, the Jets finished 26th in yards/game, 27th in passing yards/game, 12th in rushing yards/game, and 30th in points/game. Ironically, <strong>Ryan Fitzpatrick</strong> was their starting quarterback that season.</p>
<p>Given O&#8217;Shea&#8217;s production (with a minimal cast of characters), Gailey will have to be a clear-cut upgrade in order to be deemed a success.</p>
<p>Gailey predominantly operates a spread-offense. Does this hint at what the Dolphins are going to do in the future? Are they going to mitigate the pocket passer in favor of someone who&#8217;s more athletic? If that&#8217;s the case, Miami is going to need a certain quarterback that fits Gailey&#8217;s mold, and there are a few quarterbacks that come to mind off the top of my head&#8230;</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Whoa &#8211; Chan Gailey is back. The last time we saw him, he was super heavy on 4 WR sets. When passing during 2015-16 as the Jets OC:</p>
<p>2015:<br />3+ WR sets: 89%<br />4+ WR sets: 51%</p>
<p>2016:<br />3+ WR sets: 86%<br />4+ WR sets: 46%</p>
<p>&mdash; Mike Clay (@MikeClayNFL) <a href="https://twitter.com/MikeClayNFL/status/1211986221725048832?ref_src=twsrc%5Etfw">December 31, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Defensive backs coach <strong>Tony Oden</strong> and offensive line coach <strong>Dave DeGuglielmo</strong> were also relieved of their duties.</p>
<p>Oden had been with the Dolphins since the 2018 season, and deserves some credit for rounding <strong>Xavien Howard</strong> into an elite cornerback and for coaching up players like <strong>Nik Needham</strong> and <strong>Jomal Wiltz</strong> throughout the year.</p>
<p>DeGuglielmo had just finished his first season in Miami after he was hired by Flores at the beginning of the year. It&#8217;s hard to say the offensive line&#8217;s poor performance is a result of DeGuglielmo&#8217;s coaching, as he was dealt (possibly) the worst starting hand in NFL history. Although DeGuglielmo is a respected coach across the league, this was his third stint with the Miami Dolphins. Previously, DeGuglielmo was the team&#8217;s offensive line coach in 2009-2011 and in 2017.</p>
																											</div><!--mvp-content-main-->
													<div id="mvp-content-bot" class="left">
																												<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://www.lockedondolphins.com/tag/brian-flores/" rel="tag">Brian Flores</a><a href="https://www.lockedondolphins.com/tag/chan-gailey/" rel="tag">Chan Gailey</a><a href="https://www.lockedondolphins.com/tag/featured/" rel="tag">Featured</a><a href="https://www.lockedondolphins.com/tag/ryan-fitzpatrick/" rel="tag">Ryan Fitzpatrick</a></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																													<div id="mvp-prev-next-wrap" class="left relative">
																																																	<div class="mvp-prev-post-wrap left relative">
																		<a href="https://www.lockedondolphins.com/dolphins/miami-dolphins-cornerback-xavien-howard-arrested-for-domestic-violence/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-prev-cont-out right relative">
																				<span class="mvp-prev-arr fa fa-chevron-left left"></span>
																				<div class="mvp-prev-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
																						<p>Miami Dolphins Cornerback Xavien Howard Arrested for Domestic Violence</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-prev-cont-in-->
																			</div><!--mvp-prev-cont-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-prev-post-wrap-->
																															</div><!--mvp-prev-next-wrap-->
																																											<div id="mvp-author-box-wrap" class="left relative">
																<div class="mvp-author-box-out right relative">
																	<div id="mvp-author-box-img" class="left relative">
																		<img src="https://www.lockedondolphins.com/wp-content/uploads/2019/06/image-80x80.png" width="60" height="60" alt="Jason Hrina" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" />																	</div><!--mvp-author-box-img-->
																	<div class="mvp-author-box-in">
																		<div id="mvp-author-box-head" class="left relative">
																			<span class="mvp-author-box-name left relative"><a href="https://www.lockedondolphins.com/author/jhrina/" title="Posts by Jason Hrina" rel="author">Jason Hrina</a></span>
																			<div id="mvp-author-box-soc-wrap" class="left relative">
																																																																																																																																																															</div><!--mvp-author-box-soc-wrap-->
																		</div><!--mvp-author-box-head-->
																	</div><!--mvp-author-box-in-->
																</div><!--mvp-author-box-out-->
																<div id="mvp-author-box-text" class="left relative">
																	<p>Growing up a passionate Dolphins fan in Jets territory, Jason learned from an early age that life as a Dolphins fan wasn’t going to be easy. Previously the Sports Editor for his university newspaper, Jason has experience writing columns, creating game recaps and conducting interviews with Hall of Fame athletes (Harry Carson and Yogi Berra are two of his proudest interviews). When he’s not dissecting the latest sports news, you can find him perplexed over the Dolphins offensive line woes or involuntarily introducing music to his neighbors.</p>
																</div><!--mvp-author-box-text-->
															</div><!--mvp-author-box-wrap-->
																												<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img src="https://www.lockedondolphins.com/wp-content/uploads/2019/02/Locked-On-Dolphins-Podcast-Website-Logo.png"/>
																	<meta itemprop="url" content="https://www.lockedondolphins.com/wp-content/uploads/2019/02/Locked-On-Dolphins-Podcast-Website-Logo.png">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="Locked On Dolphins">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																																								<div id="mvp-post-bot-ad" class="left relative">
															<span class="mvp-ad-label">Advertisement</span>
															<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout-key="-6r+di+5g-2m-8y"
     data-ad-client="ca-pub-3311849153835630"
     data-ad-slot="8448677726"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<div style="height:20px;"></div>
<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">

<div id="mc_embed_signup">
<form action="https://fanragsports.us8.list-manage.com/subscribe/post?u=0929c3c0f4c900717acdf09e4&id=aa26475111" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Subscribe to the Locked on Dolphins Newsletter Today - It's FREE</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_0929c3c0f4c900717acdf09e4_aa26475111" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->														</div><!--mvp-post-bot-ad-->
																																																																																			<div id="mvp-comments-button" class="left relative mvp-com-click">
																<span class="mvp-comment-but-text">Click to comment</span>
															</div><!--mvp-comments-button-->
															<div id="comments">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/dolphins/miami-dolphins-hire-chan-gailey-replace-chad-oshea-fire-2-more/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.lockedondolphins.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='9017' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4122fe4edb" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="94"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!--comments-->																																							</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
										</div><!--mvp-post-soc-in-->
									</div><!--mvp-post-soc-out-->
								</div><!--mvp-content-wrap-->
													<div id="mvp-post-add-box">
								<div id="mvp-post-add-wrap" class="left relative">
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.lockedondolphins.com/category/dolphins/"><span class="mvp-post-cat left">Miami Dolphins</span></a></h3>
												<h1 class="mvp-post-title left">Miami Dolphins Cornerback Xavien Howard Arrested for Domestic Violence</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img src="https://www.lockedondolphins.com/wp-content/uploads/2019/06/image-80x80.png" width="46" height="46" alt="Jason Hrina" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 alignnone photo" />														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">22 hours ago</span> <p>on</p> <span class="mvp-post-date">December 30, 2019</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name"><a href="https://www.lockedondolphins.com/author/jhrina/" title="Posts by Jason Hrina" rel="author">Jason Hrina</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="802" height="600" src="https://www.lockedondolphins.com/wp-content/uploads/2019/12/USATSI_12055393.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://www.lockedondolphins.com/wp-content/uploads/2019/12/USATSI_12055393.jpg 802w, https://www.lockedondolphins.com/wp-content/uploads/2019/12/USATSI_12055393-300x224.jpg 300w, https://www.lockedondolphins.com/wp-content/uploads/2019/12/USATSI_12055393-768x575.jpg 768w" sizes="(max-width: 802px) 100vw, 802px" />														</div><!--mvp-post-feat-img-->
																													<span class="mvp-feat-caption">Image Credit: Kirby Lee-USA TODAY Sports</span>
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<p><strong>Miami Dolphins</strong> fans were giddier than a child on Christmas morning after embarrassing the <strong>New England Patriots</strong> on their home field. Now, less than 24-hours later, that elated feeling has all-but-evaporated as the Dolphins offseason takes a darker turn.</p>
<p>According to Cameron Wolfe of ESPN, star cornerback <strong>Xavien Howard</strong> was arrested for domestic battery last night in Davie, Florida.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Dolphins CB Xavien Howard was arrested for domestic battery by Davie PD last night in an alleged incident involving his fiancé , a source told ESPN. This is a developing story.</p>
<p>&mdash; Cameron Wolfe (@CameronWolfe) <a href="https://twitter.com/CameronWolfe/status/1211662998609235980?ref_src=twsrc%5Etfw">December 30, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Full details of the incident are unknown, but Miami Herald&#8217;s Barry Jackson has released some details of the incident:</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Per police report, Xavien Howard and fiance had argument about the recent purchase of a purse that wasn’t disclosed and the altercation became physical when the defendant grabbed her arm and pushed her back up against a mirrored glass wall in the hallway of their bedroom&#8230;.</p>
<p>&mdash; Barry Jackson (@flasportsbuzz) <a href="https://twitter.com/flasportsbuzz/status/1211667054270529537?ref_src=twsrc%5Etfw">December 30, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">&#8230; Howard, according to police report, let her go, causing her to fall to the floor on her right arm, which landed on his crutches. Howard now at risk of suspension to begin the 2020 season.</p>
<p>&mdash; Barry Jackson (@flasportsbuzz) <a href="https://twitter.com/flasportsbuzz/status/1211667188609945602?ref_src=twsrc%5Etfw">December 30, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Knowing the NFL&#8217;s stance on domestic violence issues, it&#8217;s easy to expect (at least) a 4-game suspension to open the 2020 season.</p>
<p>More-importantly, it puts Xavien Howard&#8217;s status as a Miami Dolphin in question. How will <strong>Brian Flores</strong> react to the biggest saga of his young coaching career?</p>
<p>Xavien Howard is a fan-favorite, and the only <em>elite </em>player the Miami Dolphins have. Will Flores let the incident slide, accept the suspension, and move on from this? Does Miami need make the cornerback position a top-priority in the upcoming draft, shifting their strategy just a few months out?</p>
<p>Most importantly, let&#8217;s not forget what this means for his fiance, the victim in this incident. Time tends to absolve these incidents in our minds. Former fan-favorite <strong>Jarvis Landry</strong> was previously accused of domestic violence, and Dolphins fans felt more-insulted when the team traded him away compared to when he was arrested.</p>
<p><iframe width="740" height="416" src="https://www.youtube.com/embed/9Jwfe02T-BI?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>As always, we need to wait and see all of the facts before jumping to conclusions, but if evidence points to Howard committing this crime against his fiance, you can bet there will be negative consequences for this organization.</p>
<p>Howard recorded 1 interception and 4 passes defended before being put on injured-reserve after Miami&#8217;s Week 8 loss to the <strong>Pittsburgh Steelers</strong>.</p>
<p>He signed 5-year, $76.5m ($46m guaranteed) contract extension prior to the 2019 season.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Mugshot of <a href="https://twitter.com/hashtag/Dolphins?src=hash&amp;ref_src=twsrc%5Etfw">#Dolphins</a> CB Xavien Howard. Howard was arrested for domestic battery for an incident involving his fiancé , per <a href="https://twitter.com/CameronWolfe?ref_src=twsrc%5Etfw">@CameronWolfe</a> <a href="https://t.co/dbG44UkkiB">pic.twitter.com/dbG44UkkiB</a></p>
<p>&mdash; Dov Kleiman (@NFL_DovKleiman) <a href="https://twitter.com/NFL_DovKleiman/status/1211668719505756161?ref_src=twsrc%5Etfw">December 30, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://www.lockedondolphins.com/dolphins/miami-dolphins-cornerback-xavien-howard-arrested-for-domestic-violence/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.lockedondolphins.com/category/dolphins/"><span class="mvp-post-cat left">Miami Dolphins</span></a></h3>
												<h1 class="mvp-post-title left">Student Becomes the Teacher, Flores Beats Belichick &#8211; Fins Pats Review</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img src="https://www.lockedondolphins.com/wp-content/uploads/2019/06/Profile-80x80.jpg" width="46" height="46" alt="Travis Wingfield" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 alignnone photo" />														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">2 days ago</span> <p>on</p> <span class="mvp-post-date">December 29, 2019</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name"><a href="https://www.lockedondolphins.com/author/twingfield/" title="Posts by Travis Wingfield" rel="author">Travis Wingfield</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="827" height="600" src="https://www.lockedondolphins.com/wp-content/uploads/2019/12/USATSI_13849936.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://www.lockedondolphins.com/wp-content/uploads/2019/12/USATSI_13849936.jpg 827w, https://www.lockedondolphins.com/wp-content/uploads/2019/12/USATSI_13849936-300x218.jpg 300w, https://www.lockedondolphins.com/wp-content/uploads/2019/12/USATSI_13849936-768x557.jpg 768w" sizes="(max-width: 827px) 100vw, 827px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<h2>Dolphins give fans the ultimate parting gift heading into an exciting offseason</h2>
<p>In his end-of-year address in 2018, <strong>Stephen Ross</strong> defined insanity. He took accountability for the method of operations that the team took during the first decade of his time as owner of our beloved franchise. He spoke about the standard operating procedures of the league’s most successful, and most consistent organizations.</p>
<p>Sunday,<strong> Ross</strong> saw the emphatic culmination of phase-one of the most intricate rebuild plan in the history of the league. Sunday, the entirety of Dolphins Nation learned what Mr. Ross has known for some time &#8212; that he hit the coaching search 550 feet over the left field bleachers and into oncoming traffic.</p>
<table>
<tbody>
<tr>
<td width="156"><strong>Stat</strong></td>
<td width="156"><span style="color: #008080;"><strong>Dolphins</strong></span></td>
<td width="156"><span style="color: #000080;"><strong>Patriots</strong></span></td>
</tr>
<tr>
<td width="156">Total Yards</td>
<td width="156">389</td>
<td width="156">350</td>
</tr>
<tr>
<td width="156">Rushing</td>
<td width="156">63</td>
<td width="156">135</td>
</tr>
<tr>
<td width="156">Passing</td>
<td width="156">326</td>
<td width="156">215</td>
</tr>
<tr>
<td width="156">3<sup>rd</sup> / 4<sup>th </sup>Down</td>
<td width="156">5/13 (38.5%)</td>
<td width="156">3/9 (33%)</td>
</tr>
<tr>
<td width="156">Penalties</td>
<td width="156">4 (35 yards)</td>
<td width="156">6 (54 yards)</td>
</tr>
<tr>
<td width="156">Sacks For</td>
<td width="156">1</td>
<td width="156">2</td>
</tr>
<tr>
<td width="156">TOP</td>
<td width="156">33:51</td>
<td width="156">26:09</td>
</tr>
</tbody>
</table>
<p><span style="font-size: 18pt;"><strong><span style="color: #008080;">Dolphins</span>&#8211;<span style="color: #000080;">Patriots </span></strong></span></p>
<p>The buy-in <strong>Brian Flores</strong> received from his troops is nothing short of miraculous. Without a win eight weeks into the season, a winless run to the first pick of the draft seemed likely. That was before an onslaught of injuries and transactions forced Miami into record-breaking numbers for players used and league-high roster-churning marks.</p>
<p>And yet, the Dolphins finished the season with five wins in nine games, including three victories as double-digit underdogs. Without the benefit of research on this, that’s either a record, or very close to it. Beating the Eagles as 10-point dogs at home was impressive. Holding on as 11-point afterthoughts in Indianapolis was nice. Beating the 16.5-point favorite Patriots was unprecedented; at least over the last 30 years of professional football.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Let that sink in: The Dolphins today tied for the biggest NFL upset in the last three decades.</p>
<p>&mdash; Adam Beasley (@AdamHBeasley) <a href="https://twitter.com/AdamHBeasley/status/1211409841312415744?ref_src=twsrc%5Etfw">December 29, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Miami trounced the Pats in the box score. The Fins moved the sticks 26 times (New England averaged allowing just 15 per game coming in) and did not turn the ball over (NE with an average of 2.4 takeaways entering action).</p>
<p>This offensive surge isn’t exclusive to week 17. Miami have been a top-half of the league outfit since Fitzpatrick’s reinsertion into the lineup, all without the presence of a running game. Only <strong>Lamar Jackson</strong> and the Baltimore Ravens have more first downs in that period.</p>
<p>Now, locked into the fifth position in the draft, fans can roll back off the white knuckle intensity of scoreboard watching, and practice some trust in this staff and regime &#8212; they’ve earned it.</p>
<p>Miami played better than .500 ball in the second half of the season and are equipped with more free agent spending cash than any team, and 15 draft picks in April &#8212; six of which will come in the top 60 selections.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">There aren’t five coaches that did a better job than this man in 2019. <a href="https://t.co/MvfaeDkrjK">pic.twitter.com/MvfaeDkrjK</a></p>
<p>&mdash; Travis Wingfield (@WingfieldNFL) <a href="https://twitter.com/WingfieldNFL/status/1211393035579191296?ref_src=twsrc%5Etfw">December 29, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Let’s get to the individuals.</p>
<p><span style="font-size: 18pt; color: #008080;"><strong>Quarterbacks</strong></span></p>
<p>The Dolphins 326 net passing yards was the most against New England since <strong>Patrick Mahomes</strong> and the Chiefs shredded the Pats in October 2018 (research courtesy of Brett Brecheisen). <strong>Ryan Fitzpatrick’s</strong> season ends with 3,529 passing yards, and the team-lead in rushing. Dolphins fans could not have asked for an ounce more from Fitzpatrick this season, he was sterling.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">0-blitz and Fitz just stands in there and puts the ball right on the spot. </p>
<p>That’s another 100-yard day for Parker — his fourth in the last seven games. <a href="https://t.co/DUps8lOX7W">pic.twitter.com/DUps8lOX7W</a></p>
<p>&mdash; Travis Wingfield (@WingfieldNFL) <a href="https://twitter.com/WingfieldNFL/status/1211382278347079681?ref_src=twsrc%5Etfw">December 29, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><strong>Fitzpatrick’s</strong> red hot season culminated with a game-winning, 75-yard march to give the Fins their first win at Gillette since <strong>Barrack Obama’s</strong> first year in office. Fitzpatrick extended plays against the Patriots vaunted pass rush. He threaded tight windows, threw with anticipation, put the ball in the absence of the New England blitzes and moved the chains with his legs.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">I can’t wait for September 2020. <a href="https://t.co/N9T1vRKzVV">pic.twitter.com/N9T1vRKzVV</a></p>
<p>&mdash; Travis Wingfield (@WingfieldNFL) <a href="https://twitter.com/WingfieldNFL/status/1211373879827947520?ref_src=twsrc%5Etfw">December 29, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><strong>Fitzpatrick</strong> should be the team’s opening day starting quarterback in 2020, and we should expect another jump in production with better line play (PFF’s #32 ranked OL) and a full year in the offseason program within the same system.</p>
<p><span style="font-size: 18pt; color: #008080;"><strong>Running Backs</strong></span></p>
<p><strong>Patrick Laird’s</strong> patience in space is such a boon in the screen game, but his pass protection skill set makes it difficult for him to get many opportunities. His running production was in-line with Miami’s ineptitude all season, but he gained 48 yards on four pass receptions.</p>
<p><strong>Samaje Perine</strong> ran hard on five carries, and showed the short-area bust and wiggle to set up his blocks after the mesh point.</p>
<p><span style="font-size: 18pt; color: #008080;"><strong>Wide Receivers and Tight Ends</strong></span></p>
<p>Coming into the season, getting 16 games from <strong>Devante Parker</strong> would’ve been considered a success. Parker checked that box, and plenty others beyond such a frivolous accomplishment.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Note the situation, the matchup&#8230; this is ELITE from Devante Parker. <a href="https://t.co/hz50nYAXRC">pic.twitter.com/hz50nYAXRC</a></p>
<p>&mdash; Travis Wingfield (@WingfieldNFL) <a href="https://twitter.com/WingfieldNFL/status/1211389499755753472?ref_src=twsrc%5Etfw">December 29, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><strong>Parker</strong> ends the season with better than 1,200 yards and nine touchdowns &#8212; both top 10 in football. Most impressively, he did nearly all of his damage against the game’s top corner, going over 100 yards on Stephone Gilmore. It was Parker’s fourth 100-yard game in the last seven starts.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">You can’t see the route develop, but this is man coverage and Parker creates a solid five yards of separation on Gilmore. Then finishes the play with attitude. <a href="https://t.co/JddXwED0QI">pic.twitter.com/JddXwED0QI</a></p>
<p>&mdash; Travis Wingfield (@WingfieldNFL) <a href="https://twitter.com/WingfieldNFL/status/1211351784494526464?ref_src=twsrc%5Etfw">December 29, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><strong>Albert Wilson</strong> had a case of the dropsies today, including a well-conceived drag route that might’ve gone the distance had he secured the catch. Wilson was a focal point of the attack going after the New England slot, and Wilson picked up another 59 yards.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">This is pretty. Pats go to cover 2, Miami goes smash (hitch-corner) and holds the safety with the seam. <a href="https://t.co/ruW9JvYlSM">pic.twitter.com/ruW9JvYlSM</a></p>
<p>&mdash; Travis Wingfield (@WingfieldNFL) <a href="https://twitter.com/WingfieldNFL/status/1211372532621705216?ref_src=twsrc%5Etfw">December 29, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><strong>Isaiah Ford</strong> was better from inside. Ford caught seven passes for 54 yards, including some crucial third down conversions on contested throws. He’s earned some consideration as part of the rotation next season.</p>
<p><strong>Mike Gesicki</strong> caught the game-winning touchdown on what might’ve been the best route he’s run as a professional. He’s come into his own using his big frame to shield defenders, and strong box-outs for catch opportunities.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">What a route from Gesicki to win it. Stack, shake, catch the football. Beat the Patriots in Foxboro for the first time since George W was in office. <a href="https://t.co/8KkdOXUI4m">pic.twitter.com/8KkdOXUI4m</a></p>
<p>&mdash; Travis Wingfield (@WingfieldNFL) <a href="https://twitter.com/WingfieldNFL/status/1211391239053967361?ref_src=twsrc%5Etfw">December 29, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><strong>Gesicki’s</strong> versatility was on display, running seams and slants, but also leaking into the flat for run-after-the-catch opportunities. Gesicki ends the season with 51 receptions for 570 yards and five scores. Best of all, he was almost never asked to stay in and pass protect.</p>
<p><strong><span style="font-size: 18pt; color: #008080;">Offensive Line</span></strong></p>
<p>This is the portion of the team that requires the most maintenance this offseason. <strong>Jesse Davis</strong> remains the best option to return to his position at right tackle. He had some tough asks in this game and did his best to thwart New England’s edge rush on a number of reps.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">What a job by Jesse Davis on Kyle Van Noy, New England’s best pass rusher, who had a head start with a great get-off. <a href="https://t.co/cvhYrNlU7O">pic.twitter.com/cvhYrNlU7O</a></p>
<p>&mdash; Travis Wingfield (@WingfieldNFL) <a href="https://twitter.com/WingfieldNFL/status/1211377700872413186?ref_src=twsrc%5Etfw">December 29, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The interior remains a major problem as penetration against the run, and pressure against the pass were regularities again. The left tackle position is just as culpable as the inside three &#8212; all require better play next year.</p>
<p><span style="font-size: 18pt; color: #008080;"><strong>Defensive Line</strong></span></p>
<p><strong>Davon Godchaux</strong> punctuated a strong season with perhaps his best game of the year. Big #56 was in the backfield with regularity, picking up four tackles in the process.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Take ‘em to the shed, Davon! <a href="https://t.co/g9nKq8qugG">pic.twitter.com/g9nKq8qugG</a></p>
<p>&mdash; Travis Wingfield (@WingfieldNFL) <a href="https://twitter.com/WingfieldNFL/status/1211359734936113154?ref_src=twsrc%5Etfw">December 29, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Versatility is as applicable to the front line as it is anywhere else on this team, and <strong>Godchaux</strong> and <strong>Christian Wilkins</strong> embody that flexibility. Whether it’s as the big defensive end position (4-tech), backside 1-tech, front-side 3-tech, or up over the guard as a 2-tech in a bear front, these guys win from multiple positions. Wilkins showed his power on this rep against <strong>Marcus Cannon</strong>.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Have a look at Christian Wilkins rag-dolling Marcus Cannon. <a href="https://t.co/Z7JCjIChUb">pic.twitter.com/Z7JCjIChUb</a></p>
<p>&mdash; Travis Wingfield (@WingfieldNFL) <a href="https://twitter.com/WingfieldNFL/status/1211363881626427396?ref_src=twsrc%5Etfw">December 29, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><strong>Zach Sieler</strong> was a quieter in this game, but that didn’t stop him from showing off the traits that make him look like an absolute gem on the front line going forward.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="pl" dir="ltr">Omg Zach Sieler <a href="https://t.co/eNgBTAMutM">pic.twitter.com/eNgBTAMutM</a></p>
<p>&mdash; Travis Wingfield (@WingfieldNFL) <a href="https://twitter.com/WingfieldNFL/status/1211384698418745344?ref_src=twsrc%5Etfw">December 29, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><strong>John Jenkins</strong> doesn’t get a lot of publicity, a byproduct of being a non-pass rushing interior lineman, but like <strong>Wilkins</strong> and <strong>Godchaux</strong>, he’s powerful and versatile.</p>
<p><span style="font-size: 18pt; color: #008080;"><strong>Linebackers</strong></span></p>
<p><strong>Andrew Van Ginkel</strong> is showing the same bite that made him an intriguing prospect out of college. His recognition for passing concepts is tremendous, as he finds his way into the passing lane based on preparation, and he’s been a sure tackler in coverage, to boot.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">I really like the way Van Ginkel plays short passing game concepts. Audio <a href="https://t.co/gwn1orT5EN">pic.twitter.com/gwn1orT5EN</a></p>
<p>&mdash; Travis Wingfield (@WingfieldNFL) <a href="https://twitter.com/WingfieldNFL/status/1211349636067147776?ref_src=twsrc%5Etfw">December 29, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><strong>Van Ginkel’s</strong> biggest impact was as a weak side run defender. Defeating blocks was not his strong suit in college, and that’s probably why New England went after him in that fashion. Twice, Van Ginkel beat a pulling guard and made the play in the backfield.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">This is not a replay from earlier. Might wanna try something beside the backside pulling guard on Andrew Van Ginkel. <a href="https://t.co/HGg6NfiXdZ">pic.twitter.com/HGg6NfiXdZ</a></p>
<p>&mdash; Travis Wingfield (@WingfieldNFL) <a href="https://twitter.com/WingfieldNFL/status/1211366556287922176?ref_src=twsrc%5Etfw">December 29, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><strong>Trent Harris</strong> was a problem for the Patriots Sunday. He lined up in the position typically filled by either <strong>Taco Charlton</strong> or <strong>Charles Harris</strong> this season, and he put forth the best tape of all. He was close to the quarterback a number of times, and finally got home with a huge sack in the fourth quarter.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Trent Harris has been close a lot today, and he flat out wins with the dip and rip. <a href="https://t.co/2zauZKq1k5">pic.twitter.com/2zauZKq1k5</a></p>
<p>&mdash; Travis Wingfield (@WingfieldNFL) <a href="https://twitter.com/WingfieldNFL/status/1211379863749185536?ref_src=twsrc%5Etfw">December 29, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><strong>Jerome Baker</strong> got caught in the wash a couple of times, but his speed really pops off the screen. He’s adept at chasing sideline-to-sideline, but it’s safe to wonder where the pass rush skill set comes from with him, as that is a massively important trait at the position in this defense.</p>
<p><span style="font-size: 18pt; color: #008080;"><strong>Defensive Backs</strong></span></p>
<p>What a fabulous homecoming for Safety <strong>Eric Rowe</strong>. Rowe’s pick-six was the difference in the game, as he showcased his ability to cover any potential pass catcher in the offense (backs, tight ends and receivers). The Dolphins got a bargain on Rowe’s in-season extension.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">What a moment for Eric Rowe! <a href="https://t.co/zHg7ixsgrQ">pic.twitter.com/zHg7ixsgrQ</a></p>
<p>&mdash; Travis Wingfield (@WingfieldNFL) <a href="https://twitter.com/WingfieldNFL/status/1211358715191808000?ref_src=twsrc%5Etfw">December 29, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><strong>Tae Hayes</strong> appeared in his second game with the team, and he was chirping &#8212; rightfully so. The youngster was beat a couple of times, but he challenged a lot of targets at the catch point and showed a penchant as a quick study in this complex defense.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Tae Hayes is competing. Nice structure from Miami to clamp on the underneath options, and for Hayes to run under the flag route — makes for a much smaller window. <a href="https://t.co/eIKslPO945">pic.twitter.com/eIKslPO945</a></p>
<p>&mdash; Travis Wingfield (@WingfieldNFL) <a href="https://twitter.com/WingfieldNFL/status/1211361796956676096?ref_src=twsrc%5Etfw">December 29, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><strong>Nate Brooks</strong> had a similar day, and he matched <strong>Hayes</strong> in the trash talk department. <strong>Montre Hartage</strong> was around the football, and nearly walked it off with an interception of <strong>Tom Brady</strong> on the final drive. <strong>Nik Needham</strong> had a quiet day in the passing game &#8212; the Pats didn’t fancy targeting him, but he did get in on five tackles.</p>
<p><span style="font-size: 18pt; color: #008080;"><strong>Foundation Set, Now for the Fun Stuff</strong></span></p>
<p>Any season in the NFL is about wins, first and foremost. Miami, with credit to its own self-evaluation, knew that the Super Bowl likely wasn’t in the cards for the 2019 season. With creative measures taken to maximize its own assets, in exchanged for above-market value, the Dolphins have now accomplished multiple feats that none of the other sub-.500 teams have.</p>
<p>Miami, in emphatic fashion, may have just discovered the next great coach in the league. There is much more to be accomplished from <strong>Brian Flores</strong>, but the energy in that locker room is proof that every person on the roster believes in Flores’ message. That message doesn’t stop at the roster; it’s a unilateral belief inside the walls at the facility in Davie, and Flores’ weekly acknowledgement of everybody involved in the operation provides proof, if not the glowing praise, to a man, inside that building.</p>
<p>Leadership might be <strong>Flores</strong>’ greatest strength, but his scheme and staff assembly are a close runner-up, if not better. The Dolphins offense consistently moved the football with its fair share of shortcomings, and a no-name defense put the clamps on the Patriots offense Sunday.</p>
<p>Establishing the expectation was a perhaps a secondary goal alongside giving the organization all the necessary resources to rebuild this team the right way, but the pairing of those two should have Dolphins fans downright giddy.</p>
<p>With the foundation in place, Miami now gets to go shop for the snazzy new edge rusher or game-breaking tailback. They can import cogs on the offensive line and ball hawks on the back end. Miami can draft the very best player on the board, and then do it again 14 more times and infuse this roster with young talent that fits the theme of the program, and the schematics on the field.</p>
<p>The Dolphins uncovered plenty of hidden gems this season. Whether it’s <strong>Devante Parker</strong> and his top-ten statistical receiving season, <strong>Eric Rowe</strong> earning the Swiss Army Knife distinction, or <strong>Andrew Van Ginkel</strong> showing his best stuff in the finale of his rookie season, Miami have discovered better than 20 core pieces going into the 2020 season.</p>
<p>Those players will communicate and carry on the expectation for the crop of newcomers in the offseason.</p>
<p>Take a bow, <strong>Mr. Ross</strong>, <strong>Chris Grier</strong> and <strong>Brian Flores</strong>. You, as a triumvirate, have given this particular writer &#8212; and the majority of the fan base &#8212; more confidence in this operation than any time in recent memory.</p>
<p><a href="https://twitter.com/WingfieldNFL"><strong>@WingfieldNFL</strong></a></p>
													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://www.lockedondolphins.com/dolphins/student-becomes-the-teacher-flores-beats-belichick-fins-pats-review/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.lockedondolphins.com/category/dolphins/"><span class="mvp-post-cat left">Miami Dolphins</span></a></h3>
												<h1 class="mvp-post-title left">Phinalysis Reunion for Bengals vs. Dolphins</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img src="https://www.lockedondolphins.com/wp-content/uploads/2019/06/download-80x80.png" width="46" height="46" alt="Kevin Dern" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 alignnone photo" />														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">5 days ago</span> <p>on</p> <span class="mvp-post-date">December 26, 2019</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name"><a href="https://www.lockedondolphins.com/author/kdern/" title="Posts by Kevin Dern" rel="author">Kevin Dern</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="866" height="600" src="https://www.lockedondolphins.com/wp-content/uploads/2019/12/Wilkins-TD-Catch.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://www.lockedondolphins.com/wp-content/uploads/2019/12/Wilkins-TD-Catch.jpg 866w, https://www.lockedondolphins.com/wp-content/uploads/2019/12/Wilkins-TD-Catch-300x208.jpg 300w, https://www.lockedondolphins.com/wp-content/uploads/2019/12/Wilkins-TD-Catch-768x532.jpg 768w" sizes="(max-width: 866px) 100vw, 866px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<p>The following is my recap of the Bengals vs. Dolphins game I attended with Travis this past Sunday.  Enjoy.</p>
<p>Let’s start with some backstory.  In the summer of 2016, Travis reached out to me about collaborating for a Miami Dolphins podcast.  He and I had known each other for over 10 years at that point from various Dolphins message boards.  We spoke several times that summer and ultimately launched “The Phinalysis” in the fall of 2016.  As we joke, we like to say we’re the catalyst for the 6-game winning streak that team went on as we released our episodes just after the Titans loss that year.</p>
<p>Fast forward to 2018 and Travis has obviously gone onto do some big things leading the Locked on Dolphins crew, and I know there’s even more news on the horizon! He’s been kind enough to put up with my crazy schedule and allow me to join him on the podcast and contribute articles on an all too infrequent basis.  This past summer he asked me about coming down to Miami and covering a game.  I said sure, it’d be an awesome experience.  Lo and behold the game we picked was against the Bengals, my hometown team.</p>
<p>What felt like a trip years in the making finally happened this past weekend.  Here’s my recap of it:</p>
<p>The trip to Miami had been a blast already even before Sunday morning.  In short, the NFL could’ve cancelled the game and I still would’ve considered the trip a massive success.  Travis and explored several watering holes in the Ft. Lauderdale area and had drinks with ESPN’s Cameron Wolfe and his wife.  Cameron shared his insight in what all goes into those ESPN shots you see on SportsCenter and NFL Live.  Let’s just say a LOT more goes into it than the casual viewer would ever realize.  While we didn’t hit up Collins Ave. and enjoy any of the establishments South Beach has to offer…forgive me while I reminisce in my head about a past trip for a bit…we imbibed more than our fair share around Ft. Lauderdale.</p>
<p>After talking some baseball on the way to Hard Rock Stadium, we parked and walked to the media entrance and it was all football from there.  We got to the press box and met some heavy hitters right off the bat. I grew up reading Dolphin Digest, so it was a thrill to meet Andy Cohen right off the bat.  He was very nice and he, Alain Poupart and I had a conversation about Skyline Chili and the Freezer Bowl.  We also met Safid Deen, Omar Kelly, Scott Stone and Jason Jenkins.</p>
<p>One thing that struck me during the pregame, was just how MANY NFL and media personnel were there.  You already have the Dolphins beat writers, Dolphins Staff, Bengals media, but then there’s NFL Films, NFL Staff, and Taste of the NFL.  It was crazy to see the sheer number of people that actually go into making an NFL game “happen”.  And that’s not counting the football coaches and players on the field.</p>
<p>Before I had time to fully digest that, it was time to head down to the main concourse for a pre-game event with the 1972 Undefeated Team Alumni.  We didn’t get to meet any players individually, but it was neat to see Bob Griese, Mercury Morris, Larry Csonka, Larry Little and the rest of the 1972 Alumni there.  Larry Csonka dropped a great line about them being the best in NFL history:</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">NFL HOF Larry Csonka on the ‘72 <a href="https://twitter.com/hashtag/Dolphins?src=hash&amp;ref_src=twsrc%5Etfw">#Dolphins</a> being named the NFL’s greatest team during <a href="https://twitter.com/hashtag/NFL100?src=hash&amp;ref_src=twsrc%5Etfw">#NFL100</a>: “I’m tired of people telling me they named us. They named us shit. We took the goddamn thing.” Csonka clearly believes his undefeated team is above the rest. <a href="https://t.co/hkIEwRdW6H">pic.twitter.com/hkIEwRdW6H</a></p>
<p>&mdash; Safid Deen 💯💯💯💯 (@Safid_Deen) <a href="https://twitter.com/Safid_Deen/status/1208789587683876867?ref_src=twsrc%5Etfw">December 22, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>After that event we had an hour to eat lunch and chat with Safid Deen of the Sun-Sentinel.  We all thought it was interesting that Miami made Avery Moss and Taco Charlton inactives today.  Facing Joe Mixon, one of the best backs in the league, seemed like a daunting task without some of those guys on the front.  But, Miami had a plan.</p>
<p>[Use the 30 for 30 narrator voice in your head as you read] What if I told you that Andy Dalton and Ryan Fitzpatrick would combine to throw 815 yards and 8 touchdowns?</p>
<p>Suffice to say, today was a weird game.</p>
<p>Miami’s defensive approach called for more 3-4 and more four man D-lines than we’ve seen in recent weeks.  Despite having newly signed Calvin Munson at MLB, the strategy paid off as Miami held Mixon to 50 yards on 21 carries and held the Bengals to 59 yards on the ground overall.  We saw some really nice efforts from three guys up front.  Davon Godchaux blew up a Mixon run on 3<sup>rd</sup> and goal; Christian Wilkins notched a sack and a one-handed receiving TD; and Zach Sieler showed up in a big way.  Sieler notched 3 solo tackles, 4 assists, 1 sack, 1 tackle for loss and batted down 2 passes.  Have a day! More on big #92 later.</p>
<p>Miami’s secondary wasn’t as good.  Everyone seemed to take a turn getting beat at some point or another, but Andy Dalton didn’t find his rhythm until the fourth quarter, leading a furious 23 point rally in the last 10 minutes of so, including two scores in the final minute.</p>
<p>Prior to that though, it was Ryan Fitzpatrick’s day.  The bearded one threw for 406 yards and 4 TDs. His first half total of 245 yards was second in team history.  To Dan Marino of course, who threw for 300+ in a game during his glorious 1984 season. DeVante Parker continued his 1,000+ yard season, notching another TD and a 100 yard game today.  Mike Gesicki added 6 for 82 with a pair of touchdowns as well.</p>
<p>Miami survived the Bengals rally and Jason Sanders hit a 37 yard field goal as time expired in overtime to give the Dolphins a 38-35 win, improving their record on the year to 4-11.  Who would’ve thought, especially after the Tunsil/Stills trade, that this roster would win 4 games this year? Kudos.  Absolute kudos to Brian Flores and his staff for the yeoman’s work they’ve done.</p>
<p>The game ended.  Finally.  And I thought I would be able to decompress for a bit.  But we quickly made our way down to the main concourse and saw some of the players running off the field to the locker room.  This included a jovial Ryan Fitzpatrick who played to the camera and gave us a dual thumbs up.  From there we went into the media room to hear Brian Flores’s post-game availability.</p>
<p>Coach Flo has a presence.  A definite presence.  He can pierce right through you with his eye contact.  He speaks quickly, confidently and gives you as direct an answer as he can.  He mentioned that Miami made a lot of mistakes today, especially late.  That happens when you use 80+ players throughout the season.  He said that it was good to be able to learn from a win.  All that goes to say, I’d sure as hell not want to be around him when this team loses.</p>
<p>The Miami Dolphins are in good hands with Brian Flores as Head Coach.  That’s 100% fact.  They’re on the right path.  Finally.</p>
<p>After we heard Coach Flo speak, we ducked into the locker room which was semi-cleared out already.  We got to speak with Mike Gesicki, Zach Sieler, Jesse Davis – who bonded with Travis over their shared love for the Seattle Mariners – and Christian Wilkins, who joked with us about Clemson winning the College Football Playoff.  If only he knew I was an Ohio State fan…</p>
<p>It was amazing to me to see just how big these guys are in real life.  A player who is 6’1” and 200lbs in the NFL, like Walt Aikens, is an absolutely shredded 6’1” 200lbs.  These are massive dudes playing a man’s mans&#8217; game.  Gladiators.</p>
<p>There’s a lot more I learned this weekend that I can’t share.  I wish I could, as it would give all Dolfans a very unique perspective.  But just know these things:</p>
<p>1) The Dolphins are in excellent hands with Brian Flores as head coach.  Let’s just say that elements of “The Patriot Way” that have migrated to South Florida, and appear here to stay.</p>
<p>2) There is potential for this team to become one of the most newsworthy teams next offseason with draft picks, free agency money and potential trades.  Better days are on the horizon.</p>
<p>3) Miami is still very much a Dolphins town.  It’s just starved for a winning Dolphins team.</p>
<p>Happy Holidays!</p>
													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://www.lockedondolphins.com/dolphins/phinalysis-reunion-for-bengals-vs-dolphins/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																	</div><!--mvp-post-add-wrap-->
							</div><!--mvp-post-add-box-->
													</div><!--mvp-post-content-->
						</div><!--mvp-post-main-in-->
													<div id="mvp-side-wrap" class="left relative">
						<section id="mvp_ad_widget-2" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Locked On Dolphins 300x250 Sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3311849153835630"
     data-ad-slot="1814147880"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--mvp-widget-ad-->
		</section>		<section id="recent-posts-2" class="mvp-side-widget widget_recent_entries">		<div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">LATEST</span></h4></div>		<ul>
											<li>
					<a href="https://www.lockedondolphins.com/dolphins/miami-dolphins-hire-chan-gailey-replace-chad-oshea-fire-2-more/">Miami Dolphins Hire Chan Gailey; Replace Chad O&#8217;Shea &#038; Fire 2 More</a>
											<span class="post-date">December 31, 2019</span>
									</li>
											<li>
					<a href="https://www.lockedondolphins.com/dolphins/miami-dolphins-cornerback-xavien-howard-arrested-for-domestic-violence/">Miami Dolphins Cornerback Xavien Howard Arrested for Domestic Violence</a>
											<span class="post-date">December 30, 2019</span>
									</li>
											<li>
					<a href="https://www.lockedondolphins.com/dolphins/student-becomes-the-teacher-flores-beats-belichick-fins-pats-review/">Student Becomes the Teacher, Flores Beats Belichick &#8211; Fins Pats Review</a>
											<span class="post-date">December 29, 2019</span>
									</li>
											<li>
					<a href="https://www.lockedondolphins.com/dolphins/phinalysis-reunion-for-bengals-vs-dolphins/">Phinalysis Reunion for Bengals vs. Dolphins</a>
											<span class="post-date">December 26, 2019</span>
									</li>
											<li>
					<a href="https://www.lockedondolphins.com/dolphins/dolphins-patriots-week-17-preview/">Dolphins Patriots Week 17 Preview</a>
											<span class="post-date">December 26, 2019</span>
									</li>
					</ul>
		</section><section id="mvp_ad_widget-4" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Locked On Dolphins Skyscraper Sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-3311849153835630"
     data-ad-slot="4572173168"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--mvp-widget-ad-->
		</section><section id="custom_html-4" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe frameborder="no" height="455" scrolling="no" src="https://player.megaphone.fm/podcast/PPY7775606149?tile=true" width="275"></iframe></div></section><section id="mvp_ad_widget-5" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Locked On Dolphins 300x250 Sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3311849153835630"
     data-ad-slot="1814147880"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--mvp-widget-ad-->
		</section>			</div><!--mvp-side-wrap-->											</div><!--mvp-post-main-out-->
				</div><!--mvp-post-main-->
							<div id="mvp-post-more-wrap" class="left relative">
					<h4 class="mvp-widget-home-title">
						<span class="mvp-widget-home-title">Trending</span>
					</h4>
					<ul class="mvp-post-more-list left relative">
													<a href="https://www.lockedondolphins.com/dolphins/the-miami-dolphins-must-draft-their-elite-quarterback-with-a-top-2-pick/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.lockedondolphins.com/wp-content/uploads/2019/12/USATSI_13645674-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://www.lockedondolphins.com/wp-content/uploads/2019/12/USATSI_13645674-400x240.jpg 400w, https://www.lockedondolphins.com/wp-content/uploads/2019/12/USATSI_13645674-1000x600.jpg 1000w, https://www.lockedondolphins.com/wp-content/uploads/2019/12/USATSI_13645674-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://www.lockedondolphins.com/wp-content/uploads/2019/12/USATSI_13645674-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://www.lockedondolphins.com/wp-content/uploads/2019/12/USATSI_13645674-80x80.jpg 80w, https://www.lockedondolphins.com/wp-content/uploads/2019/12/USATSI_13645674-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Miami Dolphins</span><span class="mvp-cd-date left relative">2 weeks ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>The Miami Dolphins Must Draft Their Elite Quarterback with a Top-2 Pick</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.lockedondolphins.com/dolphins/student-becomes-the-teacher-flores-beats-belichick-fins-pats-review/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.lockedondolphins.com/wp-content/uploads/2019/12/USATSI_13849936-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://www.lockedondolphins.com/wp-content/uploads/2019/12/USATSI_13849936-400x240.jpg 400w, https://www.lockedondolphins.com/wp-content/uploads/2019/12/USATSI_13849936-1000x600.jpg 1000w, https://www.lockedondolphins.com/wp-content/uploads/2019/12/USATSI_13849936-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://www.lockedondolphins.com/wp-content/uploads/2019/12/USATSI_13849936-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://www.lockedondolphins.com/wp-content/uploads/2019/12/USATSI_13849936-80x80.jpg 80w, https://www.lockedondolphins.com/wp-content/uploads/2019/12/USATSI_13849936-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Miami Dolphins</span><span class="mvp-cd-date left relative">2 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Student Becomes the Teacher, Flores Beats Belichick &#8211; Fins Pats Review</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.lockedondolphins.com/dolphins/miami-dolphins-sign-running-back-samaje-perine/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.lockedondolphins.com/wp-content/uploads/2019/12/USATSI_13471861-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Miami Dolphins Samaje Perine" srcset="https://www.lockedondolphins.com/wp-content/uploads/2019/12/USATSI_13471861-400x240.jpg 400w, https://www.lockedondolphins.com/wp-content/uploads/2019/12/USATSI_13471861-1000x600.jpg 1000w, https://www.lockedondolphins.com/wp-content/uploads/2019/12/USATSI_13471861-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://www.lockedondolphins.com/wp-content/uploads/2019/12/USATSI_13471861-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Miami Dolphins Samaje Perine" srcset="https://www.lockedondolphins.com/wp-content/uploads/2019/12/USATSI_13471861-80x80.jpg 80w, https://www.lockedondolphins.com/wp-content/uploads/2019/12/USATSI_13471861-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Miami Dolphins</span><span class="mvp-cd-date left relative">7 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Miami Dolphins sign running back Samaje Perine</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.lockedondolphins.com/dolphins/dolphins-bengals-week-16-recap/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.lockedondolphins.com/wp-content/uploads/2019/12/USATSI_13828972-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://www.lockedondolphins.com/wp-content/uploads/2019/12/USATSI_13828972-400x240.jpg 400w, https://www.lockedondolphins.com/wp-content/uploads/2019/12/USATSI_13828972-1000x600.jpg 1000w, https://www.lockedondolphins.com/wp-content/uploads/2019/12/USATSI_13828972-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://www.lockedondolphins.com/wp-content/uploads/2019/12/USATSI_13828972-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://www.lockedondolphins.com/wp-content/uploads/2019/12/USATSI_13828972-80x80.jpg 80w, https://www.lockedondolphins.com/wp-content/uploads/2019/12/USATSI_13828972-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Miami Dolphins</span><span class="mvp-cd-date left relative">1 week ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Dolphins Bengals Week 16 Recap</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
											</ul>
				</div><!--mvp-post-more-wrap-->
						</div><!--mvp-main-box-->
		</div><!--mvp-article-cont-->
		</article><!--mvp-article-wrap-->
			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://www.lockedondolphins.com/"><img src="https://www.lockedondolphins.com/wp-content/uploads/2019/02/Locked-On-Dolphins-Podcast-Website-Logo-2.png" alt="Locked On Dolphins" data-rjs="2" /></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																									<li><a href="https://twitter.com/lockedonphins" target="_blank" class="fa fa-twitter fa-2"></a></li>
																																																															</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
								<div class="menu-dolphins-footer-menu-container"><ul id="menu-dolphins-footer-menu" class="menu"><li id="menu-item-5247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5247"><a target="_blank" href="https://lockedonpodcasts.com/about/#contact">Contact</a></li>
<li id="menu-item-5248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5248"><a target="_blank" href="https://lockedonpodcasts.com/advertising/">Advertise</a></li>
<li id="menu-item-5255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5255"><a href="https://www.lockedondolphins.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-5254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5254"><a href="https://www.lockedondolphins.com/privacy-policy/">privacy policy</a></li>
<li id="menu-item-2572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2572"><a href="https://www.lockedondolphins.com/cookie-policy-2/">Cookie Policy</a></li>
</ul></div>							</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 2019 <a href="https://lockedonpodcasts.com/" target="_blank">Locked On Podcast Network</a>, All Rights Reserved.</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
<script>
  var ai_insert_1 = function(){
    ai_insert ('after', 'div.mvp-main-blog-cont.left.relative', b64d ('PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTEnIHN0eWxlPSdtYXJnaW46IDhweCBhdXRvOyB0ZXh0LWFsaWduOiBjZW50ZXI7IGRpc3BsYXk6IGJsb2NrOyBjbGVhcjogYm90aDsnPgo8c2NyaXB0IGFzeW5jIHNyYz0iLy9wYWdlYWQyLmdvb2dsZXN5bmRpY2F0aW9uLmNvbS9wYWdlYWQvanMvYWRzYnlnb29nbGUuanMiPjwvc2NyaXB0Pg0KPCEtLSBMb2NrZWQgT24gRG9scGhpbnMgNzI4eDkwIExlYWRlcmJvYXJkIC0tPg0KPGlucyBjbGFzcz0iYWRzYnlnb29nbGUiDQogICAgIHN0eWxlPSJkaXNwbGF5OmlubGluZS1ibG9jazt3aWR0aDo3MjhweDtoZWlnaHQ6OTBweCINCiAgICAgZGF0YS1hZC1jbGllbnQ9ImNhLXB1Yi0zMzExODQ5MTUzODM1NjMwIg0KICAgICBkYXRhLWFkLXNsb3Q9IjgzNzE4MTczNzkiPjwvaW5zPg0KPHNjcmlwdD4NCihhZHNieWdvb2dsZSA9IHdpbmRvdy5hZHNieWdvb2dsZSB8fCBbXSkucHVzaCh7fSk7DQo8L3NjcmlwdD48L2Rpdj4K'));
  };
  if (document.readyState === 'complete' || (document.readyState !== 'loading' && !document.documentElement.doScroll)) ai_insert_1 (); else document.addEventListener ('DOMContentLoaded', ai_insert_1);
</script>
<script>
setTimeout (function() {Array.prototype.forEach.call (document.querySelectorAll (".ai-viewports"), function (element, index) {ai_insert_code (element);});}, 10);

</script>
		<div data-theiaStickySidebar-sidebarSelector='".mvp-post-soc-wrap, #mvp-side-wrap"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":140,"additionalMarginBottom":20,"updateSidebarHeight":false,"minWidth":1025,"sidebarBehavior":"stick-to-bottom","disableOnResponsiveLayouts":true}'></div>
		<script type='text/javascript'>
/* <![CDATA[ */
var ai_front = {"wp_ai":"5.1.4+2.4.22","insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR","visible":"VISIBLE","hidden":"HIDDEN"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-content/plugins/ad-inserter/includes/js/ai-jquery.js'></script>
<script type='text/javascript'>
function ai_insert(a,f,h){var e=-1!=f.indexOf(":eq")?jQuery(f):document.querySelectorAll(f);Array.prototype.forEach.call(e,function(b,e){selector_string=b.hasAttribute("id")?"#"+b.getAttribute("id"):b.hasAttribute("class")?"."+b.getAttribute("class").replace(RegExp(" ","g"),"."):"";var d=document.createElement("div");d.innerHTML=h;var c=d.getElementsByClassName("ai-selector-counter")[0];null!=c&&(c.innerText=e+1);c=d.getElementsByClassName("ai-debug-name ai-main")[0];if(null!=c){var g="";"before"==
a?g=ai_front.insertion_before:"after"==a?g=ai_front.insertion_after:"prepend"==a?g=ai_front.insertion_prepend:"append"==a?g=ai_front.insertion_append:"replace-content"==a?g=ai_front.insertion_replace_content:"replace-element"==a&&(g=ai_front.insertion_replace_element);c.innerText=g+" "+f+" ("+b.tagName.toLowerCase()+selector_string+")"}c=document.createRange().createContextualFragment(d.innerHTML);"before"==a?b.parentNode.insertBefore(c,b):"after"==a?b.parentNode.insertBefore(c,b.nextSibling):"prepend"==
a?b.insertBefore(c,b.firstChild):"append"==a?b.insertBefore(c,null):"replace-content"==a?b.innerHTML=d.innerHTML:"replace-element"==a&&(b.parentNode.insertBefore(c,b),b.parentNode.removeChild(b))})}
function ai_insert_code(a){function f(a,b){return null==a?!1:a.classList?a.classList.contains(b):-1<(" "+a.className+" ").indexOf(" "+b+" ")}function h(a,b){null!=a&&(a.classList?a.classList.add(b):a.className+=" "+b)}function e(a,b){null!=a&&(a.classList?a.classList.remove(b):a.className=a.className.replace(new RegExp("(^|\\b)"+b.split(" ").join("|")+"(\\b|$)","gi")," "))}var b=!!(a.offsetWidth||a.offsetHeight||a.getClientRects().length);a.getAttribute("data-block");if(b){b=a.getAttribute("data-code");
var k=a.getAttribute("data-insertion"),d=a.getAttribute("data-selector");null!=b&&(null!=k&&null!=d?document.querySelectorAll(d).length&&(ai_insert(k,d,b64d(b)),e(a,"ai-viewports")):(b=document.createRange().createContextualFragment(b64d(b)),a.parentNode.insertBefore(b,a.nextSibling),e(a,"ai-viewports")))}else b=a.previousElementSibling,f(b,"ai-debug-bar")&&f(b,"ai-debug-script")&&(e(b,"ai-debug-script"),h(b,"ai-debug-viewport-invisible")),e(a,"ai-viewports")}
function b64e(a){return btoa(encodeURIComponent(a).replace(/%([0-9A-F]{2})/g,function(a,h){return String.fromCharCode("0x"+h)}))}function b64d(a){return decodeURIComponent(atob(a).split("").map(function(a){return"%"+("00"+a.charCodeAt(0).toString(16)).slice(-2)}).join(""))};
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.lockedondolphins.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"https:\/\/www.lockedondolphins.com\/wp-admin\/admin-ajax.php","hideEffect":"slide","onScroll":"yes","onScrollOffset":"200","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"2147483647","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-content/plugins/cookie-notice/js/front.min.js'></script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js'></script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js'></script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-content/plugins/theia-sticky-sidebar/js/main.js'></script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-content/themes/zox-news/js/mvpcustom.js'></script>
<script type='text/javascript'>
	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var logoHeight = $("#mvp-main-nav-top").outerHeight();
	var botHeight = $("#mvp-main-nav-bot").outerHeight();
	var navHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = navHeight + leaderHeight;
	var aboveNav = leaderHeight + logoHeight;
	var totalHeight = logoHeight + botHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > aboveNav){
				$("#mvp-main-nav-top").addClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top", logoHeight );
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top","0");
			}
			if ($(window).scrollTop() > headerHeight){
				$("#mvp-main-nav-top").addClass("mvp-fixed");
				$("#mvp-main-nav-bot").addClass("mvp-fixed1");
				$("#mvp-main-body-wrap").css("margin-top", totalHeight );
				$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
				$(".mvp-nav-top-mid").addClass("mvp-fixed-post");
				$(".mvp-drop-nav-title").show();
				$(".mvp-fly-top").addClass("mvp-to-top");
	    		if(scroll < previousScroll) {
					$("#mvp-main-nav-bot").addClass("mvp-fixed2");
					$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
					$("#mvp-main-nav-top").removeClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").removeClass("mvp-soc-mob-up");
				} else {
					$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
					$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
					$("#mvp-main-nav-top").addClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").addClass("mvp-soc-mob-up");
				}
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-fixed");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed1");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
				$("#mvp-main-body-wrap").css("margin-top","0");
				$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
				$(".mvp-nav-top-mid").removeClass("mvp-fixed-post");
				$(".mvp-drop-nav-title").hide();
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			previousScroll = scroll;
	});
	});
	});
	

	jQuery(document).ready(function($) {
	// Mobile Social Buttons More
	$(window).load(function(){
 		$(".mvp-soc-mob-right").on("click", function(){
			$("#mvp-soc-mob-wrap").toggleClass("mvp-soc-mob-more");
  		});
  	});
	});
  	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-content/themes/zox-news/js/scripts.js'></script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-content/themes/zox-news/js/retina.js'></script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-content/themes/zox-news/js/flexslider.js'></script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://www.lockedondolphins.com/wp-content/plugins/akismet/_inc/form.js'></script>

			<div id="cookie-notice" role="banner" class="cn-bottom bootstrap" style="color: #fff; background-color: #000;"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies to provide you with the best experience on our website. If you stick around, we'll assume that you're happy with it.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">Ok</a>
				</div>
				
			</div></body>
</html>