<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<script data-cfasync="false" type="text/javascript">WebFontConfig={google:{families:['Advent+Pro%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese','Open+Sans%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese','Anton%3A400%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese','Oswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese','Oswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese','Roboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese','Roboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese','PT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese','Oswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese'] },classes:false, events:false, timeout:1500};(function() {var wf = document.createElement('script');wf.src='https://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';wf.type='text/javascript';wf.defer='true';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(wf, s);})();</script><link rel="shortcut icon" href="https://www.lockedondolphins.com/wp-content/uploads/2018/05/lockedondolphinsicon.jpg" /><link rel="pingback" href="https://www.lockedondolphins.com/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="https://www.lockedondolphins.com/wp-content/uploads/2019/02/USATSI_12105956-1000x600.jpg" />
		<meta name="twitter:image" content="https://www.lockedondolphins.com/wp-content/uploads/2019/02/USATSI_12105956-1000x600.jpg" />
	<meta property="og:url" content="https://www.lockedondolphins.com/dolphins/takeaways-from-coaching-staffs-first-media-availability/" />
<meta property="og:title" content="Takeaways from Coaching Staff&#8217;s First Media Availability" />
<meta property="og:description" content="Friday was the first day of school at Dolphins’ Headquarters in Davie &#8211; at least for the faculty. Brian Flores and his staff meet with the South Florida media for the first time in an official capacity. Flores already did his introductory presser, so he sat out. Offensive Coordinator Chad O’Shea, Defensive Coordinator Patrick Graham [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.lockedondolphins.com/dolphins/takeaways-from-coaching-staffs-first-media-availability/">
<meta name="twitter:title" content="Takeaways from Coaching Staff&#8217;s First Media Availability">
<meta name="twitter:description" content="Friday was the first day of school at Dolphins’ Headquarters in Davie &#8211; at least for the faculty. Brian Flores and his staff meet with the South Florida media for the first time in an official capacity. Flores already did his introductory presser, so he sat out. Offensive Coordinator Chad O’Shea, Defensive Coordinator Patrick Graham [&hellip;]">
<link type="text/css" media="all" href="https://www.lockedondolphins.com/wp-content/cache/autoptimize/css/autoptimize_41a5ff68b23e912e2f066eceb36c84b1.css" rel="stylesheet" /><title>Takeaways from Coaching Staff&#039;s First Media Availability</title>
<link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' />
<link href='https://ajax.googleapis.com' rel='preconnect' />
<link href='https://fonts.googleapis.com' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Locked On Dolphins &raquo; Feed" href="https://www.lockedondolphins.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Locked On Dolphins &raquo; Comments Feed" href="https://www.lockedondolphins.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Locked On Dolphins &raquo; Takeaways from Coaching Staff&#8217;s First Media Availability Comments Feed" href="https://www.lockedondolphins.com/dolphins/takeaways-from-coaching-staffs-first-media-availability/feed/" />











<link rel='https://api.w.org/' href='https://www.lockedondolphins.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lockedondolphins.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lockedondolphins.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Dolphins Hire Former Raiders GM Reggie McKenzie to Executive Role' href='https://www.lockedondolphins.com/dolphins/news/dolphins-bolster-front-office-with-former-oakland-gm-reggie-mckenzie/' />
<link rel='shortlink' href='https://www.lockedondolphins.com/?p=5312' />
<link rel="alternate" type="application/json+oembed" href="https://www.lockedondolphins.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lockedondolphins.com%2Fdolphins%2Ftakeaways-from-coaching-staffs-first-media-availability%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lockedondolphins.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lockedondolphins.com%2Fdolphins%2Ftakeaways-from-coaching-staffs-first-media-availability%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<script type="text/javascript">
/* When the user clicks on the button, 
toggle between hiding and showing the dropdown content */
function myFunction() {
    document.getElementById("myDropdown").classList.toggle("show");
}

// Close the dropdown menu if the user clicks outside of it
window.onclick = function(event) {
  if (!event.target.matches('.dropbtn')) {

    var dropdowns = document.getElementsByClassName("dropdown-content");
    var i;
    for (i = 0; i < dropdowns.length; i++) {
      var openDropdown = dropdowns[i];
      if (openDropdown.classList.contains('show')) {
        openDropdown.classList.remove('show');
      }
    }
  }
}

</script>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->

<!-- end Simple Custom CSS and JS -->

            <script>
                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','gaplusu');

                function gaplus_track() {
                                                gaplusu('create', 'UA-106810897-1 ', 'auto');
                                                    gaplusu('set', 'anonymizeIp', true);
                                                                            gaplusu('require', 'displayfeatures');
                                                                            gaplusu('send', 'pageview');
                    
                                    }

                                    gaplus_track();
                
            </script>

		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3311849153835630",
    enable_page_level_ads: true
  });
</script><!-- SEO meta tags powered by SmartCrawl https://premium.wpmudev.org/project/smartcrawl-wordpress-seo/ -->
<meta name="description" content="Friday was the first day of school at Dolphins’ Headquarters in Davie - at least for the faculty.    Brian Flores and his staff meet with the South Flor..." />
<meta name="google-site-verification" content="VcvW7atgyXYq3Tb5JeSRSUr2vLMMZ9Rtro-Ik52-GSU" />
<meta name="msvalidate.01" content="0B5AABFBD8EC8B2555A2D0CC5B983691" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.lockedondolphins.com/dolphins/takeaways-from-coaching-staffs-first-media-availability/" />
<meta property="og:image" content="https://www.lockedondolphins.com/wp-content/uploads/2019/02/USATSI_12105956-1000x600.jpg" />
<meta property="og:title" content="Takeaways from Coaching Staff&#039;s First Media Availability" />
<meta property="og:description" content="Friday was the first day of school at Dolphins’ Headquarters in Davie - at least for the faculty.    Brian Flores and his staff meet with the South Flor..." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="LockedonPhins" />
<meta name="twitter:title" content="Takeaways from Coaching Staff&#039;s First Media Availability" />
<meta name="twitter:description" content="Friday was the first day of school at Dolphins’ Headquarters in Davie - at least for the faculty.    Brian Flores and his staff meet with the South Flor..." />
<meta name="twitter:image" content="https://www.lockedondolphins.com/wp-content/uploads/2019/02/USATSI_12105956-1000x600.jpg" />
<!-- /SEO -->
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.lockedondolphins.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>

</head>
<body data-rsssl=1 class="post-template-default single single-post postid-5312 single-format-standard custom-background cookies-not-set desktop">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://www.lockedondolphins.com/"><img src="https://www.lockedondolphins.com/wp-content/uploads/2018/05/Dolphins_632-01_Menu.png" alt="Locked On Dolphins" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-dolphins-flyout-menu-container"><ul id="menu-dolphins-flyout-menu" class="menu"><li id="menu-item-856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-856"><a href="https://www.lockedondolphins.com/">Home</a></li>
<li id="menu-item-2601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2601"><a href="https://www.lockedondolphins.com/category/dolphins/news/">News</a></li>
<li id="menu-item-2602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2602"><a href="https://www.lockedondolphins.com/category/dolphins/draft/">NFL Draft</a></li>
<li id="menu-item-2603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2603"><a href="https://www.lockedondolphins.com/category/dolphins/podcast/">Podcast</a></li>
<li id="menu-item-2604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2604"><a href="https://www.lockedondolphins.com/category/dolphins/scouting/">Scouting</a></li>
<li id="menu-item-2380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2380"><a href="#">Subscribe to Podcast</a>
<ul class="sub-menu">
	<li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10"><a target="_blank" href="https://itunes.apple.com/us/podcast/locked-on-dolphins/id1137170219?mt=2">Apple Podcast</a></li>
	<li id="menu-item-5264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5264"><a target="_blank" href="https://play.google.com/music/listen?u=0#/ps/Ins66r5pdzmd3byrgo6kkibuw5a">Google Play</a></li>
	<li id="menu-item-5265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5265"><a target="_blank" href="https://open.spotify.com/show/1h5AvikBOVYhqtI7zuuUU7">Spotify</a></li>
	<li id="menu-item-2381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2381"><a target="_blank" href="https://tunein.com/podcasts/Sports--Recreation-Podcasts/Locked-on-Dolphins-p1025314/">TuneIn</a></li>
	<li id="menu-item-5266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5266"><a target="_blank" href="https://www.stitcher.com/podcast/ron-canniff/the-fins-broadcast">Stitcher</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
										<li><a href="https://twitter.com/lockedonphins" target="_blank" class="fa fa-twitter fa-2"></a></li>
																							</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://www.lockedondolphins.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
											<div id="mvp-leader-wrap">
					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Locked On Dolphins 728x90 Leaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3311849153835630"
     data-ad-slot="8371817379"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div><!--mvp-leader-wrap-->
										<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
																																														<a href="https://twitter.com/lockedonphins" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																																																											</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="https://www.lockedondolphins.com/"><img itemprop="logo" src="https://www.lockedondolphins.com/wp-content/uploads/2018/05/Dolphins_632-01.png" alt="Locked On Dolphins" data-rjs="2" /></a>
																																														<a class="mvp-nav-logo-small" href="https://www.lockedondolphins.com/"><img src="https://www.lockedondolphins.com/wp-content/uploads/2018/05/Dolphins_632-01_Menu.png" alt="Locked On Dolphins" data-rjs="2" /></a>
																																														<h2 class="mvp-logo-title">Locked On Dolphins</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>Takeaways from Coaching Staff&#8217;s First Media Availability</h4>
																</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
																						<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-dolphins-flyout-menu-container"><ul id="menu-dolphins-flyout-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-856"><a href="https://www.lockedondolphins.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2601"><a href="https://www.lockedondolphins.com/category/dolphins/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2602"><a href="https://www.lockedondolphins.com/category/dolphins/draft/">NFL Draft</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2603"><a href="https://www.lockedondolphins.com/category/dolphins/podcast/">Podcast</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2604"><a href="https://www.lockedondolphins.com/category/dolphins/scouting/">Scouting</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2380"><a href="#">Subscribe to Podcast</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10"><a target="_blank" href="https://itunes.apple.com/us/podcast/locked-on-dolphins/id1137170219?mt=2">Apple Podcast</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5264"><a target="_blank" href="https://play.google.com/music/listen?u=0#/ps/Ins66r5pdzmd3byrgo6kkibuw5a">Google Play</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5265"><a target="_blank" href="https://open.spotify.com/show/1h5AvikBOVYhqtI7zuuUU7">Spotify</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2381"><a target="_blank" href="https://tunein.com/podcasts/Sports--Recreation-Podcasts/Locked-on-Dolphins-p1025314/">TuneIn</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5266"><a target="_blank" href="https://www.stitcher.com/podcast/ron-canniff/the-fins-broadcast">Stitcher</a></li>
</ul>
</li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			<div id="mvp-main-body-wrap" class="left relative"><article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.lockedondolphins.com/dolphins/takeaways-from-coaching-staffs-first-media-availability/"/>
						<div id="mvp-article-cont" class="left relative">
			<div class="mvp-main-box">
				<div id="mvp-post-main" class="left relative">
										<div class="mvp-post-main-out left relative">
						<div class="mvp-post-main-in">
							<div id="mvp-post-content" class="left relative">
																	<header id="mvp-post-head" class="left relative">
										<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.lockedondolphins.com/category/dolphins/"><span class="mvp-post-cat left">Miami Dolphins</span></a></h3>
										<h1 class="mvp-post-title left entry-title" itemprop="headline">Takeaways from Coaching Staff&#8217;s First Media Availability</h1>
																															<div class="mvp-author-info-wrap left relative">
												<div class="mvp-author-info-thumb left relative">
													<img src="https://www.lockedondolphins.com/wp-content/uploads/2017/09/TravisWingfieldLockedonDolphins-80x80.jpg" width="46" height="46" alt="Travis Wingfield" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 alignnone photo" />												</div><!--mvp-author-info-thumb-->
												<div class="mvp-author-info-text left relative">
													<div class="mvp-author-info-date left relative">
														<p>Published</p> <span class="mvp-post-date">1 hour ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2019-02-16">February 16, 2019</time></span>
														<meta itemprop="dateModified" content="2019-02-16"/>
													</div><!--mvp-author-info-date-->
													<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.lockedondolphins.com/author/twingfield/" title="Posts by Travis Wingfield" rel="author">Travis Wingfield</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
													</div><!--mvp-author-info-name-->
												</div><!--mvp-author-info-text-->
											</div><!--mvp-author-info-wrap-->
																			</header>
																																																														<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<img width="900" height="600" src="https://www.lockedondolphins.com/wp-content/uploads/2019/02/USATSI_12105956.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://www.lockedondolphins.com/wp-content/uploads/2019/02/USATSI_12105956.jpg 900w, https://www.lockedondolphins.com/wp-content/uploads/2019/02/USATSI_12105956-300x200.jpg 300w, https://www.lockedondolphins.com/wp-content/uploads/2019/02/USATSI_12105956-768x512.jpg 768w" sizes="(max-width: 900px) 100vw, 900px" />																								<meta itemprop="url" content="https://www.lockedondolphins.com/wp-content/uploads/2019/02/USATSI_12105956-1000x600.jpg">
												<meta itemprop="width" content="1000">
												<meta itemprop="height" content="600">
											</div><!--mvp-post-feat-img-->
																																																														<div id="mvp-content-wrap" class="left relative">
									<div class="mvp-post-soc-out right relative">
																																		<div class="mvp-post-soc-wrap left relative">
		<ul class="mvp-post-soc-list left relative">
			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.lockedondolphins.com/dolphins/takeaways-from-coaching-staffs-first-media-availability/&amp;t=Takeaways from Coaching Staff&#8217;s First Media Availability', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
			<li class="mvp-post-soc-fb">
				<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://twitter.com/share?text=Takeaways from Coaching Staff&#8217;s First Media Availability -&amp;url=https://www.lockedondolphins.com/dolphins/takeaways-from-coaching-staffs-first-media-availability/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
			<li class="mvp-post-soc-twit">
				<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.lockedondolphins.com/dolphins/takeaways-from-coaching-staffs-first-media-availability/&amp;media=https://www.lockedondolphins.com/wp-content/uploads/2019/02/USATSI_12105956-1000x600.jpg&amp;description=Takeaways from Coaching Staff&#8217;s First Media Availability', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
			<li class="mvp-post-soc-pin">
				<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
			</li>
			</a>
			<a href="/cdn-cgi/l/email-protection#3d024e485f57585e4900695c56585c4a5c444e1d5b4f52501d7e525c5e5554535a1d6e495c5b5b1b1e050f0c0a064e1d7b544f4e491d705859545c1d7c4b5c54515c5f54515449441b5c504d067f72796400741d5b524853591d4955544e1d5c4f49545e51581d545349584f584e4954535a1d5c53591d495552485a55491d525b1d4e555c4f54535a1d54491d4a5449551d445248131d7e55585e561d54491d524849071d5549494d4e0712124a4a4a1351525e56585952535952514d5554534e135e5250125952514d5554534e12495c56585c4a5c444e105b4f5250105e525c5e5554535a104e495c5b5b4e105b544f4e4910505859545c105c4b5c54515c5f545154494412">
			<li class="mvp-post-soc-email">
				<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
			</li>
			</a>
												<a href="https://www.lockedondolphins.com/dolphins/takeaways-from-coaching-staffs-first-media-availability/#respond">
					<li class="mvp-post-soc-com mvp-com-click">
						<i class="fa fa-2 fa-commenting" aria-hidden="true"></i>
					</li>
					</a>
									</ul>
	</div><!--mvp-post-soc-wrap-->
	<div id="mvp-soc-mob-wrap">
		<div class="mvp-soc-mob-out left relative">
			<div class="mvp-soc-mob-in">
				<div class="mvp-soc-mob-left left relative">
					<ul class="mvp-soc-mob-list left relative">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.lockedondolphins.com/dolphins/takeaways-from-coaching-staffs-first-media-availability/&amp;t=Takeaways from Coaching Staff&#8217;s First Media Availability', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
						<li class="mvp-soc-mob-fb">
							<i class="fa fa-facebook" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Share</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Takeaways from Coaching Staff&#8217;s First Media Availability -&amp;url=https://www.lockedondolphins.com/dolphins/takeaways-from-coaching-staffs-first-media-availability/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
						<li class="mvp-soc-mob-twit">
							<i class="fa fa-twitter" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Tweet</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.lockedondolphins.com/dolphins/takeaways-from-coaching-staffs-first-media-availability/&amp;media=https://www.lockedondolphins.com/wp-content/uploads/2019/02/USATSI_12105956-1000x600.jpg&amp;description=Takeaways from Coaching Staff&#8217;s First Media Availability', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
						<li class="mvp-soc-mob-pin">
							<i class="fa fa-pinterest-p" aria-hidden="true"></i>
						</li>
						</a>
						<a href="whatsapp://send?text=Takeaways from Coaching Staff&#8217;s First Media Availability https://www.lockedondolphins.com/dolphins/takeaways-from-coaching-staffs-first-media-availability/"><div class="whatsapp-share"><span class="whatsapp-but1">
						<li class="mvp-soc-mob-what">
							<i class="fa fa-whatsapp" aria-hidden="true"></i>
						</li>
						</a>
						<a href="/cdn-cgi/l/email-protection#4d723e382f27282e3970192c26282c3a2c343e6d2b3f22206d0e222c2e2524232a6d1e392c2b2b6b6e757f7c7a763e6d0b243f3e396d002829242c6d0c3b2c24212c2f24212439346b2c203d760f02091470046d2b223823296d3925243e6d2c3f39242e21286d242339283f283e3924232a6d2c23296d392522382a25396d222b6d3e252c3f24232a6d24396d3a2439256d342238636d0e25282e266d24396d223839776d2539393d3e7762623a3a3a6321222e26282922232922213d2524233e632e2220622922213d2524233e62392c26282c3a2c343e602b3f2220602e222c2e2524232a603e392c2b2b3e602b243f3e3960202829242c602c3b2c24212c2f242124393462">
						<li class="mvp-soc-mob-email">
							<i class="fa fa-envelope-o" aria-hidden="true"></i>
						</li>
						</a>
																					<a href="https://www.lockedondolphins.com/dolphins/takeaways-from-coaching-staffs-first-media-availability/#respond">
								<li class="mvp-soc-mob-com mvp-com-click">
									<i class="fa fa-comment-o" aria-hidden="true"></i>
								</li>
								</a>
																		</ul>
				</div><!--mvp-soc-mob-left-->
			</div><!--mvp-soc-mob-in-->
			<div class="mvp-soc-mob-right left relative">
				<i class="fa fa-ellipsis-h" aria-hidden="true"></i>
			</div><!--mvp-soc-mob-right-->
		</div><!--mvp-soc-mob-out-->
	</div><!--mvp-soc-mob-wrap-->
																															<div class="mvp-post-soc-in">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class=left relative">
																																							<div id="mvp-content-main" class="left relative">
														<p>Friday was the first day of school at Dolphins’ Headquarters in Davie &#8211; at least for the faculty.</p>
<p><strong>Brian Flores</strong> and his staff meet with the South Florida media for the first time in an official capacity. Flores already did his introductory presser, so he sat out. Offensive Coordinator <strong>Chad O’Shea</strong>, Defensive Coordinator <strong>Patrick Graham</strong> and Assistant Head Coach <strong>Jim Caldwell</strong> all spoke in front of the camera. The rest of the staff were only made available via transcript.</p>
<p>After perusing through all 30,000 words of those transcripts, here’s what I have gleaned from this first go-round with the journos.</p>
<p>All quotes are paraphrased and can be found in their entirety at the <a href="https://media.miamidolphins.com/transcripts/">Miami Dolphins official website</a>.</p>
<p><strong>Offensive Coordinator Chad O’Shea:</strong></p>
<p><em>On his vision for the offense &#8211; “You have a foundation and core beliefs, but the key is to do what your players do well. We talk about being multiple.</em></p>
<p><em>On Ryan Tannehill &#8211; “I have a tremendous amount of respect for Ryan and his competitiveness.”</em></p>
<p><em>On traits he looks for in a quarterback &#8211; “We want great traits. Intangibles, leadership, work ethic, those are the characteristics we start with.”</em></p>
<p>O’Shea was a big nothing-burger as far as true insight. Utilize the strengths, mask the weaknesses, being multiple, value on hard work, and on-and-on.</p>
<p><strong>Defensive Coordinator Patrick Graham:</strong></p>
<p><em>On the key to building a defense that can be multiple &#8211; “Identifying traits that hold value in terms of building a team defense.”</em></p>
<p>This is what made the Patriots whole better than the sum of its parts for so many years. Identifying 11 jobs and staying within the framework of the individual job.</p>
<p><em>On the use of sub-packages &#8211; “The NFL is all about matchups and personnel. It’s based on the trends in the league.”</em></p>
<p>This should be music to Dolphins fans’ ears. The days of the inexcusable action of keeping Kiko Alonso on the field for third-and-long should be over.</p>
<p><strong>Special Teams Coordinator Danny Crossman:</strong></p>
<p>There was truly nothing enticing about this presser. Nothing.</p>
<p><strong>Assistant Head Coach Jim Caldwell:</strong></p>
<p><em>On how he met Brian Flores &#8211; “You’re introduced to someone because of the work they’ve done in the NFL. I can tell you, with Coach Flores, he does a heck of a job in preparation.”</em></p>
<div id="attachment_5313" style="width: 310px" class="wp-caption alignright"><img class="size-medium wp-image-5313" src="https://www.lockedondolphins.com/wp-content/uploads/2019/02/USATSI_10508791-300x210.jpg" alt="" width="300" height="210" srcset="https://www.lockedondolphins.com/wp-content/uploads/2019/02/USATSI_10508791-300x210.jpg 300w, https://www.lockedondolphins.com/wp-content/uploads/2019/02/USATSI_10508791-768x536.jpg 768w, https://www.lockedondolphins.com/wp-content/uploads/2019/02/USATSI_10508791.jpg 859w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Dec 31, 2017; Detroit, MI, USA; Detroit Lions head coach Jim Caldwell looks on from the sideline during the second quarter against the Green Bay Packers at Ford Field. Mandatory Credit: Raj Mehta-USA TODAY Sports</p></div>
<p>Like the other top coaches on the staff Caldwell talked about the evaluation period, being multiple and emphasized work habits.</p>
<p><strong>Quarterbacks Coach Jerry Schuplinski:</strong></p>
<p><em>On how his New England experiences can help him develop a young quarterback &#8211; “We were fortunate enough to draft some guys, work them, develop them, and teach them our system. That’s an area I feel very confident in.</em></p>
<p>This statement was actually rather reassuring. Brady is Brady and he had all the help he needed from Bill Belichick and Josh McDaniels. It’s nice to know that Schuplinski was hands on with the likes of Jimmy Garappolo and Jacoby Brissett.</p>
<p><em>On the top traits he looks for in a quarterback &#8211; “You don’t want to pigeonhole yourself into one thing. This goes for the team and the position, but we’re looking for tough, smart, and dependable guys that can handle a lot of things. You want a guy that can play under pressure and perform under pressure.</em></p>
<p><em>On if he needs mobility at QB in today’s NFL &#8211; “I don’t have a feeling one way or another. You need a guy that can function well in your scheme. Pocket passer or a guy that can break the pocket, either way is fine.”</em></p>
<p><strong>Running Backs Coach and Run-Game Coordinator Eric Studesville:</strong></p>
<p>Studesville was taking the coaches speak route until he was asked about Kalen Ballage.</p>
<p><em>On what impressed him about Ballage &#8211; “He’s a big, physical body. He can run. He’s athletic. I think he’s maturing and growing. He has a lot of work to do but his work ethic is tremendous.” He’s got a great personality and he comes in every day ready to work.”</em></p>
<p>Studesville and Ballage has a relationship that predates the pros or even college, so it’s not surprising to hear him rave about his second-year back.</p>
<p><em>On Frank Gore’s future &#8211; “The thing with Frank is, let’s get Frank healthy and then we’ll see what’s next for him.”</em></p>
<p>Gore’s football future in Miami seems dubious.</p>
<p><strong>Wide Receivers Coach Karl Dorrell:</strong></p>
<p>On what he’s seen from the film of the Dolphins receivers &#8211; “I see some dynamic players. I’ve got different ranges. I have guys that are 6-foot-2, 6-foot-3, down to guys that are under six feet tall. They all have unique qualities. I’ve studied all of their tape. It’s a dynamic group, so I’m excited to get a chance to help them.”</p>
<p><strong>Offensive Line Coach Pat Flaherty:</strong></p>
<p><em>On retaining Ja’Wuan James &#8211; “If we can retain him that keeps the continuity, we sure hope we can. He’s a good football player.”</em></p>
<div id="attachment_5314" style="width: 310px" class="wp-caption alignright"><img class="size-medium wp-image-5314" src="https://www.lockedondolphins.com/wp-content/uploads/2019/02/USATSI_10294432-300x200.jpg" alt="" width="300" height="200" srcset="https://www.lockedondolphins.com/wp-content/uploads/2019/02/USATSI_10294432-300x200.jpg 300w, https://www.lockedondolphins.com/wp-content/uploads/2019/02/USATSI_10294432-768x513.jpg 768w, https://www.lockedondolphins.com/wp-content/uploads/2019/02/USATSI_10294432.jpg 899w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Sep 17, 2017; Jacksonville, FL, USA; Jacksonville Jaguars offensive line coach Pat Flaherty talks to his players during the second half of a football game at EverBank Field. Mandatory Credit: Reinhold Matay-USA TODAY Sports</p></div>
<p>Flaherty wants his second best offensive lineman on the roster back.</p>
<p><em>On how he goes about helping the other coaches excel in these new roles &#8211; “We all interject because we’re putting the playbook together right now.”</em></p>
<p>It’s a collaborative effort. There will be no more dictatorships with the play calling and talking down to those seen as inferior. Every voice in the room matters.</p>
<p><strong>Tight Ends Coach George Godsey:</strong></p>
<p>Godsey was another one of the coaches to give us a big bowl of nothing. He danced around questions about using one or two tight ends, what he prefers in a tight end, and everything else he was asked.</p>
<p><strong>Defensive Line Coach Marion Hobby:</strong></p>
<p><em>On what type of players he’s be looking for &#8211; “Guys who are multiple. We want guys that give you great effort on the field and in the classroom.”</em></p>
<p><em>On rotating players &#8211; “You want your best guys out there in certain situations but it’s the offense’s goal to wear down the best guys, so sometimes the backup is just as important as the starter. We need to build depth.”</em></p>
<p><strong>Linebackers Coach Rob Leonard:</strong></p>
<p><em>On what excites him about this opportunity and job &#8211; “I’m excited to work with Coach Flores and Coach Graham, who I know well. I know it’s going to be a team-first atmosphere and those aren’t empty words, that’s how it’s going to be. That’s what gets me most excited, the culture is going to be right.”</em></p>
<p>Adam Gase spoke a lot about culture, so it’s understandable to remain wary about those promises.</p>
<p><em>On Flores’ insistence that versatility is key &#8211; “You better have the ability to adjust. Teaching is part of the job and you teach concepts, not just your job.”</em></p>
<p>This was a theme throughout the staff &#8211; the emphasis on the ability to adapt to all situations.</p>
<p><em>On thoughts on Linebacker Raekwon McMillan &#8211; “He’s a physical, tough guy, and he can run and hit.”</em></p>
<p>Notice he didn’t mention his coverage ability. Noting the strengths and masking the weaknesses &#8211; another theme.</p>
<p><strong>Cornerbacks Coach Josh Boyer:</strong></p>
<p>Boyer is well-trained in Patriots speak. He had about 1,000 words on his transcript and managed to say nothing &#8211; impressive.</p>
<p><strong>Safeties Coach Tony Oden:</strong></p>
<p><em>On things he’s gained from his first meetings with Coach Flores: “I think his demeanor is phenomenal. What he is to you guys, he’s the same to us. He’s very honest, open, and direct. He walks the walk and he talks the talk.”</em></p>
<p>He’s their boss, so of course they’ll all say this, but everyone raves about Flores’ character.</p>
<p><em>On Minkah Fitzpatrick’s rookie season &#8211; “He still has so much to learn, but he’s willing to do it. He’s more than willing to do it.”</em></p>
<p>Whatever Minkah’s absolute pinnacle is, he’s going to reach it. He’s a tireless worker.</p>
<p><em>On Fitzpatrick’s position going forward &#8211; “This is a new scheme. All that stuff is still being determined.”</em></p>
<p>They’re going to use Fitzpatrick in a variety of way to provide the galvanizing force on this entire defensive unit.</p>
<p>&nbsp;</p>
<p>Plenty of surface level interactions, some quality, telling nuggets. Nonetheless, the vision and philosophies are all aligned. That train could stay on the tracks or it could derail ending in a firestorm. At least everyone onboard is steering in the same direction.</p>
<p><a href="https://twitter.com/WingfieldNFL"><strong>@WingfieldNFL</strong></a></p>
																											</div><!--mvp-content-main-->
													<div id="mvp-content-bot" class="left">
																												<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://www.lockedondolphins.com/tag/brian-flores/" rel="tag">Brian Flores</a><a href="https://www.lockedondolphins.com/tag/chad-oshea/" rel="tag">Chad O'Shea</a><a href="https://www.lockedondolphins.com/tag/featured/" rel="tag">Featured</a><a href="https://www.lockedondolphins.com/tag/jim-caldwell/" rel="tag">Jim Caldwell</a><a href="https://www.lockedondolphins.com/tag/nfl-today/" rel="tag">NFL Today</a><a href="https://www.lockedondolphins.com/tag/patrick-graham/" rel="tag">Patrick Graham</a></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																													<div id="mvp-prev-next-wrap" class="left relative">
																																																	<div class="mvp-prev-post-wrap left relative">
																		<a href="https://www.lockedondolphins.com/dolphins/tank-carradine-breakdown/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-prev-cont-out right relative">
																				<span class="mvp-prev-arr fa fa-chevron-left left"></span>
																				<div class="mvp-prev-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
																						<p>Tank Carradine Breakdown</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-prev-cont-in-->
																			</div><!--mvp-prev-cont-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-prev-post-wrap-->
																															</div><!--mvp-prev-next-wrap-->
																																											<div id="mvp-author-box-wrap" class="left relative">
																<div class="mvp-author-box-out right relative">
																	<div id="mvp-author-box-img" class="left relative">
																		<img src="https://www.lockedondolphins.com/wp-content/uploads/2017/09/TravisWingfieldLockedonDolphins-80x80.jpg" width="60" height="60" alt="Travis Wingfield" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" />																	</div><!--mvp-author-box-img-->
																	<div class="mvp-author-box-in">
																		<div id="mvp-author-box-head" class="left relative">
																			<span class="mvp-author-box-name left relative"><a href="https://www.lockedondolphins.com/author/twingfield/" title="Posts by Travis Wingfield" rel="author">Travis Wingfield</a></span>
																			<div id="mvp-author-box-soc-wrap" class="left relative">
																																																																																																																																																															</div><!--mvp-author-box-soc-wrap-->
																		</div><!--mvp-author-box-head-->
																	</div><!--mvp-author-box-in-->
																</div><!--mvp-author-box-out-->
																<div id="mvp-author-box-text" class="left relative">
																	<p></p>
																</div><!--mvp-author-box-text-->
															</div><!--mvp-author-box-wrap-->
																												<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img src="https://www.lockedondolphins.com/wp-content/uploads/2018/05/Dolphins_632-01.png"/>
																	<meta itemprop="url" content="https://www.lockedondolphins.com/wp-content/uploads/2018/05/Dolphins_632-01.png">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="Locked On Dolphins">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																																								<div id="mvp-post-bot-ad" class="left relative">
															<span class="mvp-ad-label">Advertisement</span>
															<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout-key="-6r+di+5g-2m-8y"
     data-ad-client="ca-pub-3311849153835630"
     data-ad-slot="8448677726"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<div style="height:20px;"></div>
<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">

<div id="mc_embed_signup">
<form action="https://fanragsports.us8.list-manage.com/subscribe/post?u=0929c3c0f4c900717acdf09e4&id=aa26475111" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Subscribe to the Locked on Dolphins Newsletter Today - It's FREE</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_0929c3c0f4c900717acdf09e4_aa26475111" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->														</div><!--mvp-post-bot-ad-->
																																																																																			<div id="mvp-comments-button" class="left relative mvp-com-click">
																<span class="mvp-comment-but-text">Click to comment</span>
															</div><!--mvp-comments-button-->
															<div id="comments">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/dolphins/takeaways-from-coaching-staffs-first-media-availability/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.lockedondolphins.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='5312' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d54a3d76f7" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="177"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!--comments-->																																							</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
										</div><!--mvp-post-soc-in-->
									</div><!--mvp-post-soc-out-->
								</div><!--mvp-content-wrap-->
													<div id="mvp-post-add-box">
								<div id="mvp-post-add-wrap" class="left relative">
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.lockedondolphins.com/category/dolphins/news/"><span class="mvp-post-cat left">News</span></a></h3>
												<h1 class="mvp-post-title left">Dolphins Hire Former Raiders GM Reggie McKenzie to Executive Role</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img src="https://www.lockedondolphins.com/wp-content/uploads/2019/02/Image-2-80x80.jpg" width="46" height="46" alt="Jaymin Stamper" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 alignnone photo" />														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">7 hours ago</span> <p>on</p> <span class="mvp-post-date">February 16, 2019</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name"><a href="https://www.lockedondolphins.com/author/jstamper/" title="Posts by Jaymin Stamper" rel="author">Jaymin Stamper</a></span> <a href="http://www.twitter.com/StamperSports" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="779" height="600" src="https://www.lockedondolphins.com/wp-content/uploads/2019/02/USATSI_11319801.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://www.lockedondolphins.com/wp-content/uploads/2019/02/USATSI_11319801.jpg 779w, https://www.lockedondolphins.com/wp-content/uploads/2019/02/USATSI_11319801-300x231.jpg 300w, https://www.lockedondolphins.com/wp-content/uploads/2019/02/USATSI_11319801-768x592.jpg 768w" sizes="(max-width: 779px) 100vw, 779px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<p>The Miami Dolphins continue to surround first time General Manager<strong> Chris Grier</strong> with experienced veterans in the front office. This time it’s the addition of former Oakland Raiders GM<strong> Reggie McKenzie</strong>.</p>
<p>McKenzie spent the last seven seasons as part of the Oakland Raiders front office before being let go back in December after not seeing eye to eye with<strong> Jon Gruden</strong>. He is just two years removed from being named the NFL Executive of the Year in 2016, when the Raiders finished with a 12-4 record.</p>
<p>While the team only made the lone playoff once during his time there, he was responsible for drafting <strong>Derek Carr</strong>,<strong> Khalil Mack</strong> and <strong>Amari Cooper</strong>.</p>
<p>Prior to taking the General Manager job with Oakland back in 2012, he spent 18 years with the Green Bay Packers as the Director of Player Personnel and Director of Football Operations. McKenzie adds two more rings to a championship-pedigree theme on both the coaching staff and front office.</p>
<p>General Manager <strong>Chris Grier </strong>previously added veterans <strong>Jim Caldwell</strong> and <strong>Marvin Allen</strong> to the staff and front office respectively.</p>
<p>It is no secret that the Dolphins will be looking to build their foundation through the draft and they certainly have the personnel to make every future pick count. Miami currently has eight draft picks for the upcoming 2019 NFL Draft, including thirteenth overall.</p>
													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://www.lockedondolphins.com/dolphins/news/dolphins-bolster-front-office-with-former-oakland-gm-reggie-mckenzie/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.lockedondolphins.com/category/dolphins/"><span class="mvp-post-cat left">Miami Dolphins</span></a></h3>
												<h1 class="mvp-post-title left">Tank Carradine Breakdown</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img src="https://www.lockedondolphins.com/wp-content/uploads/2017/09/TravisWingfieldLockedonDolphins-80x80.jpg" width="46" height="46" alt="Travis Wingfield" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 alignnone photo" />														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">11 hours ago</span> <p>on</p> <span class="mvp-post-date">February 16, 2019</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name"><a href="https://www.lockedondolphins.com/author/twingfield/" title="Posts by Travis Wingfield" rel="author">Travis Wingfield</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="837" height="600" src="https://www.lockedondolphins.com/wp-content/uploads/2019/02/USATSI_9523233.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://www.lockedondolphins.com/wp-content/uploads/2019/02/USATSI_9523233.jpg 837w, https://www.lockedondolphins.com/wp-content/uploads/2019/02/USATSI_9523233-300x215.jpg 300w, https://www.lockedondolphins.com/wp-content/uploads/2019/02/USATSI_9523233-768x551.jpg 768w" sizes="(max-width: 837px) 100vw, 837px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<p>Friday was something of a doomsday in the NFL. While players all over the league received walking papers, the Dolphins were busy making additions. Inking <strong>Tank Carradine</strong> and <strong>Jomal Wiltz</strong> adds pedigree and familiarity to the ‘Phins roster.</p>
<p>Both arrive in South Florida on one-year deals, serving essentially as training camp invitations.</p>
<p><strong>Carradine</strong> earns his spot on the marquee because of his collegiate prowess. The rocked-up 270-pounder (age 28) would’ve been a first-round pick if not for an ACL injury during his senior season at Florida State.</p>
<p>The former 40<sup>th</sup>-overall pick of the 2013 draft (49ers) has floundered about the league for the same reason &#8211; injuries. Playing in just nine games the past two seasons (only one in 2018), Carradine’s production has lagged behind his lofty draft status &#8211; just 5.5 career sacks.</p>
<p>Carradine’s fit in the scheme is the intriguing aspect of the acquisition. He has the frame to play inside as a three-technique, but also slide out over the tackle as the five-technique.</p>
<p>Physical with elite movement traits earned Carradine <a href="http://www.nfl.com/draft/2013/profiles/cornellius-carradine?id=2539224">high-praise</a> out of college.</p>
<p><img class="alignnone wp-image-5296 size-full" src="https://www.lockedondolphins.com/wp-content/uploads/2019/02/Snip-2019-02-16-10.37.28.jpg" alt="" width="874" height="578" srcset="https://www.lockedondolphins.com/wp-content/uploads/2019/02/Snip-2019-02-16-10.37.28.jpg 874w, https://www.lockedondolphins.com/wp-content/uploads/2019/02/Snip-2019-02-16-10.37.28-300x198.jpg 300w, https://www.lockedondolphins.com/wp-content/uploads/2019/02/Snip-2019-02-16-10.37.28-768x508.jpg 768w" sizes="(max-width: 874px) 100vw, 874px" /></p>
<p><strong>Carradine’s</strong> one available rep on GamePass for 2018 shows him closing down the backside as a five-technique. It’s an impressive first step and crossover step to position himself well to two-gap the cutback lane.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="und" dir="ltr"><a href="https://t.co/ejvRdcGhVV">pic.twitter.com/ejvRdcGhVV</a></p>
<p>&mdash; Travis Wingfield (@WingfieldNFL) <a href="https://twitter.com/WingfieldNFL/status/1096845030067646464?ref_src=twsrc%5Etfw">February 16, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Injuries have really robbed the former athletic freak of some movement. His change-of-direction isn’t what it once was and he struggles to counter as a pass rusher.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="und" dir="ltr"><a href="https://t.co/MublLRi9qG">pic.twitter.com/MublLRi9qG</a></p>
<p>&mdash; Travis Wingfield (@WingfieldNFL) <a href="https://twitter.com/WingfieldNFL/status/1096845084299976704?ref_src=twsrc%5Etfw">February 16, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The sheer strength is on display here as he knocks his man back off the line and works into a position to defender the outside run.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Really nice physicality here knocking his man back. <a href="https://t.co/QnhkgQEH9n">pic.twitter.com/QnhkgQEH9n</a></p>
<p>&mdash; Travis Wingfield (@WingfieldNFL) <a href="https://twitter.com/WingfieldNFL/status/1096846112374218752?ref_src=twsrc%5Etfw">February 16, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><strong>Carradine</strong> provides value as a run-defender but will likely be subbed in passing situations. According to <a href="https://www.profootballfocus.com">PFF</a>, in 2017, <strong>116 of Carradine’s reps were as a run defender</strong>. He rushed the passer 98 times showcasing his fit as a two-down run specialist. <strong>In those 98 pass rush reps Carradine had eight pressures (2 sacks, 2 hits and 4 hurries)</strong>.</p>
<p>In 2016 the disparity was even greater. <strong>Carradine played 123 run-down reps with just 83 pass rush snaps.</strong> His PRP (pass rush productivity) was similar rather impressive, however. <strong>Creating pressure on 12 of the 83 (14.5%)</strong>, Carradine was a difficult block.</p>
<p>It should be noted that he typically comes off the field on third downs which inflates his production, from an efficiency standpoint, a tad.</p>
<p><span style="font-size: 14pt;"><strong>Josh Boyer Gets A Familiar Corner to Work With</strong></span></p>
<p>Less heralded, Jomal Wiltz signed as an undrafted free agent with the Eagles in 2017. At 5’10’’ 180 pounds, Wiltz doesn’t possess the prototypical measurements of recent Miami cornerback acquisitions.</p>
<p>Playing under former Patriots Cornerbacks Coach Josh Boyer in 2018, Wiltz’s knowledge of the playbook gives him a head start heading into OTA’s.</p>
<p><a href="https://twitter.com/WingfieldNFL"><strong>@WingfieldNFL  </strong></a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://www.lockedondolphins.com/dolphins/tank-carradine-breakdown/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.lockedondolphins.com/category/dolphins/"><span class="mvp-post-cat left">Miami Dolphins</span></a></h3>
												<h1 class="mvp-post-title left">Dolphins Sign a Pair, Including a Former 2nd Rounder</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img src="https://www.lockedondolphins.com/wp-content/uploads/2019/02/IMG_7480-80x80.jpeg" width="46" height="46" alt="Oliver Candido" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 alignnone photo" />														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">1 day ago</span> <p>on</p> <span class="mvp-post-date">February 15, 2019</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name"><a href="https://www.lockedondolphins.com/author/ocandido/" title="Posts by Oliver Candido" rel="author">Oliver Candido</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="814" height="600" src="https://www.lockedondolphins.com/wp-content/uploads/2019/02/USATSI_9636954.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://www.lockedondolphins.com/wp-content/uploads/2019/02/USATSI_9636954.jpg 814w, https://www.lockedondolphins.com/wp-content/uploads/2019/02/USATSI_9636954-300x221.jpg 300w, https://www.lockedondolphins.com/wp-content/uploads/2019/02/USATSI_9636954-768x566.jpg 768w" sizes="(max-width: 814px) 100vw, 814px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<p>The Miami Dolphins are back to work, signing free agents <strong>Tank Carradine</strong> (DE) and <strong>Jomal Wiltz</strong> (DB).<span class="Apple-converted-space"> </span></p>
<p><strong>Tank Carradine</strong> is a five-year NFL veteran. Drafted by San Francisco, Carradine spent four years with the Niners before before crossing the bay and playing last year with the Oakland Raiders. At six-foot-four and 270 pounds, Tank possess the size to play multiple techniques in Coach <strong>Patrick Graham’s</strong> defense. While still being relatively young will provide depth to a position that will need a solid rotation.<span class="Apple-converted-space"> </span></p>
<p><strong>Jamal Wiltz, </strong>the former Iowa State defensive back, entered the league in 2017 as an UDFA with the Philadelphia Eagles. He spent most of his career on the NE practice squad under the four Dolphins staffers that defected from New England. Coach<strong> Brian Flores</strong> played up to nine defensive backs on the field last year as New England’s play caller and Wiltz will compete for a job in the secondary.</p>
													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://www.lockedondolphins.com/dolphins/dolphins-sign-a-pair-including-a-former-2nd-rounder/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																	</div><!--mvp-post-add-wrap-->
							</div><!--mvp-post-add-box-->
													</div><!--mvp-post-content-->
						</div><!--mvp-post-main-in-->
													<div id="mvp-side-wrap" class="left relative">
						<section id="mvp_ad_widget-2" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Locked On Dolphins 300x250 Sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3311849153835630"
     data-ad-slot="1814147880"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--mvp-widget-ad-->
		</section>		<section id="recent-posts-2" class="mvp-side-widget widget_recent_entries">		<div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">LATEST</span></h4></div>		<ul>
											<li>
					<a href="https://www.lockedondolphins.com/dolphins/takeaways-from-coaching-staffs-first-media-availability/">Takeaways from Coaching Staff&#8217;s First Media Availability</a>
											<span class="post-date">February 16, 2019</span>
									</li>
											<li>
					<a href="https://www.lockedondolphins.com/dolphins/news/dolphins-bolster-front-office-with-former-oakland-gm-reggie-mckenzie/">Dolphins Hire Former Raiders GM Reggie McKenzie to Executive Role</a>
											<span class="post-date">February 16, 2019</span>
									</li>
											<li>
					<a href="https://www.lockedondolphins.com/dolphins/tank-carradine-breakdown/">Tank Carradine Breakdown</a>
											<span class="post-date">February 16, 2019</span>
									</li>
											<li>
					<a href="https://www.lockedondolphins.com/dolphins/dolphins-sign-a-pair-including-a-former-2nd-rounder/">Dolphins Sign a Pair, Including a Former 2nd Rounder</a>
											<span class="post-date">February 15, 2019</span>
									</li>
											<li>
					<a href="https://www.lockedondolphins.com/dolphins/5-most-disappointing-miami-dolphins-of-2018/">5 Most Disappointing Miami Dolphins of 2018</a>
											<span class="post-date">February 15, 2019</span>
									</li>
					</ul>
		</section><section id="mvp_ad_widget-4" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Locked On Dolphins Skyscraper Sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-3311849153835630"
     data-ad-slot="4572173168"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--mvp-widget-ad-->
		</section><section id="mvp_flex_widget-2" class="mvp-side-widget mvp_flex_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">PODCASTS</span></h4></div>
		<div class="mvp-widget-flex-wrap left relative">
									<div class="mvp-flex-story-wrap left relative">
																																		<a href="https://www.lockedondolphins.com/dolphins/podcast/joe-schad-on-the-locked-on-dolphins-podcast-january-3/" rel="bookmark">
																					<div class="mvp-flex-story left relative mvp-flex-row">
																																	<div class="mvp-flex-story-out right relative">
													<div class="mvp-flex-story-img left relative">
														<img width="400" height="240" src="https://www.lockedondolphins.com/wp-content/uploads/2018/12/USATSI_11595726-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://www.lockedondolphins.com/wp-content/uploads/2018/12/USATSI_11595726-400x240.jpg 400w, https://www.lockedondolphins.com/wp-content/uploads/2018/12/USATSI_11595726-1000x600.jpg 1000w, https://www.lockedondolphins.com/wp-content/uploads/2018/12/USATSI_11595726-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />														<img width="80" height="80" src="https://www.lockedondolphins.com/wp-content/uploads/2018/12/USATSI_11595726-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://www.lockedondolphins.com/wp-content/uploads/2018/12/USATSI_11595726-80x80.jpg 80w, https://www.lockedondolphins.com/wp-content/uploads/2018/12/USATSI_11595726-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																											</div><!--mvp-flex-story-img--->
													<div class="mvp-flex-story-in">
														<div class="mvp-flex-story-text left relative">
															<div class="mvp-cat-date-wrap left relative">
																<span class="mvp-cd-cat left relative">Podcast</span><span class="mvp-cd-date left relative">2 months ago</span>
															</div><!--mvp-cat-date-wrap-->
															<h2 class="mvp-stand-title">Joe Schad On the Locked On Dolphins Podcast &#8211; January 3</h2>
															<p>Listen to the episode HERE! Travis sits down with Joe Schad of the Palm Beach Post for this in-depth conversation...</p>
														</div><!--mvp-flex-story-text--->
													</div><!--mvp-flex-story-in-->
												</div><!--mvp-flex-story-out-->
																					</div><!--mvp-flex-story-->
										</a>
																			<a href="https://www.lockedondolphins.com/dolphins/podcast/podcast-post-game-locker-room-audio/" rel="bookmark">
																					<div class="mvp-flex-story left relative mvp-flex-row">
																																	<div class="mvp-flex-story-out right relative">
													<div class="mvp-flex-story-img left relative">
														<img width="400" height="240" src="https://www.lockedondolphins.com/wp-content/uploads/2018/12/USATSI_11775568-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://www.lockedondolphins.com/wp-content/uploads/2018/12/USATSI_11775568-400x240.jpg 400w, https://www.lockedondolphins.com/wp-content/uploads/2018/12/USATSI_11775568-1000x600.jpg 1000w, https://www.lockedondolphins.com/wp-content/uploads/2018/12/USATSI_11775568-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />														<img width="80" height="80" src="https://www.lockedondolphins.com/wp-content/uploads/2018/12/USATSI_11775568-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://www.lockedondolphins.com/wp-content/uploads/2018/12/USATSI_11775568-80x80.jpg 80w, https://www.lockedondolphins.com/wp-content/uploads/2018/12/USATSI_11775568-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																											</div><!--mvp-flex-story-img--->
													<div class="mvp-flex-story-in">
														<div class="mvp-flex-story-text left relative">
															<div class="mvp-cat-date-wrap left relative">
																<span class="mvp-cd-cat left relative">Podcast</span><span class="mvp-cd-date left relative">2 months ago</span>
															</div><!--mvp-cat-date-wrap-->
															<h2 class="mvp-stand-title">Podcast: Post Game Locker Room Audio</h2>
															<p>In this special edition of the Locked On Dolphins podcast, Travis goes inside the Dolphins locker room after the win...</p>
														</div><!--mvp-flex-story-text--->
													</div><!--mvp-flex-story-in-->
												</div><!--mvp-flex-story-out-->
																					</div><!--mvp-flex-story-->
										</a>
																			<a href="https://www.lockedondolphins.com/dolphins/podcast/espns-cameron-wolfe-on-the-locked-on-dolphins-podcast/" rel="bookmark">
																					<div class="mvp-flex-story left relative mvp-flex-row">
																																	<div class="mvp-flex-story-out right relative">
													<div class="mvp-flex-story-img left relative">
														<img width="400" height="240" src="https://www.lockedondolphins.com/wp-content/uploads/2018/06/USATSI_9420984-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://www.lockedondolphins.com/wp-content/uploads/2018/06/USATSI_9420984-400x240.jpg 400w, https://www.lockedondolphins.com/wp-content/uploads/2018/06/USATSI_9420984-1000x600.jpg 1000w, https://www.lockedondolphins.com/wp-content/uploads/2018/06/USATSI_9420984-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />														<img width="80" height="80" src="https://www.lockedondolphins.com/wp-content/uploads/2018/06/USATSI_9420984-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://www.lockedondolphins.com/wp-content/uploads/2018/06/USATSI_9420984-80x80.jpg 80w, https://www.lockedondolphins.com/wp-content/uploads/2018/06/USATSI_9420984-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																											</div><!--mvp-flex-story-img--->
													<div class="mvp-flex-story-in">
														<div class="mvp-flex-story-text left relative">
															<div class="mvp-cat-date-wrap left relative">
																<span class="mvp-cd-cat left relative">Podcast</span><span class="mvp-cd-date left relative">6 months ago</span>
															</div><!--mvp-cat-date-wrap-->
															<h2 class="mvp-stand-title">ESPN&#8217;s Cameron Wolfe on the Locked On Dolphins Podcast</h2>
															<p>LISTEN TO THE EPISODE HERE! Travis sat down with ESPN Dolphins beat writer, Cameron Wolfe. Topics include Cam&#8217;s impression of...</p>
														</div><!--mvp-flex-story-text--->
													</div><!--mvp-flex-story-in-->
												</div><!--mvp-flex-story-out-->
																					</div><!--mvp-flex-story-->
										</a>
																			<a href="https://www.lockedondolphins.com/dolphins/podcast/antwan-staley-of-usa-today-joins-the-locked-on-dolphins-podcast/" rel="bookmark">
																					<div class="mvp-flex-story left relative mvp-flex-row">
																																	<div class="mvp-flex-story-out right relative">
													<div class="mvp-flex-story-img left relative">
														<img width="400" height="240" src="https://www.lockedondolphins.com/wp-content/uploads/2018/07/USATSI_10245437-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://www.lockedondolphins.com/wp-content/uploads/2018/07/USATSI_10245437-400x240.jpg 400w, https://www.lockedondolphins.com/wp-content/uploads/2018/07/USATSI_10245437-1000x600.jpg 1000w, https://www.lockedondolphins.com/wp-content/uploads/2018/07/USATSI_10245437-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />														<img width="80" height="80" src="https://www.lockedondolphins.com/wp-content/uploads/2018/07/USATSI_10245437-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://www.lockedondolphins.com/wp-content/uploads/2018/07/USATSI_10245437-80x80.jpg 80w, https://www.lockedondolphins.com/wp-content/uploads/2018/07/USATSI_10245437-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																											</div><!--mvp-flex-story-img--->
													<div class="mvp-flex-story-in">
														<div class="mvp-flex-story-text left relative">
															<div class="mvp-cat-date-wrap left relative">
																<span class="mvp-cd-cat left relative">Podcast</span><span class="mvp-cd-date left relative">7 months ago</span>
															</div><!--mvp-cat-date-wrap-->
															<h2 class="mvp-stand-title">Antwan Staley of USA Today Joins the Locked On Dolphins Podcast</h2>
															<p>Travis caught up with Antwan for a podcast getting you caught up on everything from the first five days of...</p>
														</div><!--mvp-flex-story-text--->
													</div><!--mvp-flex-story-in-->
												</div><!--mvp-flex-story-out-->
																					</div><!--mvp-flex-story-->
										</a>
																			<a href="https://www.lockedondolphins.com/dolphins/podcast/podcast-andrew-mitchell-report-from-training-camp/" rel="bookmark">
																					<div class="mvp-flex-story left relative mvp-flex-row">
																																	<div class="mvp-flex-story-out right relative">
													<div class="mvp-flex-story-img left relative">
														<img width="400" height="240" src="https://www.lockedondolphins.com/wp-content/uploads/2018/07/USATSI_10875590-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://www.lockedondolphins.com/wp-content/uploads/2018/07/USATSI_10875590-400x240.jpg 400w, https://www.lockedondolphins.com/wp-content/uploads/2018/07/USATSI_10875590-1000x600.jpg 1000w, https://www.lockedondolphins.com/wp-content/uploads/2018/07/USATSI_10875590-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />														<img width="80" height="80" src="https://www.lockedondolphins.com/wp-content/uploads/2018/07/USATSI_10875590-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://www.lockedondolphins.com/wp-content/uploads/2018/07/USATSI_10875590-80x80.jpg 80w, https://www.lockedondolphins.com/wp-content/uploads/2018/07/USATSI_10875590-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																											</div><!--mvp-flex-story-img--->
													<div class="mvp-flex-story-in">
														<div class="mvp-flex-story-text left relative">
															<div class="mvp-cat-date-wrap left relative">
																<span class="mvp-cd-cat left relative">Podcast</span><span class="mvp-cd-date left relative">7 months ago</span>
															</div><!--mvp-cat-date-wrap-->
															<h2 class="mvp-stand-title">Podcast &#8211; Andrew Mitchell Report From Training Camp</h2>
															<p>Our staff writer, Andrew Mitchell (@MitchPRo), joined us to talk about his observations from training camp on Sunday July 29....</p>
														</div><!--mvp-flex-story-text--->
													</div><!--mvp-flex-story-in-->
												</div><!--mvp-flex-story-out-->
																					</div><!--mvp-flex-story-->
										</a>
																														</div><!--mvp-flex-story-wrap-->
					</div><!--mvp-widget-flex-wrap-->

		</section><section id="mvp_ad_widget-5" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Locked On Dolphins 300x250 Sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3311849153835630"
     data-ad-slot="1814147880"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--mvp-widget-ad-->
		</section>			</div><!--mvp-side-wrap-->											</div><!--mvp-post-main-out-->
				</div><!--mvp-post-main-->
							<div id="mvp-post-more-wrap" class="left relative">
					<h4 class="mvp-widget-home-title">
						<span class="mvp-widget-home-title">Trending</span>
					</h4>
					<ul class="mvp-post-more-list left relative">
													<a href="https://www.lockedondolphins.com/dolphins/7-round-mock-miami-goes-defense-early-qb-late/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.lockedondolphins.com/wp-content/uploads/2019/02/USATSI_11966881-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://www.lockedondolphins.com/wp-content/uploads/2019/02/USATSI_11966881-400x240.jpg 400w, https://www.lockedondolphins.com/wp-content/uploads/2019/02/USATSI_11966881-1000x600.jpg 1000w, https://www.lockedondolphins.com/wp-content/uploads/2019/02/USATSI_11966881-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://www.lockedondolphins.com/wp-content/uploads/2019/02/USATSI_11966881-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://www.lockedondolphins.com/wp-content/uploads/2019/02/USATSI_11966881-80x80.jpg 80w, https://www.lockedondolphins.com/wp-content/uploads/2019/02/USATSI_11966881-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Miami Dolphins</span><span class="mvp-cd-date left relative">2 weeks ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>7 Round Mock &#8211; Miami goes defense early, QB late</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.lockedondolphins.com/dolphins/dolphins-sign-a-pair-including-a-former-2nd-rounder/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.lockedondolphins.com/wp-content/uploads/2019/02/USATSI_9636954-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://www.lockedondolphins.com/wp-content/uploads/2019/02/USATSI_9636954-400x240.jpg 400w, https://www.lockedondolphins.com/wp-content/uploads/2019/02/USATSI_9636954-1000x600.jpg 1000w, https://www.lockedondolphins.com/wp-content/uploads/2019/02/USATSI_9636954-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://www.lockedondolphins.com/wp-content/uploads/2019/02/USATSI_9636954-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://www.lockedondolphins.com/wp-content/uploads/2019/02/USATSI_9636954-80x80.jpg 80w, https://www.lockedondolphins.com/wp-content/uploads/2019/02/USATSI_9636954-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Miami Dolphins</span><span class="mvp-cd-date left relative">1 day ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Dolphins Sign a Pair, Including a Former 2nd Rounder</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.lockedondolphins.com/dolphins/5-most-disappointing-miami-dolphins-of-2018/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.lockedondolphins.com/wp-content/uploads/2019/02/USATSI_11848970-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://www.lockedondolphins.com/wp-content/uploads/2019/02/USATSI_11848970-400x240.jpg 400w, https://www.lockedondolphins.com/wp-content/uploads/2019/02/USATSI_11848970-1000x600.jpg 1000w, https://www.lockedondolphins.com/wp-content/uploads/2019/02/USATSI_11848970-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://www.lockedondolphins.com/wp-content/uploads/2019/02/USATSI_11848970-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://www.lockedondolphins.com/wp-content/uploads/2019/02/USATSI_11848970-80x80.jpg 80w, https://www.lockedondolphins.com/wp-content/uploads/2019/02/USATSI_11848970-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Miami Dolphins</span><span class="mvp-cd-date left relative">2 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>5 Most Disappointing Miami Dolphins of 2018</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.lockedondolphins.com/dolphins/brian-flores-biggest-advantage/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.lockedondolphins.com/wp-content/uploads/2019/02/USATSI_12104457-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://www.lockedondolphins.com/wp-content/uploads/2019/02/USATSI_12104457-400x240.jpg 400w, https://www.lockedondolphins.com/wp-content/uploads/2019/02/USATSI_12104457-1000x600.jpg 1000w, https://www.lockedondolphins.com/wp-content/uploads/2019/02/USATSI_12104457-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://www.lockedondolphins.com/wp-content/uploads/2019/02/USATSI_12104457-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://www.lockedondolphins.com/wp-content/uploads/2019/02/USATSI_12104457-80x80.jpg 80w, https://www.lockedondolphins.com/wp-content/uploads/2019/02/USATSI_12104457-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Miami Dolphins</span><span class="mvp-cd-date left relative">1 week ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Brian Flores&#8217; Biggest Advantage</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
											</ul>
				</div><!--mvp-post-more-wrap-->
						</div><!--mvp-main-box-->
		</div><!--mvp-article-cont-->
		</article><!--mvp-article-wrap-->
			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://www.lockedondolphins.com/"><img src="https://www.lockedondolphins.com/wp-content/uploads/2018/05/Dolphins_632-01.png" alt="Locked On Dolphins" data-rjs="2" /></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																									<li><a href="https://twitter.com/lockedonphins" target="_blank" class="fa fa-twitter fa-2"></a></li>
																																																															</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
								<div class="menu-dolphins-footer-menu-container"><ul id="menu-dolphins-footer-menu" class="menu"><li id="menu-item-854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-854"><a href="https://www.lockedondolphins.com/dolphins-insiders/">Authors</a></li>
<li id="menu-item-5247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5247"><a target="_blank" href="https://lockedonpodcasts.com/about/#contact">Contact</a></li>
<li id="menu-item-5248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5248"><a target="_blank" href="https://lockedonpodcasts.com/advertising/">Advertise</a></li>
<li id="menu-item-5255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5255"><a href="https://www.lockedondolphins.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-5254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5254"><a href="https://www.lockedondolphins.com/privacy-policy/">privacy policy</a></li>
<li id="menu-item-2572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2572"><a href="https://www.lockedondolphins.com/cookie-policy-2/">Cookie Policy</a></li>
</ul></div>							</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 2019 <a href="https://lockedonpodcasts.com/" target="_blank">Locked On Podcast Network</a>, All Rights Reserved.</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
<script>
  var ai_insert_1 = function(){
    ai_insert ('after', 'div.mvp-main-blog-cont.left.relative', b64d ('PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTEnIHN0eWxlPSdtYXJnaW46IDhweCBhdXRvOyB0ZXh0LWFsaWduOiBjZW50ZXI7IGRpc3BsYXk6IGJsb2NrOyBjbGVhcjogYm90aDsnPgo8c2NyaXB0IGFzeW5jIHNyYz0iLy9wYWdlYWQyLmdvb2dsZXN5bmRpY2F0aW9uLmNvbS9wYWdlYWQvanMvYWRzYnlnb29nbGUuanMiPjwvc2NyaXB0Pg0KPCEtLSBMb2NrZWQgT24gRG9scGhpbnMgNzI4eDkwIExlYWRlcmJvYXJkIC0tPg0KPGlucyBjbGFzcz0iYWRzYnlnb29nbGUiDQogICAgIHN0eWxlPSJkaXNwbGF5OmlubGluZS1ibG9jazt3aWR0aDo3MjhweDtoZWlnaHQ6OTBweCINCiAgICAgZGF0YS1hZC1jbGllbnQ9ImNhLXB1Yi0zMzExODQ5MTUzODM1NjMwIg0KICAgICBkYXRhLWFkLXNsb3Q9IjgzNzE4MTczNzkiPjwvaW5zPg0KPHNjcmlwdD4NCihhZHNieWdvb2dsZSA9IHdpbmRvdy5hZHNieWdvb2dsZSB8fCBbXSkucHVzaCh7fSk7DQo8L3NjcmlwdD48L2Rpdj4K'));
  };
  if (document.readyState === 'complete' || (document.readyState !== 'loading' && !document.documentElement.doScroll)) ai_insert_1 (); else document.addEventListener ('DOMContentLoaded', ai_insert_1);
</script>
<script>
setTimeout (function() {Array.prototype.forEach.call (document.querySelectorAll (".ai-viewports"), function (element, index) {ai_insert_viewport (element);});}, 10);

</script>
		<div data-theiaStickySidebar-sidebarSelector='".mvp-post-soc-wrap, #mvp-side-wrap"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":140,"additionalMarginBottom":20,"updateSidebarHeight":false,"minWidth":1025,"sidebarBehavior":"stick-to-bottom","disableOnResponsiveLayouts":true}'></div>
		<script type='text/javascript'>
/* <![CDATA[ */
var ai_front = {"insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR","visible":"VISIBLE","hidden":"HIDDEN"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-content/plugins/ad-inserter/includes/js/ai-jquery.js'></script>
<script type='text/javascript'>
function ai_insert(insertion,selector,insertion_code){if(selector.indexOf(":eq")!=-1)var elements=jQuery(selector);else var elements=document.querySelectorAll(selector);Array.prototype.forEach.call(elements,function(element,index){var ai_debug=typeof ai_debugging!=="undefined";if(element.hasAttribute("id"))selector_string="#"+element.getAttribute("id");else if(element.hasAttribute("class"))selector_string="."+element.getAttribute("class").replace(new RegExp(" ","g"),".");else selector_string="";var template=
document.createElement("div");template.innerHTML=insertion_code;var ai_selector_counter=template.getElementsByClassName("ai-selector-counter")[0];if(ai_selector_counter!=null)ai_selector_counter.innerText=index+1;var ai_debug_name_ai_main=template.getElementsByClassName("ai-debug-name ai-main")[0];if(ai_debug_name_ai_main!=null){var insertion_name="";if(insertion=="before")insertion_name=ai_front.insertion_before;else if(insertion=="after")insertion_name=ai_front.insertion_after;else if(insertion==
"prepend")insertion_name=ai_front.insertion_prepend;else if(insertion=="append")insertion_name=ai_front.insertion_append;else if(insertion=="replace-content")insertion_name=ai_front.insertion_replace_content;else if(insertion=="replace-element")insertion_name=ai_front.insertion_replace_element;ai_debug_name_ai_main.innerText=insertion_name+" "+selector+" ("+element.tagName.toLowerCase()+selector_string+")"}var range=document.createRange();var fragment=range.createContextualFragment(template.innerHTML);
if(insertion=="before")element.parentNode.insertBefore(fragment,element);else if(insertion=="after")element.parentNode.insertBefore(fragment,element.nextSibling);else if(insertion=="prepend")element.insertBefore(fragment,element.firstChild);else if(insertion=="append")element.insertBefore(fragment,null);else if(insertion=="replace-content")element.innerHTML=template.innerHTML;else if(insertion=="replace-element"){element.parentNode.insertBefore(fragment,element);element.parentNode.removeChild(element)}if(ai_debug)console.log("AI INSERT",
insertion,selector,"("+element.tagName.toLowerCase()+selector_string+")")})}
function ai_insert_viewport(element){function hasClass(element,cls){if(element==null)return false;if(element.classList)return element.classList.contains(cls);else return(" "+element.className+" ").indexOf(" "+cls+" ")>-1}function addClass(element,cls){if(element==null)return;if(element.classList)element.classList.add(cls);else element.className+=" "+cls}function removeClass(element,cls){if(element==null)return;if(element.classList)element.classList.remove(cls);else element.className=element.className.replace(new RegExp("(^|\\b)"+
cls.split(" ").join("|")+"(\\b|$)","gi")," ")}var ai_debug=typeof ai_debugging!=="undefined";if(ai_debug)console.log("AI VIEWPORT INSERTION class:",element.getAttribute("class"));var visible=!!(element.offsetWidth||element.offsetHeight||element.getClientRects().length);var block=element.getAttribute("data-block");if(visible){var insertion_code=element.getAttribute("data-code");var insertion_type=element.getAttribute("data-insertion");var selector=element.getAttribute("data-selector");if(insertion_code!=
null)if(insertion_type!=null&&selector!=null){var selector_exists=document.querySelectorAll(selector).length;if(ai_debug)console.log("AI VIEWPORT VISIBLE: block",block,insertion_type,selector,selector_exists?"":"NOT FOUND");if(selector_exists){ai_insert(insertion_type,selector,b64d(insertion_code));removeClass(element,"ai-viewports")}}else{if(ai_debug)console.log("AI VIEWPORT VISIBLE: block",block);var range=document.createRange();var fragment=range.createContextualFragment(b64d(insertion_code));
element.parentNode.insertBefore(fragment,element.nextSibling);removeClass(element,"ai-viewports")}}else{if(ai_debug)console.log("AI VIEWPORT NOT VISIBLE: block",block);var debug_bar=element.previousElementSibling;if(hasClass(debug_bar,"ai-debug-bar")&&hasClass(debug_bar,"ai-debug-script")){removeClass(debug_bar,"ai-debug-script");addClass(debug_bar,"ai-debug-viewport-invisible")}removeClass(element,"ai-viewports")}}
function b64e(str){return btoa(encodeURIComponent(str).replace(/%([0-9A-F]{2})/g,function toSolidBytes(match,p1){return String.fromCharCode("0x"+p1)}))}function b64d(str){return decodeURIComponent(atob(str).split("").map(function(c){return"%"+("00"+c.charCodeAt(0).toString(16)).slice(-2)}).join(""))};
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.lockedondolphins.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"https:\/\/www.lockedondolphins.com\/wp-admin\/admin-ajax.php","hideEffect":"slide","onScroll":"yes","onScrollOffset":"200","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"2147483647","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-content/plugins/cookie-notice/js/front.min.js'></script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js'></script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js'></script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-content/plugins/theia-sticky-sidebar/js/main.js'></script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-content/themes/zox-news/js/mvpcustom.js'></script>
<script type='text/javascript'>
	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var logoHeight = $("#mvp-main-nav-top").outerHeight();
	var botHeight = $("#mvp-main-nav-bot").outerHeight();
	var navHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = navHeight + leaderHeight;
	var aboveNav = leaderHeight + logoHeight;
	var totalHeight = logoHeight + botHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > aboveNav){
				$("#mvp-main-nav-top").addClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top", logoHeight );
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top","0");
			}
			if ($(window).scrollTop() > headerHeight){
				$("#mvp-main-nav-top").addClass("mvp-fixed");
				$("#mvp-main-nav-bot").addClass("mvp-fixed1");
				$("#mvp-main-body-wrap").css("margin-top", totalHeight );
				$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
				$(".mvp-nav-top-mid").addClass("mvp-fixed-post");
				$(".mvp-drop-nav-title").show();
				$(".mvp-fly-top").addClass("mvp-to-top");
	    		if(scroll < previousScroll) {
					$("#mvp-main-nav-bot").addClass("mvp-fixed2");
					$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
					$("#mvp-main-nav-top").removeClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").removeClass("mvp-soc-mob-up");
				} else {
					$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
					$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
					$("#mvp-main-nav-top").addClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").addClass("mvp-soc-mob-up");
				}
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-fixed");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed1");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
				$("#mvp-main-body-wrap").css("margin-top","0");
				$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
				$(".mvp-nav-top-mid").removeClass("mvp-fixed-post");
				$(".mvp-drop-nav-title").hide();
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			previousScroll = scroll;
	});
	});
	});
	

	jQuery(document).ready(function($) {
	// Mobile Social Buttons More
	$(window).load(function(){
 		$(".mvp-soc-mob-right").on("click", function(){
			$("#mvp-soc-mob-wrap").toggleClass("mvp-soc-mob-more");
  		});
  	});
	});
  	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-content/themes/zox-news/js/scripts.js'></script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-content/themes/zox-news/js/retina.js'></script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-content/themes/zox-news/js/flexslider.js'></script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://www.lockedondolphins.com/wp-content/plugins/akismet/_inc/form.js'></script>

			<div id="cookie-notice" role="banner" class="cn-bottom bootstrap" style="color: #fff; background-color: #000;"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies to provide you with the best experience on our website. If you stick around, we'll assume that you're happy with it.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">Ok</a>
				</div>
				
			</div></body>
</html>