<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<script data-cfasync="false" id="ao_optimized_gfonts_config" type="text/javascript">WebFontConfig={google:{families:["Advent Pro:700&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese","Open Sans:700&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese","Anton:400&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese","Oswald:100,200,300,400,500,600,700,800,900&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese","Oswald:100,200,300,400,500,600,700,800,900&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese","Roboto:100,200,300,400,500,600,700,800,900&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese","Roboto:100,200,300,400,500,600,700,800,900&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese","PT Serif:100,200,300,400,500,600,700,800,900&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese","Oswald:100,200,300,400,500,600,700,800,900&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese"] },classes:false, events:false, timeout:1500};</script><link rel="shortcut icon" href="https://www.lockedondolphins.com/wp-content/uploads/2018/05/lockedondolphinsicon.jpg" /><link rel="pingback" href="https://www.lockedondolphins.com/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="https://www.lockedondolphins.com/wp-content/uploads/2019/07/1DXB6078-e1491944815447-2048x1155-1000x600.jpg" />
		<meta name="twitter:image" content="https://www.lockedondolphins.com/wp-content/uploads/2019/07/1DXB6078-e1491944815447-2048x1155-1000x600.jpg" />
	<meta property="og:url" content="https://www.lockedondolphins.com/dolphins/who-is-sam-eguavoen/" />
<meta property="og:title" content="Who is Sam Eguavoen?" />
<meta property="og:description" content="The Dolphins return to a fruitful source for the next potential impact defender The last time the Dolphins discovered an undersized, unheralded Linebacker from Texas Tech, that player made first-team all-pro five times. Expecting Sam Eguavoen (Ug-wah-ven) to be the next Zach Thomas is an unfair expectation, but through the first week of camp, the [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.lockedondolphins.com/dolphins/who-is-sam-eguavoen/">
<meta name="twitter:title" content="Who is Sam Eguavoen?">
<meta name="twitter:description" content="The Dolphins return to a fruitful source for the next potential impact defender The last time the Dolphins discovered an undersized, unheralded Linebacker from Texas Tech, that player made first-team all-pro five times. Expecting Sam Eguavoen (Ug-wah-ven) to be the next Zach Thomas is an unfair expectation, but through the first week of camp, the [&hellip;]">
<link type="text/css" media="all" href="https://www.lockedondolphins.com/wp-content/cache/autoptimize/css/autoptimize_e49c9a58bfc4be99dcf491f2fb7639e8.css" rel="stylesheet" /><title>Who is Sam Eguavoen?</title>
<link rel="amphtml" href="https://www.lockedondolphins.com/dolphins/who-is-sam-eguavoen/amp/" /><meta name="generator" content="AMP for WP 0.9.97.65"/><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' />
<link href='https://ajax.googleapis.com' rel='preconnect' />
<link href='https://fonts.googleapis.com' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Locked On Dolphins &raquo; Feed" href="https://www.lockedondolphins.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Locked On Dolphins &raquo; Comments Feed" href="https://www.lockedondolphins.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Locked On Dolphins &raquo; Who is Sam Eguavoen? Comments Feed" href="https://www.lockedondolphins.com/dolphins/who-is-sam-eguavoen/feed/" />












<link rel='https://api.w.org/' href='https://www.lockedondolphins.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lockedondolphins.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lockedondolphins.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Dolphins Fire Offensive Line Coach Pat Flaherty, Promote Familiar Face' href='https://www.lockedondolphins.com/dolphins/news/dolphins-fire-offensive-line-coach-pat-flaherty-promote-familiar-face/' />
<link rel='shortlink' href='https://www.lockedondolphins.com/?p=7605' />
<link rel="alternate" type="application/json+oembed" href="https://www.lockedondolphins.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lockedondolphins.com%2Fdolphins%2Fwho-is-sam-eguavoen%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lockedondolphins.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lockedondolphins.com%2Fdolphins%2Fwho-is-sam-eguavoen%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<script type="text/javascript">
/* When the user clicks on the button, 
toggle between hiding and showing the dropdown content */
function myFunction() {
    document.getElementById("myDropdown").classList.toggle("show");
}

// Close the dropdown menu if the user clicks outside of it
window.onclick = function(event) {
  if (!event.target.matches('.dropbtn')) {

    var dropdowns = document.getElementsByClassName("dropdown-content");
    var i;
    for (i = 0; i < dropdowns.length; i++) {
      var openDropdown = dropdowns[i];
      if (openDropdown.classList.contains('show')) {
        openDropdown.classList.remove('show');
      }
    }
  }
}

</script>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->

<!-- end Simple Custom CSS and JS -->

            <script>
                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','gaplusu');

                function gaplus_track() {
                                                gaplusu('create', 'UA-106810897-1 ', 'auto');
                                                    gaplusu('set', 'anonymizeIp', true);
                                                                            gaplusu('require', 'displayfeatures');
                                                                            gaplusu('send', 'pageview');
                    
                                    }

                                    gaplus_track();
                
            </script>

		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3311849153835630",
    enable_page_level_ads: true
  });
</script><!-- SEO meta tags powered by SmartCrawl https://premium.wpmudev.org/project/smartcrawl-wordpress-seo/ -->
<meta name="description" content="The Dolphins return to a fruitful source for the next potential impact defender The last time the Dolphins discovered an undersized, unheralded Linebacker from Texas Tech, that player made first-team all-pro five times. Expecting Sam Eguavoen (Ug-wah-ven) to be the next Zach Thomas is an unfair  ..." />
<meta name="google-site-verification" content="VcvW7atgyXYq3Tb5JeSRSUr2vLMMZ9Rtro-Ik52-GSU" />
<meta name="msvalidate.01" content="0B5AABFBD8EC8B2555A2D0CC5B983691" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.lockedondolphins.com/dolphins/who-is-sam-eguavoen/" />
<meta property="og:title" content="Who is Sam Eguavoen?" />
<meta property="og:description" content="The Dolphins return to a fruitful source for the next potential impact defender The last time the Dolphins discovered an undersized, unheralded Linebacker from Texas Tech, that player made first-team all-pro five times. Expecting Sam Eguavoen (Ug-wah-ven) to be the next Zach Thomas is an unfair  ..." />
<meta property="og:image" content="https://www.lockedondolphins.com/wp-content/uploads/2019/07/1DXB6078-e1491944815447-2048x1155-1000x600.jpg" />
<meta property="article:published_time" content="2019-07-29T17:26:54" />
<meta property="article:author" content="Travis Wingfield" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="LockedonPhins" />
<meta name="twitter:title" content="Who is Sam Eguavoen?" />
<meta name="twitter:description" content="The Dolphins return to a fruitful source for the next potential impact defender The last time the Dolphins discovered an undersized, unheralded Linebacker from Texas Tech, that player made first-team all-pro five times. Expecting Sam Eguavoen (Ug-wah-ven) to be the next Zach Thomas is an unfair  ..." />
<meta name="twitter:image" content="https://www.lockedondolphins.com/wp-content/uploads/2019/07/1DXB6078-e1491944815447-2048x1155-1000x600.jpg" />
<!-- /SEO -->
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.lockedondolphins.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>

	<script data-cfasync="false" id="ao_optimized_gfonts_webfontloader" type="text/javascript">(function() {var wf = document.createElement('script');wf.src='https://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';wf.type='text/javascript';wf.async='true';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(wf, s);})();</script></head>
<body data-rsssl=1 class="post-template-default single single-post postid-7605 single-format-standard custom-background cookies-not-set desktop">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://www.lockedondolphins.com/"><img src="https://www.lockedondolphins.com/wp-content/uploads/2019/02/Locked-On-Dolphins-Podcast-Website-Logo-1.png" alt="Locked On Dolphins" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-dolphins-main-nav-new-container"><ul id="menu-dolphins-main-nav-new" class="menu"><li id="menu-item-5318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5318"><a href="https://www.lockedondolphins.com/category/dolphins/news/">News</a></li>
<li id="menu-item-5319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5319"><a href="https://www.lockedondolphins.com/category/dolphins/draft/">NFL Draft</a></li>
<li id="menu-item-5409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5409"><a href="https://cms.megaphone.fm/channel/lockedondolphins">Podcast</a></li>
<li id="menu-item-5321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5321"><a href="https://www.lockedondolphins.com/category/dolphins/scouting/">Scouting</a></li>
<li id="menu-item-5322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5322"><a href="#">Subscribe to Podcast</a>
<ul class="sub-menu">
	<li id="menu-item-5323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5323"><a href="https://itunes.apple.com/us/podcast/locked-on-dolphins/id1137170219?mt=2">Apple Podcast</a></li>
	<li id="menu-item-5324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5324"><a href="https://play.google.com/music/listen?u=0#/ps/Ins66r5pdzmd3byrgo6kkibuw5a">Google Play</a></li>
	<li id="menu-item-5325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5325"><a href="https://open.spotify.com/show/1h5AvikBOVYhqtI7zuuUU7">Spotify</a></li>
	<li id="menu-item-5326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5326"><a href="https://tunein.com/podcasts/Sports--Recreation-Podcasts/Locked-on-Dolphins-p1025314/">TuneIn</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
										<li><a href="https://twitter.com/lockedonphins" target="_blank" class="fa fa-twitter fa-2"></a></li>
																							</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://www.lockedondolphins.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
											<div id="mvp-leader-wrap">
					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Locked On Dolphins 728x90 Leaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3311849153835630"
     data-ad-slot="8371817379"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div><!--mvp-leader-wrap-->
										<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
																																														<a href="https://twitter.com/lockedonphins" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																																																											</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="https://www.lockedondolphins.com/"><img itemprop="logo" src="https://www.lockedondolphins.com/wp-content/uploads/2019/02/Locked-On-Dolphins-Podcast-Website-Logo.png" alt="Locked On Dolphins" data-rjs="2" /></a>
																																														<a class="mvp-nav-logo-small" href="https://www.lockedondolphins.com/"><img src="https://www.lockedondolphins.com/wp-content/uploads/2019/02/Locked-On-Dolphins-Podcast-Website-Logo-1.png" alt="Locked On Dolphins" data-rjs="2" /></a>
																																														<h2 class="mvp-logo-title">Locked On Dolphins</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>Who is Sam Eguavoen?</h4>
																</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
																						<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-dolphins-main-nav-new-container"><ul id="menu-dolphins-main-nav-new-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5318"><a href="https://www.lockedondolphins.com/category/dolphins/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5319"><a href="https://www.lockedondolphins.com/category/dolphins/draft/">NFL Draft</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5409"><a href="https://cms.megaphone.fm/channel/lockedondolphins">Podcast</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5321"><a href="https://www.lockedondolphins.com/category/dolphins/scouting/">Scouting</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5322"><a href="#">Subscribe to Podcast</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5323"><a href="https://itunes.apple.com/us/podcast/locked-on-dolphins/id1137170219?mt=2">Apple Podcast</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5324"><a href="https://play.google.com/music/listen?u=0#/ps/Ins66r5pdzmd3byrgo6kkibuw5a">Google Play</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5325"><a href="https://open.spotify.com/show/1h5AvikBOVYhqtI7zuuUU7">Spotify</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5326"><a href="https://tunein.com/podcasts/Sports--Recreation-Podcasts/Locked-on-Dolphins-p1025314/">TuneIn</a></li>
</ul>
</li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			<div id="mvp-main-body-wrap" class="left relative"><article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.lockedondolphins.com/dolphins/who-is-sam-eguavoen/"/>
						<div id="mvp-article-cont" class="left relative">
			<div class="mvp-main-box">
				<div id="mvp-post-main" class="left relative">
										<div class="mvp-post-main-out left relative">
						<div class="mvp-post-main-in">
							<div id="mvp-post-content" class="left relative">
																	<header id="mvp-post-head" class="left relative">
										<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.lockedondolphins.com/category/dolphins/"><span class="mvp-post-cat left">Miami Dolphins</span></a></h3>
										<h1 class="mvp-post-title left entry-title" itemprop="headline">Who is Sam Eguavoen?</h1>
																															<div class="mvp-author-info-wrap left relative">
												<div class="mvp-author-info-thumb left relative">
													<img src="https://www.lockedondolphins.com/wp-content/uploads/2019/06/Profile-80x80.jpg" width="46" height="46" alt="Travis Wingfield" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 alignnone photo" />												</div><!--mvp-author-info-thumb-->
												<div class="mvp-author-info-text left relative">
													<div class="mvp-author-info-date left relative">
														<p>Published</p> <span class="mvp-post-date">19 mins ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2019-07-29">July 29, 2019</time></span>
														<meta itemprop="dateModified" content="2019-07-29"/>
													</div><!--mvp-author-info-date-->
													<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.lockedondolphins.com/author/twingfield/" title="Posts by Travis Wingfield" rel="author">Travis Wingfield</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
													</div><!--mvp-author-info-name-->
												</div><!--mvp-author-info-text-->
											</div><!--mvp-author-info-wrap-->
																			</header>
																																																														<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<img width="1000" height="564" src="https://www.lockedondolphins.com/wp-content/uploads/2019/07/1DXB6078-e1491944815447-2048x1155.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://www.lockedondolphins.com/wp-content/uploads/2019/07/1DXB6078-e1491944815447-2048x1155.jpg 1000w, https://www.lockedondolphins.com/wp-content/uploads/2019/07/1DXB6078-e1491944815447-2048x1155-300x169.jpg 300w, https://www.lockedondolphins.com/wp-content/uploads/2019/07/1DXB6078-e1491944815447-2048x1155-768x433.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" />																								<meta itemprop="url" content="https://www.lockedondolphins.com/wp-content/uploads/2019/07/1DXB6078-e1491944815447-2048x1155-1000x600.jpg">
												<meta itemprop="width" content="1000">
												<meta itemprop="height" content="600">
											</div><!--mvp-post-feat-img-->
																																																														<div id="mvp-content-wrap" class="left relative">
									<div class="mvp-post-soc-out right relative">
																																		<div class="mvp-post-soc-wrap left relative">
		<ul class="mvp-post-soc-list left relative">
			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.lockedondolphins.com/dolphins/who-is-sam-eguavoen/&amp;t=Who is Sam Eguavoen?', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
			<li class="mvp-post-soc-fb">
				<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://twitter.com/share?text=Who is Sam Eguavoen? -&amp;url=https://www.lockedondolphins.com/dolphins/who-is-sam-eguavoen/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
			<li class="mvp-post-soc-twit">
				<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.lockedondolphins.com/dolphins/who-is-sam-eguavoen/&amp;media=https://www.lockedondolphins.com/wp-content/uploads/2019/07/1DXB6078-e1491944815447-2048x1155-1000x600.jpg&amp;description=Who is Sam Eguavoen?', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
			<li class="mvp-post-soc-pin">
				<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
			</li>
			</a>
			<a href="/cdn-cgi/l/email-protection#c1feb2b4a3aba4a2b5fc96a9aee1a8b2e192a0ace184a6b4a0b7aea4affee7a0acb1fa838e8598fc88e1a7aeb4afa5e1b5a9a8b2e1a0b3b5a8a2ada4e1a8afb5a4b3a4b2b5a8afa6e1a0afa5e1b5a9aeb4a6a9b5e1aea7e1b2a9a0b3a8afa6e1a8b5e1b6a8b5a9e1b8aeb4efe182a9a4a2aae1a8b5e1aeb4b5fbe1a9b5b5b1b2fbeeeeb6b6b6efadaea2aaa4a5aeafa5aeadb1a9a8afb2efa2aeaceea5aeadb1a9a8afb2eeb6a9aeeca8b2ecb2a0aceca4a6b4a0b7aea4afee">
			<li class="mvp-post-soc-email">
				<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
			</li>
			</a>
												<a href="https://www.lockedondolphins.com/dolphins/who-is-sam-eguavoen/#respond">
					<li class="mvp-post-soc-com mvp-com-click">
						<i class="fa fa-2 fa-commenting" aria-hidden="true"></i>
					</li>
					</a>
									</ul>
	</div><!--mvp-post-soc-wrap-->
	<div id="mvp-soc-mob-wrap">
		<div class="mvp-soc-mob-out left relative">
			<div class="mvp-soc-mob-in">
				<div class="mvp-soc-mob-left left relative">
					<ul class="mvp-soc-mob-list left relative">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.lockedondolphins.com/dolphins/who-is-sam-eguavoen/&amp;t=Who is Sam Eguavoen?', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
						<li class="mvp-soc-mob-fb">
							<i class="fa fa-facebook" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Share</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Who is Sam Eguavoen? -&amp;url=https://www.lockedondolphins.com/dolphins/who-is-sam-eguavoen/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
						<li class="mvp-soc-mob-twit">
							<i class="fa fa-twitter" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Tweet</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.lockedondolphins.com/dolphins/who-is-sam-eguavoen/&amp;media=https://www.lockedondolphins.com/wp-content/uploads/2019/07/1DXB6078-e1491944815447-2048x1155-1000x600.jpg&amp;description=Who is Sam Eguavoen?', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
						<li class="mvp-soc-mob-pin">
							<i class="fa fa-pinterest-p" aria-hidden="true"></i>
						</li>
						</a>
						<a href="whatsapp://send?text=Who is Sam Eguavoen? https://www.lockedondolphins.com/dolphins/who-is-sam-eguavoen/"><div class="whatsapp-share"><span class="whatsapp-but1">
						<li class="mvp-soc-mob-what">
							<i class="fa fa-whatsapp" aria-hidden="true"></i>
						</li>
						</a>
						<a href="/cdn-cgi/l/email-protection#ebd4989e89818e889fd6bc8384cb8298cbb88a86cbae8c9e8a9d848e85d4cd8a869bd0a9a4afb2d6a2cb8d849e858fcb9f838298cb8a999f8288878ecb82859f8e998e989f82858ccb8a858fcb9f83849e8c839fcb848dcb98838a9982858ccb829fcb9c829f83cb92849ec5cba8838e8880cb829fcb849e9fd1cb839f9f9b98d1c4c49c9c9cc5878488808e8f84858f84879b83828598c5888486c48f84879b83828598c49c8384c68298c6988a86c68e8c9e8a9d848e85c4">
						<li class="mvp-soc-mob-email">
							<i class="fa fa-envelope-o" aria-hidden="true"></i>
						</li>
						</a>
																					<a href="https://www.lockedondolphins.com/dolphins/who-is-sam-eguavoen/#respond">
								<li class="mvp-soc-mob-com mvp-com-click">
									<i class="fa fa-comment-o" aria-hidden="true"></i>
								</li>
								</a>
																		</ul>
				</div><!--mvp-soc-mob-left-->
			</div><!--mvp-soc-mob-in-->
			<div class="mvp-soc-mob-right left relative">
				<i class="fa fa-ellipsis-h" aria-hidden="true"></i>
			</div><!--mvp-soc-mob-right-->
		</div><!--mvp-soc-mob-out-->
	</div><!--mvp-soc-mob-wrap-->
																															<div class="mvp-post-soc-in">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class=left relative">
																																							<div id="mvp-content-main" class="left relative">
														<h2>The Dolphins return to a fruitful source for the next potential impact defender</h2>
<p>The last time the Dolphins discovered an undersized, unheralded Linebacker from Texas Tech, that player made first-team all-pro five times.</p>
<p>Expecting <strong>Sam Eguavoen</strong> (Ug-wah-ven) to be the next <strong>Zach Thomas</strong> is an unfair expectation, but through the first week of camp, the former CFL star carving out a significant role. If we’re going to broach Thomas and the Tech connection, we need to mention Miami striking gold in a 2009 mining of the CFL. That guy, <strong>Cam Wake</strong>, picked up 98 career sacks with the Dolphins.</p>
<p>The parallels are fun when it comes to the 26-year-old’s circuitous route to his first NFL camp. Thomas and Wake comparisons aside, Eguavoen offers a skill set that complement’s <strong>Brian Flores</strong>’ multiple defense well &#8212; not to mention his special teams prowess.</p>
<p>A pair of injury-shortened seasons delayed his breakout campaign up in the great white north, but Eguavoen was back with a vengeance in his third season with the Saskatchewan Roughriders.</p>
<p>Eguavoen’s 2018 ended with 81 tackles, an interception (a 103-yard TD return), three sacks, eight tackles-for-loss, two forced fumbles, and a blocked punt returned for a touchdown. Perhaps even more importantly &#8212; for his NFL prospects &#8212; he made 10 stops on special teams.</p>
<p>He filled up the stat sheet in Lubbock (Texas Tech) too. He earned Big 12 All-Freshman honors en route to 156 career tackles (14.5 for loss), 3.5 sacks, an interception, and two forced fumbles.</p>
<p><strong>Flores</strong> preaches a consistent, simple message. The key to defense is tackling; and you can’t make a tackle if you don’t first defeat the block. That is done through preparation, instincts, pliability, and technique.</p>
<p><strong>Eguavoen</strong> checks each of those boxes; let’s go to the tape.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Forgive me for the Sasquatch-like grainy footage here, but Eguaveon flashed in his time up in the great white north. It’s no wonder he had 10 meetings with NFL team’s scheduled this off-season.</p>
<p>First, we start with flawless technique as a form-tackler. <a href="https://t.co/mSZoyFvMUf">pic.twitter.com/mSZoyFvMUf</a></p>
<p>&mdash; Travis Wingfield (@WingfieldNFL) <a href="https://twitter.com/WingfieldNFL/status/1155939695949316097?ref_src=twsrc%5Etfw">July 29, 2019</a></p></blockquote>
<p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>In a defense that will thrive on its own specificity, Eguavoen figures into a prominent role in a variety of Miami’s sub packages. Whereas, in the past, you might identify your best overall player at a position, and jam that player into 1,000 snaps regardless of the requisite strengths for the variety of roles, <strong>Flores</strong> figures to put his players in a position to do what they do best.</p>
<p><strong>Eguavoen</strong> has the competitive toughness, quick-trigger, and exceptional tackling fundamentals to provide support in the running game. He’s also adept at picking up tight ends and backs in coverage &#8212; specifically when the defense is in nickel, facing personnel packages that feature just one back and/or one tight end.</p>
<p>Think of it as satisfying the many requests to bring down safeties into linebacker roles in order to provide more athleticism for the position.</p>
<p>As he comes off the field against 21-, 12-, 13-, or any heavy-package personnel, <strong>Eguavoen </strong>can make up the reps on special teams.</p>
<p>There’s a long way to go, but if the rep distribution and practice performance is any indication, Eguavoen is a name with which you might want to familiarize yourself.</p>
<p><a href="https://twitter.com/WingfieldNFL"><strong>@WingfieldNFL</strong></a></p>
																											</div><!--mvp-content-main-->
													<div id="mvp-content-bot" class="left">
																												<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://www.lockedondolphins.com/tag/featured/" rel="tag">Featured</a><a href="https://www.lockedondolphins.com/tag/sam-egauvoen/" rel="tag">Sam Egauvoen</a></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																													<div id="mvp-prev-next-wrap" class="left relative">
																																																	<div class="mvp-prev-post-wrap left relative">
																		<a href="https://www.lockedondolphins.com/dolphins/miami-dolphins-2019-training-camp-journal-day-4-july-28/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-prev-cont-out right relative">
																				<span class="mvp-prev-arr fa fa-chevron-left left"></span>
																				<div class="mvp-prev-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
																						<p>Miami Dolphins 2019 Training Camp Journal &#8211; Day 4 (July 28)</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-prev-cont-in-->
																			</div><!--mvp-prev-cont-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-prev-post-wrap-->
																															</div><!--mvp-prev-next-wrap-->
																																											<div id="mvp-author-box-wrap" class="left relative">
																<div class="mvp-author-box-out right relative">
																	<div id="mvp-author-box-img" class="left relative">
																		<img src="https://www.lockedondolphins.com/wp-content/uploads/2019/06/Profile-80x80.jpg" width="60" height="60" alt="Travis Wingfield" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" />																	</div><!--mvp-author-box-img-->
																	<div class="mvp-author-box-in">
																		<div id="mvp-author-box-head" class="left relative">
																			<span class="mvp-author-box-name left relative"><a href="https://www.lockedondolphins.com/author/twingfield/" title="Posts by Travis Wingfield" rel="author">Travis Wingfield</a></span>
																			<div id="mvp-author-box-soc-wrap" class="left relative">
																																																																																																																																																															</div><!--mvp-author-box-soc-wrap-->
																		</div><!--mvp-author-box-head-->
																	</div><!--mvp-author-box-in-->
																</div><!--mvp-author-box-out-->
																<div id="mvp-author-box-text" class="left relative">
																	<p></p>
																</div><!--mvp-author-box-text-->
															</div><!--mvp-author-box-wrap-->
																												<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img src="https://www.lockedondolphins.com/wp-content/uploads/2019/02/Locked-On-Dolphins-Podcast-Website-Logo.png"/>
																	<meta itemprop="url" content="https://www.lockedondolphins.com/wp-content/uploads/2019/02/Locked-On-Dolphins-Podcast-Website-Logo.png">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="Locked On Dolphins">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																																								<div id="mvp-post-bot-ad" class="left relative">
															<span class="mvp-ad-label">Advertisement</span>
															<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout-key="-6r+di+5g-2m-8y"
     data-ad-client="ca-pub-3311849153835630"
     data-ad-slot="8448677726"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<div style="height:20px;"></div>
<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">

<div id="mc_embed_signup">
<form action="https://fanragsports.us8.list-manage.com/subscribe/post?u=0929c3c0f4c900717acdf09e4&id=aa26475111" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Subscribe to the Locked on Dolphins Newsletter Today - It's FREE</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_0929c3c0f4c900717acdf09e4_aa26475111" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->														</div><!--mvp-post-bot-ad-->
																																																																																			<div id="mvp-comments-button" class="left relative mvp-com-click">
																<span class="mvp-comment-but-text">Click to comment</span>
															</div><!--mvp-comments-button-->
															<div id="comments">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/dolphins/who-is-sam-eguavoen/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.lockedondolphins.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='7605' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="14d9f10332" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="118"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!--comments-->																																							</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
										</div><!--mvp-post-soc-in-->
									</div><!--mvp-post-soc-out-->
								</div><!--mvp-content-wrap-->
													<div id="mvp-post-add-box">
								<div id="mvp-post-add-wrap" class="left relative">
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.lockedondolphins.com/category/dolphins/news/"><span class="mvp-post-cat left">News</span></a></h3>
												<h1 class="mvp-post-title left">Dolphins Fire Offensive Line Coach Pat Flaherty, Promote Familiar Face</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img src="https://www.lockedondolphins.com/wp-content/uploads/2019/06/Profile-80x80.jpg" width="46" height="46" alt="Travis Wingfield" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 alignnone photo" />														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">2 hours ago</span> <p>on</p> <span class="mvp-post-date">July 29, 2019</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name"><a href="https://www.lockedondolphins.com/author/twingfield/" title="Posts by Travis Wingfield" rel="author">Travis Wingfield</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="899" height="600" src="https://www.lockedondolphins.com/wp-content/uploads/2019/07/USATSI_11076298.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://www.lockedondolphins.com/wp-content/uploads/2019/07/USATSI_11076298.jpg 899w, https://www.lockedondolphins.com/wp-content/uploads/2019/07/USATSI_11076298-300x200.jpg 300w, https://www.lockedondolphins.com/wp-content/uploads/2019/07/USATSI_11076298-768x513.jpg 768w" sizes="(max-width: 899px) 100vw, 899px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<h2>The message has been sent, get the job done, or get out of town</h2>
<p>Holders of an under-ticket of five practices before the first coaching fire can collect their winnings at the window. Just six months after his appointment, the Dolphins have relieved <strong>Pat Flaherty</strong> from his post as the Offensive Line Coach.</p>
<p>Flaherty joined the Miami staff after two years in Jacksonville, a year in San Francisco, and 12 years with the New York Giants &#8212; all O-Line positions.</p>
<p>After two days of padded practice, <strong>Brian Flores</strong> decided to pull the plug on the man he entrusted this valuable position to back in February. It’s always better to cut losses on a mistake before incompetence festers, but it still serves as a hiccup on an otherwise positive half-year on the job.</p>
<p>Both of those practices ended in goal line sessions where the defensive line penetrated Miami’s front on nearly every snap. Additionally, there were a lot of individual pass rush wins against all men not named<strong> Laremy Tunsil</strong> in the positional drills.</p>
<p>The move comes with more than just a silver lining; Miami might have upgraded at the position.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Dave DeGuglielmo took over for Chris Forster in week 6 2017. The Dolphins pass blocking efficiency (<a href="https://twitter.com/PFF?ref_src=twsrc%5Etfw">@PFF</a>) ranks were as follows:</p>
<p>Weeks 1-5: 21st<br />Weeks 6-17: 2nd</p>
<p>He then went to Indianapolis and directed 2018&#39;s 10th ranked pass blocking OL. He&#39;s back with the Dolphins for 2019.</p>
<p>&mdash; Travis Wingfield (@WingfieldNFL) <a href="https://twitter.com/WingfieldNFL/status/1150832663172771843?ref_src=twsrc%5Etfw">July 15, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><strong>Dave DeGuglielmo’s</strong> dismissal in Indianapolis seems ominous on the surface, but it’s important to note that he was initially hired as part of <strong>Josh McDaniels&#8217;</strong> staff, and stayed on when the team wound up hiring <strong>Frank Reich</strong>.</p>
<p>Additionally, <strong>DeGuglielmo’s</strong> Colts unit ranked first in sacks allowed in the NFL last season. It also adds another New England tie to <strong>Flores’</strong> staff. DeGuglielmo spent two years on the Patriots staff (2014-2015) working with legendary Coach, <strong>Dante Scarnecchia</strong>.</p>
<p><strong>Chad O’Shea</strong> likely envisions a Patriots-like offense, so it’s easy to connect the dots as to why the man they refer to as “Gugs” is fit for the job.</p>
<p><a href="https://twitter.com/WingfieldNFL"><strong>@WingfieldNFL</strong></a></p>
													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://www.lockedondolphins.com/dolphins/news/dolphins-fire-offensive-line-coach-pat-flaherty-promote-familiar-face/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.lockedondolphins.com/category/dolphins/"><span class="mvp-post-cat left">Miami Dolphins</span></a></h3>
												<h1 class="mvp-post-title left">Miami Dolphins 2019 Training Camp Journal &#8211; Day 4 (July 28)</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img src="https://www.lockedondolphins.com/wp-content/uploads/2019/06/Profile-80x80.jpg" width="46" height="46" alt="Travis Wingfield" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 alignnone photo" />														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">23 hours ago</span> <p>on</p> <span class="mvp-post-date">July 28, 2019</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name"><a href="https://www.lockedondolphins.com/author/twingfield/" title="Posts by Travis Wingfield" rel="author">Travis Wingfield</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="840" height="600" src="https://www.lockedondolphins.com/wp-content/uploads/2019/07/USATSI_13096419.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://www.lockedondolphins.com/wp-content/uploads/2019/07/USATSI_13096419.jpg 840w, https://www.lockedondolphins.com/wp-content/uploads/2019/07/USATSI_13096419-300x214.jpg 300w, https://www.lockedondolphins.com/wp-content/uploads/2019/07/USATSI_13096419-768x548.jpg 768w" sizes="(max-width: 840px) 100vw, 840px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<p><a href="https://www.lockedondolphins.com/dolphins/miami-dolphins-training-camp-journal-day-1-july-25/">Day 1 Report</a><br />
<a href="https://www.lockedondolphins.com/dolphins/miami-dolphins-2019-training-camp-journal-day-2-july-26/">Day 2 Report</a><br />
<a href="https://www.lockedondolphins.com/dolphins/miami-dolphins-2019-training-camp-journal-day-3-july-27/">Day 3 Report</a><br />
<a href="https://www.lockedondolphins.com/dolphins/miami-dolphins-2019-training-camp-journal-day-4-july-28/">Day 4 Report</a></p>
<h2>Sloppy practice results in harsh discipline, opportunity to set a precedent</h2>
<p>The monotony of a NFL season can breed complacency &#8212; especially during the dog days of training camp. From the morning alarm, to lights out in the evening, the operation is one of repetition. Without sound leadership, players can slip through the cracks.</p>
<p>A key trait of leadership is consistency. Delivering an unwavering message, while maintaining an undeviating persona, is crucial for a quarterback to earn the respect of his teammates.</p>
<p>For a Head Coach, the imperative nature of that consistency is tenfold. And that’s who <strong>Brian Flores</strong> has been since his hiring back in February.</p>
<p>Toughness, fundamentals, and the will to compete regardless of the circumstances &#8212; those will be the staples of the Flores regime, for better or worse.</p>
<p>The second day of padded practice saw the team back in the South Florida heat drilling the same fundamentals from yesterday. Tackling, blocking, and defeating blocks. The rampant pace of each drill &#8212; some lasting less than five minutes &#8212; continues to keep the players active and moving about the practice field at Nova Southeastern University.</p>
<p>A watered down version of Oklahoma drills made two appearances on the day, and the goal line competition wrapped up the session for the second-consecutive day.</p>
<p>Perhaps it was the redundancy that made the team think it could coast through the final half-hour of practice, and into the first off-day of the season. Instead, that mentality was met with a harsh reminder that Brian Flores is all business.</p>
<p>Through the first three days of camp, individual players have made trips to the now infamous <em>‘Takes No Talent’</em> wall. On Sunday, however, the entire offensive unit made an excursion after multiple mistakes in the goal-line session.</p>
<p>The defense was sent packing on two separate occasions &#8212; one for a substitution error that saw the positional coaches join the players on the trek.</p>
<p>Flores spoke about the value of every minute during the work day, and he wasn’t about to let the team sleepwalk through the final moments under the grueling sunshine.</p>
<p>The new sheriff in town is developing a program that sets expectations, follows through on the standards of those expectations, and incorporates a rinse-repeat mentality until things are done the correct way.</p>
<p>Accountability isn’t the only drastic change under new management. Keeping tabs on Flores throughout the two-hour session is a difficult task. He spends time with each positional unit, but also finds the balance to allow the assistants to execute their jobs.</p>
<p><span style="font-size: 18pt; color: #008080;"><strong>Quarterbacks</strong></span></p>
<p>It’s probably best that the team is off tomorrow. <strong>Ryan Fitzpatrick</strong> and <strong>Josh Rosen</strong> can take the down time to learn from the first four days, and try to apply new lessons to correct mistakes &#8212; those mistakes were aplenty on Sunday.</p>
<div id="attachment_7570" style="width: 310px" class="wp-caption alignright"><img aria-describedby="caption-attachment-7570" class="size-medium wp-image-7570" src="https://www.lockedondolphins.com/wp-content/uploads/2019/07/USATSI_13096644-300x214.jpg" alt="" width="300" height="214" srcset="https://www.lockedondolphins.com/wp-content/uploads/2019/07/USATSI_13096644-300x214.jpg 300w, https://www.lockedondolphins.com/wp-content/uploads/2019/07/USATSI_13096644-768x549.jpg 768w, https://www.lockedondolphins.com/wp-content/uploads/2019/07/USATSI_13096644.jpg 840w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-7570" class="wp-caption-text">Jul 25, 2019; Davie, FL, USA; Miami Dolphins quarterback Josh Rosen (3) during practice drills at Baptist Health Training Facility. Mandatory Credit: Steve Mitchell-USA TODAY Sports</p></div>
<p>We’ll start with Rosen. Once again, in the warm-up period, he was extremely erratic. On three consecutive throws against air, he located passes off the mark on a basic 10-yard out-routes. The first was on the back hip and uncatchable. The next was on the back shoulder, forcing the receiver to contort to make the grab. The third short-hopped the intended target.</p>
<p>This isn’t the type of thrower <strong>Josh Rosen</strong> is, not on air. Perhaps he’s adjusting to the humidity and all the sweat that comes with playing football in Miami in July &#8212; at the end of practice he removed and wrung out his wristbands; it looked like he was emptying a full 20-ounce bottle of water with each one &#8212; but he’s just not feeling it right now.</p>
<p>That is, at least until things go live. He improves in this area each day, and this corroborates what I saw on his tape with the Cardinals. He struggles with the routine, and then makes the splash plays on third-and-long and in the fourth quarter.</p>
<p>If the Dolphins start this version of <strong>Josh Rosen</strong>, <strong>Brian Flores</strong> risks undoing all the good groundwork he has laid over the last six months. Preaching competition does not coincide with playing this current version of Rosen on Sundays, no matter how bad you want to see his evaluation begin.</p>
<p><strong>Ryan Fitzpatrick</strong> wasn’t any better. He was his usual sharp-self in the warm-ups, and he was once again on the field before anybody else, but his day was littered with mistakes. Missed throws will happen, but the number of failed exchanges is awfully strange for a 15-year veteran.</p>
<p>After the first team session, all other units returned to individual drills while the quarterbacks had a pow wow with <strong>Jerry Schuplinski</strong> (QB Coach) for at least five minutes. After regrouping, however, things did not get better.</p>
<p><strong>Jake Rudock</strong> is doing his job just fine. His place on the roster is clear &#8212; he’s the scout team quarterback. He was sent to the side field to help throw passes to defensive backs while the other two quarterbacks were doing install on the near-field. He has a grasp on what’s expected of him and is every bit as valuable as a late-round developmental quarterback. It’s not out of the realm of possibility that he’s groomed as the long-term backup QB.</p>
<p><span style="font-size: 18pt; color: #008080;"><strong>Tight Ends</strong></span></p>
<p>This was an area of focus today for <strong>Flores</strong>, a position that will be important in this scheme. There are multiple alignments for these players from slot, flex, traditional Y, H-back, and even as a fullback.</p>
<p>The tight ends drilled blocking more than usual today, including <strong>Mike Gesicki</strong>. The second-year pro seems to have found some confidence in his game. He won a match up on <strong>Reshad Jones</strong> in one-on-one, nailing the hand placement, driving Jones’ shoulder pads up into his helmet.</p>
<p>Additionally, Gesicki continues to get a lot of red zone work and is paying it off with touchdowns. Today he ran a pivot route from the slot for an easy score. If he can add that element to his leaping prowess he’ll put some points on the board.</p>
<p>The <strong>Nick O’Leary</strong>&#8211;<strong>Durham Smythe</strong> battle is heating up. If we are to assume <strong>Dwayne Allen</strong> comes back to a job, then there might only be room for one of these two (could be the case since there will be a fullback on the roster).</p>
<p><strong>Smythe</strong> won the battle today. <strong>O’Leary</strong> was on the ground too often and Smythe is such a natural Y that it’ll be hard to supplant him. Today showcased why he was a focal point of Notre Dame’s 2017 nation-leading ground game.</p>
<p>Every rep from <strong>Clive Walford</strong> looks slow. <strong>Chris Myarick</strong> is a project.</p>
<p><span style="font-size: 18pt; color: #008080;"><strong>Defensive Backs</strong></span></p>
<p><strong>Bobby McCain</strong> proclaimed himself as a full-time safety on Saturday, and that was apparent on Sunday. <strong>Brian Flores’</strong> defense utilizes a lot of single-high safety with the rest of the unit on the line-of-scrimmage. McCain is the only one acting as that single-high in those cover-1 looks.</p>
<p>We probably don’t even need to mention <strong>Minkah Fitzpatrick</strong> anymore; everything he does is exceptional. Still, he found a way to outdo himself. In the way Patrick Chung supports the running game with a specific gap responsibility in New England, Fitzpatrick came down to fill the B-gap on a red zone snap, fought through traffic, and met <strong>Patrick Laird</strong> in the hole knocking the rookie backwards.</p>
<p>When your 205-pound nickel corner is making linebacker-type plays, you’ve found a gem.</p>
<p>Let’s put <strong>Xavien Howard</strong> in that category as well. He’s the perfect pairing of physical dominance matched by instincts and play-making ability. It’s easy to see why nobody has picked off more passes in the league going back to December 2017 &#8212; he’s always finding the football.</p>
<p>Fitzpatrick isn’t the only defensive back seeing time up around the line-of-scrimmage. <strong>T.J. McDonald</strong> has been everywhere from $LB to coming off the edge as a blitzer. <strong>Maurice Smith</strong> got involved in this way too.</p>
<p><strong>McDonald</strong> had one of the plays of the day when he contested a tight end zone throw that started off in Trenton Irwin’s possession, but McDonald wrestled it away from the rookie and spiked the ball in celebration.</p>
<p>The depth in the secondary is a concern. The pass catchers tend to feast on the rest of the roster.</p>
<p>Fortunately, <strong>Eric Rowe</strong> has had a nice three-day stretch following a difficult day-one. He’s been challenging the bigger bodied receivers (<strong>Brice Butler</strong>,<strong> Devante Parker</strong>, <strong>Preston Williams</strong>) and is having success doing so. He did have one coverage gaffe where he jumped the flat and left Williams all alone for a touchdown.</p>
<p><span style="font-size: 18pt; color: #008080;"><strong>Running Backs</strong></span></p>
<p>I’ve stayed somewhat subdued over the <strong>Kalen Ballage</strong> hype, but I think it’s time to buy in. He was a versatile weapon at Arizona State, and he showed the receiving skill set on a seemingly impossible diving touchdown catch in 7-on-7 against Sam Eguavoen.</p>
<div id="attachment_7575" style="width: 310px" class="wp-caption alignright"><img aria-describedby="caption-attachment-7575" class="size-medium wp-image-7575" src="https://www.lockedondolphins.com/wp-content/uploads/2019/07/USATSI_12832714-300x199.jpg" alt="" width="300" height="199" srcset="https://www.lockedondolphins.com/wp-content/uploads/2019/07/USATSI_12832714-300x199.jpg 300w, https://www.lockedondolphins.com/wp-content/uploads/2019/07/USATSI_12832714-768x510.jpg 768w, https://www.lockedondolphins.com/wp-content/uploads/2019/07/USATSI_12832714.jpg 904w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-7575" class="wp-caption-text">Jun 4, 2019; Miami Gardens, FL, USA; Miami Dolphins running back Mark Walton (left) blocks teammate Kalen Ballage (right) during practice drills at Baptist Health Training Facility. Mandatory Credit: Steve Mitchell-USA TODAY Sports</p></div>
<p>He’s among the contenders for the best body on the field and it shows in his ability to maintain balance through contact &#8212; he was a force today.</p>
<p>Quick aside &#8212; Ballage and Running Backs Coach <strong>Eric Studesville</strong> came onto the field together to begin practice. Both were laughing and smiling for the duration of the 100-yard walk to the other end of the field. They have a pre-existing relationship that dates back to Ballage’s high school days.</p>
<p><strong>Kenyan Drake</strong> should not be forgotten about by any stretch. He ran with the first team during install just as much as Ballage and continues to work on both kick and punt return units.</p>
<p><strong>Mark Walton</strong> had a tough day. He tripped and fell on a swing route when the TURF monster &#8212; not the turd monster &#8212; got the best of him. He and <strong>Myles Gaskin</strong> have been relatively quiet so far.</p>
<p><span style="font-size: 18pt; color: #008080;"><strong>Defensive Line</strong></span></p>
<p><strong>Vincent Taylor</strong> is fulfilling the prophecy of my foretold breakout season &#8211; he’s a menace inside. I’ve seen him win with power, with quickness, and I’ve seen him stack and shed with relative ease. He’s taking to the new system well.</p>
<p>So is <strong>Davon Godchaux</strong>. The precedent set by these two monsters in the goal-line drills provides an energy source for the entire defense.</p>
<p><strong>Christian Wilkins</strong> was in at fullback yet again, and was even sent to the wall with the offense at one point. He had his best day on defense, however, showing that signature quickness, but also adapting to the read-and-react style this defense wants to play.</p>
<p>Between these three, and a quality start to camp from <strong>Akeem Spence</strong>,<strong> Adolphus Washington</strong>, and <strong>Joey Mbu</strong>, the panic over Miami’s defensive line is premature. There is a lot of power inherent to this group and the multiplicity is vast.</p>
<p>Whether it’s playing the even (over) front, or the odd (under) front, the defensive has flexibility to operate from the required 1-tech or 2i shade on the backside, as well as the play-side 3-tech. In an odd front, the play-side tackle will line-up in the 1-tech and Miami is adequately stocked to operate in that front should they choose to do so.</p>
<p><strong>Jonathan Ledbetter</strong> and <strong>Dewayne Hendrix</strong> both showed up on my timeline today. Another day down, another step towards one &#8212; or both &#8212; making the 53-man roster.</p>
<p><strong>Nate Orchard</strong> might be better suited to play in a different scheme. He’s one of the better pure edge rushers in a defense that doesn’t value pure edge rushers. He’s been a liability setting the edge in the run-game.</p>
<p>There are mixed opinions about <strong>Charles Harris’</strong> showing, but I’m on the positive side. I saw him win back-to-back individual pass rush drills, and then I saw him dent the edge in the run game in the team period. He’s playing faster and stronger.</p>
<p><span style="font-size: 18pt; color: #008080;"><strong>Offensive Line</strong></span></p>
<p>This was the first day I really isolated <strong>Laremy Tunsil</strong>, and I was quickly reminded why I hadn’t bothered before. In that same drill that brought success to Harris, Tunsil locked out any contender foolish enough to think they could beat the future all-pro.</p>
<p>Both <strong>Jonathan Woodard</strong> and <strong>Tank Carradine</strong> tried to win with speed, were forced to counter because of Tunsil’s patient, efficient kick-slide, then were promptly stonewalled working back underneath &#8212; child’s play for Tunsil.</p>
<p>It wasn’t the best day for <strong>Jesse Davis</strong> and <strong>Chris Reed</strong>. They were largely responsible for some of the interior penetration in the goal-line drill. The first-team interior defensive line won the day rather convincingly.</p>
<p>Daniel Kilgore is off to a good start. He’s been used in some creative ways and is the unquestioned leader of the interior line.</p>
<p><strong>Jordan Mills</strong>’ issues are &#8212; unsurprisingly &#8212; the same. He’s often victimized by speed-rushes, including a blow-by by <strong>Charles Harris</strong>.</p>
<p><strong>Michael Deiter</strong> received some individual instruction from Pat Flaherty (OL Coach) at the outset of practice. As he worked on his hand fighting, something else stood out. He’s a natural knee-bender that can maintain his balance when he gets into his pass set and drops the anchor.</p>
<p>Deiter has been working at left guard, but has also been working extensively on his snapping in between drills.</p>
<p><span style="font-size: 18pt; color: #008080;"><strong>Linebackers</strong></span></p>
<p><strong>Raekwon McMillan</strong> was back with the first-team and he showed why he always belonged there. He made two plays, in close succession, where he knocked some heads in the running game. The first was an off-tackle run from <strong>Ballage</strong> where he keyed, beat the block outside, and tagged off.</p>
<div id="attachment_7593" style="width: 310px" class="wp-caption alignright"><img aria-describedby="caption-attachment-7593" class="size-medium wp-image-7593" src="https://www.lockedondolphins.com/wp-content/uploads/2019/07/USATSI_10072604-300x205.jpg" alt="" width="300" height="205" srcset="https://www.lockedondolphins.com/wp-content/uploads/2019/07/USATSI_10072604-300x205.jpg 300w, https://www.lockedondolphins.com/wp-content/uploads/2019/07/USATSI_10072604-768x525.jpg 768w, https://www.lockedondolphins.com/wp-content/uploads/2019/07/USATSI_10072604.jpg 877w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-7593" class="wp-caption-text">May 25, 2017; Davie, FL, USA; Miami Dolphins linebacker Raekwon McMillan (52) catches a pass during OTAs practice drills at Baptist Health Training Facility at Nova Southeastern University. Mandatory Credit: Steve Mitchell-USA TODAY Sports</p></div>
<p>The next one resulted in a pop that the folks in West Palm heard. Down around the goal line, <strong>McMillan</strong> shot the B-gap and met the back at the line-of-scrimmage for a loud, no-gain. The entire unit came to his side to give him dap after a collective “oooooh” reaction from the stick.</p>
<p><strong>Jerome Baker</strong> flew around all day. The defense opened up some of the blitz packages and Baker found himself coming free in the A-gap a couple of times. His first step and explosiveness really stands out.</p>
<p>It was more of the same from <strong>Sam Eguavoen</strong>. In addition to taking more first-team reps, he was with the specialists during individual drills working on tackling.</p>
<p><strong>Chase Allen</strong> didn’t practice today, and <strong>Terrill Hanks</strong> was the beneficiary. Hanks offers the inside-outside versatility and showcased some edge-setting skills, as well as working backwards in coverage.</p>
<p><span style="font-size: 18pt; color: #008080;"><strong>Wide Receivers</strong></span></p>
<p>It was a difficult evaluation because of the quarterback play, but <strong>Kenny Stills</strong> was the best of the bunch. He may be known for his deep-speed, but he consistently finds soft spots in the zone, and he knows how to chase the defender’s blind spot.</p>
<p>Stills and <strong>Isaiah Ford</strong> stayed on the field after practice and worked on deep passing with Ryan Fitzpatrick. Ford had his best day of camp so far that started off with a blow-by of rookie Montre Hartage for a long touchdown in one-on-one.</p>
<p><strong>Preston Williams</strong> isn’t going to wow you with his ability to get in-and-out of breaks, but his catch radius is rather absurd. He continued to rebound balls in one-on-one drills, and has found a penchant for working the end-line in red zone. The Dolphins likely prefer his size in that area to put the football where it’s either a leaping touchdown, or an incomplete pass.</p>
<p><span style="font-size: 18pt; color: #008080;"><strong>Recap</strong></span></p>
<p>It was a sloppy practice that was permeated throughout the offense, but the tone was set by the quarterbacks &#8212; they must be better. This provides us a great opportunity to see how effective the staff can be in getting a bounce back showing from this group.</p>
<p>A lot of the install work brought new looks into the offense, and perhaps that was the cause for the struggle (unfortunately, I’m not at liberty to discuss what I saw, but you will see it in games down the road).</p>
<p>Eguavoen wasn’t alone in skipping the individual drills to work with the specialists &#8212; <strong>Chandler Cox</strong> did as well; he’s set for a pretty big role this year. Defensive back <strong>Chris Lammons</strong> has seen extended run with the special teams packages as well.</p>
<p>The stands were packed despite the considerable perception that this team won’t be competitive. Either folks are excited about football coming back, or they’re buying into the program Brian Flores is developing &#8212; as well they should be.</p>
<p>We’ve got another week’s worth of practice before the scrimmage next Saturday. If things continue to progress as they have so far, Dolphins fans should have patience, but also faith in this process.</p>
<p><a href="https://twitter.com/WingfieldNFL"><span style="font-size: 12pt; color: #000000;"><strong>@WingfieldNFL</strong></span></a></p>
													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://www.lockedondolphins.com/dolphins/miami-dolphins-2019-training-camp-journal-day-4-july-28/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.lockedondolphins.com/category/dolphins/"><span class="mvp-post-cat left">Miami Dolphins</span></a></h3>
												<h1 class="mvp-post-title left">Miami Dolphins Postpractice Press Conference and Recap-Day 4, July 28</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img src="https://www.lockedondolphins.com/wp-content/uploads/2019/02/image1-80x80.jpeg" width="46" height="46" alt="Shawn Digity" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 alignnone photo" />														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">1 day ago</span> <p>on</p> <span class="mvp-post-date">July 28, 2019</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name"><a href="https://www.lockedondolphins.com/author/sdigity/" title="Posts by Shawn Digity" rel="author">Shawn Digity</a></span> <a href="@DIGITYnodoubt" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="429" height="600" src="https://www.lockedondolphins.com/wp-content/uploads/2019/07/USATSI_13096638.jpg" class="attachment- size- wp-post-image" alt="USA Today Sports Miami Dolphins training camp Ryan Fitzpatrick" srcset="https://www.lockedondolphins.com/wp-content/uploads/2019/07/USATSI_13096638.jpg 429w, https://www.lockedondolphins.com/wp-content/uploads/2019/07/USATSI_13096638-214x300.jpg 214w, https://www.lockedondolphins.com/wp-content/uploads/2019/07/USATSI_13096638-768x1075.jpg 768w" sizes="(max-width: 429px) 100vw, 429px" />														</div><!--mvp-post-feat-img-->
																													<span class="mvp-feat-caption">Ryan Fitzpatrick at training camp. Image courtesy of USA Today Sports</span>
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<h2>Miami Dolphins Postpractice Press Conference and Recap-Day 4, July 28</h2>
<p>Day 4 of training camp has wrapped up and the players were seemingly starting to feel it a little bit. The practice was the sloppiest one yet, and many players and entire units were sent running to the T.N.T wall after botched plays or fumbled snaps. Luckily, players get a break on Monday, July 29 before heading back to the field on Tuesday, July 30.</p>
<p>This was the fourth overall practice and the second in which players were in full pads. Coaches who took the podium to address the media on Sunday included offensive coordinator Chad O&#8217;Shea and assistant quarterback coach Jerry Schuplinksi.</p>
<p>Chad O&#8217;Shea wasn&#8217;t overly concerned with the poor QB play in Sunday&#8217;s practice, though. O&#8217;Shea rode the fence in his response to the <strong>Ryan Fitzpatrick</strong> and <strong>Josh Rosen&#8217;s</strong> performance in Sunday&#8217;s practice. &#8220;Been things they have both done well and there some areas of improvement&#8221;, O&#8217;Shea mentioned in response to some choppy play from both big-name quarterbacks.</p>
<p>O&#8217;Shea also addressed the <strong>Christian Wilkins</strong> offensive experimentation. Wilkins is hardly a stranger to playing on offense, as he did so during his collegiate career at Clemson. “It’s great to have Christian [Wilkins]. We’ve worked with him on the offense today, but all players will have the opportunity to create their role based on what they can do&#8221;, O&#8217;Shea said about Wilkins taking offensive snaps during practice. The play was a failure, but the potential for Wilkins playing some snaps in the offensive backfield is certainly there.</p>
<p>Assistant QB coach Jerry Schuplinski also addressed why <strong>Ryan Fitzpatrick</strong> has been getting first-team reps.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/Dolphins?src=hash&amp;ref_src=twsrc%5Etfw">#Dolphins</a> assistant QB coach Jerry Schuplinski says Ryan Fitzpatrick has been getting reps with the first team because he has a better understanding operationally what the team wants to do offensively.</p>
<p>&mdash; Safid Deen 💯💯💯💯 (@Safid_Deen) <a href="https://twitter.com/Safid_Deen/status/1155510452732026885?ref_src=twsrc%5Etfw">July 28, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Overall, the fourth practice was underwhelming but, there were some bright spots among the defensive players, such as <strong>Raekwon</strong> <strong>McMillan</strong> and <strong>Davon Godchaux</strong>. <strong>Laremy Tunsil</strong> has also been looking like a true stud, and that trend continued in Sunday&#8217;s practice.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Not a great day for either Dolphins QB today at practice. Ups and downs of training camp. Still a while to go in the competition. Defense is having a solid day with Raekwon McMillan and Davon Godchaux among those flashing a lot.</p>
<p>&mdash; Cameron Wolfe (@CameronWolfe) <a href="https://twitter.com/CameronWolfe/status/1155498874963783681?ref_src=twsrc%5Etfw">July 28, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">McMillan BLOWS up a goal line dive. Entire defense comes to give him dap, and erupts with Oooooo’s</p>
<p>&mdash; Travis Wingfield (@WingfieldNFL) <a href="https://twitter.com/WingfieldNFL/status/1155497901470232576?ref_src=twsrc%5Etfw">July 28, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Godchaux causes a pile-up in goal line work. Heard that story about 564 times.</p>
<p>&mdash; Travis Wingfield (@WingfieldNFL) <a href="https://twitter.com/WingfieldNFL/status/1155497768548478976?ref_src=twsrc%5Etfw">July 28, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Top performers for day 4 of Dolphins training camp: 1. FS Bobby McCain (two key goalline stops, unchallenged at FS) 2. LB Raekwon McMillan (big goal line stop, solid day) 3. LT Laremy Tunsil (he’s made it look too easy in week one)</p>
<p>&mdash; Omar Kelly (@OmarKelly) <a href="https://twitter.com/OmarKelly/status/1155514300745826305?ref_src=twsrc%5Etfw">July 28, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Stay tuned for more updates as the bullets start to fly again on July 30 at 10:30 a.m.</p>
<p>&nbsp;</p>
													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://www.lockedondolphins.com/dolphins/miami-dolphins-postpractice-press-conference-and-recap-day-4-july-28/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																	</div><!--mvp-post-add-wrap-->
							</div><!--mvp-post-add-box-->
													</div><!--mvp-post-content-->
						</div><!--mvp-post-main-in-->
													<div id="mvp-side-wrap" class="left relative">
						<section id="mvp_ad_widget-2" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Locked On Dolphins 300x250 Sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3311849153835630"
     data-ad-slot="1814147880"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--mvp-widget-ad-->
		</section>		<section id="recent-posts-2" class="mvp-side-widget widget_recent_entries">		<div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">LATEST</span></h4></div>		<ul>
											<li>
					<a href="https://www.lockedondolphins.com/dolphins/who-is-sam-eguavoen/">Who is Sam Eguavoen?</a>
											<span class="post-date">July 29, 2019</span>
									</li>
											<li>
					<a href="https://www.lockedondolphins.com/dolphins/news/dolphins-fire-offensive-line-coach-pat-flaherty-promote-familiar-face/">Dolphins Fire Offensive Line Coach Pat Flaherty, Promote Familiar Face</a>
											<span class="post-date">July 29, 2019</span>
									</li>
											<li>
					<a href="https://www.lockedondolphins.com/dolphins/miami-dolphins-2019-training-camp-journal-day-4-july-28/">Miami Dolphins 2019 Training Camp Journal &#8211; Day 4 (July 28)</a>
											<span class="post-date">July 28, 2019</span>
									</li>
											<li>
					<a href="https://www.lockedondolphins.com/dolphins/miami-dolphins-postpractice-press-conference-and-recap-day-4-july-28/">Miami Dolphins Postpractice Press Conference and Recap-Day 4, July 28</a>
											<span class="post-date">July 28, 2019</span>
									</li>
											<li>
					<a href="https://www.lockedondolphins.com/dolphins/xavien-howard-earns-first-top-100-honors/">Xavien Howard earns first Top 100 honors</a>
											<span class="post-date">July 27, 2019</span>
									</li>
					</ul>
		</section><section id="mvp_ad_widget-4" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Locked On Dolphins Skyscraper Sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-3311849153835630"
     data-ad-slot="4572173168"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--mvp-widget-ad-->
		</section><section id="custom_html-4" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe frameborder="no" height="455" scrolling="no" src="https://player.megaphone.fm/podcast/PPY7775606149?tile=true" width="275"></iframe></div></section><section id="mvp_ad_widget-5" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Locked On Dolphins 300x250 Sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3311849153835630"
     data-ad-slot="1814147880"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--mvp-widget-ad-->
		</section>			</div><!--mvp-side-wrap-->											</div><!--mvp-post-main-out-->
				</div><!--mvp-post-main-->
							<div id="mvp-post-more-wrap" class="left relative">
					<h4 class="mvp-widget-home-title">
						<span class="mvp-widget-home-title">Trending</span>
					</h4>
					<ul class="mvp-post-more-list left relative">
													<a href="https://www.lockedondolphins.com/dolphins/miami-dolphins-2019-training-camp-journal-day-3-july-27/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.lockedondolphins.com/wp-content/uploads/2019/07/USATSI_12832714-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://www.lockedondolphins.com/wp-content/uploads/2019/07/USATSI_12832714-400x240.jpg 400w, https://www.lockedondolphins.com/wp-content/uploads/2019/07/USATSI_12832714-1000x600.jpg 1000w, https://www.lockedondolphins.com/wp-content/uploads/2019/07/USATSI_12832714-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://www.lockedondolphins.com/wp-content/uploads/2019/07/USATSI_12832714-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://www.lockedondolphins.com/wp-content/uploads/2019/07/USATSI_12832714-80x80.jpg 80w, https://www.lockedondolphins.com/wp-content/uploads/2019/07/USATSI_12832714-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Miami Dolphins</span><span class="mvp-cd-date left relative">2 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Miami Dolphins 2019 Training Camp Journal &#8211; Day 3 (July 27)</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.lockedondolphins.com/dolphins/miami-dolphins-2019-training-camp-journal-day-2-july-26/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.lockedondolphins.com/wp-content/uploads/2019/07/USATSI_12751293-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://www.lockedondolphins.com/wp-content/uploads/2019/07/USATSI_12751293-400x240.jpg 400w, https://www.lockedondolphins.com/wp-content/uploads/2019/07/USATSI_12751293-1000x600.jpg 1000w, https://www.lockedondolphins.com/wp-content/uploads/2019/07/USATSI_12751293-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://www.lockedondolphins.com/wp-content/uploads/2019/07/USATSI_12751293-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://www.lockedondolphins.com/wp-content/uploads/2019/07/USATSI_12751293-80x80.jpg 80w, https://www.lockedondolphins.com/wp-content/uploads/2019/07/USATSI_12751293-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Miami Dolphins</span><span class="mvp-cd-date left relative">3 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Miami Dolphins 2019 Training Camp Journal &#8211; Day 2 (July 26)</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.lockedondolphins.com/dolphins/miami-dolphins-2019-training-camp-journal-day-4-july-28/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.lockedondolphins.com/wp-content/uploads/2019/07/USATSI_13096419-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://www.lockedondolphins.com/wp-content/uploads/2019/07/USATSI_13096419-400x240.jpg 400w, https://www.lockedondolphins.com/wp-content/uploads/2019/07/USATSI_13096419-1000x600.jpg 1000w, https://www.lockedondolphins.com/wp-content/uploads/2019/07/USATSI_13096419-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://www.lockedondolphins.com/wp-content/uploads/2019/07/USATSI_13096419-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://www.lockedondolphins.com/wp-content/uploads/2019/07/USATSI_13096419-80x80.jpg 80w, https://www.lockedondolphins.com/wp-content/uploads/2019/07/USATSI_13096419-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Miami Dolphins</span><span class="mvp-cd-date left relative">23 hours ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Miami Dolphins 2019 Training Camp Journal &#8211; Day 4 (July 28)</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.lockedondolphins.com/dolphins/miami-dolphins-postpractice-press-conference-and-recap-day-4-july-28/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.lockedondolphins.com/wp-content/uploads/2019/07/USATSI_13096638-400x240.jpg" class="mvp-reg-img wp-post-image" alt="USA Today Sports Miami Dolphins training camp Ryan Fitzpatrick" srcset="https://www.lockedondolphins.com/wp-content/uploads/2019/07/USATSI_13096638-400x240.jpg 400w, https://www.lockedondolphins.com/wp-content/uploads/2019/07/USATSI_13096638-1000x600.jpg 1000w, https://www.lockedondolphins.com/wp-content/uploads/2019/07/USATSI_13096638-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://www.lockedondolphins.com/wp-content/uploads/2019/07/USATSI_13096638-80x80.jpg" class="mvp-mob-img wp-post-image" alt="USA Today Sports Miami Dolphins training camp Ryan Fitzpatrick" srcset="https://www.lockedondolphins.com/wp-content/uploads/2019/07/USATSI_13096638-80x80.jpg 80w, https://www.lockedondolphins.com/wp-content/uploads/2019/07/USATSI_13096638-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Miami Dolphins</span><span class="mvp-cd-date left relative">1 day ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Miami Dolphins Postpractice Press Conference and Recap-Day 4, July 28</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
											</ul>
				</div><!--mvp-post-more-wrap-->
						</div><!--mvp-main-box-->
		</div><!--mvp-article-cont-->
		</article><!--mvp-article-wrap-->
			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://www.lockedondolphins.com/"><img src="https://www.lockedondolphins.com/wp-content/uploads/2019/02/Locked-On-Dolphins-Podcast-Website-Logo-2.png" alt="Locked On Dolphins" data-rjs="2" /></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																									<li><a href="https://twitter.com/lockedonphins" target="_blank" class="fa fa-twitter fa-2"></a></li>
																																																															</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
								<div class="menu-dolphins-footer-menu-container"><ul id="menu-dolphins-footer-menu" class="menu"><li id="menu-item-5247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5247"><a target="_blank" href="https://lockedonpodcasts.com/about/#contact">Contact</a></li>
<li id="menu-item-5248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5248"><a target="_blank" href="https://lockedonpodcasts.com/advertising/">Advertise</a></li>
<li id="menu-item-5255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5255"><a href="https://www.lockedondolphins.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-5254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5254"><a href="https://www.lockedondolphins.com/privacy-policy/">privacy policy</a></li>
<li id="menu-item-2572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2572"><a href="https://www.lockedondolphins.com/cookie-policy-2/">Cookie Policy</a></li>
</ul></div>							</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 2019 <a href="https://lockedonpodcasts.com/" target="_blank">Locked On Podcast Network</a>, All Rights Reserved.</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
<script>
  var ai_insert_1 = function(){
    ai_insert ('after', 'div.mvp-main-blog-cont.left.relative', b64d ('PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTEnIHN0eWxlPSdtYXJnaW46IDhweCBhdXRvOyB0ZXh0LWFsaWduOiBjZW50ZXI7IGRpc3BsYXk6IGJsb2NrOyBjbGVhcjogYm90aDsnPgo8c2NyaXB0IGFzeW5jIHNyYz0iLy9wYWdlYWQyLmdvb2dsZXN5bmRpY2F0aW9uLmNvbS9wYWdlYWQvanMvYWRzYnlnb29nbGUuanMiPjwvc2NyaXB0Pg0KPCEtLSBMb2NrZWQgT24gRG9scGhpbnMgNzI4eDkwIExlYWRlcmJvYXJkIC0tPg0KPGlucyBjbGFzcz0iYWRzYnlnb29nbGUiDQogICAgIHN0eWxlPSJkaXNwbGF5OmlubGluZS1ibG9jazt3aWR0aDo3MjhweDtoZWlnaHQ6OTBweCINCiAgICAgZGF0YS1hZC1jbGllbnQ9ImNhLXB1Yi0zMzExODQ5MTUzODM1NjMwIg0KICAgICBkYXRhLWFkLXNsb3Q9IjgzNzE4MTczNzkiPjwvaW5zPg0KPHNjcmlwdD4NCihhZHNieWdvb2dsZSA9IHdpbmRvdy5hZHNieWdvb2dsZSB8fCBbXSkucHVzaCh7fSk7DQo8L3NjcmlwdD48L2Rpdj4K'));
  };
  if (document.readyState === 'complete' || (document.readyState !== 'loading' && !document.documentElement.doScroll)) ai_insert_1 (); else document.addEventListener ('DOMContentLoaded', ai_insert_1);
</script>
<script>
setTimeout (function() {Array.prototype.forEach.call (document.querySelectorAll (".ai-viewports"), function (element, index) {ai_insert_code (element);});}, 10);

</script>
		<div data-theiaStickySidebar-sidebarSelector='".mvp-post-soc-wrap, #mvp-side-wrap"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":140,"additionalMarginBottom":20,"updateSidebarHeight":false,"minWidth":1025,"sidebarBehavior":"stick-to-bottom","disableOnResponsiveLayouts":true}'></div>
		<script type='text/javascript'>
/* <![CDATA[ */
var ai_front = {"wp_ai":"5.1.1+2.4.22","insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR","visible":"VISIBLE","hidden":"HIDDEN"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-content/plugins/ad-inserter/includes/js/ai-jquery.js'></script>
<script type='text/javascript'>
function ai_insert(a,f,h){var e=-1!=f.indexOf(":eq")?jQuery(f):document.querySelectorAll(f);Array.prototype.forEach.call(e,function(b,e){selector_string=b.hasAttribute("id")?"#"+b.getAttribute("id"):b.hasAttribute("class")?"."+b.getAttribute("class").replace(RegExp(" ","g"),"."):"";var d=document.createElement("div");d.innerHTML=h;var c=d.getElementsByClassName("ai-selector-counter")[0];null!=c&&(c.innerText=e+1);c=d.getElementsByClassName("ai-debug-name ai-main")[0];if(null!=c){var g="";"before"==
a?g=ai_front.insertion_before:"after"==a?g=ai_front.insertion_after:"prepend"==a?g=ai_front.insertion_prepend:"append"==a?g=ai_front.insertion_append:"replace-content"==a?g=ai_front.insertion_replace_content:"replace-element"==a&&(g=ai_front.insertion_replace_element);c.innerText=g+" "+f+" ("+b.tagName.toLowerCase()+selector_string+")"}c=document.createRange().createContextualFragment(d.innerHTML);"before"==a?b.parentNode.insertBefore(c,b):"after"==a?b.parentNode.insertBefore(c,b.nextSibling):"prepend"==
a?b.insertBefore(c,b.firstChild):"append"==a?b.insertBefore(c,null):"replace-content"==a?b.innerHTML=d.innerHTML:"replace-element"==a&&(b.parentNode.insertBefore(c,b),b.parentNode.removeChild(b))})}
function ai_insert_code(a){function f(a,b){return null==a?!1:a.classList?a.classList.contains(b):-1<(" "+a.className+" ").indexOf(" "+b+" ")}function h(a,b){null!=a&&(a.classList?a.classList.add(b):a.className+=" "+b)}function e(a,b){null!=a&&(a.classList?a.classList.remove(b):a.className=a.className.replace(new RegExp("(^|\\b)"+b.split(" ").join("|")+"(\\b|$)","gi")," "))}var b=!!(a.offsetWidth||a.offsetHeight||a.getClientRects().length);a.getAttribute("data-block");if(b){b=a.getAttribute("data-code");
var k=a.getAttribute("data-insertion"),d=a.getAttribute("data-selector");null!=b&&(null!=k&&null!=d?document.querySelectorAll(d).length&&(ai_insert(k,d,b64d(b)),e(a,"ai-viewports")):(b=document.createRange().createContextualFragment(b64d(b)),a.parentNode.insertBefore(b,a.nextSibling),e(a,"ai-viewports")))}else b=a.previousElementSibling,f(b,"ai-debug-bar")&&f(b,"ai-debug-script")&&(e(b,"ai-debug-script"),h(b,"ai-debug-viewport-invisible")),e(a,"ai-viewports")}
function b64e(a){return btoa(encodeURIComponent(a).replace(/%([0-9A-F]{2})/g,function(a,h){return String.fromCharCode("0x"+h)}))}function b64d(a){return decodeURIComponent(atob(a).split("").map(function(a){return"%"+("00"+a.charCodeAt(0).toString(16)).slice(-2)}).join(""))};
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.lockedondolphins.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"https:\/\/www.lockedondolphins.com\/wp-admin\/admin-ajax.php","hideEffect":"slide","onScroll":"yes","onScrollOffset":"200","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"2147483647","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-content/plugins/cookie-notice/js/front.min.js'></script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js'></script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js'></script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-content/plugins/theia-sticky-sidebar/js/main.js'></script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-content/themes/zox-news/js/mvpcustom.js'></script>
<script type='text/javascript'>
	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var logoHeight = $("#mvp-main-nav-top").outerHeight();
	var botHeight = $("#mvp-main-nav-bot").outerHeight();
	var navHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = navHeight + leaderHeight;
	var aboveNav = leaderHeight + logoHeight;
	var totalHeight = logoHeight + botHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > aboveNav){
				$("#mvp-main-nav-top").addClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top", logoHeight );
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top","0");
			}
			if ($(window).scrollTop() > headerHeight){
				$("#mvp-main-nav-top").addClass("mvp-fixed");
				$("#mvp-main-nav-bot").addClass("mvp-fixed1");
				$("#mvp-main-body-wrap").css("margin-top", totalHeight );
				$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
				$(".mvp-nav-top-mid").addClass("mvp-fixed-post");
				$(".mvp-drop-nav-title").show();
				$(".mvp-fly-top").addClass("mvp-to-top");
	    		if(scroll < previousScroll) {
					$("#mvp-main-nav-bot").addClass("mvp-fixed2");
					$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
					$("#mvp-main-nav-top").removeClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").removeClass("mvp-soc-mob-up");
				} else {
					$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
					$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
					$("#mvp-main-nav-top").addClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").addClass("mvp-soc-mob-up");
				}
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-fixed");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed1");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
				$("#mvp-main-body-wrap").css("margin-top","0");
				$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
				$(".mvp-nav-top-mid").removeClass("mvp-fixed-post");
				$(".mvp-drop-nav-title").hide();
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			previousScroll = scroll;
	});
	});
	});
	

	jQuery(document).ready(function($) {
	// Mobile Social Buttons More
	$(window).load(function(){
 		$(".mvp-soc-mob-right").on("click", function(){
			$("#mvp-soc-mob-wrap").toggleClass("mvp-soc-mob-more");
  		});
  	});
	});
  	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-content/themes/zox-news/js/scripts.js'></script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-content/themes/zox-news/js/retina.js'></script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-content/themes/zox-news/js/flexslider.js'></script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.lockedondolphins.com/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://www.lockedondolphins.com/wp-content/plugins/akismet/_inc/form.js'></script>

			<div id="cookie-notice" role="banner" class="cn-bottom bootstrap" style="color: #fff; background-color: #000;"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies to provide you with the best experience on our website. If you stick around, we'll assume that you're happy with it.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">Ok</a>
				</div>
				
			</div></body>
</html>